abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazer P10 MD34585 Kopfhörer frontpanel Problem

GELÖST
36 ANTWORTEN 36
ColumbaRex
New Voice
Nachricht 1 von 37
13.258 Aufrufe
Nachricht 1 von 37
13.258 Aufrufe

Erazer P10 MD34585 Kopfhörer frontpanel Problem

Hallo Leute,

 

ich habe mir den Rechner wie oben beschriebenn gekauft. Das Problem auf was ich jetzt gestoßen bin ist folgendes:

 

Vorab: der Audio an der Rückseite funktioniert ohne Probleme, dort habe ich auch meine Lautsprecher angeschlossen, und dort funktionieren auch meine Kopfhörer (sind also auch nicht defekt, habe sie auch mit meinem Telefon probiert und gehen problemlos)

 

Wenn ich meine Kopfhörer an derm Frontpanel anschließe kommt kein Ton durch. Also der Pc erkennt, dass ich kopfhörer angeschlossen habe, und ich sehe auch, wenn ich Musik abspielen lasse am Pegel der Anzeige in den Soundeinstellungen, dass grundsätzlich Ton erkannt wird. Aber dieser kommt nicht in den Kopfhörern an. Ich habe auch schon andere probiert, geht auch nicht. Und ein paar andere Dinge welche ich versucht habe: meine Lautsprecher hinten getrennt, alles in den Einstellungen angepasst und auf Nummer sicher gegangen, dass auch Ton an ist, und ich auch die korrekte Wiedergabegerät verwende...

 

Hat jemand eine Ahnung woran das liegen kann? Die Treiber sollten auch up to date sein.

 

Grüße und Danke schon mal

36 ANTWORTEN 36
ColumbaRex
New Voice
Nachricht 31 von 37
2.457 Aufrufe
Nachricht 31 von 37
2.457 Aufrufe

Ohne jetzt zu groß abzudriften und auch Klug**beep**erei zu betreiben: zumindest meine berufliche Erfahrung, wo ich im medizinischen Bereich im Akuthaus tätig bin und auch den ein oder anderen Kaiserschnitt miterlebe, zeigt mir: Dort wird mächtig am Säugling gehebelt, wenn nicht alles perfekt geht, was meistens nicht der Fall ist, den oftmals sind es eben Notsectios die durchgeführt werden...Kann gut sein, dass deine Erfahrungen da andere sind.

 

Was die "interne" Verkabelung angeht, welche meines Erachtens außer Fishtown im ersten und letzten Kommentar niemand konkret angesprochen hatte und ich diese daraufhin kontrolliert habe und ebendiese nur dabei zur Sprache kam, habe ich glaube deutlich gemacht, dass ich sicher besser hätte schauen können/müssen, aber habe auch deutlich gemacht warum mir der "Fehler" unterlaufen ist. Im Nachhinein ist man immer schlauer, wie leider so oft...ist dir sicher auch schon so gegangen,...oder bin ich hier im Kreuzverhör?!...Jesus, Maria und Josef. Hahaha

 

Und um die Frage zu beantworten. Ja funktioniert alles, danke der Nachfrage. Und auch alles so wie beschrieben.

 

@getnichgibsnichdanke dir auch für die Infos zwecks Kommentarfunktion 🙂

 

Machts gut alle. Ich bin raus.

daddle
Superuser
Nachricht 32 von 37
2.440 Aufrufe
Nachricht 32 von 37
2.440 Aufrufe

@ColumbaRex 

 

Es bleibt dabei, dass die mangelhafte Steckerkontrolle gleich  zu Anfang zu zig Seiten Diskussionen und immer wieder Verständnis-Rückfragen auch deinerseits  führte. Die Andere und ich ja gerne versucht haben zu beantworten, was aber bei einer solchen wichtigen, aber falschen Info nicht zu lösen war.

 

Die Frage ist ja wie kam es zu dieser Falschpositionierung des Steckers? Kam der Rechner so ausgeliefert, oder hattest Du ihn  selber einmal abgezogen und neu gesteckt als dein Headset an der vorderen Buchse nicht funktionierte?  Ich zitiere Dich:

 


@ColumbaRex  schrieb:

Ich habe Kopfhörer genutzt, welche ein integriertes Mikrofon haben. Beim ersten Anschluss wurde das auch erkannt, also in der gleichen Buchse -3 schwarze Ringe an der Klinke....


Und ja, auch im Text wurde im Zusammenhang und mit der Sichtbarkeit der Kopfhörer an der Frontbuchse angenommen die Verkabelung müsste ja stimmen.

Hier weiter meine Zeit zu verschwenden und entsprechende Zitate raus zu suchen ist nicht sinnvoll. Den Thread nachlesen kann jeder der das möchte.

 

Es hat übrigens überhaupt nichts mit Kreuzverhör zu tun, wenn versucht wird Sachverhalte aufzuklären, die absolut unstimmig sind; deswegen dürfen und müssen kritische Rückfragen gestellt  werden.

 


@ColumbaRex  schrieb:

Ohne jetzt zu groß abzudriften und auch Klug**beep**erei zu betreiben: zumindest meine berufliche Erfahrung, wo ich im medizinischen Bereich im Akuthaus tätig bin und auch den ein oder anderen Kaiserschnitt miterlebe, zeigt mir: Dort wird mächtig am Säugling gehebelt...

Wer so bierernst auf eine mit Smiley gemachte Aussage reagiert, und wer erst sagt er wolle nicht abdriften aber dann das Gegenteil tut, und den Kaiserschnitt weiter ausmalend hier beschreibt, was soll man davon halten?

Und ja, ein Kaiserschnitt ist blutig und sieht für den im Krankenhaus arbeitendem oder sonstige Beobachter hektisch aus, aber die Kräfte die im Geburtskanal je nach Geburtsverlauf auf den Säugling einwirken können sind deutlich grösser.  U.a. deswegen macht man ja eine Sectio caesarea, um diese zu umgehen.  

 

Was mir weiter auffällt ist, dass Du vermeidest die direkte Aussage zu treffen, dein Headsetstecker in der 3-pol. Frontbuchse würde beide Kanäle darstellen. 

 

Der Irrtum und die Verwechslung liegt darin, dass ein Stereo- Kopfhörer  mit einem  3-pol Klinkenstecker in einer 4-pol. nach CTIA beschalteten Kombibuchse sehr wohl Ton auf beiden Kanälen hat, wenn auch eher gedämpft.

Umgekehrt aber ein 4-pol. CTIA Klinkenstecker eines Headsets in einer 3-pol Stereo LS-Frontbuchse nicht oder nur teilweise funktioniert und man nur, wenn überhaupt, Ton auf dem linken Kanal bekommt.

 

Genau deswegen und um die Mikrofon-Verbindung herzustellen gibt es ja die Adapter mit der Splitterfunktion von Kombistecker auf dezidierte 3-pol Einzelstecker je für Kopfhörer und Micro.

 

Gruss, daddle

getnichgibsnich
Scientist
Nachricht 33 von 37
2.420 Aufrufe
Nachricht 33 von 37
2.420 Aufrufe

@daddle 

 

post #15

daddle schrieb:

Steckt man da (meine Ergänzung: 'in 3-polige Buchse') einen vierpoligen CTIA Stecker rein ist die genaue Kontaktierung mitnichten immer richtig vorhanden. Da irrt Wikipedia.


Eine tolle Expertise von Dir - Belege dafür legst Du nicht vor, weil es keine gibt. Du kannst ja mal in die dortige Diskussion einsteigen und versuchen eine Änderung zu erwirken.


Ich habe erfolglos nach Quellen gegoogelt, die von Tonproblemen bei CTIA-Steckern in normalen Klinkenbuchsen berichten. Da ich nur Berichte gefunden habe, die von Mikrophon-Problemen berichten, habe ich keinen Zweifel an den Ausführungen auf wikipedia.


post #15

daddle schrieb:

Habe diese Problematik schon hier im Thread öfter supporten müssen, und interessanterweise den Usern genau mit meinen Empfehlungen geholfen.


Das bildest Du Dir ein - es gibt hier keinen einzigen thread, bei dem ein Mangel in Form von Ausbleiben des Stereo-Signal beschrieben wird und in dem ein von Dir empfohlener Adapter zu einer Lösung führte. Folgende fünf threads existieren :
Beschreibung in der Form : Threadopener /Thread Titel / Datum / Rechnermodell /
1) TO: madalinext / Re: strange sound when in game having 3.5mm jack in / 08.01.2022 8:48 PM, ERAZER Gaming / ERAZER Defender P15 (MD 62293)
HyperX Headset (1,3m) – 3,5-mm-Stecker (4-polig) in 3-poliger Buchse
keine Besserung mit Adapter - TO löst es mit einem 3,5mm Stecker <- USB Adapter

2) TO: slamboost / Notebook AKOYA S15450 - Kopfhörer/Micro funktioniert nicht / 28.01.2021 12:44 / AKOYA S15450 (MD 63650) 1 x 3.5 mm combo jack(microphone/headphone)
3-pol Kopfhörer Stecker in Combo Buchse (funktioniert)
Adapter empfohlen
TO : "Problem nun durch einen glücklicherweise vorhandenen Widerherstellungspunkt gelöst"

3) TO: walter1 / Audio-Combo- Buchse meines Notebooks / 14.12.2020 / Notebook modell unbekannt
TO: früher ging es - Adapter empfohlen - thread bricht ab

4) TO: Silv / Medion P4 375 D (MD 8880) Problem mit Headsetnutzung zum telefonieren / 21.3.2020 / P4 375 D (MD 8880) + Headset Samsung S7 (4-polig)
TO: " aber ich kann das Mikrofon nicht nutzen"
Adapter empfohlen -> Lösung - aber eben Microphone-Thematik

5) TO: Fitzi / Mein Mikrofon funktioniert nicht. / 7.11.2018 /Notebook ERAZER P7652 (MD 61200) 1x Audio-Kombo (Mic-in, Audio-out)
Headset Logitech G430 (mit USB-A)
Microphone-Thematik - an anderen Computern funktioniert es mit USB to 2mal Klinke - Adapter - Keine Lösung nach 17 posts - thread bricht ab

 

Du schilderst Theorien, die nirgendswo belegt sind und sagst


daddle schrieb:

Das mögen Fertigungstoleranzen im knappen Millimeterteilbereich sein, aber die summierten Toleranzen von Stecker und Buchse reichen dafür aus.


Wenn ich etwas bemängele, bin ich gewohnt, dass mit Corona, Brexit und Klimawandel argumentiert wird. Jetzt auch noch Fertigungstoleranzen. Das ist lächerlich. Dies erklärt in keiner Weise, wieso absolut keine Tonausgabe erreicht werden konnte.

 

Mit der Kombination rosa, grün und rot fragst Du nach einer Farbkombination, die nirgendswo auftritt. Eine selbst in der Rechnerbeschreibung im Medion Portal vorhandene Farbangabe nimmst Du nicht wahr.

 

Im edit des postes#15 ein Tag später kommt dann eine realistische Einschätzung der Situation. Dabei hättest Du mal bleiben sollen.

 

post#17

daddle  schrieb:

Ein normaler Stereokopfhörer ( ein inEar ) vom Smartphone oder Tablet sollte vorne oder hinten eingesteckt Ton hören lassen. Aber nicht wenn Du hinten dauerhaft Lautsprecher dran hast, gibt es vorne keine Tonausgabe.


Was für ein Unsinn. Du ignorierst hier eine seit Jahrzehnten übliche Bauform, nach der eine Verbindung in der Front-Kopfhörer-Buchse das rear-Ausgabesignal stummschaltet. 


In post#28 schreibst Du 'und diese "unsinnige Feststellung" war von Dir' . Willst Du mich als Urheber Deiner Texte bezichtigen ? Was für ein verqueres Wirrwarr ist das denn ?  Quelle : link https://community.medion.com/t5/ERAZER-Gaming/Erazer-P10-MD34585-Kopfh%C3%B6rer-frontpanel-Problem/m...

post#17 


daddle schrieb:
Aber ich glaube dass bei hinterer Nutzung der vordere Ausgang schlicht deaktiviert wird, bzw umgekehrt.

Ersteres ist schlichtweg falsch - letzteres (also das 'bzw.') ist die Norm. Der präzise Ausdruck wäre 'stumm geschaltet'.

post#17

daddle schrieb:

Wie ist es denn vorne mit Ohrhörer, wenn hinten der Lautsprecher abgestöpselt ist?


Das wurde ja bereits geschildert und in einem funktionalen System ändert das gar nichts - also eine vollkommen überflüssige Fragestellung. Deine anschließende Vermutung war völlig aus der Luft gegriffen.

 

post#17


daddle schrieb:

InEar (kleine Ohrhörer) deswegen, da so manche "grossen Kopfhörer" eine andere Impedanz haben und nach grösserer Leistung verlangen; wie ja üblicherweise die externen PC-Lautsprecher auch einen extra Verstärker mitbringen. Der LS Ausgang gibt nur ein relativ schwaches Signal aus.


Kopfhörer für Desktopcomputer, Laptop oder Smartphone haben typischerweise eine Impedanz von 16 bis 80 Ohm. Kopfhörer für Stereoanlagen haben eine Impedanz von knapp 100 Ohm bis 300 Ohm. Diese sind dann am Computer entsprechend leiser aber nicht tot. Du ignorierst hier regelmäßig, dass es 'rear' funktioniert und in 'front' eben nicht.

 

post#17  


daddle schrieb:

Wobei bei meinem Desktop-Rechner sobald ich die Stereohörer vorne einstöpsle die hinteren Lautsprecher oder zweites Kopfhörerpaar, also die hintere Buchse, abgeschaltet wird.


Genau - so ist das - und warum dann noch der obige Unsinn : "Aber nicht wenn Du hinten dauerhaft Lautsprecher dran hast, gibt es vorne keine Tonausgabe. " ? Das Beispiel Deines offenbar lädierten Front-Ausganges oder CTIA-Steckers hilft hier gar nicht weiter.

 

Die Idee mit der Sound-Systemsteuerung geht ja wohl auch ins Leere, denn im thread opening ist zu lesen: " ... wenn ich Musik abspielen lasse am Pegel der Anzeige in den Soundeinstellungen, dass grundsätzlich Ton erkannt wird". Also das war schon geklärt.

 

post#22


daddle schrieb:

Im Grunde genommen wiederholst Du nur meine Feststellungen, ausser der Aussage dass seine Lautsprecher auch vorne funktionieren müssten.


Diesen Quatsch musste ich mir von Dir schon diverse male anhören. Gerade dieses Beispiel zeigt, dass unsere Standpunkte doch erheblich in wichtigen Dingen divergieren. Dein anmaßendes Begehren, dass eigentlich nur Deine Meinung hier ausreichend ist, hast Du schon mehrmals geäußert.

 

post#22

daddle schrieb:

Dass du jetzt meine schon früher getroffenen Feststellung des Kurzschlusses und Korrektur deines Posts mit der kritiklosen Übernahme des Wikipedia Artikels versuchst nachträglich zu rechtfertigen ist mir zu billig.


Das ist Dein gutes Recht. Ich habe jedoch keine Zweifel an dem Wikipedia Artikel und ein Gegoogel mit dem hier vorliegenden Problem ergibt auch keine Hinweise darauf , dass man welche haben sollte.

 

post#22

daddle schrieb:

Jetzt kaprizierst Du dich mit der Ausredeargumentation, ja es gibt ja links doch einen Ton ( (leiser und verzerrt), aber das stützt eben nicht deine Falschbehauptung.


Wie jetzt ? Wo habe ich etwas derartiges geschrieben ? Da sehe ich einen Realitätsverlust bei Dir. Mir fehlt da der Bezug !

 

post#22

daddle schrieb:

Und für den ungläubigen rechthaberischen Typ in dir; dies habe ich nun an drei Rechnern mit 4-poligem Headsetstecker ohne und mit Adapter verifiziert


Gratuliere zu dieser beindruckenden Messreihe. Das hat aber keine allgemeingültige Relevanz. Eine Schlussfolgerungen, dass dies systematisch auch bei anderen Rechnern so ist, ist falsch. Und was hat das mit der hier vorliegenden Problemstellung, die beinhaltet, dass auch ein 3-poliger Kopfhörerstecker zu keinem Erfolg führt, zu tun ?

 

post#22 


daddle schrieb:

ich bin es leid dass du immer in den Sachdiskussionen Behauptungen aufstellst, und dann wenn ich dich auf deine Irrtümer hinweise, versucht durchs Verdrehungen, kleine irreführende Änderungen in der Ausdrucksweise oder der Benennung versuchst mich ins Unrecht zu setzen, oder andersherum wird der Schuh daraus, dich und deine vorhergehenden Vergaloppierungen zu bestätigen.


Danke gleichfalls ! Heule weiter.

 

post#22


daddle schrieb:

Und auch verwahre ich mich dagegen, dass Du hier mit der Behauptung versuchst Stimmung zu machen, Edits hätten die Kernaussagen in meinen Post nachträglich geändert.


Im edit (post#15) beschreibst Du einen zutreffenden Sachverhalt und baust damit einen Widerspruch innerhalb Deiner Argumentation auf. Das habe ich oben doch hinreichend begründet.

 

Die dann folgende Staubdiskussion ist lächerlich. Wenn bei Druckluftspray nur an Staub gedacht wird, so ist das eine eingeschränkte Wahrnehmung. Davon, dass das hier vorliegende Problem in einem Zusammenhang mit Staub steht, war nicht die Rede. Ich bezog mich allein auf die Problematik des TOs.

 

Worum es bei der Phasenverschiebung bei einer Vertauschung von Lautsprecherkabel ging hast Du nicht begriffen. Es war meine Stellungnahme zur Frage des TOs in post#16 "Oder ist da die Polung falsch?! ".

 

Und Du meinst anschließend klarstellen zu müssen, um was es geht. Es ging um eine fehlende Ton Ausgabe. Du hingegen lieferst schon mit einer erneuten Wiederholung eines 'Kurzschlusses' einen Lösungsvorschlag. Im folgenden post#23 schwenkst Du dann auf eine 'fehlerhafte Einstellung' um. Mittlerweile kennen wir die zutreffende Lösung.

 

in post#30 und post#32 musst Du in Deiner gewohnten Art und Weise noch mal nachkarten. Deine Enttäuschung, dass Deine Ratschläge nicht zur Lösung beitragen konnten, ist unübersehbar.

post#32 


daddle schrieb:

Hier weiter meine Zeit zu verschwenden ....


Fallst Du es für 'unstimmig' hältst, wenn hier Schilderungen abgeliefert werden, die nicht sofort zu einer Lösung führen, dann kannst Du das auch für Dich behalten und nicht hier ein Rechtfertigungsszenario einfordern.

 

post#32 d: 

daddle schrieb:

Was mir weiter auffällt ist, dass Du vermeidest die direkte Aussage zu treffen, dein Headsetstecker in der 3-pol. Frontbuchse würde beide Kanäle darstellen.


Ich glaub es nicht !


post#32


daddle schrieb:

Der Irrtum und die Verwechslung liegt darin, dass ein Stereo- Kopfhörer mit einem 3-pol Klinkenstecker in einer 4-pol. nach CTIA beschalteten Kombibuchse sehr wohl Ton auf beiden Kanälen hat, wenn auch eher gedämpft.


'gedämpft' - wieso das denn ?

 

post#32 

daddle schrieb:

Umgekehrt aber ein 4-pol. CTIA Klinkenstecker eines Headsets in einer 3-pol Stereo LS-Frontbuchse nicht oder nur teilweise funktioniert und man nur, wenn überhaupt, Ton auf dem linken Kanal bekommt.


Aufrechterhaltung des Unsinns bis zum Ende !

 

Ich merke an, dass durch die Initiative des TOs der Fertigungsfehler zu keinen Kosten für die Fa. Medion für eine Abwicklung einer Reklamation oder gar einer Rücknahme führte.

 

Ich möchte mit diesem post einer Kommunikation, die die Grenze des guten Geschmacks regelmäßig überschreitet, zumindest von meiner Seite ein Ende setzen. Ich sehe es als unzumutbar an, im Bemühen sinnvolle Informationen - die jedoch offenbar aus persönlichkeitsspezifischen Gründen auch eine abnorme Missgunst erzeugen - abzuliefern, hier weiter zu posten.

Die Tüte ist voll !

pbag.JPG

Fishtown
Superuser
Nachricht 34 von 37
2.371 Aufrufe
Nachricht 34 von 37
2.371 Aufrufe

Moin @getnichgibsnich 
@getnichgibsnich  schrieb:
Ich möchte mit diesem post einer Kommunikation, die die Grenze des guten Geschmacks regelmäßig überschreitet, zumindest von meiner Seite ein Ende setzen. Ich sehe es als unzumutbar an, im Bemühen sinnvolle Informationen - die jedoch offenbar aus persönlichkeitsspezifischen Gründen auch eine abnorme Missgunst erzeugen - abzuliefern, hier weiter zu posten.

Die Tüte ist voll !

pbag.JPG


Schade, mit bedauern habe ich deinen Beitrag gelesen. Jeder Weggang eines so aktiven Mitglieds der Community

ist ein Verlust für diese und für die auf Antwort und nach Hilfe suchenden User.

Die einen haben ein "Dickes Fell" andere ziehen die "Reißleine" für letzteres hast du dich entschieden,

diesem zolle ich meinen größten Respekt mal eben sein Hobby welches dir offensichtlich bis dato Spass macht

an den Nagel zu hängen aus besagten Gründen.

 

Gedankenanstoß:

Vielleicht besteht ja noch ein wenig Hoffnung, das man doch noch von dir hört.

Im Arbeitsleben hat man auch "Kollegen" denen sagt man "Moin" und "Tschüss" mehr muß man nicht.

Das ist natürlich im einer Community die von Meinungs.- und Wissensaustausch lebt nicht grade förderlich aber eine

mögliche Lösung in diesen speziellen Fall.

Ich persönlich würde mich freuen wieder von dir zu hören.

Tschüss und mach`s gut, Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 35 von 37
2.354 Aufrufe
Nachricht 35 von 37
2.354 Aufrufe

@getnichgibsnich 

 

Welch überflüssige und dann aber vielfältig  fehlerhafte Fleissarbeit,  Alles nur um dein Ich zu boostern?

Ich verbitte mir deine pseudopsychologischen Versuche mir irgendwelche psychischen Defizite anhängen zu wollen; schau mal lieber in den Spiegel. Und liefere eher überzeugendere Sachargumente.

 

Und Ankotzen lasse ich mich auch nicht, wenn auch nur über dein Smiley zum Abschluss.  .

 

Und dann dieses mediokre Gejammer, ich würde noch Ursache sein können, dass du deine Tätigkeit einstellen würdest. Das ist doch lächerlich.

 

Und dann verbündest Du dich noch mit einem anderem User, der das doch "so bedauern" würde. Welch ein Schmierentheater ist das denn?

 

Kann ich verstehen, wenn man öfters bei seinen Fehlern und Missinterpretationen erwischt wird. Oder für  geschwurbelte Beiträge kritisiert wird. 

 

Getnichgibsnich, im Anfang war deine Beiträge ja ziemlich Geschwurbel, das Du abgelassen hast. Das von vielen mit Verstand die Augenbrauen hochgezogen wurden.

Das hat sich in letzter Zeit Gottseidank etwas gebessert. 

 

Nun, in meinen Augen wäre das nicht so ein grosser Verlust.  Denn jemand der immer noch in der Hälfte seiner Beiträge schreibt er wüsste die Frage zwar nicht zu beantworten, aber er hätte dieses und jenes gegoogelt, und dann zig Verlinkungen macht, und sagt, es käme evtl. das und das raus, aber eine Lösung gäbe es dabei auch nicht.

Das führt bei vielen Usern nur zu mehr Verwirrung und dann Frust, weil es nicht hilft, sondern der Selbstdarstellung dient.

 

Zig Links die irgendwas beweisen solten, aber kaum lesbar waren, da jedesmal wenn ein User einen LInk anklickte um die Angaben zu sehen, die Forenseite verlassen wird und der Lesefluss unterbrochen wird. Das macht Nachlesen und Vergleichen bei dieser Art Verlinkung extrem umständlich.  

 

Und dass Du noch Claqueure findest ist erstaunlich. Eigentlich aber auch nicht. Ich weiss ja woher das kommt.  Die müssen Zeit zu viel haben sich diese Mühe zu machen dein extrem langes, zusammen gefrickeltes Halbzitat-Sammlungs Elaborat ohne eine rote Linie drin ausser dem Versuch mich lächerlich zu machen, zu Ende zu lesen.  

 

Zur Methodik:

Du ziehst wie immer nur halbe Sätze von mir aus dem Zusammenhang gerissen als Behauptung heran, um sie dann als falsch, lächerlich oder widerspüchlich hinzustellen. Meist ohne die Zitatstelle genau zu verlinken (obwohl sonst deine Beiträge nur von Liinks überlaufen sind), so dass das überprüfbar wäre. Und auch ohne sachlich auf die Umstände in welchem Zusammenhang sie geäussert wurden einzugehen. Das ist unseriös.

 

Und ja, das einzige was stimmt war die Angabe der Farbcodierung rosa-grün-rot der OFC-Buchsen von mir.  Nichts als ein kleiner Tippfehler des gesamten Wortes. Das war falsch, da hatte ich mich verschrieben, da ich beim Schreiben noch überlegte, ist die eine Buchse rosa oder eher rot zu benennen. 

 

Also rosa-grün-blau. Aber das war nur ein Nebenthema, denn es ging um die Frontbuchse. Und ob ein 4 Pol Headsetstecker in einer 3-pol Stereobuchse Stereo-Ton liefert.

 

Aber bezeichnend für dich, dass du versuchst das als Beweis dafür aufzubauschen, dass meine Ausführungen fehlerhaft seien, bzw als allgemeinen Beweis für die Richtigkeit deiner Behauptungen heranzuziehen.

 

Der Thread hatte verschiedene Windungen und überraschende Kehrtwendung im Verlauf zu bieten, und zwei Hauptthemenstränge, so dass es leicht ist Pseudo-Widersprüche zu konstruieren, wenn man nur Halbzitate aus dem einen oder abwechselnd dem anderem Diskussionsthema entnimmt wie es einen beliebt, aus dem Umfeld herauslöst und damit einen Pseudowiderspruch kreiert. Um dann zu sagen "Siehst Du du liegst falsch"

 

Zusammenfassung:

Der OP hatte ein Problem, er bekam keinen Ton aus der Frontstereobuchse. Und er sagte er hätte dafür ein Headset angeschlossen.(später auch normale Kopfhörer negativ getestet)

Auf den richtigen Hinweis von @Fishtown  die Kabelanschlüsse zu prüfen vermeldete er alles  geprüft und in Ordnung.

 

Was er nicht sagte ist, ob er den Front Audio Kabelstecker auf der Fehlersuche selber ausgesteckt und wieder eingesteckt hätte, oder ob der Rechner so ab Werk gekommen sei, was ich mir eher schlecht vorstellen kann. Auch auf meine spätere berechtigte Rückfrage vermied er eine direkte aufklärende Antwort. 

 

Also ging das Rätselraten, Überlegungen  und Vermutungen los, um das widersprüchliche Verhalten der Front-Audiobuchse  aufzuklären.

An dem Du dich auch mit etlichen Posts und Äusserungen widersprüchlich  beteiligt hattest.

J Du selber hast anfangs in Post 8 gesagt, man müsse einen Adapter benutzen; wofür du sogar eine Bezugsquelle verlinkt hattest. Nur wusstest Du nicht ob die CTIA oder die OMTP Beschaltung richtig wäre.

Schon vergessen? 

 

Von deinem Vorschlag bist du später mit deinem neu erworbenem Wikipedia Wissen wieder komplett abgerückt. Soviel zum Thema sich selbst zu widersprechen. 

 

Ich wusste Headsetstecker sind bei uns meist nach CTIA angeschlossen, und man wegen der 4 Pole des Headsetsteckers nur mangelhafte Kontaktierung in einer 3-pol. Stereo LS-Buchse bekommt. Dafür wäre ein Splitter nötig, auch dafür, dass das Mic funktioniert.

 

Darum streitest Du dich,  "getnichgibsnich"  jetzt mit mir bis 'aufs Blut' , da du die gegenteilige (Wikipedia) Meinung übernommen hast, das 3-pol Stereo Buchse und CTIA  Stecker voll kompatibel wären.

Man also Stereo Ton mit einem Headset mit 4-poligem Stecker  in einer  3-pol.Stereobuchse hören könne. 

 

Das  bestritt und bestreite  ich, und  suchte nach Erklärungen dafür, ob zb. Fertigungstoleranzen die einen Kurzschluss zwischen Headset Grnd und Stereo-Plus verursachen könnten, und damit diesen Kanal ausschaltet.  

 

Dazu meintest Du dich mich über meinen Erklärungsversuch lächerlich machen zu müssen.

Aber hier ist dein Name Programm, was Du nicht versteht,  get nich und gibs nich.

 

Ein Kurzschluss lässt, wenn es zwischen der Masse des Headsetsteckers und dem Pluskontakt eine Berührung gibt, zumindest dieses Signal ausfallen. Denn es fehlt dann der Verbraucher (Widerstand) im Signalkreis.

 

Ich habe drei neue Medion- Desktop  Rechner im letzten Jahr von Medion gekauft; u.a. ein Erazer Engineer X15 mit einem Retailboard, sowie zwei  Medion Performance Rechner, und habe drei verschiedene nicht benutzte Headsets,von Smartphones und zusätzlich noch einen Profiheadset getestet.

 

Bei keinem der Rechner, alle  4-pol Headsetstecker der Reihe nach in die 3-pol Kopfhörerbuchse eingesteckt, ergibt  den  Stereoton, der rechte Kanal fehlt regelmässig. Wenn Ton kommt, dann ist dieser nur links zu hören.( Der re, Hörer ist i,O.!)

 

Dafür schmähst Du mich, redest süffisant von toller beweiskräftiger Versuchreihe usw.

 

Ja, für mich ist das beweisträchtig genug. Ich glaube nicht dass Medion drei Rechner aus verschiedenen Produktionszyklen mit fehlerhaften Buchsen ausstattet. Genauso wenig dass die Headsets defekt sind, denn die habe ich getestet. So haben Videokonferenzen mit Splitter kein Tonproblem, auch nicht ohne in meinem Notebook P7644, das eine 4-pol. Kombibuchse hat.

 

Und von Euch, auch von meinem "Freund" Fishtown nicht, hat keiner das Gegenteil, weder praktisch über eigene Erfahrung mit eingestecktem Headset in der Frontbuchse mitgeteilt, noch theoretisch hier etwas dazu beigetragen noch belegen können.

 

Eigentlich ging es um diese zwei verschiedene Dinge. Unerklärlicherweise kam bei @ColumbaRex mit keinem Kopfhörer, weder Headset noch Stereokopfhörer, und keiner Sound Einstellung ein Ton aus der vorderen Buchse an. Aus der hinteren Buchse aber wohl.

 

Dadurch verzweigte die Diskussion; einmal, wieso kommt vorne überhaupt kein Ton an, auch mit Headset- und normalen Kopfhörer nicht (die Verkabelung  hatte er ja  Ok geprüft), also schied ein Kabelfehler erst mal aus.

 

Zum anderem im zweiten Zweig die Frage, ob in einer 3-pol. Stereokopfhörerbuchse ein 4-pol  Headsetstecker auch den Stereoton wiedergeben kann.

 

Ich sagte nein, und wurde dann von dir entsprechend angegangen. 

 

Wie meist mit unbewiesenen Behauptungen, und Verdrehungen, Zitate in falschen Zusammenhang gesetzt, fehlerhafte Sachbehauptungen und Versuche meine Ansichten lächerlich zu machen. Wie auch in weiten Teilen des ganzen Epistulats.

 

Ein sachkräftiger Beweis könnte mich ja veranlassen umzudenken, und versuchen  Erklärungen für die Ergebnisse meiner Testreihe zu finden, aber da kommt  ja von euch nichts, und widerlegt die Ergebniisse meiner praktischen Erprobung. 

 

Der Widerspruch mit dem Frontbuchsenton löste sich dadurch auf, dass der Frontaudiostecker trotz der erfolgten Überprüfung doch falsch verkabelt (eingesteckt) war.   Heureka. Das war die Lösung dieses Problems.

 

Ungeklärt beibt aber die strittige Frage nach der Funktion eines Headsetsteckers in einer Stereobuchse. Für mich erst mal nicht; ich weiss was ich gehört habe und höre. Aber für dich anscheinend immer noch..

 

Auch die Frage, wofür es denn die Adapter überhaupt gibt, die aus dem 4.pol.Stecker je zwei 3-pol Stecker, einen für die Kopfhörer und einen für das Microphon bereitstellen hast Du erstmal geflissentlich übergangen. Bzw später behauptet, das diene nur dem´Mic Anschluss.

 

Übrigens gibt es den Adapter auch für den umgekehrten Weg, dass du in eine  4-pol. Kombibuchse ein reines Stereosignal mit einem 3-pol. Stecker einspeisen kannst.  Auch dafür brauchst Du einen "Übersetzer". 

 

Bringe mir doch einen Beweis, ausser dem Wikipedia Eintrag. Und probiere es mal bei dir aus. Headsets hast du ja bei deinem Smartphone oder PC dabei. 

 


@getnichgibsnich  schrieb:

Aufrechterhaltung des Unsinns bis zum Ende !

Und: @getnichgibsnich  schrieb später:

Ich möchte mit diesem post einer Kommunikation, die die Grenze des guten Geschmacks regelmäßig überschreitet, zumindest von meiner Seite ein Ende setzen.


Richtig, lies nur oben deine Zeile. Ist das jetzt  guter Geschmack? Eine von vielen ähnlichen schmähenden in deinem Post  Und du redest  von (deinem) gutem Geschmack? 

 

Und höre auf dich hier so larmoyant aufzuführen, nur weil es Kritik an deinem  manchmal unerträglichen ausschweifenden Posts, ohne eine Lösung auch nur annäherunsweise zu geben, gibt. Und auch zu   falschen Behauptungen.

 

@getnichgibsnich schrieb:

daddle schrieb:

ich bin es leid dass du immer in den Sachdiskussionen Behauptungen aufstellst, und dann wenn ich dich auf deine Irrtümer hinweise, versucht durchs Verdrehungen, kleine irreführende Änderungen in der Ausdrucksweise oder der Benennung versuchst mich ins Unrecht zu setzen, 


@getnichgibsnich schrieb:

Danke gleichfalls ! Heule weiter.

Ich denke nicht das deine Äusserung so dem guten Geschmack entspricht.  Also blase dich nicht so auf, das ist ja unerträglich, weil scheinheilig. 

 


@getnichgibsnich  schrieb:

.Ich sehe es als unzumutbar an, im Bemühen sinnvolle Informationen - ... - abzuliefern, hier weiter zu posten.


Deine sinnvollen Informationen? Sind sie das denn ? Du glaubst meine Informationen waren das nicht? 

 

@getnichgibsnich  schrieb:

Ich sehe es als unzumutbar an, im Bemühen sinnvolle Informationen - die jedoch offenbar aus persönlichkeitsspezifischen Gründen auch eine abnorme Missgunst erzeugen - abzuliefern, hier weiter zu posten.

Ganz schön eingebildet. Missgunst bei mir wegen deiner tollen Beiträge? Träume weiter.

Persönlichkeitspezifische  Gründe? Was masst du dir eigentlich an, hier den Fernpsychologen spielen zu wollen?

 

Und dann wie ein Kind zu sagen (anzudrohen), wenn das so ist, dann kann "ich Armer " hier leider nicht weiter posten.

Der untaugliche Versuch ein Druckmittel aufzubauen, um zu versuchen mich rauszukicken (lassen)?

 

Aber wie schon immer, keine Sachdiskussion die Du erwiderst, sondern meist kommen nur Befindlichkeiten.  

 

Und höre auf dem Anderem Defizite anzudichten, sonst müsste ich mal noch etwas mehr über dich nachdenken. Und über Projektion.

 

Und das ist nicht das erste Mal, dass du versuchst mich in die Ecke  "auffällig" zu stellen, immer dann wenn du  Kritik bekamst, die Du sachlich nicht ausdiskutieren konntest.  Schau mal in den Spiegel. Wie schon oben gesagt.

 

daddle

daddle
Superuser
Nachricht 36 von 37
2.354 Aufrufe
Nachricht 36 von 37
2.354 Aufrufe

@Fishtown 


@Fishtown  schrieb:

Schade, mit bedauern habe ich deinen Beitrag gelesen. Jeder Weggang eines so aktiven Mitglieds der Community

ist ein Verlust für diese und für die auf Antwort und nach Hilfe suchenden User.


Er spricht doch gar nicht ernsthaft von Aufhören, es soll nur eine Medien und Mod wirksame Formulierung sein.

 

Ich sehe es als unzumutbar an, im Bemühen sinnvolle Informationen - die jedoch offenbar aus persönlichkeitsspezifischen Gründen auch eine abnorme Missgunst erzeugen - abzuliefern, hier weiter zu posten"

 

Das ist ein so starker Angriff auf die persönliche Integrität eines anderen Users, dass dies ohne die Anonymität, hinter der sich der feige User versteckt, schon strafbewehrt wäre.

Ausserdem erstaunen mich doch seine psychologischen Fernkenntnisse.

 

Also er will aufhören zu posten- weil ich aus persönlickeitsspezifischen Gründen über seine ach so sinnvollen Informationen (ca 10 Google Links pro Seite) missgünstig wäre"

Wie eingebildet ist er denn?  Soll er weiterträumen.

 

Du überhöhst das mit deinem übetriebenem emotionalem Kommentar jetzt. Aber das ist sehr durchsichtig was du beabsichtigst.

 

Bisher hatte ich dich als halbwegs kühl denkenden User eingeschätzt.  Schon mit ein paar Macken, aber auch wir alle  habe welche. Wer nicht. 

 

Lies mal die früheren Beiträge, und so manchen aus der Jetztzeit von getnichgibsnich.

 

Das getnich und gibsnich das man danach so voll der Zustimmung sein kann, wie Du hier angibst.

 

Dieses Lob von dir ist doch  zweckbestimmt, da es gegen mich geht. 

 

Aber es ist gut zu wissen wer sein Freund ist, und wer es definitiv´nicht sein kann.

 

daddle

Luke
Community Manager
Nachricht 37 von 37
2.345 Aufrufe
Nachricht 37 von 37
2.345 Aufrufe

Guten Morgen werte User,

 

ich habe weder Zeit noch Lust, hier aufzudröseln, welcher User hier welchen anderen User persönlich angegangen ist... aber ich fordere die betreffenden Superuser dringend auf, derlei persönliche Diskussionen nur & ausschließlich im internen Superuser-Board zu führen. Im öffentlichen Bereich hat dies nichts zu suchen.

 

Jedwede weitere Küchenpsychologie-Diskussionen in diesem Thread werden ohne weitere Ankündigung gesperrt, bzw. entfernt.

Ich hoffe, dies ist verständlich genug formuliert.

 

Danke,

Luke


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
36 ANTWORTEN 36