abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion P15647 - MD61662, MSN: 30027660 - Kein Wlan vorhanden

GELÖST
14 ANTWORTEN 14
Dummy2020
Trainee
Nachricht 1 von 15
866 Aufrufe
Nachricht 1 von 15
866 Aufrufe

Medion P15647 - MD61662, MSN: 30027660 - Kein Wlan vorhanden

Guten Morgen, seit gestern Abend 22:48 Uhr habe ich bei meinem Laptop kein Wlan mehr. Während des Betriebes einfach ausgefallen. Im Gerätemanager wird angezeigt, dass das Gerät nicht gestartet werden konnte (Intel Wi-Fi 6 AX201 160Mhz). Ich habe mir bereits die Treiber von Intel runtergeladen und installiert (https://downloadcenter.intel.com/de/product/130293), brachte leider nicht den gewünschten Erfolg. PS: die Treiber habe ich über einen Zweitrechner runtergeladen.
14 ANTWORTEN 14
Fishtown
Superuser
Nachricht 11 von 15
108 Aufrufe
Nachricht 11 von 15
108 Aufrufe

Moin @Hotte055 

hier das Treiberpaket, versuchs damit:

http://www1.medion.de/downloads/index.pl?op=detail&id=19992&type=treiber&lang=uk

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Andi
Master Moderator
Nachricht 12 von 15
102 Aufrufe
Nachricht 12 von 15
102 Aufrufe

Hallo @Hotte055.

 


@Hotte055  schrieb:

Wifi AX 201 160Mhz startet nicht


Das Intel WLAN/Bluetooth-Modul AX201 sendet auf 2,4 GHz und auf 5 GHz. Was meinst du mit 160 MHz?

 

 


@Hotte055  schrieb:

Habe versucht die original treiber zu installieren, aus dem Ordner e:/drivers allerdings gibt es dort keine Setup Datei nur *.inf die ich mit rechtsklick installiert habe


In Nachricht 5 hatte ich beschrieben, dass zur Installation ein Script notwendig ist. Hattest du das beachtet?

 

 


@Hotte055  schrieb:

Das Gerät kann nicht gestartet werden (Code10)


Teste mal die Tastenkombination Fn + F2. Vielleicht ist ja zufällig der Flugzeugmodus aktiv und das WLAN Modul deshalb ausgeschaltet. Normalerweise würde ich an dieser Stelle jetzt auch noch folgende Reststromentladung empfehlen:

 

1.) Notebook ausschalten

2.) Stromkabel aus dem Laptop herausziehen

3.) Akku entfernen

4.) Einschaltknopf am Notebook für 15 Sekunden gedrückt halten (danach loslassen)

5.) Akku wieder einsetzen

6.) Stromkabel wieder anschließen

7.) Laptop einschalten

 

Da der Akku bei deinem Notebook aber fest verbaut ist, dürfte sich das Entfernen des Unterbodens und das Abziehen des Akku-Steckers etwas schwierig gestalten. Du kannst das Notebook aber ins BIOS bringen und dort ohne Netzteil so lange laufen lassen, bis es sich von alleine ausschaltet. Anschließend kannst du das Ladegerät wieder anschließen, einige Minuten warten und dann noch einmal versuchen, ob die WLAN-Karte startet.

 

 


@Hotte055  schrieb:

Habe auch Wiederherstellung versucht, unter beibehaltung eigener Dateien. Leider Ohne Erfolg


Wenn das nicht hilft, würde ich eine komplette Neuinstallation vornehmen. Einfach mit dem Media Creation Tool einen Windows 10 Installations-USB-Stick erstellen und dann davon installieren.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Hotte055
New Voice
Nachricht 13 von 15
99 Aufrufe
Nachricht 13 von 15
99 Aufrufe

Das Gerät das Windows jedes mal neu installiert heisst "Wifi AX 201 160Mhz startet nicht" damit ist nicht der Frequenzbereich meines Routers (2,4; 5 GHz) gemeint

 

Flugmodus ist nicht eingeschaltet

 

Ein Script habe ich nicht, wo bekomme ich das?

Andi
Master Moderator
Nachricht 14 von 15
94 Aufrufe
Nachricht 14 von 15
94 Aufrufe

Hallo @Hotte055.

 


@Hotte055  schrieb:

Das Gerät das Windows jedes mal neu installiert heisst "Wifi AX 201 160Mhz startet nicht"


Oh....okay...was die 160 MHz in dem Zusammenhang zu bedeuten haben, ist mir gerade nicht ganz klar. Aber nunja, für die Fehlermeldung kannst du ja nichts. Smiley (zwinkernd)

 

 


@Hotte055  schrieb:

Ein Script habe ich nicht, wo bekomme ich das?


Liegt das denn nicht mit in deinem Driver Ordner? User Dummy2020 hatte das Script doch auch. Die Bezeichnung der Scripts hatte ich in Nachricht 5 genannt. Der Ordner hast du ja offensichtlich, sonst hättest du ja nicht, wie von dir in Nachricht 10 erwähnt, die *.inf Dateien per Rechtsklick installieren können.

 

Ansonsten könnte es sein, dass du jetzt (aufgrund deines Nachinstallationsversuches mit Treibern aus dem Internet) auch Treiber-Architekturen-Misch-Masch auf dem Rechner hast und es deshalb nicht funktioniert. Wie man das behebt, weiß ich leider nicht. Ich denke aber, dass eine saubere Neuinstallation bestimmt funktionieren wird.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
daddle
Superuser
Nachricht 15 von 15
90 Aufrufe
Nachricht 15 von 15
90 Aufrufe

@Dummy2020  @Andi 

 

Ich glaube nicht dass eine Neuinstallation nötig ist. Es scheint ein Treiber.Problem in Abhängigkeit von der Build-Nummer in der Win 20H2 Version zu geben.

Ich hatte mit dem Schwester - oder Vorgänger Modul eine gleiche Problematik.

--> https://community.medion.com/t5/Desktop-PC-All-In-One/P66089-Wlan-AX-200-Unterbrechung-Intel-Wlan-Tr...

-Was letzlich half war verschiedene  Treiber Versionen auszuprobieren.

Das erste wäre im Gerätemanage nachzusehen, ob da ein neuer Wlan-Treiber installiert wurde, und evtl unter Treiber-Aktualisierung die Möglichkeit besteht  mit "zurück auf vorherigen Treiber" ein Rollback zu machen.

Oder umgekehrt, es war ein Windows Build-Update erfolgt, zu dem der vorherige Treiber nicht kompartibel ist.

 

Wenn ein Treiber Roll-Back nicht möglich ist, würde ich über Power Recover Wiederherstellung den Auslieferzustand wieder herzustellen. Wenn da das Wlan. funktioniert, dann würde ich mit dem mit dem MediaCreationTool erstelltem USB Stick ein Inplace-Update machen, um so schnellstens wieder ohne lange Update-Orgien auf den neusten Windows Stand zu kommen. Ein Inplace-Update machst Du so, dass du im gebootetem Windwos die setup.exe auf dem Stick startest.

 

Hast Du zu viele Daten, und vor allem viele  installierte Programme die Du nicht verlieren willst, dann bleibt dir nur die Wlan-Treiber vollständig einschliesslich der dazugehörigen Software (Häkchen dafür setzen) zu deinstallieren, und nach Reboot sehen, ob Windows jetzt einen funktionsfähigen Treiber installiert.

 

Oder Deinstallieren, und ohne Reboot den alten Treiber aus dem weiter oben verlinktem Treibepaket zu installieren,und dann erst zu rebooten.

Nach der Deinstallation kommt auch keine Code 10 Fehlermeldung.

 

Gruss, daddle

14 ANTWORTEN 14