abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 99613 Secure Boot Violation

GELÖST
3 ANTWORTEN 3
Beginner
Nachricht 1 von 4
1.709 Aufrufe
Nachricht 1 von 4
1.709 Aufrufe

MD 99613 Secure Boot Violation

Das Tablet lässt sich starten aber kommt nicht über einen Warnbildschirm hinaus der den obigen Titel trägt

und im Inhalt folgendes anfügt: Invalid signature detected. Check secure Boot policy in setup.

Ich kann das Gerät überhaupt nicht weiter bedienen und nur ausschalten indem ich die Windows-Taste gemeinsam mit dem Ein-/Ausschalter und Lautstärke minus drücke.

Gibt es keine Reset Möglichkeit oder einen anderen Weg das Gerät wieder zum laufen zu bringen ?

 

NB. Ein Windows 10 Media Rebuilt habe ich auch schon auf einem USB Stick versucht, aber nichts geht.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Beginner
Nachricht 3 von 4
1.592 Aufrufe
Nachricht 3 von 4
1.592 Aufrufe

Besten Dank Andi

Habe den Tip bereits in einem anderen Blog gesehen und ausprobiert. Die Neuinstallation hat funktioniert. Lediglich die Treiber für den Touchscreen usw. sind noch nicht drauf, werde dies im laufe des Tages aber sicherlich noch irgendwie hinkriegen.

Lösung in ursprünglichem Beitrag anzeigen

3 ANTWORTEN 3
Master Moderator
Nachricht 2 von 4
1.598 Aufrufe
Nachricht 2 von 4
1.598 Aufrufe

Hallo @Reelko und herzlich willkommen in der Community.

 

Du könntest mal versuchen, mit einem Micro-USB-Adapter eine externe Tastatur anzuschließen und dann im BIOS die Standardwerte zu laden (Load Setup Defaults). Vielleicht klappt es ja dann schon wieder. Falls nicht, empfehle ich eine Neuinstallation mit Hilfe des Media Creation Tools.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Beginner
Nachricht 3 von 4
1.593 Aufrufe
Nachricht 3 von 4
1.593 Aufrufe

Besten Dank Andi

Habe den Tip bereits in einem anderen Blog gesehen und ausprobiert. Die Neuinstallation hat funktioniert. Lediglich die Treiber für den Touchscreen usw. sind noch nicht drauf, werde dies im laufe des Tages aber sicherlich noch irgendwie hinkriegen.

Lösung in ursprünglichem Beitrag anzeigen

Master Moderator
Nachricht 4 von 4
1.588 Aufrufe
Nachricht 4 von 4
1.588 Aufrufe

Hallo @Reelko.

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
3 ANTWORTEN 3