abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2214 bootet in Bios-Flash

GELÖST
160 ANTWORTEN 160
Motorhead
Contributor
Nachricht 1 von 161
150.621 Aufrufe
Nachricht 1 von 161
150.621 Aufrufe

P2214 bootet in Bios-Flash

Mein p2214 macht seit kurzem Zicken. Wenn ich es mit der On/Off Taste in den Energiespar-Zustand versetze und danach versuche es mit gleicher Taste zu wecken bootet es in das Bios-Flash Tool, meldet das kein Flash-Image vorhanden ist und bootet dann in Windows 10. 

160 ANTWORTEN 160
Motorhead
Contributor
Nachricht 41 von 161
96.436 Aufrufe
Nachricht 41 von 161
96.436 Aufrufe

Das Problem ist bei mir auch wieder augetreten, kein Energiesparmodus mehr nutzbar.

lev2000
Contributor
Nachricht 42 von 161
96.303 Aufrufe
Nachricht 42 von 161
96.303 Aufrufe

Zur "Effektivität" des Energiesparmodus nach 5 Stunden:

Das Gerät verliert pro Stunde ca. 2% "Gesamtakku", entspricht etwa 4% Entladung/Stunde von Akku 2.

Keine laufenden Programme.

Ich würde mal vermuten, ein laufendes Gerät mit abgeschalteten Bildschirm wird nicht wesentlich mehr verbrauchen...

 

 

mic
Moderator Moderator
Moderator
Nachricht 43 von 161
96.263 Aufrufe
Nachricht 43 von 161
96.263 Aufrufe

Hallo, wir haben die Info an die Fachabteilung weitergegeben. Wenn wir neue Infos haben, melden wir uns bei euch.

mfg,
mic
MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
lev2000
Contributor
Nachricht 44 von 161
94.598 Aufrufe
Nachricht 44 von 161
94.598 Aufrufe

^^

Ok, warten wir mal ab.

Mir ist zudem aufgefallen, das die Akkus im "Energie sparen" Modus wohl nicht geladen werden.

Gestern Nacht das Gerät gegen 1.00-2.00 Uhr mit 100% Akku in den "Energie sparen" Modus geschickt, jetzt, gegen 15.00 nur noch etwa 80% Akku.

 

Vielleicht sollte man auch den entsprechenden Schalter an der Mehrfachsteckdose einschalten...mann mann. Frustrierte Smiley

Bleibt also nur der hohe Energieverbrauch im Standby.

mic
Moderator Moderator
Moderator
Nachricht 45 von 161
62.751 Aufrufe
Nachricht 45 von 161
62.751 Aufrufe

Hallo,

 

könnt ihr uns mitteilen, welche Bios Version auf euren Geräten augespielt war, bevor ihr das Update auf die Version 7.02 gemacht habt.

mfg,
mic
MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
osra
Apprentice
Nachricht 46 von 161
62.503 Aufrufe
Nachricht 46 von 161
62.503 Aufrufe

Ich kann es leider nicht mehr sagen. War die Version mit der das Akoya bei mir ausgeliefert wurde.

Habe ich mir leider nicht gemerkt:.-( Ich habe eine 6er Version im Kopf, aber nicht mit Sicherheit.

daddle
Superuser
Nachricht 47 von 161
62.439 Aufrufe
Nachricht 47 von 161
62.439 Aufrufe

@mic @osra

 

Die  P2214T werden alle mit Bios-Version 2.06 ausgeliefert. Auch mein gekauftes und jetzt von Euch ersetztes P2214T sowie die zwischenzeitlich bei Aldi-Nord (und Otto-Versand und andere) noch erhältlichen P2214T vom Sommer 2014 oder März 2015 werden ebenfalls mit Bios V.2.06 ausgeliefert.

 

Irgendwann im April/Mai gab es ein Update V. 2.07 für verbessertes Ladeverhalten, und wegen weiterer Ladefehler ab August 2015 dann das Update V.7.02, das das Ladeverhalten endgültig verbessern sollte. Nach dem Bios-Update auf V.7.02 kam es dann zu dem bekannten Fehlverhalten.  

 

Die meisten die hier über Probleme des Bootens in die Bios-Flash-Maske nach "Energie Sparen" berichteten, hatten das NB direkt mit dem ab August nur noch verfügbarem Bios 7.02 auf das Bios der Auslieferversion 2.06 geflasht, so wie ich es auch gemacht hatte.

  

Das von Dir ersetzte P2214T funktioniert einwandfrei im Ladeverhalten und täglichem Betrieb mit der "alten" ersten Bios-Version 2.06. Würde das nach den Erfahrungen mit dem vorigen NB jetzt erst Updaten wenn ich Bios-bedingte Probleme irgendwelcher Art bekäme.

 

PS: @mic, du hast meine Weihnachts-PN vom 23.12. noch nicht geöffnet. Einen abschliessenden Bericht schicke ich Dir noch, war zwischenzeitlich mit dem neu erworbenem P7644 und der Umstellung meiner Geräte im Netzwerk auf Win 10 zu sehr beschäftigt. Soviel vorab, es funktioniert alles Bestens, besonders das Clickpad! Danke.

 

Grüsse, daddle

Motorhead
Contributor
Nachricht 48 von 161
62.148 Aufrufe
Nachricht 48 von 161
62.148 Aufrufe

2.06 oder 2.07, so genau weiß ich es leider nicht mehr.

Andi
Master Moderator
Nachricht 49 von 161
68.647 Aufrufe
Nachricht 49 von 161
68.647 Aufrufe

Hallo zusammen,

 

das hier im Thread beschriebene Booten ins BIOS hat sich mittlerweile geklärt. Ursache war eine ältere Version des Win-Flash-Tools.

 

Wir haben das Tool im vorhandenen BIOS-Download gegen eine neuere Version ausgetauscht, so dass das Problem zukünftig nicht mehr entsteht.

 

Auf den bereits betroffenen Geräten muss das aktuelle BIOS einfach noch einmal mit der neueren Version des Win-Flash-Tools geflasht werden. Danach sollte das Gerät nicht mehr ungewollt ins BIOS booten.

 

Ein Feedback wäre nett. Smiley (zwinkernd)

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

osra
Apprentice
Nachricht 50 von 161
59.230 Aufrufe
Nachricht 50 von 161
59.230 Aufrufe

Hallo Andi,

 

danke für die Mühe, hört sich gut an!

 

Bin gleich am Testen.

 

Vielleicht sollte man das Datum im Download noch anpassen.

Das steht auf August. So würde es auch jemand einspielen, der hier evtl. nicht mitliest.

 
Grüße,
osra
160 ANTWORTEN 160