abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Nach Intel Media Update "Intel(R) Corporation - MEDIA - 10.25.0.3851" (Über Windows-Update) kein Ton

GELÖST
109 ANTWORTEN 109
orbiter
Contributor
Nachricht 1 von 110
12.513 Aufrufe
Nachricht 1 von 110
12.513 Aufrufe

Nach Intel Media Update "Intel(R) Corporation - MEDIA - 10.25.0.3851" (Über Windows-Update) kein Ton

Hallo Leute,

 

nachdem ich auf meinem MEDION AKOYA P17605 (MD 61783) DE über Windows-Update die Updates "Intel(R) Corporation - System - 10.25.0.3851" und "Intel(R) Corporation - MEDIA - 10.25.0.3851" gibt der Laptop keinen Ton mehr von sich. Wenn ich mit der Maus über das Latsprechersymbol im Systray streiche, wird mir angezeigt, daß kein Audioausgabegerät installiert sei. Im Geräte-Manager steht ein Fragezeichen bei Intel High Definition Audio. Alle versuche einen alternativen Treiber zu nutzen hat nicht funktioniert.

Auch das Medion-eigene System-Tool erkennt kein solches.

Habt Ihr ähnliche Erfahrungen, oder vielleicht sogar eine Lösung? Auch die Treiberüberprüfung durch Intel blieb ohne Erfolg.

 

Liebe Grüße und

bleibt gesund

 

Orbiter

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
-Sven-
Contributor
Nachricht 80 von 110
5.760 Aufrufe
Nachricht 80 von 110
5.760 Aufrufe

Hallo zusammen,

 

um den um den falschen Treiber los zu werden könnt ihr angehängte Datei herunterladen. http://cdn.medion.com/downloads/downloads/driversearch.zip 

 

Diese entpacken und mit einem Doppelklick ausführen. Die CMD Datei entfernt dann diese Treiber und der Sound sollte direkt wieder funktionieren. Bitte danach trotzdem den Rechner einmal neu starten.

 

Gruß Sven 

Lösung in ursprünglichem Beitrag anzeigen

orbiter
Contributor
Nachricht 94 von 110
5.371 Aufrufe
Nachricht 94 von 110
5.371 Aufrufe

Hallo Zusammen,

 

nachdem die Lösung nun gefunden ist, sofern man nicht den Intel-UHD-Grafiktreiber auch noch installiert hat, möchte ich das Geschehene und Lösungswege mal aus meiner Sicht zusammenfassen.

 

Scheinbar modifiziert jeder Hersteller die Treiber der verbauten Hardware, um das bestmögliche aus den beteiligten Komponenten wie Sound und Grafik herauszuholen.

Dies ist wohl nötig, da in vielen Systemen mehrere Komponenten die gleichen Outputs unterstützen. So ist z.B. in meinem Laptop ein Intel-Grafikchip auf dem Mainboard und zusätzlich eine Nividia-Grafikkarte verbaut. Um das beste Ergebnis aus diesen "additiven" Komponenten herauszuholen ist es notwendig, jeder Komponente bestimmte Aufgaben zuzuweisen. Dafür muß man wohl die Treiber modifizieren.

Die Hersteller dieser Komponenten liefern uns aber immer wieder neue Treiber. Die Installationsroutine dieser Treiber berücksichtigt unter Umständen die Modifikationen des Systemherstellers (Medion) aber nicht. Folge ist, daß die Komponenten ihre Schnittstellen, die durch die Modikation der Treiber errichtet wurden, nicht mehr finden. Der Laptop macht also nicht mehr das, was er soll.

 

Mit der Einführung von Windows 10 wurde auch die funktionsweise von "Windows-Updates" (WU) geändert. Wo man vorher selbst entscheiden konnte, wann und ob Updates installiert werden sollen, werden wir heuute noch nicht einmal gefragt. In diesem Rahmen sind wohl auch die sogenannten "PUSH-Updates" (PU) eingeführt worden. Das heißt, daß z.B. Treiber-Updates (TU) nicht mehr als "Optionale Updates" (OP) mit eigener Installationsentscheidung angezeigt werden, sondern sich schechthin ungefragt in unser System, ohne Rücksicht auf Verluste, einnisten und gegebenenfalls unseren Rechner lahmlegen.

Hierzu muß man wissen, daß Firmen wie Intel Millionen zahlen um von Microsoft dieses "Privileg" zu erhalten. Im Gegenzug darf Microsoft auch jede Verantwortung von sich weisen, wie ich in diesem Fall feststellen mußte. Denn der Support von Microsoft hat im Microsoft-Forum:

 

https://answers.microsoft.com/de-de/windows/forum/all/nochmal-intel-audio-high-definition-zu-fr%c3%b...

 

folgendes geschrieben:

"...Die Treiber, die über Windows Update ausgeliefert werden, stammen von den Hardwareherstellern. Diese sind auch für die Funktionalität zuständig. Bei Microsoft steht nicht jegliche Hardware, um all sowas testen zu können..."

 

Was man von solchen Aussagen zu halten hat, sollte jeder für sich entscheiden.

 

Tatsache ist aber, daß es für jedes Windows-eigene Update eine Deinstallationsroutine gibt. Bei PUs gibt es diese meines Erachtens nicht, es gab zwar einen Wiederherstellungspunkt Namens "Intel-Update", nur half dies rein garnichts. Selbst ein vor dem 12. August 2020 liegender Wiederherstellungspunkt hat die Treiber nicht entfernen können. Soviel zum Thema Wiederherstellungspunkte. Das ist reine Augenwischerei.

Das einzige was hier hilft, ist eine regelmäßig durchgeführte Sicherung des gesamten Systems. Da man aber nie weiß, wann solche "schadhaften" Updates kommen, müßte man wohl täglich eine Sicherung durchführen, oder besser gleich "spiegeln".

 

Rund um den 12. August hat Intel nun im Rahmen der PUs Media-Treiber über die WUs ausgeliefert, die niemals an alle Windowsnutzer ausgeliefert hätten werden dürfen.

Ich empfinde es so, daß Intel mein System zerstört hat, Microsoft dazu Beihilfe geleistet hat und Medion das wohl ausbaden mußte. Nicht das ich hier Werbung für Medion machen möchte, denn mit diesem teuren P17605 bin ich lange nicht so zufrieden, wie ich es mit den vorhergehenden Rechnern war. Dies habe ich ich auch auf Amazon im Rahmen einer Rezension zum Ausdruck gebracht. Dies war der einzige Weg Interessenten zu informieren, da man bei Medion nach Aussage des Supports nur 14 Tage nach "erfolgreicher Bestellung" Zeit hat, eine Bewertung abzugeben.

Das sei hier mal gesagt: Das ist unverschämt !!! Wer testet sein neues System in 14 Tagen???

Auch das man erst ein mehrseitigen Thread bedarf, um eine "wirkliche" Hilfe, wie dankenswerterweise von @-Sven- , zu erhalten, halte ich für sehr grenzwertig.

Lösungsvorschläge, wie bei TorZ im Beitrag Nr. 32 erwähnt, sind da wirklich nicht zielführend. Man kann doch ein System mit "Auslieferungs-Treibern" nicht auf ewig betreiben.

Es dauert einfach viel zu lange, so daß der Support wirklich in ein Thema einsteigt. Genau wie es mich nervt, daß die Tastaturbeleuchtung nach 30 Sekunden ausgeht.

Im Thread:

https://community.medion.com/t5/Notebook-Netbook/Tastaturbeleuchtung-bei-Netzbetrieb-st%C3%A4ndig-ak...

wartet @Andi immer noch auf mehr "Betroffene", um einen "Software-Fall" daraus machen zu können. So geht man doch nicht mit Kunden um, oder!?

 

Nun aber zu den Lösungen.

Man muß hier unterscheiden.

 

User, die seit dem letzten WU mit den Intel-PUs keinen Sound mehr haben und keine anderen Treiber versuchsweise installiert haben, brauchen nur folgendes zu tun:

1.) Ladet Euch das Update http://cdn.medion.com/downloads/downloads/driversearch.zip von @-Sven- herunter und entpackt dieses.

2.) Macht einen rechten Mausklick auf die Datei "driversearch.cmd" und führt die Datei als Admistrator aus.

3.) Bei der "Windows-Warnung" auf "weitere Details" und anschließend auf "trotzdem installieren" klicken.

4.) Neustarten und fertig.

 

User wie ich, die selbst mit eigenen Realtek-Treibern experimentiert haben führen:

1.) Punkt 1 - 4 der vorherigen Anleitung aus.

2.) Die Medion-Service-App https://www.medion.com/de/service/service-app herunterladen und installieren.

3.) Ein kompletten Test durchführen lassen (Die Reinstallation aller "Werksapps" ist wohl nicht notwendig. Im Zweifelsfall mitnehmen.)

4.) Alle sonstigen Tests und Neustarts zulassen.

Nach Abschluß sollte nun alles wieder laufen.

 

Noch ein Hinweis:

Wer wie ich die Intel-Service-App installiert hat, wird sicher auch auf ein ausstehendes Treiberupdate über die Windows-Benachrichtigungen (Unten Rechts) informiert.

BITTE NICHT installieren. Dieses ist ein UHD-Update, vor dem auf der Intel-Treiber-Homepage explizit gewarnt wird, da dieser Treiber, wie bei unserem Problem, alle Modifikationen der Grafik-Treiber außer Kraft setzt. Also das nächste Problem und ein neuer Thread. Ich hätte mir bei unseren Media-Treibern das gleiche gewünscht. Aber bei WUs haben wir aber leider keine Wahl.

 

Ich möchte mich nochmal bei allen Beteiligten für die Mithilfe recht herzlich bedanken.

 

Liebe Grüße und

bleibt gesund

 

Orbiter

 

Nachtrag:

Da es wohl Probleme mit dem Download der ZIP von @-Sven-  gibt, hier der Code:

 


@Echo Off
:AdminCheck
Net Session >Nul 2>Nul
If "%ErrorLevel%" NEQ "0" (
PowerShell "saps -filepath '%0' -verb runas" >Nul 2>&1
Exit /b
Goto :EoF
)

For /f "Tokens=1 Delims=|" %%a In ('Dism /Online /Get-Drivers /Format:Table ^|Find /i "10.25.0.3851"') Do pnputil /delete-driver %%a /force /uninstall /reboot

pause

 

Öffnet den Editor und kopiert den Code hinein. Speichert die Datei als .cmd

Dann wie oben beschrieben.

 

Lösung in ursprünglichem Beitrag anzeigen

109 ANTWORTEN 109
ManiManta
Newcomer
Nachricht 2 von 110
4.319 Aufrufe
Nachricht 2 von 110
4.319 Aufrufe

Hallo,

bei mir das gleiche wie bei dir, selber Laptop!

Audiogerät ist nicht mehr vorhanden und es lässt sich auch kein Treiber installieren, egal wie ich es versuche!

Nach Windows Update war es weg!

 

Nach rücksetzten war alles wieder gut, bis eben wieder Windows sein Update gefahren hat, danach selber **beep**!

 

Mfg

mhxtal
Newcomer
Nachricht 3 von 110
4.307 Aufrufe
Nachricht 3 von 110
4.307 Aufrufe

Gleiches Problem bei meinem MD63490 MSN 30027822

orbiter
Contributor
Nachricht 4 von 110
4.294 Aufrufe
Nachricht 4 von 110
4.294 Aufrufe

Hallo ManiManta,

 

das habe ich mir schon gedacht. Die Support-Hotline von Medion sprach auch von Werkseinstellungen. Habe dem dann aber auch gleich gesagt, daß spätestens nach den Windows-Updates der Fehler wieder auftaucht. Also habe ich diesbezüglich den Medion-Support per Mail kontaktiert, bisher ohne Antwort.

Also habe ich gerade mit Intel gechattet, die mir erklärten, daß Medion die Treiber für Ihre Produkte modifiziert. So kann es passieren, was jetzt passiert ist. Da ich davon ausging, daß man den Inteltreibern, welche über Windows-Updates ausgeliefert werden auch passend für unser System sind. Denkste 😫

Intel hat den Fall nun aufgenommen und will versuchen eine Lösung zu finden.

Das Medion aber nicht in der Lage ist die "alten", funktionierende Treiber zum Download bereit zu stellen, empfinde ich bei einen 1000,- Euro Laptop als Armutszeugnis.

Das ursprünglich, nicht funktionierende Treiberpaket haben sie nach meiner Kritik schon vom Server genommen.

Bisher war Medion eigentlich die Firma meiner Wahl und war mit meinen ersten Medion-Laptops zufrieden. Aber was jetzt läuft hat zur Folge, daß ich vorerst niemanden mehr Medion empfehlen kann.

 

Ich halte Euch auf dem Laufenden.

Bleibt gesund

 

Orbiter

daddle
Superuser
Nachricht 5 von 110
4.276 Aufrufe
Nachricht 5 von 110
4.276 Aufrufe

@orbiter 

 


@orbiter  schrieb:

Das ursprünglich, nicht funktionierende Treiberpaket haben sie nach meiner Kritik schon vom Server genommen.

Bisher war Medion eigentlich die Firma meiner Wahl und war mit meinen ersten Medion-Laptops zufrieden. Aber was jetzt läuft hat zur Folge, daß ich vorerst niemanden mehr Medion empfehlen kann


Hallo Orbiter, das Treiberpaket wurde imZuge der Umstellung auf das Windows-Update "Treiberverfahren" entfernt. Ich denke aber daß das alte Treiberpaket schon funktionierte und noch funktionieren würde. Der Fehler lag oft in der Art und Reienfolge der Installation, der Installation, dass es anscheinend nicht zu funktionieren schien.

 

Audiotreiber sollten nach der Chipset- Treiber Installation als erste, noch vor den Graphiktreibern, installiert werden.

Wenn also bei Windows-Update ( was haben die denn eigentlich mit unserer Hardware und unseren Treibern zu tun?) grössere Treiberupdates eingespielt werden, die viel verändern, können die diese Reihenfolge logischerweise nachträglich nicht einhalten, und es kommt zu den von Dir erfahrenen Störungen oder Ausfällen.

 

Man müsste also nach einem fehlerhaften Treiberupdate durch Windows das komplette alte Treiberpaket neu installieren, damit lief der Rechner ja; ( alte Treiber erst deinstallieren mit Entfernung der Software vom PC),  und dann die ganzen Treiber (erst Chipset, dann Audio, dann Graphik und der Rest) einspielen. Und danach die Updates ffür einige Zeit aussetzen.

 

Leider ist Medion auch auf diesen Zug aufgesprungen, dass Windows die Treiber zur Verfügung stellt, was aber oft schon daran scheitert dass Windows Update die proprietären Hersteller Treiber z.B für die Hotkeys, und auch oft die speziellen Clickpadtreiber im Verbund mit demTastaturtreiber für dieses Notebookmodell über Windows-Update nicht zu bekommen sind.

Da haben sie sich selber ein Bein gestellt, wie man an vielen Beispielen hier im Forum sehen kann.

 

 

Gruss, daddle

davebr
Beginner
Nachricht 6 von 110
4.273 Aufrufe
Nachricht 6 von 110
4.273 Aufrufe

Tach zusammen,

 

habe bei einem Bekannten das gleiche gehabt.

 

Nun läufts wieder:

 

1) DriverBooster download

2) im Gerätemanager auf HD Audio deinstallieren
3) DriverBooster scan ausführen lassen

4) Intel HD installieren lassen

5) neustart und lief

Tags (2)
daddle
Superuser
Nachricht 7 von 110
4.255 Aufrufe
Nachricht 7 von 110
4.255 Aufrufe

@davebr 

 

das ist ja erfreulich, allerdings bleibt die Tatsache, dass das Windows Update nicht in der Lage ist eine ordentliche Treiber-Installation oder Update vorzunehmen.

 

Und was heisst  "bei einem Bekanntem das gleíche" gehabt. War das derselbe Rechner mit der gleichen Ausstattung und MSN?

 

Gruss, daddle

davebr
Beginner
Nachricht 8 von 110
4.251 Aufrufe
Nachricht 8 von 110
4.251 Aufrufe

Es war/ist ein aktueller 1000Eur Medion Laptop (Modell suche ich nochmal raus).

Auch hier: Nach dem Windows Update von gestern, war im Gerätemanager "HD Audio..." auf gelb und nix lief Tontechn.

Treibersuche/deinstallieren usw. usw. alles erfolglos.

Mit dem Weg von mir lief es dann auf anhieb.

 

orbiter
Contributor
Nachricht 9 von 110
4.236 Aufrufe
Nachricht 9 von 110
4.236 Aufrufe

@daddle 

Ich habe das Treiberpaket von Medion auf dem Rechner. Da gibt es kein Treiber für Intel high Definition Audio, nur ein Audio-Realtek-Treiber. Und die "Anleitung" zum Paket besagte:

"Anwender mit NVIDIA-Grafik benutzen die Datei: "Install_NVidia.cmd"".

Der Start der Datei brachte nur eine kurze Eingabeaufforderung, die gleich wieder weg war, ohne Effekt. Und wie gesagt, kein Intel-Audio-Treiber. Kein Hinweis auf die einzelne Treiber (Für welche Rechner welche Treiber).

 

Hier sollte eigentlich ein Foto stehen, aber der Editor blendet nur ein Symbolbild ein. Mache ich da einen Fehler? In der Vorschau sehe ich das Bild aber nach dem Absenden nicht mehr 🤔. Oder sind jpg nicht erlaubt?

 

Auch der Versuch bei der Treiberinstallation auf diesen Ordner hinzuweisen (Manuelle Treiberinst.) wurde vom System geflissentlich ignoriert: "Kein Treiber gefunden".

Also da erzähl mir nicht, das Paket funktioniert 😁.

 

@davebr 

Mit Programmen wie DriverBoost, CCleaner und TuneIt habe ich nur schlechte Erfahrungen gemacht. Zumal Driverboost Payware ist. Eine ggf. kostenlose Testversion bekomme ich danach sowieso nicht sauber vom System.

Außerdem wird damit nicht das Problem gelöst. Beim nächsten Treiber-Update stehe ich dann wieder vor dem gleichen Problem.

 

Danke trozdem für Eure Beiträge. Ist iimmer hilfreich zu wissen, daß andere gleiche Erfahrungen gemacht haben.

 

Ich hoffe Medion und Intel werden sich demnächst mal grün und liefern eine adäquate Lösung.

 

Liebe Grüße

 

Orbiter

Rainer_S
Trainee
Nachricht 10 von 110
4.117 Aufrufe
Nachricht 10 von 110
4.117 Aufrufe

bei mir genauso. Gerät heute (15.8.2020) eingeschaltet; kein Ton vorhanden, Lautsprechersymbol ausge-x-t; angezeigt, dass kein Audioausgabegerät installiert sei. Im Geräte-Manager steht ein Fragezeichen bei Intel High Definition Audio. Alle versuche einen alternativen Treiber zu nutzen hat nicht funktioniert.

109 ANTWORTEN 109