abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Nach Intel Media Update "Intel(R) Corporation - MEDIA - 10.25.0.3851" (Über Windows-Update) kein Ton

GELÖST
109 ANTWORTEN 109
orbiter
Contributor
Nachricht 1 von 110
12.517 Aufrufe
Nachricht 1 von 110
12.517 Aufrufe

Nach Intel Media Update "Intel(R) Corporation - MEDIA - 10.25.0.3851" (Über Windows-Update) kein Ton

Hallo Leute,

 

nachdem ich auf meinem MEDION AKOYA P17605 (MD 61783) DE über Windows-Update die Updates "Intel(R) Corporation - System - 10.25.0.3851" und "Intel(R) Corporation - MEDIA - 10.25.0.3851" gibt der Laptop keinen Ton mehr von sich. Wenn ich mit der Maus über das Latsprechersymbol im Systray streiche, wird mir angezeigt, daß kein Audioausgabegerät installiert sei. Im Geräte-Manager steht ein Fragezeichen bei Intel High Definition Audio. Alle versuche einen alternativen Treiber zu nutzen hat nicht funktioniert.

Auch das Medion-eigene System-Tool erkennt kein solches.

Habt Ihr ähnliche Erfahrungen, oder vielleicht sogar eine Lösung? Auch die Treiberüberprüfung durch Intel blieb ohne Erfolg.

 

Liebe Grüße und

bleibt gesund

 

Orbiter

109 ANTWORTEN 109
orbiter
Contributor
Nachricht 71 von 110
2.354 Aufrufe
Nachricht 71 von 110
2.354 Aufrufe

Hallo Ihr Lieben,

 

ist zwar ein Exkurs, aber geht bei Euch die Tastaturbeleuchtung nach 30 Sekunden ohne Tastatureingabe auch aus?

 

Gruß

 

Orbiter

WeePee
Apprentice
Nachricht 72 von 110
2.344 Aufrufe
Nachricht 72 von 110
2.344 Aufrufe

Sicher doch, ist ein bisschen kurz und nicht konfigurierbar. Gehört aber nicht hier in diesen Thread hinein.

 

Gruß

WeePee

TorZ
Trainee
Nachricht 73 von 110
2.310 Aufrufe
Nachricht 73 von 110
2.310 Aufrufe

Hallo,

mit der von der Hotline empfohlenen "Reset auf Werkseinstellung" Methode (siehe Post #32) funktioniert auch Dolby Audio einwandfrei (siehe Screenshot). Beim Sound ist das wirklich ein himmelweiter Unterschied. Wenn man Dolby mit dem runden Button oben ausschaltet, hört sich der Sound total leise und flach an.

Dolby.JPG

 

 

WeePee
Apprentice
Nachricht 74 von 110
2.283 Aufrufe
Nachricht 74 von 110
2.283 Aufrufe

Jetzt muss ich mal auch 'verstoßen', Da ist momentan echt der Wurm drin: heute kam der nächste Intel-Grafiktreiber, der offensichtlich auch fehlerhaft läuft. Laptop kommt nicht in den gefüllten Desktop rein und flackert wild rum.

Wie kann ich einen neuen Intel-Grafiktreiber mit einem ältern überschreiben, wenn ich nicht richtig auf den Dekstop komme? Kann ich mit der NVIDIA.Grafik starten alternativ? Bitte um zielführende Infos be P17605 (der mit dem Soundproblem)

 

Gruß WeePee

daddle
Superuser
Nachricht 75 von 110
2.266 Aufrufe
Nachricht 75 von 110
2.266 Aufrufe

@WeePee 

 

Externen Monitor anschliessen als Versuch. Oder im abgesicherten Modus starten, dann werden die basic VGA-Treiber hergenommen. 

 

Hoffe das war  zielführend genug 😠

WeePee
Apprentice
Nachricht 76 von 110
2.263 Aufrufe
Nachricht 76 von 110
2.263 Aufrufe

Wichtige Infos für alle mit P17605 (17+ Zoll Laptop)

 

Über die Taste F9 beim Booten kommt man u.a. in ein Menü, der den 'Protected Mode' (Geschützter Modus) beim nächsten Start einschaltet mit F4. Dann werden nur die Minimalkonfiguration der Treiber geladen. Als der PC dann oben war mit schwarzem Desktop, habe ich einfach die Intel-Grafikkarte deinstalliert.

Beim nächsten normalen Start wurden dann die alten Treiber 27.20.100.8190 vom 8.5.2020 geladen. Vorher haben die neuen Intel-Grafiktreiber meinen Laptop absolut lahmgelegt; Version: 27.20.100.8587 vom 18.8.2020.

Zwischenzeitlich habe ich 2 kg an Schweiß verloren 😃, es geht mir aber jetzt besser.

Seit ich Windows10 nutze, habe ich eine Gesamtanzahl von Fehlern bei Updates und Treibern, die ich 15 Jahre lang vorher mit XP und Win7 nicht zusammenbekommen habe.

Nichtsdestotrotz einen schönen Abend

 

WeePee

daddle
Superuser
Nachricht 77 von 110
2.260 Aufrufe
Nachricht 77 von 110
2.260 Aufrufe

@WeePee #

 

Ich schrieb  ja vorher, du  müsstest im abgesichertem = Protected mode stareten. Verstehe aber nicht was diese Zeile bedeutet:


@WeePee  schrieb:

Über die Taste F9 beim Booten kommt man u.a. in ein Menü, der den 'Protected Mode' (Geschützter Modus) beim nächsten Start einschaltet mit F4


Also drückst Du beim ersten Start auf die F9 Taste und kommst in ein Menü das den Abgesicherten Modus anbietet, das Anklicken und dann beim erneutem Starten die F4 Taste drücken um in den abgesicherten Modus zu kommen? Sehr unklare Beschreibung bzw Methode.

Normalerweise landet man in den "Erweiterten Startoptionen", dort auf "Startverhalten ändern", rebooten und dann im Menü mit F4 oder 4 in den abgesicherten Modus auswählen, dabei rebootet der Rechner erneut. Dann kommt der Schirm mit der VGA-Auflösung und schwarzem Background.

 


@WeePee  schrieb:

Als der PC dann oben war mit schwarzem Desktop, habe ich einfach die Intel-Grafikkarte deinstalliert.


Wie macht man das denn wenn der Rechner gebootet mit "ohne Desktop" dasteht. Da siehst Du doch nichts???

 

Gruss, daddle

WeePee
Apprentice
Nachricht 78 von 110
2.258 Aufrufe
Nachricht 78 von 110
2.258 Aufrufe

Also nochmals:

ich schrieb nicht ohne Desktop, sondern schwarzer Desktop, und das ist schon immer das Zeichen dafür, dass das System im gesicherten Modus arbeitet. Auf dem hintergrundlosen/schwarzen Desktop befinden sich wie gewohnt die Icons.

 

In diesen geschützten Modus kommt man erst, nachdem man das System mit gedrückter F9-Taste beim Booten in ein Auswahlmenü schickt, in dem für den Folgestart (!!) der geschützte Modus mit F4 angewählt bzw. vorbereitet wird.

 

Erst nach erneutem Start kommt das System im geschützten Modus hoch und erlaubt Treibermodifikationen.

 

Diese Erkenntnisse entstammen übrigens ausschließlich Eigenversuchen; habe sowas im Netz nirgends gefunden.

 

Bye  WeePee

daddle
Superuser
Nachricht 79 von 110
2.254 Aufrufe
Nachricht 79 von 110
2.254 Aufrufe

@WeePee 

 

Also entschuldige, schwarzer Desktop bedeutet für mich nichts zu sehen. Du hättest stattdessen Desktop mit schwarzen Hintergrund schreiben müssen, das hätte man richtig verstanden und die Nachfrage hätte sich erübrigt.

Und den Tipp im protected modus mit der Ladung der Standardtreiber das Darstellungsproblem mit dem neuem Treiber zu umgehen, schrieb ich dir schon im Post vorher.

 

Nur diese Tastenkombination F9, dann Menü Erweiterte Startoptionen, dann Rebooten und mit F4 kenne ich nicht, funktioniert bei mir auch nicht. Und kennt Windows auch nicht.

Oder du hättest ein UEFI, das mit der F9-Taste direkt im Bootloader das Win RE aufruft???

 

Früher konnte man mit F8  (nicht F9) in den abgesicherten Modus kommen, bzw kam so zu den "Erweiterten Startoptionen", das funktioniert aber im Zusammenhang mit UEFI kaum noch. Deswegen wundere ich mich sehr über deine F9-Geschichte.

 

Normalerweise kommst Du nach dreimaligem Abbruch des Windowsstartvorgangs in die erweiterten Startoptionen, wo du den Reboot um ins Menü zukommen um den  abgesicherten Modus dann mit der F4 - oder der 4-Taste  auswählen zu können.

 

Wahrscheinlich ist das bei deinen Versuchen passiert. Ich glaube nicht an Wunder. 😉

 

Oder man kann bei teilfunktionierender Anzeige (dein beschriebenes Flackern) in Windows "Neu starten" mit gedrückter Shift-Taste wählen. Dann rebootet der Rechner auch ins Win RE.

 

daddle

 

 

Edit: Grammar, Typo

-Sven-
Contributor
Nachricht 80 von 110
5.764 Aufrufe
Nachricht 80 von 110
5.764 Aufrufe

Hallo zusammen,

 

um den um den falschen Treiber los zu werden könnt ihr angehängte Datei herunterladen. http://cdn.medion.com/downloads/downloads/driversearch.zip 

 

Diese entpacken und mit einem Doppelklick ausführen. Die CMD Datei entfernt dann diese Treiber und der Sound sollte direkt wieder funktionieren. Bitte danach trotzdem den Rechner einmal neu starten.

 

Gruß Sven 

Lösung in ursprünglichem Beitrag anzeigen

109 ANTWORTEN 109