abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Integrierte Webcam wird nicht erkannt.

GELÖST
32 ANTWORTEN 32
barti72
Contributor
Nachricht 1 von 33
47.622 Aufrufe
Nachricht 1 von 33
47.622 Aufrufe

Integrierte Webcam wird nicht erkannt.

Integrierte Webcam nicht erkannt

Hallo zusammen,

 

bei meinem Medion E7216 (MD 98550) (MSN 30011943) wird die integrierte Webcam nicht erkannt. Bisherige Lösungen von Skype, Zoom und Co. haben nicht geholfen (z.B.regedit etc.), brauche Hilfe. Genauer Fehlercode ist 0xA00F4244 <NoCamerasAreAttached> aber es ist ja eine integrierte, von daher.

Habe auch schon mit YouCam versucht, aber nirgends was gefunden wo man auf Frontcamera stellt.

 

Bitte hilft mir. Beste Grüße,

 

Holger

32 ANTWORTEN 32
Fishtown
Superuser
Nachricht 21 von 33
8.951 Aufrufe
Nachricht 21 von 33
8.951 Aufrufe

Moin @daddle 

Vielen Dank für die Info,

wenn du wieder Zugriff auf dein E7216 hast, wäre es super dort auch nachzuschauen,

was da gelistet ist, um den geht es ja hier und @barti72  kann nicht nachschauen, weil die Cam nicht aktiv ist.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
barti72
Contributor
Nachricht 22 von 33
8.941 Aufrufe
Nachricht 22 von 33
8.941 Aufrufe

Hallo, ja die Funktionen Fn+F1-F6  gehen. F7 (Wlan) und F9 (Camera ist keine funktion.

barti72
Contributor
Nachricht 23 von 33
8.935 Aufrufe
Nachricht 23 von 33
8.935 Aufrufe

von daddle

Also @barti72 such mal unter usbvideo, wobei Du die gefundenen service, active service und infsection -  Einträge mit F3 fürs Weitersuchen überspringen kannst.

 

Ich habe nach USB Video auf meinem E7216 (Win10) gesucht, doch an den angegebenen Stellen nichts gefunden.

Nur unter:

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SideBySide\Winners\amd64_dual_usbvideo.inf_31bf3856ad364e35_none_2b1f2d8874221fdd

 

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SideBySide\Winners\amd64_usbvideo.inf.resources_31bf3856ad364e35_de-de_3f9fc69d7c85e04d

daddle
Superuser
Nachricht 24 von 33
8.924 Aufrufe
Nachricht 24 von 33
8.924 Aufrufe

@barti72 

@daddle  schrieb

Also @bartischrieb72 such mal unter usbvideo, wobei Du die gefundenen service, active service und infsection -  Einträge mit F3 fürs Weitersuchen überspringen kannst.

@barti72  schrieb: 

Ich habe nach USB Video auf meinem E7216 (Win10) gesucht,  --> falscher Suchbegriff


Bitte genau lesen und machen. Du solltest nach "usbvideo" in einem Wort suchen; 2. in der Registry Suchmaske auch das Häkchen bei "Ganze Zeichenfolge vergleichen " setzen.

 

Das ist deine Notebook spezifische FN-Tastenbelegung:

 

  • Fn + F2 Energiesparen. Standardmäßig ist diese Tastenkombination auf
    Herunterfahren eingestellt. Um diese Taste an Ihre eigenen Bedürfnisse anzupassen, gehen Sie bitte über Eigenschaften von Anzeige 
    in die Energieverwaltung.

  • Fn + F3 Anzeige
    Schaltet die Bildschirmanzeige zwischen LCD, externem Display und gleichzeitiger Anzeige um.

  • Fn + F4 Hintergrundbeleuchtung
    Schaltet die Hintergrundbeleuchtung aus, um Energie zu sparen.
    Die Beleuchtung wird durch das Betätigen einer beliebigen Taste
    eingeschaltet.

  • Fn + F5 Stummschaltung
    Schaltet die Tonwiedergabe ein oder aus.

  • Fn + F6 Touchpad
    Schaltet das Touchpad ein oder aus.

  • Fn + F7
    WLAN
    Schaltet die WLAN-Funktion ein oder aus. 

  • Fn + F9
    Webcam
    Schaltet die Webcam ein oder aus.

  • Fn +  Lauter
    Erhöht die Lautstärke der Tonwiedergabe.

  • Fn +  Leiser
    Verringert die Lautstärke der Tonwiedergabe.
  •  

Dummerweise lädt man über deine MSN, die richtig für das E7216 ist, im Service-Portal das Handbuch für das E 7214 herunter, ist aber wohl ähnlich  zum NB E 7216.

 

Ich habe in meinem NB eine zweite SSD- Festplatte drin. Ich kann alternativ die originale Installation auf der HDD starten, oder auf der zusätzlich eingebauten SSD, auf die ich ein Image der BS-Partition der HDD aufgespielt habe. Damit arbeite ich seit 8 Jahren komplikationslos.

Bin ich auf der SSD und starte YouCam, startet die Kamera für YouCam oder Skype problemlos immer. Die Taste Fn-F9 hat keinen Einfluss, die Kamera ist immer bereit.

Wie ich schon im vorigen Post schrieb, steht ja in der Registry  "usbvideo" auf 3, also manueller Start, wenn ich ein passendes Programm starte wie YouCam  oder Skype, entspricht das wohl dem Manuellem Start. 

Ich kann sie auch über Fn-F9 nicht deaktivieren. Und es gibt kein Kamera-Symbol im Systray.

 

Auf meiner orig. Installation auf der HDD, die ich zur Sicherheit immer über Win-Update auf den aktuellsten Stand gehalten habe, gibt es das Kamera-Symbol im Systray, das verschwindet wenn ich die Kamera über Fn-F9 ausschalte. Manchmal wird nur ein rotes Kreuz in das Icon eingeblendet. Aber sie ist auf diese Wiese aus, elektrisch oder elektronisch entkoppelt; und startet man YouCam, muss zuerst die Kamera über Fn-F9 aktiviert werden wie YouCam sagt, bevor es ein Bild liefert.

 

Daher glaube ich nicht mehr daran, dass der "usbvideo" Eintrag in der Registry so eine grosse Bedeutung hat, bzw diese gibt wohl für die Computerverwaltung -> Dienste  die Einstellungen vor.

 

Es könnte sein dass der Launch Manger im Downloadverzeichnis für die Tastenbelegung diese und andere Notebookspezifische Funktionen bereitstellt. Was neuerdings die Hotkey-Treiber im Verbund mit Touchpad - und/oder Tastaturtreiber machen. Ist aber nur eine Vermutung.

 

Gruss, daddle

barti72
Contributor
Nachricht 25 von 33
8.915 Aufrufe
Nachricht 25 von 33
8.915 Aufrufe

Hallo, 

erst mal Danke für Eure Bemühungen.

Ich habe vorhin eh schon mit usbvideo in einem Wort gesucht. Habe es zur Sicherheit nochmal gemacht, aber mit "ganze Zeilenfolge vergleichen". Dann wird gar nichts gefunden!

 

Die Funktionstasten funktionieren alle außer F7 und F9

 

Ich habe vor 2 Jahren nachdem die HDD defekt war auch eine SSD und HDD eingebaut. @daddle Da hattest Du mir ebenfalls geholfen. 

 

daddle
Superuser
Nachricht 26 von 33
8.914 Aufrufe
Nachricht 26 von 33
8.914 Aufrufe

@barti72 

 

Ja, das freut mich zu hören. 

Es kann natürlich sein, dass die Camera-Integration beim E 7216 doch etwas anders gelöst wurde als beim einige Monate später erschienenem P 7618. 

Vielleicht ist auch schlicht die Kamera defekt oder das Kabel im Bildschirmscharnier beschädigt.

Es gibt für wenig Geld  aufsteckbare Webcams, die sogar bessere Auflösung bieten können als die eingebaute Cam.

Mehr Fehlersuche wird ja viel zu zeitaufwendig für ein ca 15 - 20,- Euro-Teil

 

Gruss, daddle

JDLenmore
New Voice
Nachricht 27 von 33
33.636 Aufrufe
Nachricht 27 von 33
33.636 Aufrufe

1. Existiert im Ordner 'Programme' der Ordner 'Launch Manager'?

2. Wenn ja, dort gibt es 3 Anwendungen: Hotkey-App, OSD und WButton.

3. Diese müssen über den Task-Manager unter Autostart aktiviert werden (rechte Maustaste).

Neustart erforderlich!

4. Ist der 'Launch Manager' nicht installiert:

Auf Laufwerk C: sollte es einen Ordner 'Medion' mit dem 'Launch Manager' geben.

Diesen installieren und weiter wie unter Punkt 3.

5. Falls auf dem Rechner kein 'Launch Manager' zur Installation zur Verfügung steht, sollte Medion diesen liefern!

Barti1972
New Voice
Nachricht 28 von 33
8.502 Aufrufe
Nachricht 28 von 33
8.502 Aufrufe

Hallo @JDLenmore

danke für den Tipp. Die Kamera funktioniert wieder.

Mit Deiner Lösung wurde das Problem gelöst.

Ich hatte die Kamera schon abgeschrieben und nun funktioniert sie wieder tadellos.

 

Nochmals Danke!

 

LG, Barti72

hoepnerachim
Beginner
Nachricht 29 von 33
8.421 Aufrufe
Nachricht 29 von 33
8.421 Aufrufe

Hallo, ich hatte dasselbe Problem - Kamera unter Windows 10 nutzen.

Habe mich dann auf der Treiber-Downloadseite umgesehen.

Dann habe ich mich daran erinnert, dass ich ja den Launchmanager installieren und starten muss.

Die Kamera muss nämlich zunächst neu aktiviert werden durch drücken der Tastenkombination Fn+F9.

Aber diese Hotkeys sind nach einer Neuinstallation erstmal nicht zu verwenden. Dafür muss man eben den launchmanager installieren.

Ich bin nach dem Neustart dann in das Verzeichnis gewechselt, in dem der Launchmanager installiert worden ist (C: / Programme(x86) / Launchmanager und habe dann die Anwendung HotkeyApp gestartet. Jetzt konnte ich die Kamera aktivieren.

daddle
Superuser
Nachricht 30 von 33
8.402 Aufrufe
Nachricht 30 von 33
8.402 Aufrufe

@hoepnerachim 

 

Es ist schon ziemlich dreist was Du hier produzierst. Der Tipp mit dem Launch-Manager stammt von @JDLenmore von vor zwei Posts (27), und stand auch schon vorher in meinem Post 24. Du wiederholst ihn hier, als wenn es deine neue Erkenntnis wäre.

 

Aber damit nicht genug; in jeden Thread mit einer Kamera-Problematik wiederholst du wortgleich den gleichen Text. Beachtest aber dabei nicht mal die Tatsache, dass manche Threads schon älter und als "Gelöst" markiert sind, in einem ist der letzte Post vor deinem Erguss  sogar schon 5 Jahre alt, in einem anderem 2 1/2 Jahre.

 

Der grösste Gag ist aber, das Du ohne Rücksicht auf die Andersartigkeit der verschiedenen Notebook-Modelle den gleichen Tipp gibst, der aber für die anderen Modelle falsch ist und nicht zutrifft, da diese gar keinen dezidierten Launch-Manager haben! LoL, wenn es nicht so traurig wäre. 

Also kontrolliere bitte dein überschwängliches Sendungsbewusstsein !

 

Weitere Beispiele:

-> https://community.medion.com/t5/Notebook-Netbook/MEDION-AKOYA-P6634-Treiber-Kamera/m-p/65976/highlig...

-> https://community.medion.com/t5/Notebook-Netbook/Kamera-funktioniert-nicht-bei-Medion-Akoya-E4254/m-...

-> https://community.medion.com/t5/Notebook-Netbook/P2214T-Front-Kamera-deaktiviert/m-p/94672/highlight...

32 ANTWORTEN 32