abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Integrierte Webcam wird nicht erkannt.

GELÖST
32 ANTWORTEN 32
barti72
Contributor
Nachricht 1 von 33
47.621 Aufrufe
Nachricht 1 von 33
47.621 Aufrufe

Integrierte Webcam wird nicht erkannt.

Integrierte Webcam nicht erkannt

Hallo zusammen,

 

bei meinem Medion E7216 (MD 98550) (MSN 30011943) wird die integrierte Webcam nicht erkannt. Bisherige Lösungen von Skype, Zoom und Co. haben nicht geholfen (z.B.regedit etc.), brauche Hilfe. Genauer Fehlercode ist 0xA00F4244 <NoCamerasAreAttached> aber es ist ja eine integrierte, von daher.

Habe auch schon mit YouCam versucht, aber nirgends was gefunden wo man auf Frontcamera stellt.

 

Bitte hilft mir. Beste Grüße,

 

Holger

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
JDLenmore
New Voice
Nachricht 27 von 33
33.635 Aufrufe
Nachricht 27 von 33
33.635 Aufrufe

1. Existiert im Ordner 'Programme' der Ordner 'Launch Manager'?

2. Wenn ja, dort gibt es 3 Anwendungen: Hotkey-App, OSD und WButton.

3. Diese müssen über den Task-Manager unter Autostart aktiviert werden (rechte Maustaste).

Neustart erforderlich!

4. Ist der 'Launch Manager' nicht installiert:

Auf Laufwerk C: sollte es einen Ordner 'Medion' mit dem 'Launch Manager' geben.

Diesen installieren und weiter wie unter Punkt 3.

5. Falls auf dem Rechner kein 'Launch Manager' zur Installation zur Verfügung steht, sollte Medion diesen liefern!

Lösung in ursprünglichem Beitrag anzeigen

32 ANTWORTEN 32
Fishtown
Superuser
Nachricht 2 von 33
26.315 Aufrufe
Nachricht 2 von 33
26.315 Aufrufe

Moin @barti72 

nicht lachen, habe letztens jemanden geraten die Cam einzuschalten und schon war das Problem gelöst.

Das wäre bei dir: Fn+F9 , dann nochmal YouCam ausprobieren.

Tschüss

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
barti72
Contributor
Nachricht 3 von 33
26.306 Aufrufe
Nachricht 3 von 33
26.306 Aufrufe

Hallo,

Danke für den Tipp. Aber das habe ich natürlich schon versucht. Doch beim Drücken von Fn+F9 passiert leider gar nichts.

Was kann ich mich tun?

barti72
Contributor
Nachricht 4 von 33
26.304 Aufrufe
Nachricht 4 von 33
26.304 Aufrufe

Wird beim Drücken von Fn+F9 irgendwas am Bildschirm angezeigt?

Fishtown
Superuser
Nachricht 5 von 33
26.296 Aufrufe
Nachricht 5 von 33
26.296 Aufrufe

Moin @barti72 

nein,  zeigt er vorher nicht an.

habe ein anderes Medion Laptop, wenn ich da YouCam einschalte sagt er mir, bei nicht aktiver Cam :

Kein Videogerät erkannt, bitte schließen sie das Gerät an ihren Pc an.               Ok bestätigen.

drücke dann Fn+F9 = Anzeige:  Neues Videogerät gefunden, möchten sie verwenden

 

Das habe ich ein paarmal ausprobiert, es klappt aber nicht immer gleich manchmal sofort, dann erst nach dem 2-3 mal drücken

der Tastenkombination.

Kann bei dir natürlich ein anderes Problem sein.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Fishtown
Superuser
Nachricht 6 von 33
26.289 Aufrufe
Nachricht 6 von 33
26.289 Aufrufe

Moin @barti72 , sollte es nicht funktionieren:

Ich habe mich nun näher damit beschäftigt und nach langen suchen die Cam bei mir gefunden.

Ob das bei dir auch so ist weiß ich nicht, probiere es aus:

gehe in die Registry = Wintaste + R ,es erscheint "ausführen" dort regedit eingeben und bestätigen.

Windows bittet eventuell um Zulassung des Programms und Ausführung = Ok

Es erscheint der Registerungs-Editor, suche SNP2UVC (das ist der Dienst für die USB PC-Cam)

Computer\HKEY\_LOCAL_Machine\SYSTEM\CurrentControlSet\services\SNP2UVC

Fishtown_0-1585997635675.png

 

 

dort bei "Start" doppelklick drauf, den "Wert" von 3 auf 2 abändern, Ok, Neustart durchführen.

Wichtig: Bitte nichts anderes verstellen. (2 steht für "automatisch aktivieren", 3 für "manuell", 4 für "deaktivieren")

Nun sollte die Kamera da sein, wenn du "YouCam" startest,

auch im Geräte-Manager sollte nun unter Bildverarbeitungsgeräte die Cam jetzt wieder angezeigt werden.

Das Ganze habe ich zwei mal bei mir ausprobiert, wohl gemerkt, das ich meine Cam im Normalfall über FN+F9 einschalten kann.

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
barti72
Contributor
Nachricht 7 von 33
26.276 Aufrufe
Nachricht 7 von 33
26.276 Aufrufe

Hallo,

Danke für Deine Bemühungen. Bin im Registrierungsedihor drin, ich kann aber SNP2UVC nicht finden. Wie könnte die Camera noch heißen? 

Fishtown
Superuser
Nachricht 8 von 33
26.270 Aufrufe
Nachricht 8 von 33
26.270 Aufrufe

Moin @barti72 

Schwierig , jetzt müsste man jemanden haben, der auch ein E7216 (MD 98550) (MSN 30011943) mit aktiver Cam hat.

Der muß dann im "Geräte-Manager" unter "Bildverarbeitungsgerät" bei der Cam nachschauen:

unter Details/ Eigenschaft/ Gerätebeschreibung 1 x anklicken, eine List öffnet sich, dort auf "Dienst" gehen, dort steht der Wert (in meinen Fall: SNP2UVC)

Vielleicht findet sich ein User der so freundlich ist und dort einmal nachschaut.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Fishtown
Superuser
Nachricht 9 von 33
26.257 Aufrufe
Nachricht 9 von 33
26.257 Aufrufe

Moin @barti72 

seltsam, laut Datenbank hast du eine Foxlink (SMD 56.18009.034) und die ist eigentlich von Sonix Tech. Co.

Anderer Weg:

Schau einmal unter C:/ Program Files/ Common Files/ SNP2UVC /dort die: tsnp2uvc.exe anklicken , man hat dann auch unten rechts, das Kamerasymbol

Fishtown_0-1586007196219.png

 

YouCam neu starten, sollte jetzt an sein.

Unsere Cam können nicht so verschieden sein, meine ist eine Foxlink 5.8.4800.201 von Sonix

wenn das auch nicht geht, gehe in die Registry ,dort auf Computer\HKEY_Local_Machine\Software\Sonix\PCCam, der nächste ist bei mir der Snp2uvc

also der Dienst, wenn bei dir was anderes steht so suche den unter der Registry, wie im Post6  vorgeschlagen und stelle den Wert auf 2.

oder auch C:/ Program Files/ Comon Files/ SNP2UVC /dort die: tsnp2uvc.exe anklicken, dieses mal nur mit deiner Bezeichnung + exe anklicken.

Tschüss Fishtown

 

 

 

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
barti72
Contributor
Nachricht 10 von 33
26.241 Aufrufe
Nachricht 10 von 33
26.241 Aufrufe

Hallo, 

also wenn ich im Geräte manager nachschaue gibt es bei mir keine Bildbearbeitungsgeräte sondern nur Audio,Video, Gamecontroller. Hier gibt es den Cyberlink Webcam Virtual Driver. wenn ich hier unter Dienst schaue gibt es den clwvd.

 

Den (clwvd) hab ich mal im Registrierungseditor auf 2 gestellt. Ist aber nichts passiert Keine Kamera an.

32 ANTWORTEN 32