abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Unterstützung von Flash-Player nur bis Jahresende (Adobe)

61 ANTWORTEN 61
JürgenK
Trainee
Nachricht 1 von 62
12.760 Aufrufe
Nachricht 1 von 62
12.760 Aufrufe

Unterstützung von Flash-Player nur bis Jahresende (Adobe)

Wie kann ich nach Jahresende meinen Medion NAS Server administrieren. Ich habe es ohne Flash probiert-es geht nicht.

Gibt es eine andere Möglichkeit eine Administration (Benutzername;Passwort usw.) dann fortzuführen?

61 ANTWORTEN 61
babaille87
Trainee
Nachricht 51 von 62
593 Aufrufe
Nachricht 51 von 62
593 Aufrufe

Guten Morgen alle,

Haben Sie das gleiche Problem wie ich? Die Website www.lifecloudmedion.com antwortet nicht mehr im Internet. Keine Verbindung möglich?

Vielen Dank.

bat
Contributor
Nachricht 52 von 62
584 Aufrufe
Nachricht 52 von 62
584 Aufrufe

@filipe 

 


@filipe  schrieb:

 

Zugriff per Explorer ist z.B. in Windows nur mit dem Standard Browser möglich. Wenn du es hinbekommst den Basilik Browser als Standard Browser einzustellen, dann wird dies auch wieder im Explorer funktionieren.


Mit Windows 8.1 komm ich nach wie vor per Explorer aufs NAS.

Insofern leuchtet mir deine Erklärung vorerst nicht wirklich ein.

filipe
Contributor
Nachricht 53 von 62
580 Aufrufe
Nachricht 53 von 62
580 Aufrufe

Hallo @bat ,

Du verwechselst hier den Zugriff über einen Browser und den Zugang über das SMB Protokoll (Server Message Block). Der Zugriff über einen Browser ist notwendig um z.B. Einstellungen vorzunehmen, einen User anzulegen, usw. Dafür ist Flash Player notwendig, das z.B. im Basilisk Browser Portable einbegriffen ist.

 

Um deinen NAS über das SMB Protokoll in Windows einzubinden, da kannst du den Axentra Hipserv installieren der im Bundle LifeCloudDesktopApplications.exe einbegriffen ist. Den Bundle kannst du hier herunterladen, indem du auf das Windows Logo klickst: https://www.medion.com/lifecloud/

bat
Contributor
Nachricht 54 von 62
569 Aufrufe
Nachricht 54 von 62
569 Aufrufe

Danke @filipe ,

 

ich kann mich mit den Daten, mit denen ich mich auf der LifeCloud per Basilisk [nicht Basilik] anmelde und auch immer im Explorer angemeldet habe, nach Installation der LifeCloudDesktopApplications.exe nicht beim LifeCloud Agent anmelden. Mein Benutzername ist in Kleinbuchstaben voreingetragen -  klappt aber auch nicht bei Verwendung von Großbuchstaben).

bat
Contributor
Nachricht 55 von 62
566 Aufrufe
Nachricht 55 von 62
566 Aufrufe

Ja, hier geht es um das gleiche Problem wie bei Ihnen.

Bitte benutzen Sie zu Ihrer Information automatische Übersetzer, dann verstehen Sie die Lösungen.

 

filipe
Contributor
Nachricht 56 von 62
552 Aufrufe
Nachricht 56 von 62
552 Aufrufe

Der Lifecloud Agent braucht manchmal ein Paar Anläufe damit es das Passwort erkennt. Es kann auch sein dass es am NAS liegt... Ich kann zum Beispiel mit meinem Standard-Profil nicht über Filezilla auf das NAS zugreifen, obwohl das Passwort nur aus Kleinbuchstaben und Zahlen besteht. Das Anlegen von einem zweiten Profil mit einem Passwort das nur Kleinbuchstaben und eine einzige Zahl zum Schluss enthält hat jedoch das Problem gelöst. Klingt unlogisch, ist aber so...

Versuche über die Schaltfläche ein neues Profil anzulegen mit einem einfachen Passwort das nur Kleinbuchstaben und eine einzige Zahl zum Schluss enthält und dich dann damit anzumelden.

Electron
Apprentice
Nachricht 57 von 62
395 Aufrufe
Nachricht 57 von 62
395 Aufrufe

Hallo zusammen,
ich lese hier jetzt schon einige Zeit mit und komme trotzdem nicht weiter. 
Ich entschuldige mich vorab, dass ich nicht das Wissen eines Profi-Admin habe und daher um etwas Nachsicht und detailliertere Beschreibungen bitte.
Ich habe vor Jahren mein Medion MSN 50048250 außer Betrieb genommen und ein QNAP installiert. Jetzt könnte ich zusätzlichen Speicherplatz gebrauchen und habe an das Medion gedacht. Es geht ausschließlich um Zugriff per Win-Explorer innerhalb meines privaten Netzwerks über LAN, keine Cloud etc.
Die Sache mit dem fehlenden Flash habe ich ja hier schon erfahren, die Lösung mit LifeCloudDesktopApplications.exe habe ich versucht, komme aber hier nicht weiter. LifeCloud Name, Benutzername und Passwort habe ich alles versucht, was ich vor Außerbetriebnahme genutzt hatte, auch andere Kombinationen mit diversen Variationen und Kleinschreibung. Immer kommt: "Lokale Verbindung zur LifeCloud nicht möglich. Möchten Sie stattdessen eine Fernverbindung herstellen?" ... und dass das  dann nicht klappt habe ich ja kapiert.

Wenn jemand noch einen Tipp für mich hat, bitte Step by Step für Leute wie mich - Danke!

job_48
New Voice
Nachricht 58 von 62
378 Aufrufe
Nachricht 58 von 62
378 Aufrufe

Es ist hier viel geschrieben worden, aber die Informationsflut macht es nicht leichter. Lesen Sie bitte noch einmal ab Beitrag 25. Die exakte Befolgung der beschriebenen Schritte hat schon einigen geholfen.

 

mfG

Jochen

bat
Contributor
Nachricht 59 von 62
361 Aufrufe
Electron
Apprentice
Nachricht 60 von 62
349 Aufrufe
Nachricht 60 von 62
349 Aufrufe

Vielen Dank allen freundlichen Helferlein für die Tipps.
Ich habe also 
Basilisk Browser als portable Version und mit Flash 
sowie
LifeCloudDesktopApplications.exe
heruntergeladen und installiert. Ich kann jetzt auf die Benutzeroberfläche der MedionCloud zugreifen, sehe dort auch alle meine vor Jahren abgelegten Backups etc, kann aber NICHT über den Windows 10 Explorer darauf zugreifen. Im Explorer unter Netzwerk - Computer wird das Medion-NAS nicht (wie mein QNAP-NAS) angezeigt., lediglich unter  Multimedia wird "Life-Cloud:UPNP-AV" mit eben leeren Multimediaordnern angezeigt. 

Was mache ich jetzt noch falsch? Den Basilisk Browser habe ich übrigen NICHT als Standardbrowser installiert, ich glaube das birgt wohl nicht abschätzbare Risiken.
Gibt es noch Lösungsansätze außer der USB-Variante?

61 ANTWORTEN 61