abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Erazer Engineer P10 MD 34285 / SSD langsam

GELÖST
74 ANTWORTEN 74
SuperTom
Contributor
Nachricht 1 von 75
4.351 Aufrufe
Nachricht 1 von 75
4.351 Aufrufe

Medion Erazer Engineer P10 MD 34285 / SSD langsam

Hallo,

 

bei dem o.g. Produkt ist eine Physon PCIe SSD mit 1 TB (E12-1TB-PHISON-SSD-B27-BB1 ) eingebaut und über PCIe x4 NVMe angeschlossen. und zwar in dem frontseiten M2 Slot parallel zu dem RAM Riegeln. Laut Physon soll sie eine Leseleistung sequentiell von bis zu 3500 MB/s bringen. Die aktuelle Leseleistung (über winsat und auch Samsung Magician gemessen) liegt bei knapp über 800 MB/s, also etwas mehr als die zusätzlich eingebaute60 Eco, die per SATA angebunden ist.

Zum Vergleich DEll XPS mit Toshiba Anschluss auch über NVMe liegt bei über 3000 MB/s

 

Woran liegt die relativ geringe Geschwindigkeit ?

SSD wirklich so langsam oder nicht ganz i.O.?

Falscher Slot ? ist das etwa der SATA Slot ?

Anbindung mit nur 2 lanes ?

Bios ?

 

Danke

 

 

 

74 ANTWORTEN 74
daddle
Superuser
Nachricht 51 von 75
504 Aufrufe
Nachricht 51 von 75
504 Aufrufe

@SuperTom 

 

Samsung Magician neue Version:   

 

Sams_Phison.PNG

 

 

Gruss, daddle

SuperTom
Contributor
Nachricht 52 von 75
486 Aufrufe
Nachricht 52 von 75
486 Aufrufe

@daddle 

Hallo

Intel Rapid Storage technology, Physical Disk info sieht bei mir genauso aus

 

Samsung auf SATA Port 3: kein Unterschied

 

Beide SSD abgeklemmt (natürlich neu gebootet)

zuerst Samsung Mag  seq Lesen> 3000 MB/s

dann ATTO: 830MB/s Lesen, 850MB schreiben

dann wieder Samsung Mag: 871MB lesen

 

Slots: Medion ok, verstanden. Aber es gibt wohl auch einige Mainboards bei denen ein SATA Anschluss abgeschalten wird, wenn eine PVIe NVMe SSD eingebaut ist

Heisst das auch, das ich in den M2 SATA Slot eine PCIE NVMe (970 Evo NVme M2. SSD) reinschieben kann ? Dann bräuchte ich bei einem eventuellen klonen keinen Adapter ?

 

Die Werte von Samung Mag und ATTO sind bei mir jeweils ähnlich

 

Letzte Werte

SuperTom_0-1613562753025.png

 

Gruß

SuperTom

 

 

 

daddle
Superuser
Nachricht 53 von 75
483 Aufrufe
Nachricht 53 von 75
483 Aufrufe


@SuperTom  schrieb:

Aber es gibt wohl auch einige Mainboards bei denen ein SATA Anschluss abgeschalten wird, wenn eine PVIe NVMe SSD eingebaut ist

Woher weisst Du das? Wäre auch nicht ganz logisch. Würde ja nicht erklären warum die Werte  im PCIe Slot niedriger ausfallen sollten, selbst wenn ein SATA Slot abgeschaltet würde


@SuperTom  schrieb:

Heisst das auch, das ich in den M2 SATA Slot eine PCIE NVMe (970 Evo NVme M2. SSD) reinschieben kann ? Dann bräuchte ich bei einem eventuellen klonen keinen Adapter ?


Nein das geht nicht. Das ist ein reiner SATA M2 Slot.

Ich vermute weiterhin dass deine PCIe nicht ganz i.O. ist.

 

Gruss, daddle

 

 

xxx

SuperTom
Contributor
Nachricht 54 von 75
480 Aufrufe
Nachricht 54 von 75
480 Aufrufe

@daddle 

 

Slot: in der Mitte und irgendwo anders hatte ich auch so etwas gelesen

https://www.drwindows.de/xf/threads/ssd-an-m-2-per-pcie-wird-sata-anschluss-belegt-msi-z390-a-pro.15...

 

Was meinst Du genau mit "PCIe nicht ganz i.O" SSD selbst, Controller SSD, oder M2 Slot auf MB ?

 

Gruss

SuperTom

daddle
Superuser
Nachricht 55 von 75
474 Aufrufe
Nachricht 55 von 75
474 Aufrufe

@SuperTom 

 


@SuperTom  schrieb:

Was meinst Du genau mit "PCIe nicht ganz i.O" SSD selbst, Controller SSD, oder M2 Slot auf MB ?

Ein bisschen Geduld bitte. Warte doch mal ab bis alle Bilder freigeschaltet sind.

Und zu deiner Frage, wie soll ich das wissen, hunderte Kilometer vom Gerät entfernt. Ich glaube nur, dass die Wahrscheinlichkeit gross ist, dass die PCIe ( mit bestimmtem Artíkel, fem, kann ja nur die M2 SSD gemeint sein); diese möglicherweise einen flüchtigen Fehler hat.  Denn deine Toshiba aus dem Dell funktionierte doch anstandslos, oder? Dann ist es eher weniger wahrscheinlich, dass der Slot selber oder das Board ne Macke hat. 

 

Aber warte auch mal auf auf die Meinung von  @Major_ToM, der ja  ganz überzeugt davon gesprochen hat das Problem in den Griff zu kriegen. M.E. nach wäre ein Vorab-Austausch der M2 PCIe das Sinnvollste.

 

Gruss, daddle

Kill_Bill
Professor
Nachricht 56 von 75
443 Aufrufe
Nachricht 56 von 75
443 Aufrufe

Hallo @SuperTom 

Welche Informationen gibt eigentlich Intel RST zur SSD aus?

Dessen Icon sollte in der Systray zu finden sein.

 

Welche Firmware-Version hat die SSD?

Das kann zB. Crystal Diskinfo anzeigen.

 

Weiters habe ich den Artikel zu SSDs gefunden, der einige mögliche Probleme aufzeigt:

https://www.tomshardware.com/news/adata-and-other-ssd-makers-swapping-parts

Siehe dort besonders das Bild im Absatz:

Sustained Write Performance and Cache Recovery 

 

Dort sieht man, dass der SLC Cache wirklich nur kurz wirkt, für vielleicht einen Benchmark-Durchlauf,

danach muss man warten, bis sich die SSD wieder davon "erholt" hat.

 

MfG.

K.B.

daddle
Superuser
Nachricht 57 von 75
440 Aufrufe
Nachricht 57 von 75
440 Aufrufe

@Kill_Bill 


Diesen cacheÜberlauf habe ich bei meiner 512 GB Phison nicht. Und @SuperTom schreibt u.a. er baut die vom Dell stammende PCIe SSD aus, setzt die Phison wieder ein und der Testlauf zeigt schon die niedrigen Werte. Dasselbe geschah sicher auch beim ersten Testlauf am neuem Gerät.

Andererseits wissen wir ja nichts über den verbauten Cache, und mit welcher Technologie. Aber wie im Artikel beschrieben, dass manche Kombination von Speicher und Cache, auch abhängig von der Grösse des Caches, stunden für das recovern von high loads brauche ist schion erschreckend. Und für mich ein Zeichen von fehlkonfigurierter SSD, besonders wenn mit den hohen Lese- und Schreibdaten geworben wird.

 

Ein solche SSD würde ich immer reklamieren.

 

Gruss, daddle

SuperTom
Contributor
Nachricht 58 von 75
433 Aufrufe
Nachricht 58 von 75
433 Aufrufe

Hallo @Kill_Bill 

 

Intel RST: Ich weiss nicht, was gemeint ist bzw wie ich da rankomme. Beim Ausführen von Systray.exe paasiert nichts

Firmware SSD: ECFM22.6 (lt HWinfo, Intel driver support assist sagt das Gleiche

 

@daddle 

Die Phison SSD bringt anscheinend maximal 1*pro Tag um die 3000MB/s, spätestens beim 2.Lauf kracht sie ab auf ca 850MB/s

Die Toshiba in meinem Dell geht beim 3.ten Test (direkt nacheinander auf ca 2500MB/s und beim 4.ten schon wieder auf knapp 2700MB/s

(alles sequentielles Lesen über Samsung Mag, ob die Werte als absolute Werte stimmen, kann man diskutieren, relativ zueinander sind sie aber sicher ok

 

VG

SuperTom

 

daddle
Superuser
Nachricht 59 von 75
423 Aufrufe
Nachricht 59 von 75
423 Aufrufe

@SuperTom 

 

Du hattest  den Thread aber gestartet mit der Angabe, deine M2 schaffe nur 800 MB/s. das klingt jetzt doch etwas anders:

 

@SuperTom  schrieb:

Die aktuelle Leseleistung (über winsat und auch Samsung Magician gemessen) liegt bei knapp über 800 MB/s,..

Zum Vergleich DEll XPS mit Toshiba Anschluss auch über NVMe liegt bei über 3000 MB/s

 

Und jetzt:

@SuperTom  schrieb:

Die Phison SSD bringt anscheinend maximal 1*pro Tag um die 3000MB/s, spätestens beim 2.Lauf kracht sie ab auf ca 850MB/s

Von Anfang an dies mitgeteilt, hätte dem ganzen ein etwas anderes Gesicht gegeben. Und uns eher auf die richttige Spur geführt.

 

Aber bei meiner 500 GB M2, ansonst identischer Phison, mit gleicher FW  ECFM22.6 V. 1.3. kann ich den Test beliebig wiederholen ohne einen solchen Einbruch der Datentransferraten zu sehen.

 

Ich würde  @Major_ToM fragen, der anscheinend momentan hier abgetaucht ist? 😉

Denn normal ist diese geringe Rate nicht.

 

Gruss, daddle

Kill_Bill
Professor
Nachricht 60 von 75
417 Aufrufe
Nachricht 60 von 75
417 Aufrufe

 

@SuperTom 

 

 


@SuperTom  schrieb:

Hallo @Kill_Bill 

 

Intel RST: Ich weiss nicht, was gemeint ist bzw wie ich da rankomme. Beim Ausführen von Systray.exe paasiert nichts

Firmware SSD: ECFM22.6 (lt HWinfo, Intel driver support assist sagt das Gleiche

...

VG

SuperTom

 


Nachdem bei dir Intel RST die NVMe SSD verwaltet, sollte dafür auch ein Treiber und ein GUI Konfigurations-Utility dazu installiert sein,

das div. Informationen zum Laufwerk anzeigt. Siehe hier:

https://downloadcenter.intel.com/de/download/28992/Intel-Rapid-Storage-Technologie-Intel-RST-Benutze...

mit Treiberupdate für B460

https://downloadcenter.intel.com/de/download/29978/Intel-Rapid-Storage-Technology-Driver-Installatio...

Ist aber womöglich schon installiert.

 

MfG.

K.B.

74 ANTWORTEN 74