abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion MD31146 4k TV von 2016 schaltet sich kurz nach dem Einschalten wieder aus

GELÖST
18 ANTWORTEN 18
Backfisch1711
Trainee
Nachricht 1 von 19
11.667 Aufrufe
Nachricht 1 von 19
11.667 Aufrufe

Medion MD31146 4k TV von 2016 schaltet sich kurz nach dem Einschalten wieder aus

Hallo Community, Hallo Support!

 

Der o.g. TV lief gestern Abend noch einwandfrei. Nutze Fire-TV-Stick 4k. Dieser ging in den Stand by, TV irgendwann auch. Eben wollte ich ihn wieder einschalten:

 

LED blinkt, Backlight geht an, 4k-Medion-Logo erscheint, nach 4 Sekunden geht das Logo wie üblich wieder weg.

Backlight bleibt an. 26 Sekunden lang blinkt die LED und das Backlight bleibt aktiv.

Dann gibt es eine kurze Verzögerung im Blinkrhythmus, zwei Sekunden später kommt das Logo wieder, bleibt 2 Sekunden, verschwindet, Backlight aus, LED leuchtet wieder dauerhaft.

 

Was habe ich bisher getan:

- Alle Eingänge von Geräten befreit

- Hauptstecker raus, einige Minuten gewartet, dabei auch den Einschaltbutton 30 Sekunden gedrückt gehalten

 

Verhalten bleibt auch beim 30sten Versuch identisch.

 

Hat jemand eine Idee, die nicht die Wörter "neukaufen", "Google" oder "Hammer" beinhalten?

 

 

Vielen Dank schon mal im Voraus!

18 ANTWORTEN 18
Fishtown
Superuser
Nachricht 11 von 19
3.506 Aufrufe
Nachricht 11 von 19
3.506 Aufrufe

Moin @Backfisch1711 

Neupreis damals 479.-.

lohnt sich das noch? Diese Entscheidung kann ich dir nicht abnehmen, da ist jeder anders gestrickt.

der eine sagt sofort: kommt neu, Geld spielt keine Rolle und einen Grösseren wollte er sowieso schon immer haben,

ein anderer der auch eventuell an die Umwelt denkt oder nicht das meiste verdient entscheidet sich für die Reparatur.

Das Netzteil könnte man im Vorfeld noch überprüfen.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Backfisch1711
Trainee
Nachricht 12 von 19
3.478 Aufrufe
Nachricht 12 von 19
3.478 Aufrufe

Hallo zusammen!

Fishtown hat richtig gelegen.

 

Hab zuerst das Board bestellt für 35€. TV zerlegen ist so leicht, wie Löcher in den Schnee zu pinkeln.

Alle Schrauben am Rand entlang raus, Füße ab, 4 Schrauben für Wandhalterung raus und noch 2 am Scart-Anschluss. Deckel leicht anheben und den Stecker für die seitlichen Bedienknöpfe vom Board lösen, dafür auf die Klammer drücken und Stecker nach hinten abziehen.

Dann alle Stecker von Board lösen und die 6 Schrauben raus. Board wechseln, Schrauben und Stecker wieder ein. Alles rückwärts.

Anschalten ... geht...

 

@Fishtown 

DANKE!!!

 

Jetzt muss ich mir überlegen, was ich mit dem TV mache, da ich schon einen neuen habe... 

 

Backfisch1711
Trainee
Nachricht 13 von 19
3.478 Aufrufe
Nachricht 13 von 19
3.478 Aufrufe

@Fishtown 

 

Danke!!

nichtgefunden
Apprentice
Nachricht 14 von 19
3.406 Aufrufe
Nachricht 14 von 19
3.406 Aufrufe

Hallo Zusammen,

ich habe hier ziemlich genau das Gleiche Problem. Der MD31146 ist von Dezember 2016.

Im Amazon Sale habe ich vor 3 Tagen den Fire TV Stick 4k gekauft, da das Netflix Bild des Fernsehers viel zu rotstichig ist.

Z.B. bei Stranger Things oder Dracula praktisch nicht mehr guckbar. Und auch in allen anderen Filmen und Serien viel zu krass. Das Gelb ist auch zu stark.

 

Die Kombination aus TV und Stick lief 2 Tage völlig OK und heute Abend dann das Fehlerbild. Der Fernseher scheint in einer Bootschleife o.Ä. zu hängen.

Das Medion Bild erscheint noch, und dann flackert und blitzt das Bild nur noch kurz auf. Und das ständig. 5 Sekunden schwarz, blitz, 5 Sekunden schwarz, blitz... Manchmal kann man irgendwelche TV Menüs oder sonstige Overlays erkennen.

 

Ich dachte an ein Firmware update, da dann ja auch resetted wird, aber in das Menü gelange ich nicht. Es ist unmöglich mit der Tastatur irgendetwas einzugeben.

 

Gibt es eine Möglichkeit, auf Werkseinstellungen ohne Fernbedienung zurück zugehen? Den Restentladungstrick habe ich bereits probiert.

 

@Backfisch1711Hast du das Mainboard oder das Netzteil ausgetauscht?

 

Hier gäbe es anscheinend etwas passendes: https://vareza.de/product_info.php?info=p4788_mainboard-17mb120-23343579-z-b-fuer-md31146de-a--md311...

 

Und wenn es jetzt wieder läuft, hast Du Dich getraut den Fire Stick wieder dran zu hängen? Und falls ja, was ist passiert, bzw. ging es gut?

 

Scheint es hier eine generelle Inkompatibilität zu geben? Es wirk für mich so.

 

gruß und dank

 

Uliaushaar
Trainee
Nachricht 15 von 19
1.780 Aufrufe
Nachricht 15 von 19
1.780 Aufrufe

Hallo Backfisch,

ich hatte ähnliches Erscheinungsbild mit Medion Logo und dauernden Stand By. Bin dann über die "Moderatoren" Andi bzw. Daniel an eine FW herangekommen. Die konnte ich einspielen (direkt mit Start, ohne im Menue zu sein). Der Fernseher läuft seitdem wieder normal. Habe allerdings einen MD 31174, auch aus 2016.

Vielleicht können die Beiden Dir ja weiterhelfen.

 

VG

 

uliaushaar

Fishtown
Superuser
Nachricht 16 von 19
1.764 Aufrufe
Nachricht 16 von 19
1.764 Aufrufe

Moin @Uliaushaar 

du hast mit hoher Wahrscheinlichkeit Recht, ist ja auch ein 17MB120 Chassies und wenn du @Backfisch1711  direkt ansprechen möchtest,

so schreibe das @ vor seinen Namen um ihn zu Informieren, eventuell hat er sein "altes" Board noch und kann dieses reaktivieren.

Auch @Daniel ist somit jetzt informiert und kann die PN schicken.

Tschüss Fishtown

Hier noch der Beitrag dazu: https://community.medion.com/t5/Video/Fernseher-MD31146-X18068-kaputt-nachdem-Fire-TV-Stick-4k/td-p/...

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 17 von 19
1.760 Aufrufe
Nachricht 17 von 19
1.760 Aufrufe


@Uliaushaar  schrieb: Hallo Backfish

 Bin dann über die "Moderatoren" Andi bzw. Daniel an eine FW herangekommen. Die konnte ich einspielen (direkt mit Start, ohne im Menue zu sein). Der Fernseher läuft seitdem wieder normal. Habe allerdings einen MD 31174, auch aus 2016.

Vielleicht können die Beiden Dir ja weiterhelfen.


Darf ich mal drauf hinweisen dass Backfish sein Problem bereits vor 14 Monaten gelöst hatte! Und du hast es auch gelöst. Wieso dann auch Fishtown glaubt noch Daniel  anpingen zu müssen verstehe ich auch nicht. Erst dachte ich es ist ein früher Aprilscherz, 0:34 Uhr.  

Dass Backfish nach Austausch des defekten Boards dieses nach über einen Jahr noch hat, und es nochmal zurück tauscht, um es eventuell "reparieren" zu können ist ein verwegener Gedanke. Insbesondere da ja  @Uliaushaar  auch nur von einem  ähnlichen Problem auf einem anderem Rechner sprach, dass er gelöst hatte.

Der Thread ist gelöst und über ein Jahr alt.

 

Frohen 1. 4., daddle

Fishtown
Superuser
Nachricht 18 von 19
1.746 Aufrufe
Nachricht 18 von 19
1.746 Aufrufe

Moin @daddle 

verwegen ist es überhaupt in betracht zu ziehen das zwei User sich hier verabreden um gegen 0:34 Uhr

sich einen Aprilscherz zu leisten ohne das dieser einen Scherz/Witz enthält.

 

Ich, für meinen Teil, begrüße diesen Hinweis von @Uliaushaar über die Möglichkeit das @Backfisch1711 

sein Problem zwar behoben ist aber sehr wohl die Möglichkeit einer erneuten Fehlfuntion besteht weil die

Ursache eventull eine Andere ist und somit das eigentliche Problem nicht gelöst ist, auch wenn der Beitrag schon etwas her ist.

 

Sollte Backfisch1711 mit seinen zweiten Board auch Probleme bekommen und er sein Leid hier erneut beklagen und er sein

Community Account öffnen, so hätte er durch die PN von Daniel schon vor der Beitragsstellung die Anwort.

Das ist verrausschauendes Supporten oder der erste Support mit Glaskugel.😉

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 19 von 19
1.734 Aufrufe
Nachricht 19 von 19
1.734 Aufrufe

@Fishtown 

 

Dann schreibe doch gleich in allenn Threads "verrausschauend" die Lösungen für díe nächsten zu erwartenden Pannen oder Fehler.

 

Nein, Backfischs Problem war seit über einem Jahr gelöst, Da hat Uli wohl das Datum übesehen, denn er empfiehlt Backfish noch sich seinem Lösungsweg anzuschliessen.

Zitat: "Vielleicht können die Beiden Dir ja weiterhelfen". Ein Jahr   danach.....

 

Ich habe auch nicht von einer Verabredung von Euch beiden zu einem Aprilscherz gesprochen. Ich hatte Dir eine gewisse Art Humor zugetraut, und deine Reaktion zuerst so gedeutet, aber dann gabst Du doch ernsthaft Backfish den Tipp sein altes defektes Board wieder zu reaktivieren um es zu "reparieren" ????

 

Und dass Backfish seine alte Platine wieder einbauen könne, mit einer absolut unsicheren Prognose, dass es klappt, da es schon damals mit der Software nicht geklappt hatte, und nur der Hardwaretausch half. Dazu kommt  dass Uli nur von einem "ähnlichem Problem" auf einem "anderem Gerät" sprach, verbessert nicht gerade die Chancen.

 

Aber genug von der leider doch nicht vorhandenen Aprilscherzintention. 😏

 

Gruss, daddle

18 ANTWORTEN 18