abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion MD31146 4k TV von 2016 schaltet sich kurz nach dem Einschalten wieder aus

GELÖST
18 ANTWORTEN 18
Backfisch1711
Trainee
Nachricht 1 von 19
15.663 Aufrufe
Nachricht 1 von 19
15.663 Aufrufe

Medion MD31146 4k TV von 2016 schaltet sich kurz nach dem Einschalten wieder aus

Hallo Community, Hallo Support!

 

Der o.g. TV lief gestern Abend noch einwandfrei. Nutze Fire-TV-Stick 4k. Dieser ging in den Stand by, TV irgendwann auch. Eben wollte ich ihn wieder einschalten:

 

LED blinkt, Backlight geht an, 4k-Medion-Logo erscheint, nach 4 Sekunden geht das Logo wie üblich wieder weg.

Backlight bleibt an. 26 Sekunden lang blinkt die LED und das Backlight bleibt aktiv.

Dann gibt es eine kurze Verzögerung im Blinkrhythmus, zwei Sekunden später kommt das Logo wieder, bleibt 2 Sekunden, verschwindet, Backlight aus, LED leuchtet wieder dauerhaft.

 

Was habe ich bisher getan:

- Alle Eingänge von Geräten befreit

- Hauptstecker raus, einige Minuten gewartet, dabei auch den Einschaltbutton 30 Sekunden gedrückt gehalten

 

Verhalten bleibt auch beim 30sten Versuch identisch.

 

Hat jemand eine Idee, die nicht die Wörter "neukaufen", "Google" oder "Hammer" beinhalten?

 

 

Vielen Dank schon mal im Voraus!

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Fishtown
Superuser
Nachricht 9 von 19
11.986 Aufrufe
Nachricht 9 von 19
11.986 Aufrufe

Moin @Backfisch1711 

Klingt für mich eher wie ein defektes Board:

https://vareza.de/de-4788-2891.html?language=de

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.

Lösung in ursprünglichem Beitrag anzeigen

18 ANTWORTEN 18
daddle
Superuser
Nachricht 2 von 19
12.094 Aufrufe
Nachricht 2 von 19
12.094 Aufrufe

@Backfisch1711 

 

Das Gerät auf die Werkseinstellungen zurück setzen; lies die Ersteinrichtung wieder anstossen.

 

Gruss, daddle

Backfisch1711
Trainee
Nachricht 3 von 19
12.091 Aufrufe
Nachricht 3 von 19
12.091 Aufrufe

http://download2.medion.com/downloads/anleitungen/bda_md31164_de_an.pdf

 

dieses Dokument habe ich gefunden, finde aber keine Möglichkeit über die Tasten am TV eine Reinitialisierung einzuleiten.

daddle
Superuser
Nachricht 4 von 19
12.084 Aufrufe
Nachricht 4 von 19
12.084 Aufrufe

@Backfisch1711 

 

Auf der Fernbedienung die Menütaste für das OSD-Menü ( On ScreenDisplay) drücken; mit den Pfeiltasten (dem Kreuz der Richtungstasten) auf der Fernbedienung zum Menüpunkt Installation gehen, mit OK bestätigen. Dann im Untermenü sind die verschiedenen Möglichkeiten gelistet, so in etwa Erste Installation und andere.  ( In der Bedienungsanleitung Seite 42/43. 

 

Gruss, daddle

Backfisch1711
Trainee
Nachricht 5 von 19
12.072 Aufrufe
Nachricht 5 von 19
12.072 Aufrufe

Sorry, das habe ich zwischenzeitlich auch probiert.

 

Nix. der zeigt nichts an. Ich kann drücken, wo ich will und was ich will.

Das Verhalten bleibt, wie oben beschrieben.

Ich kann den über die Fernbedienung einschalten, das wars aber auch schon.

 

Jedes verfluche Billiggerät hat einen winzi-pinzi Resetschalter, den ich mit ner Büroklammer drücken kann... 

Kennt jemand eine Tastenkombi, die man gedrückt halten muss, für einen Reset?

Backfisch1711
Trainee
Nachricht 6 von 19
12.070 Aufrufe
Nachricht 6 von 19
12.070 Aufrufe

Ach ja, fast vergessen...

 

@daddle  vielen Dank für Deine Mühe! Ich weiß zu schätzen, dass Du Dich kümmerst. 

 

Ich bin nur etwas verzweifelt. So schwerwiegend kann der Fehler doch nicht sein.

daddle
Superuser
Nachricht 7 von 19
12.059 Aufrufe
Nachricht 7 von 19
12.059 Aufrufe

@Backfisch1711 

 

Hast Du vielleicht eine der Sterntasten an der FB anders programmiert?

Probiere mal über die Taste Source (=Quelle) das TV-Anschlusskabel auszuwählen. Antennenkabel ist wieder richtig eingesteckt?

 

Im übrigen kann man all die Funktionen auch mit den Bedienknöpfen am Fernsehen betätigen. Z.B. drückst Du gleichzeitig die Lautstärke + und die Lautstärke - Taste, ruft das auch das Bildschirm (OSD) Menü auf.

Tasten  am Fernseher (S.11 BDA)

 

 

 Ein/Aus : Standby Schalter, das Gerät einschalten oder in den
 Bereitschaftsmodus schalten

9) TV/AV: Eingabequelle wechseln

10) P/CH +/- : ein Programm auswählen oder im Menu navigieren

11) +/- Lautstärke,: die Lautstärke einstellen oder im Menü navigieren
    Menü  
MENU (beide Taster gleichzeitig drücken): das Bildschirm-Menü
 aufrufen, um Einstellungen am Gerät vorzunehmen

 

 

 

Vielleicht mal die BDA selber lesen. 😉

 

Gruss, daddle

Backfisch1711
Trainee
Nachricht 8 von 19
12.010 Aufrufe
Nachricht 8 von 19
12.010 Aufrufe

Guten Morgen!

Ich habe die Anleitung gelesen und auch den Passus mit den Lautstärketastern gelesen und ja, auch ausprobiert.

Wenn ich schreibe, er reagiert auf "nichts", dann reagiert er auch auf "nichts".

 

Ich habe sogar den Support angerufen (übrigens sehr freundlicher Kontakt: 0201/22099222) Der konnte mir aber nur den Tipp mit Reststromentladung geben.

 

Das Gerät steht jetzt offen auf meinem Esstisch. Die Netzteilplatine mach ein leises kontinuierliches Klickgeräusch. Die ElKos machen einen intakten Eindruck.

Hab jetzt bei ebay einen TV-Schrauber gefunden, der ein intaktes Netzteil für 15€ verkauft. Werde diesen Strohhalm noch ergreifen. Mir scheint, dass der Primärtrafo in einer der Sekundärwicklungen eine Macke hat. 

 

Ich halte euch auf dem Laufenden

 

und noch mal, vielen Dank!

Fishtown
Superuser
Nachricht 9 von 19
11.987 Aufrufe
Nachricht 9 von 19
11.987 Aufrufe

Moin @Backfisch1711 

Klingt für mich eher wie ein defektes Board:

https://vareza.de/de-4788-2891.html?language=de

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Backfisch1711
Trainee
Nachricht 10 von 19
11.977 Aufrufe
Nachricht 10 von 19
11.977 Aufrufe

Moinsen! 

@Fishtown 

 

Das Gerät ist von Oktober 2016. Wenn ich Board und Netzteil erwerbe und austausche investiere ich ca 60€ lohnt sich das noch?

18 ANTWORTEN 18