abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Alarmanlage Keine Wlan Verbindung mehr

674 ANTWORTEN 674
profitronic
Apprentice
Nachricht 1 von 675
123.022 Aufrufe
Nachricht 1 von 675
123.022 Aufrufe

Medion Alarmanlage Keine Wlan Verbindung mehr

Gestern habe ich unvorsichtigerweise ein Firmware- Update gemacht, was mir für die Zentrale der Alarmanlage angeboten wurde. Laut App jetzt G2.9.4/B1.1.7

Seit dem schaffe ich es nicht mehr eine Wlan-Verbindung zur Zentrale aufzubauen. Daraufhin lässt sie sich nicht aktivieren. Es steht nur Deakt.(Offline) im dunklen Display. Probiert habe ich schon: 1.Neueinrichtung der Wlan-verbindung mit AdminCode. 2.Neustart der Zentrale durch Ein- und Ausschalten und 3.Neustart des Routers (Fritzbox). Hat nichts gebracht. Wlan Verbindung besteht für ca 1Minute dann fängt das Wlan-Lämpchen wieder zu blinken an.

Ich denke das Firmware-Update ist schuld, ich weiß aber nicht mehr weiter.

674 ANTWORTEN 674
Senfsosse
Tutor
Nachricht 21 von 675
2.107 Aufrufe
Nachricht 21 von 675
2.107 Aufrufe

Ach so: Und die Beschränkung auf WPA2 ist ja wohl ein Witz?!? - Da sollen alle Geräte ein sichereres Protokoll nicht nutzen dürfen, weil Medion bei der Firmware der Alarmanlage Mist gebaut hat??

Wie gesagt: Am Netzwerk hat sich nichts geändert. Das geht einzig und allein auf das Firmware Update zurück!

daddle
Superuser
Nachricht 22 von 675
2.103 Aufrufe
Nachricht 22 von 675
2.103 Aufrufe

@Senfsosse 

 

Deswegen musst du mich nicht anpampen. Bin auch nur ein User .

Aber die Vorschläge könnten vorübergehend helfen.

Senfsosse
Tutor
Nachricht 23 von 675
2.098 Aufrufe
Nachricht 23 von 675
2.098 Aufrufe

@daddle 

 

Du hast Recht, Entschuldigung.

 

Es ist nur einfach total nervig. Seit zwei Tagen gondele ich zu meinen Eltern rüber und versuche zu retten, was zu retten ist.

 

Ich werde, wie angesagt, nachher mal wieder rüber eiern und das 5GHz Band ausschalten. Bin gespannt...

Senfsosse
Tutor
Nachricht 24 von 675
2.056 Aufrufe
Nachricht 24 von 675
2.056 Aufrufe

So, gestern Nachmittag bei meinen Eltern das 5 GHz Band abgeschaltet. Verschlüsselung WPA/WPA2.

Nach Neustart hat sich die Alarmanlage artig im WLAN angemeldet und ist bis abends 21/22 Uhr verfügbar gewesen.

Heute nach dem Aufstehen hat sie sich jedoch wieder verabschiedet: Nicht mehr auf der Fritzbox angemeldet.

 

Ein reines 2,4 GHz Netz ist also nicht die Lösung dieses Problems.

 

Ich sehe hier Medion dringend gefordert; so ist die Anlage nur noch Technikschrott...

Senfsosse
Tutor
Nachricht 25 von 675
2.046 Aufrufe
Nachricht 25 von 675
2.046 Aufrufe

Bin gerade wieder vor Ort.

Interessanterweise ist die Anlage offenbar der Meinung, dass sie erfolgreich mit dem Netz verbunden ist: Die WLAN Leuchte leuchtet permanent. Trotzdem taucht die Anlage in der Netzwerkübersicht der Fritzbox nicht auf und sie wird in der App als nicht verbunden geführt.

Kersten
Apprentice
Nachricht 26 von 675
2.039 Aufrufe
Nachricht 26 von 675
2.039 Aufrufe

Auch bei mir hat sich nichts geändert.  WLAN Verbindung nur kurz nach Reset und die Melder verschwinden mal sind alle nicht da mal nur einer. Es ist zum k..... . Keine Antwort vom Support.  Bitte schreibt alle eine Mail damit auch was passiert. 

Wünsche euch einen schönen 2 Advent auch wenn die Anlage jetzt Technikschrott ist

Elkatzone
Apprentice
Nachricht 27 von 675
2.032 Aufrufe
Nachricht 27 von 675
2.032 Aufrufe

Auch bei mir läuft seit den Update nichts mehr. Ich hoffe auf baldigen Support durch den Hersteller.

Gruß Baumann 

Frank_ich
Apprentice
Nachricht 28 von 675
2.021 Aufrufe
Nachricht 28 von 675
2.021 Aufrufe

Habe seit gestern (Update installiert) die gleichen Probleme wie bereits von vielen beschrieben. Und dann ist auch noch die in der Benachrichtigungs-Mail angegebene Adresse für Rückfragen blockiert.

Ganz schlecht. Vielleicht würde Medion gut daran tun, als Übergangslösung die vorherige Version anzubieten.

Espenwald
Apprentice
Nachricht 29 von 675
2.008 Aufrufe
Nachricht 29 von 675
2.008 Aufrufe

Hi,

Bei unserer Anlage das gleiche Problem. Alle Geräte nicht verfügbar. Dann doch wieder. WLAN Verbindung mal da, dann wieder nicht.

Flor
Tutor
Nachricht 30 von 675
2.003 Aufrufe
Nachricht 30 von 675
2.003 Aufrufe

Habe auch eine MD90774 Zentrale und vor einigen Tagen ebenfalls auf dem Display die Aufforderung erhalten ein Firmware Update durchzuführen, was ich dann auch getan habe. Mit genau all den Problemen wie vorstehend geschildert. Habe letztendlich einen Hardwarereset durchgeführt und meine 26 Geräte mit viel Mühe und Aufwand wieder installieren können. Derzeit ist es noch laufend so, das das WLAN zwischen App und Zentrale ständig und unnachvollziehbar kurz ausfällt und die Geräteanzeige zwischen rot,grün und dem Bluetoothzeichen wechselt.

 

Vor 4 Tagen erhielt ich dann die Email vom Medion Support bezüglich des Firmware Updates. In der Mail ist aber z.B. die MD90774 gar nicht auf geführt, so das dieser Update ggf. gar nicht für unsere Zentrale ausgerollt werden sollte!

Da ich auch eine MD90754 Zentrale habe und dort die in der Mail angegebene Versionsnummer G.3.9.12 gefunden habe, gehe ich davon aus der Firmwareupdate nur für die in der Mail aufgeführten Zentralen vorgesehen war!

Bitte eine diesbezügliche Überprüfung vornehmen und mir mitteilen ob dem so ist und besser noch einen stabilen Zustand wieder herstellen!

674 ANTWORTEN 674