abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2214 bootet in Bios-Flash

GELÖST
160 ANTWORTEN 160
Contributor
Nachricht 1 von 161
143.582 Aufrufe
Nachricht 1 von 161
143.582 Aufrufe

P2214 bootet in Bios-Flash

Mein p2214 macht seit kurzem Zicken. Wenn ich es mit der On/Off Taste in den Energiespar-Zustand versetze und danach versuche es mit gleicher Taste zu wecken bootet es in das Bios-Flash Tool, meldet das kein Flash-Image vorhanden ist und bootet dann in Windows 10. 

160 ANTWORTEN 160
Contributor
Nachricht 141 von 161
2.094 Aufrufe
Nachricht 141 von 161
2.094 Aufrufe


daddle schrieb:
Von mir garantiert nicht! Kannst ja mal schauen wer eine PN geschickt hat.

Ist doch völlig wurscht woher die Datei stammt, ich verstehe nicht was das Hickhack soll.
Normalerweise sollte man für jeden Tester dankbar sein, der seine Zeit opfert und weiß, wo sich das heisse Ende vom Lötkolben befindet.

Speziell bei diesem Endlos Drama, bei dem sich Fehler erst nach Tagen/Wochen zeigen (oder eben auch nicht)...

 

 

Contributor
Nachricht 142 von 161
2.057 Aufrufe
Nachricht 142 von 161
2.057 Aufrufe

Genau aus diesem Grund wären wir gerne bereit, auch die 7.08 zu testen. 

Es würde vor allem den Ehefrieden in unserem Haushat wieder herstellen Lachender Smiley

Wo kriegen wir die jetzt her?

Contributor
Nachricht 143 von 161
2.040 Aufrufe
Nachricht 143 von 161
2.040 Aufrufe

Guten Morgen,

 

hier ein kurzer Status, für den Fall, dass Medion daran interessiert ist.

BIOS 7.07 noch drauf.

 

Rechner steht da,nach ein paar wenigen Stunden wacht er plötzlich auf, zeigt den Login und landet dann kurz im BIOS.

Ohne Zutun bootet er dann wenige Sekunden später. Meine Frau ist sich nicht sicher, aber sie glaubt, er zeigt kurz davor auch noch das mit dem "Flash cannot be loaded" an.

So wie es aussieht, fällt er gar nicht in den Energiesparmodus, den er noch vor wenigen Wochen problemlos erreicht hat. Demzufolge ist am nächsten Morgen auch der Akku/die Akkus leer.

 

Soviel erstmal dazu, wir testen weiter.

 

Welche Energie-Einstellungen sind im Bios vorzunehmen? Ich hatte ja nach dem Flash neulich die Defaults wieder hergestellt. 

Superuser
Nachricht 144 von 161
2.030 Aufrufe
Nachricht 144 von 161
2.030 Aufrufe

@UweS

 

Wie seit Erscheinung bekannt ist Version 7.07 total buggy, führt bei Dir zu den geschilderten Erscheinungen und auch bei Anderen zu Bootloops in den Bios-Flash etc. 

 

Flashe doch wieder das Bios Version 7.02 (2. Ausgabe mit geänderter winafu) oder die Version 7.04, dann funktioniert das NB wieder für einige Zeit ohne fehlgeleitete Bios Flashversuche; es hift aber nicht hier dauernd dasselbe zu wiederholen oder gar irgendwelche Energiespareinstellungen testen zu wollen, die nachweislich nichts an den Fehlfunktionen der Version 7.07 ändern. 

Und/oder warte bis @Andi das Bios Ver. 7.08 freigibt, das bisher bei Stoker und mir (und lev2000) gut funktioniert.  

Auf diese Weise zu versuchen das Theme am Köcheln zu halten ist naiv. Wie Du ja weisst, da Du hier mitliest, ist Bios-Version 7.08 in Erprobung, wird sicher bald freigegeben, also was soll das Pressing?

Es gäbe ja bis dahin die oben geschilderte Abhilfe.

 

Gruss, daddle

Contributor
Nachricht 145 von 161
2.003 Aufrufe
Nachricht 145 von 161
2.003 Aufrufe

7.08 wurde mir freundlicherweise nun zum Test zur Verfügung gestellt.

 

Ich werde das hier morgen berichten, nachdem es geflashed wurde.

Den Link zu einer älteren Version hatte ich nicht, daher war auch der Rückschritt nicht möglich.

 

Danke trotzdem.

Contributor
Nachricht 146 von 161
1.981 Aufrufe
Nachricht 146 von 161
1.981 Aufrufe

So, ich hatte ja eine Rückmeldung versprochen.

 

Das Gerät zeigt jetzt mit der V7.08 wieder das Verhalten von vor wenigen Wochen. Also in den Ruhezustand und aufwecken mittels Maus bzw. Tastatur. Akku hält auch über Nacht, da ja kaum Strom verbraucht wird.

 

Soweit ist meine Frau erstmal zufrieden und ich muss nicht mehr auf dem Balkon schlafen 🙂

Wäre jetzt vielleicht interessant zu wissen, woran es lag bzw. was der Auslöser für das veränderte Verhalten ist.

 

Wollen wir mal hoffen, dass es länger als nur ein paar Tage hält.

Superuser
Nachricht 147 von 161
1.961 Aufrufe
Nachricht 147 von 161
1.961 Aufrufe

@Andi

 

Habe jetzt das Bios V 7.08 über 8 Tage lang intensiv getestet, und bisher im Gegensatz zur Version 7.07, das ab der Installation Probleme machte, keinerlei Fehlfunktionen gehabt. Weder mit dem Einsprung in die Bios-Flashmaske, noch mit der Energieverwaltung respektive dem Energiesparverhalten. Aufwecken aus dem Energiesparzustand ging problemlos, auch nach längerer Zeit, was bei der zuletzt benutzten Version 7.04 und 7.02 immer mal wieder Probleme machte, dass das Notebook runtergefahren war oder sich nur über 5 Sek. Ausschalttaste drücken wiederbeleben liess, auch ohne dass das NB jedesmal in die Bios-Flashmaske bootete.

 

Warten wir mal ein paar Wochen mehr ab, bei den anderen Versionen war es ja auch so dass erst nach einiger Zeit wie aus heiterem Himmel heraus plötzlich die Probleme mit dem Biosflash Fehlversuchen begannen.

 

Auf jeden Fall aber könnte m. E. nach die Version 7.08 aus dem Teststadium rausgenommen werden.

 

Viele Grüsse und ein schönes WE, daddle

Contributor
Nachricht 148 von 161
1.955 Aufrufe
Nachricht 148 von 161
1.955 Aufrufe


daddle schrieb:
Aufwecken aus dem Energiesparzustand ging problemlos, auch nach längerer Zeit, was bei der zuletzt benutzten Version 7.04 und 7.02 immer mal wieder Probleme machte, dass das Notebook runtergefahren war oder sich nur über 5 Sek. Ausschalttaste drücken wiederbeleben liess, auch ohne dass das NB jedesmal in die Bios-Flashmaske bootete.

Kann ich so jetzt nicht bestätigen.

Habe das Gerät gestern abend recht früh in den Standby "Energie sparen" versetzt und heute morgen, also etwa 10 Stunden später, ist es nicht, per üblichem Mausklick, aufgewacht.

Ich musste es per Ein/Ausschalttaste anschalten, woraufhin es einen kompletten Neustart vollzog.

Wenn es nur einige Stunden aus ist, tritt dieses Verhalten  nicht auf.

Superuser
Nachricht 149 von 161
1.950 Aufrufe
Nachricht 149 von 161
1.950 Aufrufe

@lev2000

 

Du zitierst Textzeilen von mir und betonst sie mit Fettdruck; dann sagst Du das kannst Du nicht bestätigen, dann wiederum schilderst Du genau dieses angebliche oder tatsächliche Fehlverhalten, dass es bei Dir so doch auftritt?

Nun meine Fehler Schilderung bezog sich auf V. 7.02 oder 7.04, und bei V. 7.08 tritt es so bei mir nicht mehr auf.

 

Vielleicht hast du ja in der Energieverwaltung eingestellt, dass das Notebook nach einer gewissen Zeit ausschalten soll, das würde das Herunterfahren erklären.

 

Gruss, daddle

 

 

Contributor
Nachricht 150 von 161
1.946 Aufrufe
Nachricht 150 von 161
1.946 Aufrufe

Jetzt wollen wir aber nicht das "Erbsenzählen" anfangen, oder?

Hier gehts um die 7.08, und dort ist bei mir, eben jenes beschriebene Verhalten aufgetreten.

Und nein, der Rechner ist nicht so eingestellt, das er "irgendwann herunterfährt".

Werde es aber trotzdem mal im Auge behalten.

160 ANTWORTEN 160