abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

P2214 bootet in Bios-Flash

GELÖST
160 ANTWORTEN 160
Contributor
Nachricht 1 von 161
143.594 Aufrufe
Nachricht 1 von 161
143.594 Aufrufe

P2214 bootet in Bios-Flash

Mein p2214 macht seit kurzem Zicken. Wenn ich es mit der On/Off Taste in den Energiespar-Zustand versetze und danach versuche es mit gleicher Taste zu wecken bootet es in das Bios-Flash Tool, meldet das kein Flash-Image vorhanden ist und bootet dann in Windows 10. 

160 ANTWORTEN 160
Contributor
Nachricht 121 von 161
1.957 Aufrufe
Nachricht 121 von 161
1.957 Aufrufe


UweS schrieb:
meine Frau hat ein P2214T, welches rund 18 Monate problemlos funktionierte. Seit ein paar Tagen hat sie auch das Problem. Entweder startet der Rechner beim Aufwecken ins Bios oder er muss über den Schalter hart ausgeschaltet und neu gestartet werden.

Dito hier.
Lief ohne Probleme weit über ein Jahr und jetzt, seit ein paar Tagen macht es wieder Mucken.
Ich tippe auf ein Windows 10 Update, welches dieses fragile Bios wieder einmal matt setzt.

Ich versetze das Gerät normalerweise in den Standby (Energie sparen).

Das funktionierte von jetzt auf gleich nicht mehr.

Mann mann mann...

Superuser
Nachricht 122 von 161
1.945 Aufrufe
Nachricht 122 von 161
1.945 Aufrufe

Hallo, 

 

Eure "Bios-Fehler" mit der neuesten Bios Version hatte ich auch, wie auch schon in Post 116 auf der vorigen Seite von mir beschrieben, und hatte daraufhin wieder das ältere Bios-Version 7.02 geflasht. Das hat mir bisher geholfen, .

Nun habe ich von @Andi eine neuere Bios-Version 7.08 zum Testen erhalten, diese ist erst seit gestern abend geflasht;

daher kann ich erst am Montag ein vorläufiges Ergebnis mitteilen; so frisch installiert kann man keine Aussage zur Funktionstüchtigkeit machen, wie Ihr ja alle aus leidvoller Erfahrung wisst.

Also bitte noch etwas Geduld

 

Viele Grüsse, daddle

Contributor
Nachricht 123 von 161
1.932 Aufrufe
Nachricht 123 von 161
1.932 Aufrufe

^^

lad das mal bitte irgenwo hoch.

Ich teste dann mit.

Contributor
Nachricht 124 von 161
1.927 Aufrufe
Nachricht 124 von 161
1.927 Aufrufe

Vielleicht nochmal zur Klarstellung:

Meine Frau hat noch kein Bios-Update, das hatte ich für das Wochenende vorgesehen. Daher tritt der Fehler auch mit einer alten Version weit vor 7.02 auf.

Wenn noch jemand seitens Medion benötigt wird, der das auf seinem Gerät testet, können wir das hier gerne machen. Schlimmer als aktuell kann es nicht werden.

Der Rechner hat heute nacht die gesamte Energie aufgefressen, nachdem meine Frau ihn gestern in den Energy-Saver geschickt hat. Heute früh war er leer. Selbst das funktioniert also schon nicht mehr.

Wo findet man die ältere BIOS Version 7.02? Dann kann ich darauf wenigstens zurück, wenn die 7.07 nicht funktioniert.

Apprentice
Nachricht 125 von 161
1.926 Aufrufe
Nachricht 125 von 161
1.926 Aufrufe

Die Version 7.08 habe ich nun seit einer Woche installiert und wie immer hat das vorerst abhilfe geschafft.

Aber da es bei Version 7.07 über 2 Monate gut ging und das Problem dann wieder auftrat, bin ich vorsichtig mit Schnellschüssen und eher verhalten optimistisch 🙂

Contributor
Nachricht 126 von 161
1.901 Aufrufe
Nachricht 126 von 161
1.901 Aufrufe

Da ich mir Aufgrund des Fehlers ein Notebooks eines namhaften Herstellers gekauft habe benutze ich das P2214 ausschliesslich als Tablet. Der Fehler ist seitdem nicht mehr aufgetreten. Ob das ursächlich zusammenhängt kann ich natürlich nicht sagen.

 

Nur zum Update auf das Windows 10 Creators Update wurden beide Teile kurz vereint.

Contributor
Nachricht 127 von 161
1.887 Aufrufe
Nachricht 127 von 161
1.887 Aufrufe

Das kanns aber auch nicht sein. 

Als reines Tablet ist das Gerät wieder zu teuer. Da gibts andere Alternativen. Meine Frau will es überwiegend als Notebook mit vollwertiger Tastatur nutzen. Daher ist die Verwendung "tablet-only" nichtmal als Workaround anzusehen.

Contributor
Nachricht 128 von 161
1.882 Aufrufe
Nachricht 128 von 161
1.882 Aufrufe

Was mir nur seltsam erscheint, das es lange funktioniert hat und nun auf einmal wieder vermehrt bei mehreren auftritt...

Wäre es von Apple, käme mir sofort geplante Obsoleszens in den Sinn, aber so?

Smiley (Zunge)

Contributor
Nachricht 129 von 161
1.863 Aufrufe
Nachricht 129 von 161
1.863 Aufrufe

Mir erscheint ein kürzlich erschienener Patch von Microsoft als eine der möglichen Ursachen. Damit meine ich nicht das Creators Upgrade, das hat meine Frau noch gar nicht auf dem Gerät installiert.


Contributor
Nachricht 130 von 161
1.840 Aufrufe
Nachricht 130 von 161
1.840 Aufrufe

So, seit 10 Minuten ist die 7.07 auf dem Gerät meiner Frau installiert, lief fehlerfrei durch.
Ich habe jetzt noch die Energie-Einstellungen auf Standard zurückgestellt.

 

Wir beobachten und geben hier Rückmeldung.

160 ANTWORTEN 160