abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya P7816 Ladeproblem

New Voice
Nachricht 1 von 6
242 Aufrufe
Nachricht 1 von 6
242 Aufrufe

Medion Akoya P7816 Ladeproblem

Hallo,

 

mein Medion Akoya P7816 MD99075 lädt nicht mehr richtig.

Bildschirm wird immer hell und dunkel, lädt und lädt wieder nicht. 

Neuer Akku bringt keinen Erfolg, ohne Akku geht es gar nicht.

Ladekabel wurde durchgemessen und wies keine Fehler auf.

 

Also denke ich mal das es die Ladebuchse im Laptop selber ist, finde für dieses Modell aber kein Ersatzteil bzw. nur für andere Modelle.

 

Habt ihr noch eine Idee wo ich eine finden könnte ? 

 

 

Lg und Danke 🙂

5 ANTWORTEN 5
Superuser
Nachricht 2 von 6
232 Aufrufe
Nachricht 2 von 6
232 Aufrufe

Re: Medion Akoya P7816 Ladeproblem

Moin @Held0403 und willkommen,

welche Buchse du hast kann ich dir leider nicht sagen, eventuell kann dir dieser

Reparaturanbieter weiterhelfen https://www.ebay.de/itm/Notebook-Mainboard-Reparatur-fuer-Medion-Akoya-P7816-MD99075-zum-Pauschalpre... , entweder als Reparaturdienst oder wenn es ein Netter ist

als Auskunftstelle, bezüglich deine Type von Buchse. Vielleicht kann er dir ja sogar eine Bezugsquelle nennen.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt,führt zwangsläufig zum Erfolg.
New Voice
Nachricht 3 von 6
219 Aufrufe
Nachricht 3 von 6
219 Aufrufe

Re: Medion Akoya P7816 Ladeproblem

Hallo,

 

ich werde mal nachhören vielen dank, ansonsten muss ich, wenn ich die Tage wieder zuhause bin, den Laptop mal aufschrauben und schauen 🙂

Superuser
Nachricht 4 von 6
213 Aufrufe
Nachricht 4 von 6
213 Aufrufe

Re: Medion Akoya P7816 Ladeproblem

@Held0403 

Ich hatte ebenfalls bei meinem P7618 das gleiche Problem. Ursache war ein Wackelkontakt in der Ladebuchse bzw in den Lötstellen zum Mainboard. Vor allem der zentrale dicke Pin hatte sich sowohl in der Buchsenführung selber wie auch in der Verbindungslötstelle zum MB gelockert. Der zentrale Kontakt-Pin liess sich mit einer Pinzette bewegen. 

Beides nachgelötet, und ist jetzt seit mehren Jahren Ok. 

Ursache war bei mir der an der Buchse rechtwinklig abgeknickte Stecker. Blödsinnige Lösung bei einem mobilem Gerät. Auf einem Schrreibtisch geht das i.O., da dann das Ladekabel parallell zum Laptop-Gehäuse nach hinten verlegt werden kann, wo es nicht stört.

Bei mir steht der PC auf dem Couchtisch an der linken Tischkantenecke, und der

Stecker und Kabel hängen über die Kante herab zur Steckdose; ich weiss, dass ich den Rechner nur mit Anheben versetzen darf; aber die Familie ist da eher schmerzfrei und verrutscht den Laptop schon mal, wobei der abgewinkelte Stecker an der Tischkante hängenbleibt und entsprechend an der Ladebuchse hebelt. 

 

Ich habe den Boden geöffnet, soweit nötig das MB gelockert ohne viel Auszubauen. Den Akku, die Festplatte(n), DVD-Lf-Werk, Wlan-Karte, zwei Antennekabel (Position labeln), und die Speicherriegel und ein Teil der MB-Befestigungsschrauben schon, aber so wenig wie möglich auch an den verlegten Kabeln demontieren, bis ich das MB auf der Ladebuchsenseite ein paar Zentimeter (4-5) aus dem Gehäuse anheben konnte. Das reichte aus um die Buchse an den Lötungen nachzulöten, besonders den zentralen dicken Stiftkontakt der umgebogen im MB angelötet ist (der trägt die Hauptbefestigungslast). Vorsicht, die Umgebung nicht übermäßig erhitzen. Daher empfiehlt es sich einen stärkeren Lötkolben zu nehmen, der bei Kontakt mit den Lötstellen schnell zum nur lokalem Erhitzen der Lötstelle und zum Verflüssigen des Lötzinnes führt.

 

Nimmt man einen zu schwachen Lötkolben oder Pistole, erfolgt die Erwärmung viel langsamer, man muss dann die Lötspitze längere Zeit andrücken, was eben über den Zeitfaktor auch die "weitere" Umgebung mit erhitzt.

Danach habe ich noch die Buchse rundum mit Heißkleber zusätzlich fixiert, um Last von den Lötstellen zu nehmen, die den einzigen Halt der Ladebuchse darstellen.

 

Viel Erfolg, daddle

New Voice
Nachricht 5 von 6
208 Aufrufe
Nachricht 5 von 6
208 Aufrufe

Re: Medion Akoya P7816 Ladeproblem

Danke für den Tipp ich werde es mir dann mal genauer anschauen wenn ich ihn die Tage aufschraube 🙂

Highlighted
New Voice
Nachricht 6 von 6
96 Aufrufe
Nachricht 6 von 6
96 Aufrufe

Re: Medion Akoya P7816 Ladeproblem

Hallo,

 

ich melde mich nochmal zu Wort 🙂

 

hat alles etwas länger gedauert da ich die letzten Wochen keine Zeit gefunden habe.

 

habe es jetzt mal aufgeschraubt und geschaut, scheint alles feste zu sein.

 

Wenn ich den Akku entferne und nur mit Netzteil arbeite habe ich keine Probleme, da kann ich wackeln wie ich will der Laptop bleibt an.
Wenn ich aber den Akku reinstecke hat das Netzteil einen Wackelkontakt, heißt lädt, lädt nicht, lädt usw. wenn ich aber ein bisschen auf die Seite drücke wo die Ladebuchse sitzt geht es wieder bis ich etwas dran wackel??

 

Könnt ihr euch das erklären ?