cancel
Showing results for 
Search instead for 
Did you mean: 

Disabling the physical keyboard in Tablet Mode

9 REPLIES 9
dhpinney76
New Voice
Message 1 of 10
3,253 Views
Message 1 of 10
3,253 Views

Disabling the physical keyboard in Tablet Mode

I've recently bought a Medion Akoya convertible laptop/tablet running Windows 10 Home.

 

Is there any way of automatically (or even manually if necessary) disabling the physical keyboard and trackpad/mousepad temporarily when I fold the screen right back and enable tablet mode? And, of course, re-enabling it when back in laptop mode?

 

It's getting very annoying with all the inadvertent key presses and mouse clicks!

 

System info: MEDION AKOYA S4403, Intel Core i5, 14", 8GB RAM, 512GB SSD, Win10 Home

 

Thanks

Dave

9 REPLIES 9
daddle
Superuser
Message 2 of 10
3,237 Views
Message 2 of 10
3,237 Views

@dhpinney76 

 

Hi. You can go into Sttings -> Search for Tablet mode. Ther you can configure, how you Convertible ist reacting, if you fold the screen back for Tablet mode. You can set it to automatic, with deactivating the keyboard. Thats actually the standard mode in which the NB is delivered.

 

Bye, daddle

dhpinney76
New Voice
Message 3 of 10
3,222 Views
Message 3 of 10
3,222 Views

@daddle 

 

Unfortunately there is nothing in the tablet mode settings, through both the settings app and through the full control panel. my laptop doesn't have those options.

 

Is it a driver somewhere that's missing or not set up correctly?

daddle
Superuser
Message 4 of 10
3,201 Views
Message 4 of 10
3,201 Views

@dhpinney76 

 

Of course it has! Sorry, but then you didn't look properly, or in the wrong place.

Press Windows-Key and X ->  Settings --> Search for "tablet mode" in the search field  --> Tablet mode; 

there you have two options to change setttings:

1. Option:   "When I sign in"  --> Use the appropriate mode for my hardware (should be set)

Here you can choose   -->   "Use tablet mode"  Reboot. Just for testing, is the keyboard switched off after reboot?.

After the test set back to --> "Use the appropriate mode for my hardware"

 

2. Option:  "When this device automatically switches tablet mode on or off"

Choose: "Don't ask me and always switch" 

Check if the screen is switched and keyboard gets switched off 

 

If this setting was set to --> "Don't ask me and do not switch" it would explain, why your Convertible doesn't switch the keyboard off.

 

If all the settings are correct, and stiil your convertible does not switch into tablet mode (keyboard off and different start screen with app icons) then there is something wrong with the hinge-angle settings.

 

daddle

 

dhpinney76
New Voice
Message 5 of 10
3,188 Views
Message 5 of 10
3,188 Views

@daddle 

Thanks for your continued help on this. I have exactly followed your instructions, but I still don't have the right settings. I can manually start Tablet mode using the button in the notification bar bottom left, and the PC will automatically go into tablet mode when folding the screen over, but Tablet Mode, however it is started will not disable the keyboard. 😞

 

daddle
Superuser
Message 6 of 10
3,182 Views
Message 6 of 10
3,182 Views

@dhpinney76 


@dhpinney76  schrieb:

 

...I have exactly followed your instructions, but I still don't have the right settings.


What do you mean by this? Didn't  you find the tablet-mode settings page  in "Settings"or not?

Or says "I still don't have the right settings" I found the page, but different settings have no effect  regarding the keyboard?

 

What happens if you set Option 1  to "Use Tablet mode" by startup? Does the phys. keyboard still function if the tablet is not flipped down? Probably yes. An flipped down still working also, if I understand you right?

 

So the physical keyboard off ist triggered by position of the hinges angles. which does not work in your NB.

There is a hinge angle driver in your driver package; which you could reinstall. Try this.

 

daddle

fv4500
Beginner
Message 7 of 10
2,644 Views
Message 7 of 10
2,644 Views

Hi All, 

 

Same issue here, keyboard and trackpad are still active when the Akoya switches to tablet mode. No option to disable them, at least that I could find. It seems there is an option in "Control panel (NOT SETTINGS) -> Keyboard (use icons) -> Keyboard Lock -> Auto Lock the keyboard and touchpad (recommended)" but it´s not available in my Akoya...

Other manufacturers like Lenovo and Dell have specific small apps that do exactly that.

Any hint for this?

Thanks!

fv

Scoobyfizz
Apprentice
Message 8 of 10
1,159 Views
Message 8 of 10
1,159 Views

I have the same issue if not worse with my E3220 (63810). Clean install of windows. does not go into tablet mode when flipped and also when I manually put it into tablet mode the keyboard and mouse still function. 

 

it is driving me mad as it has not worked since I got this damn thing 😞

daddle
Superuser
Message 9 of 10
1,127 Views
Message 9 of 10
1,127 Views

@Scoobyfizz 

 

Try this KB and HingeAngleservice Update ---> http://cdn.medion.com/downloads/treiber/kb_update_em.exe

If teh link does not function, Right cklick on the link and copy Link address, and insert it into a new Browser tab

 

After decompressing to C:\Medion\CNB-Workaround\ (doubleclick on the downloaded file  kb_update_em.exe)

Then start the C:\Medion \ CNB-Workaround \ DRV_Update.cmd  as an admin and reboot.

 

Let us know if it helped.

 

Cheers, daddle

 

Scoobyfizz
Apprentice
Message 10 of 10
1,118 Views
Message 10 of 10
1,118 Views

@daddle 

 

 

that update had no effect. whatever I try it will not go into tablet mode based on flipping the lid over.. if I put it into tablet mode mouse and keyboard also still function

 

 

9 REPLIES 9