abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

18 ANTWORTEN 18
cx312
Trainee
Nachricht 1 von 19
2.063 Aufrufe
Nachricht 1 von 19
2.063 Aufrufe

Akoya E2293 MD 61463 Blaue Funktionstasten/Hotkeys gehen nicht

Ich habe einen Akoya E2293 MD 61463 MSN 30026566 ohne Betriebssystem gekauft.
Nach der frischen Installation von Windows 10 und den Updates gingen Audio und blaue Funktionstasten nicht.
Die BIOS Version ist nach Update mit bioe229x.zip 10.0.0.21.
Das Audioproblem haben die Realtek-Treiber aus drve229x_w10.exe behoben.
 
Aber die Funktionen der blauen Funktionstasten sind vertauscht oder nicht vorhanden:
-ESC Sleep fehlt
-F1 Helligkeit runter ist auf F8
-F2 Helligkeit rauf ist auf F9
-F3 "Teller mit Besteck" vermisse ich nicht
-F4 Mute ist auf F1
-F5 Ton leiser ist auf F2
-F6 Ton lauter ist auf F3
-F7 Touchpad-Sperre ist auf F11
-F9 Einfg fehlt
-F10 Entf fehlt
-F11 Numlock ist auf F12
-F12 Rol fehlt
-"F14"-Druck fehlt
 
Ich habe auch noch einmal Windows 10 (Version 1909) frisch und ohne alle Updates installiert, und ein paar weitere Treiber mit YS11G_install.cmd aus drve229x_w10.exe installieren können.
Der richtige Treiber war aber offenbar wieder nicht dabei.
Bevor ich Tastauraufkleber verwende: Wie kann ich die Funktionstasten richtigstellen?
18 ANTWORTEN 18
cx312
Trainee
Nachricht 11 von 19
1.162 Aufrufe
Nachricht 11 von 19
1.162 Aufrufe

Hallo @Major_ToM ,

Genau so habe ich es gemacht.

Gruss,

cx312

Major_ToM
Professor
Nachricht 12 von 19
1.159 Aufrufe
Nachricht 12 von 19
1.159 Aufrufe

Hallo @cx312,

 

dann habe ich dir hier einmal die WU Installationsdateien unter diesem Link abgelegt und die mir vorliegenden Installationshinweise (s.u.) dazukopiert.
Versuche bitte nochmal dein Glück.

 

+++Installationshinweise+++
Bitte verfahren Sie nach dem folgenden Schema und beachten dabei, dass die Installation des BIOS-Updates im Windows S-Mode nur über den Geräte Manager erfolgen kann.:

1. Laden Sie die .zip Datei mit dem Bios Update herunter.

2. Klicken Sie nun mit der rechten Maustaste auf die heruntergeladene .zip Datei, wählen im Kontektmenü mit der linken Maustaste "Alle extrahieren" und klicken im nächsten Fenster auf "Extrahieren"

3. Die Update Dateien werden im Download-Ordner in das Verzeichnis YS11G extrahiert.

4. Zur Installation über den Windows Gerätemanager drücken Sie nun die Windows-Taste + X-Taste gleichzeitig

5. Wählen Sie den Menüpunkt "Gerätemanager"

6. Doppelklicken Sie im Gerätemanager auf den Eintrag mit dem Namen "Firmware"

7. Klicken Sie mit der rechten Maustaste auf den Eintrag "Systemfirmware" und wählen Treiber aktualisieren

8. Wählen Sie Auf dem Computer "nach Treibersoftware suchen" und navigieren Sie nun in den Ordner YS11G der heruntergeladenen und entpackten .zip Datei

9. Starten Sie den Installationsprozess durch den Klick auf "weiter"

10. Führen Sie einen Neustart damit die Änderungen vom System übernommen werden.

Wichtig:
Für eventuellen Datenverlust, sowie Fehler an Hard- oder Software, die aufgrund der Ausführung des Updates auftreten, übernimmt die Medion AG keinerlei Haftung. Dies erkennt der Kunde bei Ausführung des Updates an.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
cx312
Trainee
Nachricht 13 von 19
1.150 Aufrufe
Nachricht 13 von 19
1.150 Aufrufe

Hallo @Major_ToM ,

 

Der Link geht (mit Ziel speichern unter etc.) leider(noch?) nicht.

Ich bekomme einen Timeout (auf verschiedenen Rechnern mit verschiedenen Browsern).

 

Viele Grüße,

cx312

Fishtown
Superuser
Nachricht 14 von 19
1.128 Aufrufe
Nachricht 14 von 19
1.128 Aufrufe

Moin @cx312 

Nur zu Info, konnte den Link ohne Probleme speichern.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
cx312
Trainee
Nachricht 15 von 19
1.111 Aufrufe
Nachricht 15 von 19
1.111 Aufrufe

Hallo @Major_ToM, hallo @Fishtown ,

 

Die BIOS-Datei konnte ich nach der Motivation durch @Fishtown schließlich über Mobilfunk herunterladen (aber das ist ein anderes Problem…).

Die Installation ging mit dem Link und der Anleitung von @Major_ToM problemlos. Ich habe jetzt 10.0.0.29.

Da das neue BIOS alleine die Funktionstasten nicht repariert hat, habe ich das versucht:

-Windows neu installiert

-die Treiber mit YS11G_install.cmd als Admin installiert, die Hälfte lies sich installieren, darunter TP_disable und Realtek Audio

-Window Update gemacht

-die fehlenden Treiber mit einer verkürzten YS11G_install.cmd versucht. Da ging aber nichts.

Leider waren die Funktionstasten nach jedem Schritt und am Ende immer noch falsch belegt.

Trotzdem vielen Dank für alle bisherigen Tipps und Software, auch an @daddle .

 

Naja, mit einem Registry-Eintrag kann ich zumindest die Entf-Funktion auf die Druck-Taste rechts oben ("wo sie hingehört") legen, wenn ich die Numlock-Funktion drangebe.

 

Vielleicht kann mir auch jemand mit genau der gleichen Hardware E2293, MD61463, MSN 30026566 sagen, ob die blauen Funktionstasten vor oder nach einer Neuinstallation gehen.

 

Gruss,

cx312

daddle
Superuser
Nachricht 16 von 19
1.107 Aufrufe
Nachricht 16 von 19
1.107 Aufrufe

@cx312 

 

 Auch bei mir funktionierte der Bios-Download von Anfang an  problemlos. Wenn Du aber bereits Probs mit dem Download der kleinen Biosdatei hattest (merkwürdige time out Probleme) wie gelang dann der Download der viel grösseren Treiberdatei? Oder sind es Hardware Schwächen, die auch für die Probleme mit den Fn- und Hotkeys-Tasten verantwortlich sein könnten?

Vielleicht hat @Major_ToM  morgen noch ein paar Ideen, was man noch versuchen könnte.

Ich bleibe bei meinem Verdacht, dass evtl. die Tastatur bei dem Gerät mit einer fast identischen getauscht wurde oder einen  Defekt hat, der aber nicht zum Totalausfall führt..Eine andere Tastatur könnte man durch Vergleich der aufgedruckten Nummern rausfinden. 

 

Gruss, daddle

cx312
Trainee
Nachricht 17 von 19
1.096 Aufrufe
Nachricht 17 von 19
1.096 Aufrufe

@daddle 

Die Downloads habe ich auf einem anderen Rechner gemacht.

WLAN geht beim Akoya sonst prima, wie auch alles andere, außer eben die verdrehten blauen Tasten.

 

Der Verdacht, dass die Tastatur defekt oder nicht passend sein könnte, besteht natürlich.

Das kann wohl nur noch der Medion Service herausfinden.

Werde mal anrufen, mit Verweis auf die Versuche hier.

Wenn dabei was heraus kommt, melde ich mich nochmal.

 

Gruss,

cx312

cx312
Trainee
Nachricht 18 von 19
943 Aufrufe
Nachricht 18 von 19
943 Aufrufe

Ich will kurz berichten, wie es ausgegangen ist:

Der Medion Support hat geraten, das Gerät zur Reparatur einzusenden.

Ich habe darauf den Händler gebeten, das Gerät zu tauschen, was problemlos ging.

Beim Austauschgerät funktioniert alles, auch die Funktionstasten, einwandfrei.

Das BIOS ist auch schon auf dem neuesten Stand, 10.0.0.29.

Es war wohl doch ein Defekt der Hard- oder Firmware.

Vielen Dank für die Hilfe hier.

 

cx312

daddle
Superuser
Nachricht 19 von 19
940 Aufrufe
Nachricht 19 von 19
940 Aufrufe

@cx312 

 

Schön dass Du eine Lösung gefunden hast. Also doch ein Defekt oder eine falsche Tastatur eingebaut.

Das können wir nach dem Gerätee-Tausch natürlich nicht mehr nachvollziehen.

 

Gruss,  daddle

18 ANTWORTEN 18