abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

NAS P89634 (MD 86783) nach Aufwachen nicht erreichbar

GELÖST
Highlighted
Master Moderator
Nachricht 11 von 43
132.572 Aufrufe
Nachricht 11 von 43
132.572 Aufrufe

Re: NAS P89634 (MD 86783) nach Aufwachen nicht erreichbar

Hallo zusammen,

 

unsere Fachabteilung konnte die von euch beschriebenen Fehler beim Power Timer und Wake On Lan auch in verschiedenen Testumgebungen nicht nachvollziehen.

 

Die geschilderten Probleme scheinen auf individuelle Netzwerkkonfigurationen der PCs/Notebooks hinzudeuten. Daher kann ich euch nur folgende, allgemeine Empfehlungen geben:

 

1.

Wie jedem Server oder Netzwerkdrucker solltet ihr auch der LifeCloud eine feste IP-Adresse zuweisen. Hierzu könnt ihr im DHCP Server (des Routers) die MAC-Adresse der LifeCloud einer festen IP-Adresse zuordnen. Damit ist sichergestellt, dass die LifeCloud immer diese IP-Adresse erhält und kein anderes Gerät im Netzwerk diese verwendet.

 

2.

Die Windows-PCs/Notebooks (Windows Vista, 7, 8.x) solltet ihr innerhalb des eigenen LANs mit dem Netzwerkprofil "Arbeitsplatznetzwerk" (Standard) oder "Heimnetzwerk" betreiben, weil im Modus "Öffentliches Netzwerk" wichtige IP-Ports von der Windows-Firewall geblockt werden.

 

3.

Die Windows-Firewall solltet ihr mit den Standardeinstellungen betreiben. Wenn ihr eine Internet Security-Suite (Mc Afee, Norton, Kaspersky, u. a.) verwendet, müsst ihr sicherstellen, dass weitere notwendige Ports für beispielsweise "Wake On Lan" (WoL) nicht blockiert werden. Meistens führt das einfache Abschalten derartiger "Private Firewalls" nicht zum Erfolg, ihr müsst sie dann entsprechend manuell konfigurieren.

 

4.

Der Power Timer der LifeCloud lässt sich nur in 5 Minuten-Schritten einstellen, zwischen Aus- und Einschalten sollten mindestens 30 Minuten liegen. Die LifeCloud benötigt zum Herunterfahren, je nach aktuellen Betriebszustand, auch mal mehr als 5 Minuten. Befehle in diesem Zeitraum können undefinierte Betriebszustände zur Folge haben. Gleiches gilt für das Hochfahren der LifeCloud mittels Powertimer oder WoL. Auch hier sollten vor einem Zugriff auf die LifeCloud wenigstens 2-3 Minuten vergehen.

 

5.

Die langen Abschalt- und Einschaltzeiten kommen durch die Verwendung der stromsparenden CPU der LifeCloud zustande. Hierbei handelt es sich nicht um einen Bug sondern ein Feature. Wer es schneller haben möchte oder muss, benötigt einen normalen Server der dann ab 200 Watt aufwärts verbraucht.

 

 

Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Apprentice
Nachricht 12 von 43
132.565 Aufrufe
Nachricht 12 von 43
132.565 Aufrufe

Re: NAS P89634 (MD 86783) - zu: Tablet App

Hallo Andi,

 

möglicherweise habe ich meine Antworten zu lang oder mißverständlich verfasst und bitte das für den Fall zu entschuldigen.

 

Daher nochmal kurze Antworten auf Deine 5 aufgezählten Punkte:

1.) feste IP ist zugewiesen (so wie bei allen Geräten in unserem Familiennetzwerk)

2.) Netzwerk ist schon immer als Heimnetzwerk definiert

3.) es wurden weder besondere Einstellungen vorgenommen, noch wird eine weitere Firewall on top verwendet

4.) Einschalten per Timer z.B. um 9:00 und Ausschalten um 22:00 Uhr; also reichlich Zeit dazwischen

5.) lange Ein- und Ausschaltzeiten werden nicht bemängelt. Wenn das Gerät bootet, geht es sogar recht zügig

 

Aber: Das NAS fährt in 100% der betrachteten Fälle nicht ordentlich hoch! Nur durch nochmaliges manuelles Trennen vom Strom und erneutem Einstecken in die Steckdose bootet das Gerät! Dieses Verhalten habe ich beschrieben. Das hat auch nichts mit Firewall und IP-Adressen zu tun, denn selbts wenn das NAS nicht am Netzwerk hängt, funktioniert es nicht.

 

Bug und kein Feature in der Firmware...

 

Grüße,

Holger

Highlighted
Master Moderator
Nachricht 13 von 43
132.554 Aufrufe
Nachricht 13 von 43
132.554 Aufrufe

Re: NAS P89634 (MD 86783) - zu: Tablet App

Hallo @BlackR ,

 

danke für deine Hinweise. So wie du es beschreibst, kann ich einen Hardwarefehler nicht mehr ausschließen. Als letzte Maßnahme könntest du das Gerät einmal auf die Werkseinstellungen zurücksetzen und die Platten neu einrichten. Ohne das NAS mit Daten zu befüllen solltest du dann als erstes die Timerfunktion testen.

 

Wenn es nicht funktioniert, wende dich bitte einmal an unseren Support.

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Apprentice
Nachricht 14 von 43
132.529 Aufrufe
Nachricht 14 von 43
132.529 Aufrufe

Re: NAS P89634 (MD 86783) - zu: Tablet App

N'Abend Andi,

 

je nachdem wie es die Zeit in den nächsten gestattet, werde ich den Versuch mit einer Neueinrichtung unternehmen und das Ergebnis hier im Forum posten.

 

Den Support habe ich bereits im Dezember schriftlich über die geschilderte Problematik informiert und am 23.12. eine erste Antwort erhalten.

Parallel dazu habe ich hier im Forum geschrieben. Ab und an kann in einer Community durch Erfahrungsaustausch schneller eine Lösung gefunden werden...

 

CU,

Holger

Highlighted
Trainee
Nachricht 15 von 43
132.502 Aufrufe
Nachricht 15 von 43
132.502 Aufrufe

Re: NAS P89634 (MD 86783) - zu: WoL

Hallo zusammen,

 

danke für die Infos. Aber wie BlackR bereits geschrieben hat, wurden die vom Support genannten Punkte bereits geprüft und können als Fehlerursache ausgeschlossen werden.

 

Es könnte auch sein, dass der Router (bei mir eine EasyBox 904) den entsprechenden Port, der für WoL benötigt wird, geblockt wird.

 

Nach Hinweisen auf "http://support.lifecloud.hipserv.com/en/router/linksys_4.html" (allerdings für linksys u.a.) habe ich versucht, das Port-Forwarding auf meinem Router einzutragen. (Bisher leider noch ohne Erfolg.)

 

Welcher Port wird konkret für WoL benötigt? Für welches Protokoll muss dieser dann eintragen werden? UDP oder TCP?

 

Ich vermute, dass das genau das hüpfende Komma ist - aber was muss nun noch konkret angepasst werden?

 

Danke schon mal für die nächsten Ideen!

Highlighted
Superuser
Nachricht 16 von 43
132.493 Aufrufe
Nachricht 16 von 43
132.493 Aufrufe

Re: NAS P89634 (MD 86783) - zu: WoL

Hallo,

 

ich habe gerade mal gesucht und die Infor gefunden, dasd deine EasyBox904 keine Broadcastnachrichten-Anfragen von ausserhalb unterstützt.

 

Kurz zur Erklärung:

Ein MagicPaket wird per Broadcastnachricht an die entsprechenden Geräte geschickt. Diese werden nicht über das Internet geroutet. Das kann also nur im lokalen Netz funktionieren.

Selbst wenn Du jetzt ein Programm von der Easybox lädst, wird es immer noch auf dem Box ausgeführt und diese kann dann das Paket nicht verarbeiten und übertragen.

Die einzige Möglichkeit ist, dass der Router ein entsprechendes Paket schickt (Oder irgend ein Gerät im lokalen Netz). Auf der Easybox kannst keine Programme ausführen. Wenn Du das unbedingt nutzen willst, wirst Du um die Neuanschaffung eines Routers wie z.Bsp. die Fritzbox (die kann das auf jeden Fall) nicht herum kommen.

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. 🙂
Highlighted
Trainee
Nachricht 17 von 43
132.491 Aufrufe
Nachricht 17 von 43
132.491 Aufrufe

Re: NAS P89634 (MD 86783) - zu: WoL

Hallo

 

und Danke für die Info!

 

Ich habe noch ein Verständnisproblem: wenn ich in meinem eigenen LAN bleibe (und nicht aus dem Internet auf den NAS zugreifen will), ist das doch nicht extern - oder?

 

Viele Grüße und einen schönen Abend!

Highlighted
Superuser
Nachricht 18 von 43
132.487 Aufrufe
Nachricht 18 von 43
132.487 Aufrufe

Re: NAS P89634 (MD 86783) - zu: WoL

Intern sollte es gehen.

 

Versuch mal das in deinem Internen Netzwerk: http://engbarth.es/?page_id=175

 

Mit freundlichen Grüßen

CaptainChaot

Kudos tun nicht weh. 🙂
Highlighted
Advisor
Nachricht 19 von 43
132.476 Aufrufe
Nachricht 19 von 43
132.476 Aufrufe

Re: NAS P89634 (MD 86783) - zu: WoL


Herbstaster schrieb:

 

Welcher Port wird konkret für WoL benötigt? Für welches Protokoll muss dieser dann eintragen werden? UDP oder TCP?

 

 


Port 7 und 9 UDP

Highlighted
Trainee
Nachricht 20 von 43
132.442 Aufrufe
Nachricht 20 von 43
132.442 Aufrufe

Re: NAS P89634 (MD 86783) - zu: WoL

Hallo zusammen, das Wochenende ist fast geschafft - allerdings ohne positive Ergebnisse ... Was bisher geschah: - TCP Ports 21, 22, 443 und 80 im Router (EasyBox) eingetragen - UDP Ports 7 und 9 im Router eingetragen --> keine Veränderung beim WoL und PowerTimer ON - Router, PC und NAS an einen Switch (damit alle drei im selben Netzsegment sind) --> WoL und PowerTime ON funktionieren nicht - Download des Tools MagicPacket --> auch damit kein WoL Was bleibt: der NAS kann zwar mit PowerTimer in den Ruhemodus gesetzt, aber nur per "Rücktaste" eingeschaltet werden Falls doch irgendjemand diese Funktionen zum Laufen bringt, bitte melden! Vielen Dank im Voraus und weiterhin kreative Stunden mit dem Gerät! P.S. Ergänzung zur Tablet-App: diese wird auch lokal erst nutzbar, wenn die Fernzugriff eingeschaltet ist.