abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Sporadische Abstürze (Crash-Reboot) - ERAZER ENFORCER X10 MD34565 (MSI® MPG Z490 GAMING EDGE WIFI)

9 ANTWORTEN 9
tuxrampage
Trainee
Nachricht 1 von 10
2.277 Aufrufe
Nachricht 1 von 10
2.277 Aufrufe

Sporadische Abstürze (Crash-Reboot) - ERAZER ENFORCER X10 MD34565 (MSI® MPG Z490 GAMING EDGE WIFI)

Ich hatte mir bisher meine PCs immer selbst zusammen gebaut und habe als Informatiker ebenfalls entsprechende Fachkenntnisse. Da ich dieses mal keine Zeit und Lust dazu hatte und das Angebot von der technischen Spezifikation attraktiv erschien, habe ich mir das Komplettsystem von Medion bei Aldi gekauft. Bei der auslieferung gab es massieve Verzögerungen, so dass ich das System erst über zwei Monate nach Bestellung erhalten habe.

 

Was mir beim der Inbetriebnahme auffiel: Auch bei meinem X10 war Windows bei der Auslieferung auf der HDD und nicht der SSD installiert und ich habe mir genau die gleiche frage wie @USBLN  in seinem Bericht gestellt: Warum zum Geier auf dem langsamsten Speichermedium? Das scheint also keine Ausnahme sondern die Standardkonfiguration zu sein. Völlig absurd.

Ich habe das aber nicht weiter beachtet, da ich das Betriebsystem eh durch Linux ersetzt habe (natürlich auf der SSD) und Windows auf einer Separaten SSD im Dual-Boot.

 

Nach einiger Zeit gab es die ersten Probleme: Das System Crasht nach einiger Zeit sporadisch bei anspruchsvollen Spielen oder Desktopanwendungen ohne ersichtlichen Grund (Unter Windows ein Crash-Reboot unter Linux nur ein Grafik-Freeze mit Syslog-Eintrag Xid 79 "GPU has fallen off the bus"). Das Ganze lässt sich auch nicht mit irgendwelchen Stresstests, die das System auch über längere Zeit unter volle Auslastung setzen, provozieren, was Überhitzung oder Power-Failures eher ausschließt.


Ich habe ebenfalls dann einiges an der Hardware geändert um den Fehler weiter einzugrenzen:

  • Ich habe die PSU durch eine mit 1000W ersetzt
  • Zwei weitere SSDs für Dual-Boot Linux/Windows installiert
  • Die Zotac GeForce RTX 3090 durch eine MSI GeForce RTX 3090 ersetzt

Nach dem austausch der GPU gab es erstmal keine Crashes mehr wodurch ich einen defekt an der Zotac GPU vermutet hatte. Allerdings treten die gleichen Crashes nun auch mit der MSI GPU auf, wenn auch deutlich seltener. Ein Treiberploblem ist auch eher unwahrscheinlich (es sind die aktuellsten und es tritt auf Linux sowie auf Windows auf). Es liegt also wahrscheinlich eher am Bus/RAM (Das wird bei Xid 79 als mögliche Ursache angegeben).

 

Ich habe dann gestern das BIOS von 203 auf die Version 205, die hier in den Foren verlinkt wurde, aktualisiert. Das Update lief zum Glück erfolgreich durch. Gestern hatte ich testweise mehrere Stunden Cyberpunk 2077 gespielt, da gab es keinen Crash mehr. Aber das muss noch nichts heißen, es lief vorher auch schon zeitweise ein oder zwei Tage ohne Crash.


Zum Service:

 

Bei der Darlegung meiner Analysen hat man mir gesagt, das Ganze System müsse im Originalzustand eingeschickt werden. Wie dann die "Reparatur" aussieht kann ich mir nur zu gut vorstellen:

 

  1. Werksreset des BIOS
  2. Windows neu (und wahrscheinlich blödsinnigerweise wieder auf die HDD) installieren und dabei meine gesamten Daten der Linux-Partitionen vernichten
  3. Eine eher schlechte als rechte Testsoftware drüber laufen lassen (wenn überhaupt) die dann natürlich nichts findet
  4. Das ganze über mehrere Wochen und Monate mit Auto-Responses und Vertröstungen
  5. Zu guter Letzt das ganze mit "Sie haben ja dran rumgebastelt" abbügeln.

Der Support ist extremst unterirdisch. Mein Eindruck: Medion arbeitet da nur nach Checkliste ohne fachkundiges Personal.

Das war definitiv die letzte Hardware die ich von Medion bezogen habe.

 

Mein Fazit

 

Preis Leitung: bezüglich der Specs sehr gut allerdings scheinen die verbauten OEM-Varianten erhebliche qualitative Mängel zu haben.

Service: Miserabel

 

9 ANTWORTEN 9
Burki48
Moderator
Nachricht 2 von 10
2.262 Aufrufe
Nachricht 2 von 10
2.262 Aufrufe

Hallo @tuxrampage und herzlich willkommen in der Community.

 

Zunächst einmal sei gesagt, dass Du alles ganz ausführlich beschrieben hast. So können wir uns hier genau vorstellen, was Du alles an Arbeiten an Deinem PC durchgeführt hast.

 

Jedoch ist auch zu sagen, dass die Fehleranalyse für uns und auch für unseren Service sehr schwierig ist, da Du ja doch einige Sache an dem PC verändert hast. Da wir nun auch nicht wissen, ob es in der Ausgangskonfiguration auch diese sporadischen Abstürze gab, hat der Service geraten, den PC auf Werkszustand zurück zu setzen und dann zu testen.

 

Natürlich ist uns allen bewusst, dass Du bereits viel Arbeit und Mühe in Deinem PC gesteckt hast, damit dieser nach Deinen Wünschen funktioniert, aber eine Fehleranalyse ist in diesem Zustand für uns leider nicht möglich. Daher unser Rat, setze Deinen PC in der Werkszustand und teste, ob dann die sporadischen Abstürze weiterhin auftreten. Wenn dem so ist, dann können wir Dir anbieten, uns Deinen PC zur Überprüfung einzusenden.

 

Wichtig ist hierbei, dass Du den PC genauso wieder herrichtest, wie wir Ihn angeboten haben. 

 

Warum nun das Betriebssystem nicht auf der SSD vorinstalliert war, können wir so leider auch nicht nachvollziehen. Da geben wir Dir natürlich Recht, dass das so nicht korrekt war. Das Betriebssystem sollte sich schon bei Auslieferung auf der SSD befinden.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

RiderCH
Newcomer
Nachricht 3 von 10
2.211 Aufrufe
Nachricht 3 von 10
2.211 Aufrufe

Hallo zusammen

 

Erazer Hunter X20

MD35063

MSN10024062

11th Gen Intel(R) Core(TM) i7-11700KF @ 3.60GHz 3.60 GHz

 

Mein Gerät ist in absolutem Orginalzustand und hat ebenfalls sporadisch Abstürze/Neustarts.

Jegliche Updates und Bios Updates haben das Problem nicht gelöst.

Wie schon vorgängig beschrieben, provozieren gezielte Stresstests den Fehler nicht.

Seitens Support wurde mir gesagt man kontaktiert mich für eine Analyse, was 2 Wochen her ist und niemand sich gemeldet hat.

 

Gruss

Ralph

 

cedika
Beginner
Nachricht 4 von 10
2.208 Aufrufe
Nachricht 4 von 10
2.208 Aufrufe

Hallo Ralph, 

 

das Problem hatte ich auch. Deaktiviere mal sämtliche OC Maßnahmen, die du getroffen hast. Falls das nicht der Fall ist, reduziere den Core Clock der Grafikkarte mal, sodass du im Stresstest über zB das Programm „Superposition“ auf die 1800 MHz Werksangabe kommst. Die 3080 gaming oc ist ja an sich schon minimal auf 1800 übertaktet, neigt aber wohl bei vielen zum übertakten darüber hinaus auf ca 1860-1880. Ansonsten reduziere den Takt erstmal um 60-70 MHz und schaue ob das System stabil läuft. Solltest du darüber hinaus übertakten wollen, musst du die GraKa undervolten. Ich schätze die Crashes kamen vom Powerlimit, das wohl mit der fälschlicherweise höheren Übertaktung bereits erreicht wurde. Grafikkartenabstürze bewirken nämlich normalerweise keinen kompletten reboot. 


Edit: benutze dazu Msi Afterburner und setze die Core Clock Einstellung auf -60

 

Grüsse

cedric  

tuxrampage
Trainee
Nachricht 5 von 10
2.163 Aufrufe
Nachricht 5 von 10
2.163 Aufrufe

So ein kurzes Follow-Up:

 

Auch nach dem BIOS-Update kam es dann ab dem zweiten Tag immer noch zu Crashes.

 

Da ich die Hoffnung nicht aufgebe, dass es villeicht doch kein HW-Schaden ist, habe ich weiter analysiert und bin wieder bei der Stromversorgung gelandet. Das Netzteil wurde ja durch eins mit 1000W ausgetauscht. Das scheidet also als Fehlerquelle aus, wodurch ich Versorgungskette etwas weiter gegangen bin.

Das ist eine Überspannungsschutz Steckleiste mit einer Belastungsgrenze von 3500W. Das sollte ausreichend sein, allerdings hat diese Steckleiste schon ein gewisses Alter und aus dem Niedrigen Preissegment und nicht unbedingt für High-End Gaming ausgelegt. Ich habe dann den PC erst einmal direkt an die Netzdose gehängt und eine Etwas hochwertigere Steckleiste mit Überspannungs-/Blitzschutz und Belastungsgrenze von 4000W besorgt. Seitdem (4 Tage) keinen Crash mehr. Es ist durchaus möglich, dass die Steckleiste einen kurzen Power-Peak nicht versorgen konnte, worauf die GPU recht sensibel reagiert. Im Moment sind das noch nur Vermutungen, da das System auch vorher schon selten mal einige Tage stabil lief.


Wenn Ihr also auch diese Probleme habt und der PC an einer Steck-Leiste hängt, versucht es mal direkt an der Netzdose oder einer auf Gaming ausgelegten Steckleiste falls Ihr keine Dose frei habt und/oder den PC nicht ohne Überspannungsschutz betreiben wollt.

 

PS: OC-Settings erscheinen irrelevant. Hab es exzessiv mit Underclocking versucht, was keinerlei Effekt hatte. Zeitweise schien das System im Gaming-Boost und XMMP Profil 2 stabiler zu laufen, aber das wahr wohl nur Korrelation und nicht Kausalität.

tuxrampage
Trainee
Nachricht 6 von 10
2.162 Aufrufe
Nachricht 6 von 10
2.162 Aufrufe


@Burki48  schrieb:

Jedoch ist auch zu sagen, dass die Fehleranalyse für uns und auch für unseren Service sehr schwierig ist, da Du ja doch einige Sache an dem PC verändert hast.


Das liegt eher daran, dass dieses Verhalten nicht verlässlich reproduzierbar ist und weniger an den Modifikationen. Diese Art von Fehlern sind generell schwierig zu Analysieren, auch wenn sich das System im Werkszustand befindet.

 


@Burki48  schrieb:

Daher unser Rat, setze Deinen PC in der Werkszustand und teste, ob dann die sporadischen Abstürze weiterhin auftreten. Wenn dem so ist, dann können wir Dir anbieten, uns Deinen PC zur Überprüfung einzusenden.

Wichtig ist hierbei, dass Du den PC genauso wieder herrichtest, wie wir Ihn angeboten haben. 

Das ist nicht mehr Möglich, da ich kein Recovery für die Windows Installation habe. Davon abgesehen, was bringt mir ein funktionierendes System im Werkszustand, wenn das so für mich keinen Nutzen hat (Wenn sich die Vermutung meines Follow-Up Posts bestätigt wäre dieses Zurücksetzen auch vergebens). PC-Systeme sind grundsätzlich so ausgelegt, dass diese durch Komponenten erweiterbar sind und das Betriebssystem austauschbar ist. Vor Allem im Gaming / Modding Bereich (in dem das System ja fällt) ist das Gang und Gebe. Ist das nicht gegeben ist aus meiner Sicht eine Grundfunktion nicht erfüllt.

 


@Burki48  schrieb:

Warum nun das Betriebssystem nicht auf der SSD vorinstalliert war, können wir so leider auch nicht nachvollziehen. Da geben wir Dir natürlich Recht, dass das so nicht korrekt war. Das Betriebssystem sollte sich schon bei Auslieferung auf der SSD befinden.


Ich vermute mal das Rollout ist automatisiert von daher wahrscheinlich ein Fehler in der Rollout-Config.

Major_ToM
Professor
Nachricht 7 von 10
2.135 Aufrufe
Nachricht 7 von 10
2.135 Aufrufe

Hi @tuxrampage und danke für dein ausführliches Feedback

 


@tuxrampage  schrieb:

Ich vermute mal das Rollout ist automatisiert von daher wahrscheinlich ein Fehler in der Rollout-Config.

In der Tat wird die Installation weitestgehen automatisiert durchgeführt, aber auch hier spielen bei der "Betankung" vereinzelt menschliche Faktoren eine Rolle, die dann zur Ursache haben, dass das OS nicht auf dem richtigen Zielmedium installiert wird. Ist natürlich nicht beabsichtigt, deswegen sorry dafür.

 

Ansonsten kannst Du uns weiterhin gerne auf dem Laufenden halten.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
ahzidal2506
Beginner
Nachricht 8 von 10
1.120 Aufrufe
Nachricht 8 von 10
1.120 Aufrufe

Hallo ich habe genau das selbe Problem und versuche seit fast 2 jahren den fehler zu finden ohne erfolg, ich finde aber auch nirgendswo eine möglichkeit mein Bios zu updaten

 

Wenn es so weiter geht bleibt mir nur noch die Möglichkeit das Mainboard durch ein orginales von MSI zu tauschen und in Zukunft die finger von MEDION Geräten zu lassen, schade eigentlich.

Andi
Master Moderator
Nachricht 9 von 10
1.100 Aufrufe
Nachricht 9 von 10
1.100 Aufrufe

Hallo @ahzidal2506 und herzlich willkommen in der Community.

 

Bitte teile uns einmal die achtstellige Artikelnummer (MSN) des Rechners mit.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
tuxrampage
Trainee
Nachricht 10 von 10
1.087 Aufrufe
Nachricht 10 von 10
1.087 Aufrufe

Hi @ahzidal2506 

 

Ich hatte von @Andi per PN ein Bios-Update und eine sehr detaillierte Beschreibung zum Einspielen erhalten (danke dafür). Da die Probleme weiterhin auftraten hatte ich das Update eingespielt (dabei handelt es sich wohl um das Stock-BIOS von MSI). Seitdem sind die Probleme Geschichte und das Problem ist nie wieder aufgetreten. Andi hatte damals anhand der MSN geprüft, ob das für mein System geeignet war.

9 ANTWORTEN 9