abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Kein funktionierenter Ausgang

12 ANTWORTEN 12
Matze2011
Beginner
Nachricht 1 von 13
839 Aufrufe
Nachricht 1 von 13
839 Aufrufe

Kein funktionierenter Ausgang

Hallo Leute

 

Habe heute meinen neuen PC bekommen und habe gleich Probleme! PC lässt sich zwar starten jedoch geht weder Monitor, Maus und Tastatur nicht! Weis jemand von euch voran das liegen kann bzw  hat das gleiche Problem? Danke schonmal

12 ANTWORTEN 12
daddle
Superuser
Nachricht 2 von 13
595 Aufrufe
Nachricht 2 von 13
595 Aufrufe

@Matze2011 

 

Vielleicht solltest du mal den Typ deines PC und seine MSN-Nummer  angeben. Nur darüber wissen wir wovon du überhaupt redest.

 

Gruss, daddle

Matze2011
Beginner
Nachricht 3 von 13
594 Aufrufe
Nachricht 3 von 13
594 Aufrufe

Sorry daddle

MD 34845 

MSN 10024841

 

Um genauer zu sagen das weder ein HDMI sowie USB Anschluß geht....egal ob oben oder hinten!

 

Grüße Matze

daddle
Superuser
Nachricht 4 von 13
586 Aufrufe
Nachricht 4 von 13
586 Aufrufe

@Matze2011 

 

Bist Du sicher, dass du den Monitor nicht am Mainboard (also am IO-Blech) sondern beim aufrecht stehendem Gehäuse am horizontal liegenden Slotblech der zusätzlichen Grafikkarte angeschlossen hast?

An den Mainboard  Ports ( im IO-Shield Blech) kannst du kein Signal bekommen.

 

Und woher weisst Du dass die USB Anschlüsse nicht funktionieren, solange du kein Bild hast, und daher ein komplettes Booten von Windows unterbrochen wird, bzw gar nicht stattfindet?

 

Wenn es nicht daran liegt, musst Du die Seitenwand vo´m Gehäuse öffnen und nachsehen ob die Grafikkarte festsitzt, oder sich vielleicht durch den Transport gelöst hat.

 

Gruss, daddle

Matze2011
Beginner
Nachricht 5 von 13
583 Aufrufe
Nachricht 5 von 13
583 Aufrufe

Ja da bin ich mir sicher.....weil es nur noch einen HDMI Anschluß an der Grafikkarte gibt sonst ist keiner mehr vorhanden! Bei den USB Anschlüssen bin ich mir auch sicher weil diese aufleuchten würden wie sonst was....aber nix....also kommt da auch nichts an! 

daddle
Superuser
Nachricht 6 von 13
580 Aufrufe
Nachricht 6 von 13
580 Aufrufe

@Matze2011 

 

Hier ein Abbild der Rückseite.(ähnlich)

 

Unbenannt.PNG

 

Du musst den Monitor an Pos 24 anschliessen.

Der Stecker sitzt fest im Monitor? Kabel ist intakt?  Monitor hat Strom?

 

Dann kontrolliere den Sitz der GraKa.

 

daddle

 

 

Matze2011
Beginner
Nachricht 7 von 13
576 Aufrufe
Nachricht 7 von 13
576 Aufrufe

ja da sitzt der Stecker anderst geht es ja nicht und die Grafikkarte ist Bombenfest....Monitor ist auch neu und sagt kein Signal! Aber wenn ich die Maus oder Tastatur an einen USB Anschluss anschließe, davon gibt es 10 und keiner geht, dann müßten die beiden doch wenigstens leuchten wenn da was rausgeht, so wie es sie an meinen Laptop auch machen aber das machen die ja auch schon nicht!  

daddle
Superuser
Nachricht 8 von 13
556 Aufrufe
Nachricht 8 von 13
556 Aufrufe

@Matze2011 

 


@Matze2011  schrieb:

ja da sitzt der Stecker anderst geht es ja nicht und die Grafikkarte ist Bombenfest....Monitor ist auch neu und sagt kein Signal! 


Das irritiert mich. Denn  "anderst" ginge es wohl, denn du musst einen zweiten HDMI Ausgang senkrecht angeordnet vom MB kommend auf  dem  I/O Blech haben, da der Processor auch eine integrierte Intel UHD  770 Grafik hat.

 

Deren Ausgang  normalerweise bei einer zusätzlichen dedizierten Grafikkarte (deine Nvidia 380)  deaktiviert ist. (je nach Bios "IGD disabled")

Aber du kannst ja mal testweise den Monitor an diesen anderen HDMI Slot anschliessen  Korrektur: Ist ja nicht vorhanden!

 

Oder hat der neue Monitor ausser HDMI auch Display-Port Anschluss, dann solltest Du diesen testen.

 

Oder wenn vorhanden einen älteren Monitor anschliessen. Oder den  neuen Monitor an einen alten PC testen.

Oftmals sind es Kabelprobleme. Ist das HDMI Kabel neu beim Monitor dabei gewesen?

Ich würde mit ein anderem Kabel, einem anderem PC oder eine andere Anschlussart testen.

 

Die Maus und Tastatur  leuchten doch nur dann wenn der Rechner nicht gestoppt hat. Und wenn der Rechner auf  "Halt on all Errors"  im Bios eingestellt ist, bootet er nicht wenn ganz zu Anfang die Grafikkarte meldet "Kein Monitor vorhanden", dann stoppt er, und dann gehen auch die USB Anschlüsse nicht.

 

Die Angabe 24 war doppeldeutig, da auf der Abbildung die Mainboard-HDMI-Schnittstelle im I/O Blech auch mit 24 bezeichnet wird.

Es muss natürlich die untere "24" sein, auf dem Slotblech der Grafikkarte. Wobei diese Rückansicht im von Medion in der Database  verlinkten Flyer nicht gleich der deines Rechners ist, sondern nur "ähnlich", wie ich schon schrieb.

 

Welch ein Unsinn dann diesen Flyer deinem Rechner zuzuordnen, denn dein Rechner hat eine Grafikkarte (PGP 380 RTX) mit doppeltem Slotblech, nicht wie in der Abb. gezeigt, nur mit einem einzelnem. Siehe:

 

RTX380.PNG

Hattest Du den Rechner denn geöffnet, und  innen alle Stecker und Kabel auf festen Sitz und Anschluss kontrolliert? Und dass die Grafikkarte sich von aussen "bombenfest" anfühlt, vielleicht aber innen drin doch nicht ganz im Slot eingesteckt ist, ist eine Möglichkeit. Die (Doppel-) Karte ist schwer, und kann sich durch eine Erschütterung beim Transport durchaus lockern, vor allem wenn die Verriegelung am inneren Ende nicht geschlossen wurde.

Meist sitzt für den Versand innen zwar noch ein Polsterkissen, das die GraKa stützen soll. 

 

Wenn alles nicht hilft und du nicht klarkommst, musst Du dich an den Service wenden. 

 

Aber ich würde noch ein anderes Kaabel testen, und wie gesagt wenn möglich, einen älteren Monitor zum Testen ob der Grafikanschluss de PC überhaupt ein Signal abgibt, und den neuen Monitor auch an einem älteren Rechner mit dem HDMI Kabel, das du jetzt benutzt hast, auch an einem anderen PC testen.

Nur so kommt man vielleicht dem Fehler auf die Schliche.

 

Gruss, daddle

Fishtown
Superuser
Nachricht 9 von 13
550 Aufrufe
Nachricht 9 von 13
550 Aufrufe

Moin @Matze2011 und willkommen

klingt ja sehr ungewöhnlich,

wodurch weisst du das der Rechner an ist, laufen die Lüfter und sind beleuchtet?

Wenn du dein Handy an den hinteren USB anschliesst (Rechner ist eingeschaltet), wird dieses geladen?

 

Schaue dir den 24Pin Stecker genauer an (auch gleich die zwei anderen/ 8-pin ATX 12V power connector/ 4-pin ATX 12V power connector)

, sowohl zum Board wie auch zum Netzteil,

 

eventuell liegt ein Fabrikationsfehler vor und ein einzelner Stift hat sich rausgeschoben:

Beispiel:

24pin.png

Da dein Stecker aber schwarz ist, kannst du es besser auf der Stirnseite prüfen/sehen:

24Pin-1.png

Tschüss Fishtown

 

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
daddle
Superuser
Nachricht 10 von 13
542 Aufrufe
Nachricht 10 von 13
542 Aufrufe

@Matze2011 

 

Na ja, dass du alle Stecker kontrollieren solltest hatte ich ja schon gesagt. Aber Fishtowns Hinweis mít den Bildern zeigt diese seltene Möglichkeit ein bisschen plastischer, wenn das auch ein eher sehr seltener Fehler ist. Schliesslich gibt es eine Endkontrolle, wo das hätte auffallen müssen

 

Dass der Rechner an ist, und auch Stromversorgung hat davon bin ich ausgegangen (und auch der Monitor Strom hat  ?), denn du hattest im Anfangspost  geschrieben: " PC lässt sich zwar starten...",

was für mich bedeutet der Einschalttaster ist beleuchtet und du hörst auch Lüftergeräusche. Wie kämest Du sonst ohne Bild unds Signal am Monitor  auf die Feststellung der Rechner liesse sich Starten?

 

Trotzdem könnte natürlich ein Teil der Stromkreise ausgefallen sein, deswegen war ja mein Vorschlag alle Stecker und Verbindungen zu kontrollieren. Es kann auch nur ein gelockerter Stecker vorhanden sein.

 

Allerdings stellt sich dann die Frage, ob das von Fishtown geschilderte Steckerszenario ein Laie nun selber  richtig erkennen und richten kann. Dann wäre ein neues Netzteil auf Garantie fällig, denn der 24-Pin Stecker, oder andere, sind ja mit dem Netzteil fest verdrahtet.

 

Denn an einem neuem Gerät sollte man nicht  selber an der Stromversorgung rumbasteln, und auch grundsätzlich nichzt, um nicht die Garantie zu gefährdden..

 

Ich denke dann sollte eher der Support ran, vorausgesetzt wenn Du getestet hast, dass der Monitor und sein Kabel und Stecker absolut in Ordnung sind  --> Test an einem anderem PC, evtl bei Freunden oder Bekannten.

 

Gruss, daddle

12 ANTWORTEN 12