abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Engineer P10 (MD 34885) hängt sich auf bzw. wird unbenutzbar langsam

GELÖST
10 ANTWORTEN 10
MichaelEb
New Voice
Nachricht 1 von 11
298 Aufrufe
Nachricht 1 von 11
298 Aufrufe

Engineer P10 (MD 34885) hängt sich auf bzw. wird unbenutzbar langsam

Hallo,

 

ich habe mir Dezember 2022 einen Engineer P10 (MD 34885) gekauft und habe die gleichen Probleme mit dem Einfrieren, wie in verschiedenen Posts bereits beschrieben.

Beispiel: https://community.medion.com/t5/ERAZER-Gaming-PCs/Medion-Erazer-P10-friert-unregelm%C3%A4%C3%9Fig-ei...

 

Infos zum System:

MSN: 1002 4848

Board: ECS B660H7-M20

Bios Version: B660H7W0X.107

Bios Release Date: 02/23/2022

 

Entweder das System hängt sich komplett auf oder die Festplatte geht laut Taskmanager auf 100% obwohl alle Dienste gemeinsam vielleicht 0,5MB/s verwenden. Das Ganze passiert egal ob ich Programme offen habe oder nicht. Soweit ich das beobachten kann tritt das Problem regelmäßig auf, wenn ich das System gerade nicht verwendet habe und dann wiederkomme um etwas zu machen.

Die Medion Service App habe ich bereits durchlaufen lassen, die meldet aber, dass alles in Ordnung ist.

 

Ich vermute das BIOS-Update aus der FAQ kann ich nicht durchführen, weil ich ein anderes Board habe.

 

Ist das Problem auch für dieses Board bekannt und gibt es Updates?

 

Viele Grüße

Michael

 

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Andi
Master Moderator
Nachricht 4 von 11
240 Aufrufe
Nachricht 4 von 11
240 Aufrufe

Hallo @MichaelEb.

 

Je nach Zeitpunkt der Fertigung kann das Board unterschiedliche BIOS-Versionen haben. Aktuell ist die Version 111. Sollte der PC danach weiterhin einfrieren, kann auch ein Hardwareproblem vorliegen. Bitte wende dich dann an unseren Support.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

Andi
Master Moderator
Nachricht 10 von 11
35 Aufrufe
Nachricht 10 von 11
35 Aufrufe

Hallo @MichaelEb.

Da stimme ich @daddle zu. Ein test der SSD ist anzuraten. Ich vermute, dass diese defekt ist. Bitte wende dich einmal an unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

10 ANTWORTEN 10
Andi
Master Moderator
Nachricht 2 von 11
271 Aufrufe
Nachricht 2 von 11
271 Aufrufe

Hallo @MichaelEb und herzlich willkommen in der Community.

 

Das BIOS-Update aus der FAQ kannst du nicht verwenden, da es sich dort um ein B560H6-EM Board handelt und du ein B660H7-M20 hast. Du hast die BIOS-Version 107. Bitte lasse einmal das Windowsupdate laufen und wirf einen Blick in die optionalen Updates. Normalerweise wird eine aktuellere Systemfirmware (BIOS-Update) über diesen Weg bereitgestellt.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
MichaelEb
New Voice
Nachricht 3 von 11
261 Aufrufe
Nachricht 3 von 11
261 Aufrufe

Vielen Dank für die Hinweise.

 

Ich habe die optionalen Updates gerade mal geprüft, aber da sind aktuell keine Updates verfügbar.

Durch die Forumssuche habe ich Beiträge von Nutzern gefunden, die anscheinend für dieses Board eine 109 haben. Fehlt mir da etwas?

 

Gibt es denn ein Update für mein Modell stand heute (Januar 2023)?

 

Viele Grüße

Andi
Master Moderator
Nachricht 4 von 11
241 Aufrufe
Nachricht 4 von 11
241 Aufrufe

Hallo @MichaelEb.

 

Je nach Zeitpunkt der Fertigung kann das Board unterschiedliche BIOS-Versionen haben. Aktuell ist die Version 111. Sollte der PC danach weiterhin einfrieren, kann auch ein Hardwareproblem vorliegen. Bitte wende dich dann an unseren Support.

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
MichaelEb
New Voice
Nachricht 5 von 11
226 Aufrufe
Nachricht 5 von 11
226 Aufrufe

Danke für den Link, das Update habe ich installiert.

 

Soweit läuft alles.

 

Viele Grüße

Michael

Andi
Master Moderator
Nachricht 6 von 11
220 Aufrufe
Nachricht 6 von 11
220 Aufrufe

Hallo @MichaelEb und danke für die kurzfristige Rückmeldung.

 

Wie lange hat es denn immer gedauert, bis der PC eingefroren ist? Es wäre schön, wenn du nach einer Weile (vielleicht eine Woche?) noch mal ein Feedback geben könntest. Dann lässt sich besser beurteilen, ob das BIOS wirklich geholfen hat. Smiley (zwinkernd)

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
MichaelEb
New Voice
Nachricht 7 von 11
213 Aufrufe
Nachricht 7 von 11
213 Aufrufe

Das Problem hatte ich vielleicht alle paar Tage, manchmal aber auch mehrfach am gleichen Tag. Ich vermute, wenn es eine Woche lang nicht auftritt, dann sollte das Problem gelöst sein.

 

Ich würde mich dann nochmal melden.

MichaelEb
New Voice
Nachricht 8 von 11
79 Aufrufe
Nachricht 8 von 11
79 Aufrufe

Ich habe das Update jetzt eine Woche am Laufen, leider ist das Problem immer noch da - wenn auch gefühlt seltener. Bis zum Wochenende gab es keine Hänger mehr, aber in den letzten Tagen ist das Problem wieder zwei Mal aufgetreten - einmal sogar direkt beim Hochfahren schon.

So sieht es bei dem Fehler im Taskmanager aus. Das System ist kaum nutzbar, weil die Geschwindigkeit der SSD teilweise nur einige MB/s zulässt.

taskman-error.png

Kann das wirklich ein Defekt der Hardware sein? Ich kenne mich mit Hardware zwar nicht so gut aus, aber sollte das Problem dann nicht konsistenter auftreten? Nach einem Neustart funktioniert das System übrigens bei jedem Mal wieder ohne Probleme.

daddle
Superuser
Nachricht 9 von 11
64 Aufrufe
Nachricht 9 von 11
64 Aufrufe

@MichaelEb 

 

Mache einen intesiven Memtest aller Riegel; evtl auch mal einzeln abwechselnd mit Booten.

 und einen intensiven SSD Test.

 

Gruss, daddle

Andi
Master Moderator
Nachricht 10 von 11
36 Aufrufe
Nachricht 10 von 11
36 Aufrufe

Hallo @MichaelEb.

Da stimme ich @daddle zu. Ein test der SSD ist anzuraten. Ich vermute, dass diese defekt ist. Bitte wende dich einmal an unseren Support.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
10 ANTWORTEN 10