abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Erazor Major X20 CPU Temperatur

GELÖST
28 ANTWORTEN 28
carbolino
Apprentice
Nachricht 1 von 29
5.508 Aufrufe
Nachricht 1 von 29
5.508 Aufrufe

Erazor Major X20 CPU Temperatur

Hi zusammen,

 

gibt es eine Möglichkeit die Temperatur der CPU selbst bei geringer Nutzung zu senken? Die Sensoren im Kontrollcenter zeigen bei einer Auslastung von nur 25% CPU Temperaturen von ca.70-80°C an. In Spielen auch deutlich über 90°C.
Meine Treiber sind alle auf einem aktuellen Stand. Ggf. kann man bei grafikintensiven Prozessen die Auslastung der CPU drosseln? Oder läuft das rein über die GPU der Nvidia? Danke vorab.

28 ANTWORTEN 28
daddle
Superuser
Nachricht 11 von 29
1.695 Aufrufe
Nachricht 11 von 29
1.695 Aufrufe

@Burki48 

 

Bei mir schon mit Chrome Browser; bevor und auch direkt nachdem @carbolino  reklamierte ?

Aber ich wollte nur helfen.  😥

 

 

Gruß, daddle

carbolino
Apprentice
Nachricht 12 von 29
1.690 Aufrufe
Nachricht 12 von 29
1.690 Aufrufe

Hallo zusammen,

 

Der Link, der zur Anleitung zum Ausführen des EC Updates führen soll, funktionierte nicht.


Ja, den meinte ich und hat dann auch funktioniert.


Nachdem ich jetzt das BIOS geupdated habe war, ist laut BIOS auch direkt EC BIOS auf Version 1.07.00 eingespielt worden. Ich gehe davon aus, dass somit die Installation wie im Link beschrieben hinfällig ist. Oder hab ich nen Denkfehler?

Grüße
carbolino

Burki48
Moderator
Nachricht 13 von 29
1.686 Aufrufe
Nachricht 13 von 29
1.686 Aufrufe

Hallo @carbolino,

 

danke für Deine Rückmeldung.

 

In diesem Fall ist die einzelne Installation des EC BIOS nicht mehr notwendig.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

carbolino
Apprentice
Nachricht 14 von 29
1.677 Aufrufe
Nachricht 14 von 29
1.677 Aufrufe

Hallo @Burki48 ,

 

das Problem besteht trotz BIOS weiterhin. Sobald das Netzteil angeschlossen ist, macht die NVIDIA Probleme.

Mein erster Laptop mit 2 GPUs. Von daher hab ich keine Erfahrung, aber es sollte doch prinzipiell möglich sein,

ausschließlich die dGPU (NVIDIA) zu wählen, ohne dass der Bildschirm ständig schwarz wird und kurze Zeit später mit Bluescreen crashed?


Grüße

carbolinux

Burki48
Moderator
Nachricht 15 von 29
1.659 Aufrufe
Nachricht 15 von 29
1.659 Aufrufe

Hallo @carbolino,

 

vielen Dank für Deine Rückmeldung.

 

Hast Du nach dem BIOS Updates mal die BIOS Defaults geladen? Das sollte man nach einem BIOS Update generell durchführen.

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Major_ToM
Professor
Nachricht 16 von 29
1.639 Aufrufe
Nachricht 16 von 29
1.639 Aufrufe

Hi zusammen,

 

noch eine kleine Anmerkung meinerseits. Wenn die Deaktivierung der internen Grafiklösung keine zufriedenstellenden Ergebnisse bzw. Instabilitäten liefert, dann würde ich davon absehen. Vielleicht gelingt es durch Tricks und Eingriff in die Systemverwaltung/Systemregistrierung letztenendes doch, aber das kann imho nicht im Sinne des (Grafikkarten-) Erfinders sein.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
carbolino
Apprentice
Nachricht 17 von 29
1.630 Aufrufe
Nachricht 17 von 29
1.630 Aufrufe

Hallo @Burki48 , @Major_ToM ,

 

>> Hast Du nach dem BIOS Updates mal die BIOS Defaults geladen? Das sollte man nach einem BIOS Update generell durchführen.

 

Ja, habe ich durchgeführt. Das Problem besteht weiterhin bei angeschlossenem Netzteil.

 


@Major_ToM  schrieb:

Hi zusammen,

 

noch eine kleine Anmerkung meinerseits. Wenn die Deaktivierung der internen Grafiklösung keine zufriedenstellenden Ergebnisse bzw. Instabilitäten liefert, dann würde ich davon absehen.


Das Problem ist nicht wirklich die Deaktivierung meiner Meinung. Ohne Stromversorgung funktioniert alles reibungslos. Ich kann die NVIDIA also nur 'kastriert' nutzen. Das wird nicht im Sinne des Grafikkartenherstellers gewesen sein.

Gäbe es kein GeForce Experience mit WhisperMode - welcher am Ende die Grafikkarte ähnlich runterregelt wie der Betrieb im Akku Mode - könnte ich z.B. auch kein einziges Spiel spielen.

Grüße
carbolino

Major_ToM
Professor
Nachricht 18 von 29
1.621 Aufrufe
Nachricht 18 von 29
1.621 Aufrufe

Hallo @carbolino ,

 

ich denke wir drehen uns an dieser Stelle etwas im Kreis und was mir vorschwebt sind die systemseitige Prüfung des Gerätes mit Hilfe der MEDION Service App oder einige Benchmark Tests.

Sollte wirklich ein Hardware-Defekt vorliegen, wird das Repair-Center das Gerät zunächst in den Auslieferungszustand zurücksetzen, alle aktuellen Windows Updates aufspielen und einen Systemtest laufen lassen. Verläuft dieser negativ und ohne expliziten Hinweis auf einen Fehler, kann natürlich auch keine Reparatur vorgenommen werden.

Du bist während dieser Zeit ohne Dein ERAZER Notebook, also würde es da nicht Sinn machen, wenn Du das Systemverhalten selbst einmal im Auslieferungszustand testest, nach und nach die aktuellen Treiber installierst und während dieser Schritte das Temperaturverhalten prüfst?

 

Ich hab mir die ERAZER Major X20 Modellserie nochmal genau angesehen und habe bei den im Feld befindlichen Geräten keine Hinweise auf ein Hitzeproblem bei der Serie feststellen können.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
carbolino
Apprentice
Nachricht 19 von 29
1.615 Aufrufe
Nachricht 19 von 29
1.615 Aufrufe

Hallo @Major_ToM ,

 

ich bin für jede Hilfe dankbar. Ich habe auch schon einiges unternommen bevor ich den Thread eröffnet habe...u.a. die Service App installiert und durchlaufen lassen, sowie bereits 3x auf den Werkszustand zurückgesetzt.

Die Service App läuft gerade ein weiteres mal, danach werde ich auf Werkszustand zurücksetzen. Und dann? Die neue BIOS, aktuellen NVIDIA und Intel UHD Graphics installieren oder nicht? 
Intel selbst rät mir: "Wenn ein neuerer Grafiktreiber von Medion verfügbar ist, empfehlen wir Ihnen, stattdessen diesen Treiber zu installieren"

carbolino
Apprentice
Nachricht 20 von 29
1.599 Aufrufe
Nachricht 20 von 29
1.599 Aufrufe

Hallo @Major_ToM , @Burki48 

 

hier mal ein kurzes Feedback so weit. Die Service App hat im ersten Lauf keine Fehler geworfen. Mir ist dann aufgefallen, dass die APP beim Grafikkartentest nur den aktuell aktiven GPU - e.g. Intel GPU - testet. Das war leicht über das Control Center nachzuvollziehen, weil während des gesamten Tests die GPU von NVIDIA  auf 0% Leistung stand.

Damit ist klar, die Service APP muss mit der NVIDIA GPU ausgeführt werden.

Und siehe da - wie bereits mehrfach hier ausgeführt - die Service APP startet im Akku Mode mit der NVIDIA GPU problemlos - Testergebnis gut.

Mit eingestecktem Netzteil, wird die APP gestartet aber nur White Screen. Danach hab ich die APP im AKKU Mode gestartet und als sie bereit war das Netzteil angeschlossen -> Test konnte gestartet werden -> Testergebnis ich soll besser das Windows zurücksetzen, anstatt nen Service Antrag stellen.

Ich will auch nochmal klarstellen, dass ich zu keiner Zeit nen GPU über den Gerätemanager deaktiviere o.ä.. Sondern lediglich über das NVIDIA Control Center im Menüpunkt Anzeigemodus ändern zwischen 
1. Automatisch
2. Optimus
3. NVIDIA GPU

 

wähle.

 

Im Anschluss hab ich das Windows zurückgesetzt. Alle Windows Updates sind eingespielt. Das BIOS wurde dabei nicht zurückgesetzt und steht aktuell auf
BIOS Version N1.08MED04 sowie die aktuelle EC BIOS Version 1.07.00.

Grüße
carbolino

 

28 ANTWORTEN 28