abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

SSD erweitern

11 ANTWORTEN 11
Discus
New Voice
Nachricht 1 von 12
1.441 Aufrufe
Nachricht 1 von 12
1.441 Aufrufe

SSD erweitern

Hallo,

ich besitze einen AKOYA P5360e und möchte die SSD vergrößern.

Das Bios erkennt die neue SSD ( NVMe 500GB) nicht.

Welche Möglichkeiten habe ich?

11 ANTWORTEN 11
Kill_Bill
Professor
Nachricht 2 von 12
1.206 Aufrufe
Nachricht 2 von 12
1.206 Aufrufe

Hallo @Discus 

Dein Mainboard unterstützt nur SATA SSDs, also wirst die NVMe gegen eine mit SATA austauschen müssen.

 

https://community.medion.com/t5/FAQs/FAQ-Spezifikationen-Mainboard-quot-ECS-H110H4-EM-quot/ta-p/9648...

 

So eine zB.:

https://geizhals.de/intenso-high-performance-ssd-480gb-3833450-a1741778.html

 

MfG.

K.B.

Discus
New Voice
Nachricht 3 von 12
1.163 Aufrufe
Nachricht 3 von 12
1.163 Aufrufe

Hallo, ich habe jetzt eine Intenso M.2SSD SATA III installiert.

Das BIOS erkennt nicht die SSD?

Was kann ich noch machen?

daddle
Superuser
Nachricht 4 von 12
1.159 Aufrufe
Nachricht 4 von 12
1.159 Aufrufe

@Discus 

 

Hast Du die M2 auch richtig herum eingesteckt? Die Speicherchips nach oben, die Kerb auf der linken Seite der SSD 6 Pins vom Rand entfernt waren genau gegenüber dem Steg im Slot ? 

Was sagt denn der Eintrag im Bios ?

 

 

Gruss, daddle

 

 

 

 

Discus
New Voice
Nachricht 5 von 12
1.140 Aufrufe
Nachricht 5 von 12
1.140 Aufrufe

Hallo Daddle,

die ssd ist richtig eingebaut.

Bios: Mode AHCI

SATA Port3 M.2 : not present

der Rechner bootet z.Z. von der Festplatte

 

daddle
Superuser
Nachricht 6 von 12
1.132 Aufrufe
Nachricht 6 von 12
1.132 Aufrufe

@Discus 

 

Hast Du die neue M.2 SSD an Stelle der vorherigen eingebaut? Wie gross ist sie? Und hast Du sie im Handel neu  gekauft? Und diese M.2 SSD ist noch leer?

Wenn der PC von der Festplatte bootet, bedeutet das, dass Du vorher zwei Betriebsysteme mit zwei Windows Boot Manager auf den zwei Platten hattest?

 

Wenn du den Rechner mit F10 ( od. F8) gedrückt startest, kommt das Boot Menü isoliert auf den Schirm. Wird dort die M.2  gelistet?  Wenn auf Ihr noch kein Windows installiert ist, wird sie nur mit dem Firmennamen aufgelistet; ist ein Betriebssystem drauf installiert  sollte UEFI dabeistehen.

 

Die Bios Angabe 

SATA Port3 M.2: not present

irritiert mich etwas. Es werden für das Mainboard 3 SATA Ports angegeben. Entsprechend sind drei physische SATA Ports auf dem Board.

Dass SATA Port 3 dann alternativ für die M.2 SATA Platte gelten solle wird in den Specs und der FAQs nicht erwähnt.

 

Was steht denn im Bios wenn Du wieder die vorherige M.2 einbaust?   Wie wird die SSD da angezeigt?

 

Wenn der Rechner von der 'Festplatte' bootet (sag lieber HDD, auch eine SSD ist eine Festplatte= Festspeicher)), dann kommst Du ja in Windows rein.

Dann gehe in de Datenträgerverwaltung  (Win Taste plus X --> Datenträgerverwaltung), und sehe nach ob die neue SSD gelistet ist.

Vielleicht musst Du sie dort zuerst initialisieren.

 

Gruss, daddle

Discus
New Voice
Nachricht 7 von 12
1.116 Aufrufe
Nachricht 7 von 12
1.116 Aufrufe

Hallo Daddle

Die neue SSD (512GB) ist anstatt der Alten (128GB) eingebaut . Nagelneu!

Die neue SSD wird nicht gelistet. Die alte schon.

Ich hatte zuerst eine PC! SSD versucht einzubauen. Ging auch nicht.

Auch in der Datenträgerverwaltung erscheint die neue Platt nicht.

Grus Discus

Fishtown
Superuser
Nachricht 8 von 12
1.111 Aufrufe
Nachricht 8 von 12
1.111 Aufrufe

Moin @Discus und willkommen

eventuell hat sie sich "versteckt" hast du in der Datenträgerverwaltung auch ganz nach unten gescrollt?

datenträger.png

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Discus
New Voice
Nachricht 9 von 12
1.102 Aufrufe
Nachricht 9 von 12
1.102 Aufrufe

Habe ich, auch nicht da

daddle
Superuser
Nachricht 10 von 12
1.098 Aufrufe
Nachricht 10 von 12
1.098 Aufrufe

@Discus 

 


@Discus  schrieb:

 

Die neue SSD (512GB) ist anstatt der Alten (128GB) eingebaut . Nagelneu!

Die neue SSD wird nicht gelistet. Die alte schon.


Dass die alte funktionierte wissen wir ja. Aber wird sie nach dem Rückbau wieder erkannt?

Du könntest auch mal die HDD abklemmen, (den Strom- und SATA Stecker lösen). Dann den Neustart versuchen.

 

Zweitens würde ich mir mit dem Media Creation Tool einen Windows 10 USB Installationsstick erstellen, und nur mit der neuen M.2 eingebaut, und mit dem vor dem Anschalten angestecktem USB Stick von ihm booten und

sehen ob die Platte vom Stick gefunden wird.

Wenn ja kannst Du darauf ja Win 10 (installieren.

 

Allerdings habe ich da wenig Hoffnung. Vielleicht ist (wenn die alte SSD jetzt wieder erkannt wurde, also der Slot noch in Ordnung ist) die neue M.2 schlicht defekt. Das gíbt es öfters, besonders wo Viele die falsch bestellten M.2 SSDs retournieren, wie  du ja auch deine PCIe zurück geschickt hast.

 

Ob die evtl einen Fehler vom Einstecken im falschen Slot bekommen hatte, wird erst der Nächste merken, an den der Händler die dann wieder verkauft. 

 

Gruss, daddle 

11 ANTWORTEN 11