abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P5371 H)

Master
Nachricht 21 von 25
203 Aufrufe
Nachricht 21 von 25
203 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

Hallo vienux, Fishtown

Bei dem von Medion verbauten Kühler mit Push-Pin Befestigung kann man den Anpressdruck nicht einstellen.

Und bei den Kühlern die verschraubt sind normalerweise auch nicht, weil die mit genau definierten Federdruck vorgespannt sind, dh. der Anpressdruck wird durch die gespannte Feder bewirkt, und nicht durch das Anzugsmoment der Schraube.

 

MfG.

K.B.

Superuser
Nachricht 22 von 25
201 Aufrufe
Nachricht 22 von 25
201 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537


@vienux  schrieb:



Im Slot 2 (lt HWinfo64: Row 2) funktionieren die RAM-Module und im Slot 1 (lt. HWinfo müsste dies Row 0 sein) funktioniert weder das eine noch das andere, egal in welcher Bestückung. 

Daher vermutet ich ein Problem mit dem Mainboard. lg

vienux


@vienux

Das ist nicht ganz logisch, aber verführerisch es anzunehmen.

Wenn das Board startet mit dem altem und dem neuem Riegel jeweils in Slot2, wie er mit einem Riegel in Slot2 ausgeliefert wurde, sind  beide Riegel, Elixir und Crucial in Ordnung.

Wenn beide in Slot 1 einzeln den Rechner nicht starten lassen dann weil Slot 2 zuerst belegt sein müsste, oder weil der Slot tatsächich defekt sein könnte. Oder weil der Chipsatz oder Rechner nur 8 oder 12 GB kann.   Sorry, verrutschte Zeile

Wenn beide Riegel in beiden Slots eingesteckt sind, und der Rechner dann drei mal piept und einen MemoryError ausgibt, kann es durchaus an unterschiedlichenTimings der Speicherbausteine liegen, ohne dass gleich der Slot defekt sein muss. Das bekommt man aber nur raus, wenn man mit identischen Riegeln testet, ob der Rechner dann startet.

 

Wenn @Kill_Bill auf seinem Board mit 16 GB arbeiten kann, dann müsste man erst die Boardrevisionen vergleichen; denn es gibt Boards mit Version 1.x, nur die dürfen das Bios flashen dass @vienux geflasht hat, und es gibt neuere Boards, die höhere Versionen  bekommen.  K.B. hat Bios-V: 110H4W0X111. Das müsstet ihr mal vergleichen. Trotzdem könnte sein Chipsatz neuer sein. Vielleicht liegt da ein Unterschied?

 

Fragt doch mal @Andi welche Memory-Kapazität das Board von @vienux verwalten kann, und ob zuerst der eine Slot belegt sein muss, bevor der zweite bestückt werden kann.

Dazu brauchen wir seine MSN-Nummer, das ist die MSN 10020615.

 

Gruss, daddle

Master
Nachricht 23 von 25
174 Aufrufe
Nachricht 23 von 25
174 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

Hallo @daddle

 

hwinfo64 zeigt unter Mainboard-Information Version 2.0 an, aber es ist ein altes und mit h110 Chipsatz.

In den Meltown&Spectre FAQ wird auch nur eine Rev.Nr. von dem Board gelistet.

https://community.medion.com/t5/FAQs/BIOS-updates-concerning-the-Meltdown-Spectre-vulnerability-for/...

 

MfG.

K.B.

New Voice
Nachricht 24 von 25
128 Aufrufe
Nachricht 24 von 25
128 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

Hallo,

 

ich melde mich nochmals mit neuen Ergebnissen zurück. Mittlerweile konnte ich meinen PC mit zwei baugleichen 8 GB DDR3L RAM-Modulen testen und es piept jedes mal 3-Mal, wenn der zweite RAM-Slot belegt ist. Somit scheint ein Problem beim Mainboard vorzuliegen. Ich werde es beim Status quo belassen und mit den ursprünglichen 8 GB RAM betreiben.

 

Vielen Dank für eure hilfreichen Tipps!

 

lg

vienux

 

Highlighted
New Voice
Nachricht 25 von 25
126 Aufrufe
Nachricht 25 von 25
126 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

Noch ein Nachtrag:

 

Ich habe auch die Board Rev. 1.x und habe das BIOS auf die Version 110H4W0X111 geflasht, aber es hatte sich dadurch nichts geändert.

 

lg

vienux