abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P5371 H)

New Voice
Nachricht 1 von 25
853 Aufrufe
Nachricht 1 von 25
853 Aufrufe

Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P5371 H)

Hallo,

 

ich hoffe, dass mir hier jemand weiterhelfen kann. Mein PC ist ein Medion Akoya P5371 H PC

(Modell PC MT14 / Type MED MT 8147N / MSN: 10020615)

 

Dieser PC ist standardmäßig mit einem 8 GB DDR3 RAM Speichermodul (PC3 DDR3L -12800 (800 Mhz), 1,35 V, CL 11) LowPower von Elixir ausgestattet. Dieses befindet sich im Slot-2 des Mainboards Modell H110H4-CM2. Dieses Mainboard hat 2 RAM Slots und kann lt. Medion Website auf 16 GB aufgerüstet werden, sofern man DDR3L 1,35V RAM-Module verwendet. Ich habe von Crucial ein entsprechendes 8 GB DDR3L (PC3 DDR3L - 12800 (800 MHz), LowPower 1,35V, CL 11) gkauft welches lt. Website von Cruzial  mit dem Medion Maindoard H110H4-CM2 kompatibel ist und funktionieren soll!

 

Ich habe das Cruzial 8 GB RAM in den Slot-1 eingebaut. Den PC eingeschalten. PC bootet nicht, Monitor bleibt dunkel. PC piepst ständig 3-mal. Lt. BIOS Base 64KB Memory-Fehler.  Neues RAM von Crucial ausgebaut, PC funktioniert.

Neues RAM von Crucial anstelle vom Exilir in Slot-2, Slot-1 bleibt leer. PC funktioniert. Crucial 8GB RAM sind somit okay.

Neues Cruzial 8GB RAM in Slot-1, Slot-2 bleibt leer, PC bootet nicht, PC piepst 3-mal  (Memory-Fehler)

Altes Exilir 8GB RAM in Slot-1, Slot-2 bleibt leer, PC bootet nicht, PC piepst 3-mal  (Memory-Fehler)

Variante Slot-1 Exilir und Slot-2 Cruzial habe ich der Vollständigkeit auch ausprobiert. Ergebnis: PC bootet nicht, PC piepst 3-mal (Memory-Fehler)

 

Nun habe ich nach Recherchen im Internet "Fast Boot" im Bios disabled... Ergebnis wie zuvor beschrieben. 

Danach  habe Fast Boot im Bios disabled UND Secure Boot im Bios disabled... Ergebnis wie oben beschrieben.

Zu guter Letzt habe ich das CMOS gecleared. Ergebnis unverändert wie oben.

 

Man kann zusammenfassend sagen, dass die RAM-Module einwandfrei im Slot-2 funktionieren, aber keines im Slot-1.  

 

Nun meine Fragen:

1. Ist der Slot-1 defekt, Fehler am Mainboard?  oder...

2. Muss ich irgendwelche Einstellungen im BIOS noch vornehmen, damit dei beiden RAM-Module erkannt werden (Stichwort UEFI-Bios)?

Besten Dank im Voraus für eure Antworten.

 

24 ANTWORTEN 24
Highlighted
Professor
Nachricht 2 von 25
838 Aufrufe
Nachricht 2 von 25
838 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

Hallo vienux

Ich habe auch einen PC mit einem solchen Mainboard, und mit einem 8GB Kingston DDR3L 12800 RAM aufgerüstet, und bei mir funktioniert dieses im freien Slot einwandfrei.

Im BIOS gibt es wohl keine Einstellungen für die RAM-Konfiguration, das müsste automatisch erkannt werden. Man kann einen CMOS-Reset durchführen, aber es sollte eigentlich nicht nötig sein.

Man kann also nicht sagen, dass dieser Slot auf dem Mainboard normalerweise nicht funktioniert.

Aber schau mal mit einer Taschenlampe genau in den Slot, ob eine der Kontaktfedern vielleicht nach innen verbogen ist.

 

MfG.

K.B.

New Voice
Nachricht 3 von 25
828 Aufrufe
Nachricht 3 von 25
828 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

Hallo Kill_Bill,

 

danke für den Hinweis. Ich habe es gestern zwar auch geprüft, aber ich habe es mir jetzt nochmals ganz genau mit einer Leuchtlupe angesehen. Es sind keinerlei fehlende, abgebrochene oder verbogene Kontaktfedern feststellbar.

 

Daher habe ich vermutet, ob es vielleicht neuerdings notwendig ist, im BIOS Einstellung für die RAM-Slots vorzunehmen. Normalerweise war es bisher so, dass passendes RAM immer automatisch korrekt vom BIOS erkannt worden ist. (Außer vielleicht in den 1980er Jahren und da bin ich mir nicht sicher, ob man damals im BIOS die Speicherchips einstellen musste. Das war zu den Zeiten vom 80286.)

 

Ich kann mir nur erklären, dass der Slot-1 entweder irgendeinen anderen Defekt hat oder irgendwo ein Fehler zwischen CPU und Sockel ein Fehler ist, weil bei jedweder Bestückung mit den passenden RAM-Modulen diese nicht richtig erkennt.

 

Vielleicht hat sonst jemand eine Idee. Leider gibt es ja kein Mainboard-Manual, wo man nachschauen kann. Trotz intensiver Recherche findet man nichts dazu. Es scheint sich um ein abgespecktes Mainboard von Elitegroup zu handeln, da etliche Baugruppen nicht bestückt worden sind, wie bspw weiter SATA-Boards - 3 SATA Boards sind halt ein bisserl dürftig, wenn man vielleicht noch selber Aufrüsten möchte.

 

Für weitere Hinweise bin ich dankbar.

 

lg

vienux

 

 

 

 

Professor
Nachricht 4 von 25
820 Aufrufe
Nachricht 4 von 25
820 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

Hallo vienux

Man könnte auch noch die CPU heraus nehmen, und die Kontaktstellen, sowie die Kontaktfedern im Sockel kontrollieren, ob keine auffällig beschädigt sind, oder auf den CPU-Kontaktstellen eine Verschmutzung zu finden ist.

Aber andererseits müsste es eigentlich auch ein Garantiefall sein, IMHO, wenn das Original-Modul nicht im 2.Sockel funktioniert.

 

MfG.

K.B.

Superuser
Nachricht 5 von 25
815 Aufrufe
Nachricht 5 von 25
815 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

@vienux

 

Sind denn die  Ram-Riegel beide mit der gleichen Anzahl Chips bestückt, oder beide einseitig, oder eines ein- und das andere zweiseitig? Unabhängig von der Kapazität, die ja gleich ist. Wenn aber die einzelnen Chips anders organisiert sind als beim originalem Riegel, kann es zu Problemen kommen. Entweder es könnte im Zusammenspiel von 2 neuen gleich organisiertem Speicherriegel klappen; glaube aber eher nicht, da der Rechner sonst mit dem einen neuem Riegel im Slot des vorhandenen ja funktionieren müsste.

Dann müsstest Du versuchen einen `historischen` 8 GB Riegel vom gleichen Hersteller gebraucht zu bekommen; vielleicht bei ebay , oder in einem kleinem Computershop, die haben oft Grabbelkisten in denen ältere Speicherriegel zu finden sind.

 

Gruss, daddle

Master
Nachricht 6 von 25
808 Aufrufe
Nachricht 6 von 25
808 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

moin @daddle

@vienuxschrieb ja: Altes Exilir 8GB RAM in Slot-1, Slot-2 bleibt leer, PC bootet nicht, PC piepst 3-mal  (Memory-Fehler)

Denke mal, Slot 1 Kontakte oxidiert (Kontaktspray für Elektronik?) oder defekt.

Tschüss-Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt,führt zwangsläufig zum Erfolg.
New Voice
Nachricht 7 von 25
798 Aufrufe
Nachricht 7 von 25
798 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

@daddle Ja, bei RAM-Module sind in der Bestückung sind ident, auch Dual-Channel, darauf habe ich schon vor dem Kauf geachtet.

 

@Fishtown Kontakte, glaube ich nicht, dass die oxidiert sind. So etwas habe in über 30 Jahren noch nie erlebt, da müsste der PC schon in einer entsprechenden klimatechnisch begünstigenden gestanden sein. Da gebe es auch bei den anderen Kontakten Probleme. Kontaktspray und Mikroelektronik eher ein No-Go! 

 

Trotzdem Danke für eure Rückmeldungen. Meine allerletzte Hoffnung ist, dass es vielleicht doch eine BIOS Einstellung sein könnte. Ich denke aber, dass es HW-Defekt ist und in den 2,5 Jahre alten PC jetzt noch großartig viel Geld zu investieren, halte ich für nicht sehr zielführend. 

 

Dieser Medion PC war der erste fertige PC, den ich mir gekauft hatte und war bisher damit auch recht zufrieden, jedoch sind die Ausbaumöglichkeiten sehr beschränkt. Bisher habe ich alle meine PCs selbst zusammengestellt, die Komponenten gekauft und assembliert. Ich denke, dass ich dies auch in Zukunft wieder machen werde. Ich wollte mir nur unnötige Arbeit ersparen. ;-)

 

lg

vienux

 

Superuser
Nachricht 8 von 25
789 Aufrufe
Nachricht 8 von 25
789 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

@vienux

 

Kontakte oxidieren nicht so stark, das Ding stand ja nicht in der Auto-Waschstrasse! Ausserdem würde eine leicht Oxidschicht durch 2-3 maliges Stecken der Ramriegel blank gerieben werden und wieder kontaktieren.

Es kann auch sein dass:

1. Der Rechner nur läuft wenn der bisher benutzte Slot zuerst belegt ist, sonst startet der Rechner nicht. Daher startet er auch nicht mit den 8 orig. Ram einzeln im anderem Slot. Und natürlich dann der neue Riegel auch nicht.

 

2. Wenn der neue Riegel alleine im zuerst belegtem Slot startet, aber nicht in Kombination mit dem alten, in dem anderem Slot sind sie in der internen Speicherorganisation evtl. doch anders und nicht kompatibel. Zwei Riegel die in der Produktion ein paar Jahre auseinanderliegen, dann kann man eine Dualchannel-Kompatibilität ncht erwarten.

 

3. Mein Fazit: keines der Versuche sagt mit Sicherheit aus, dass der eine Slot defekt ist. Wie gesagt, es kann sein dass dieser Slot nur initialisiert wird, wenn der andere originale Slot belegt ist. Das gab es früher sehr oft. Und bei Belegung beider Slots, Elixir wo er immer schon steckte und den Crucial im bisher ungenutzten Slot, kann es Timing-Probleme zwischen den beiden Riegel geben.

 

3a. Wenn der neue Crucial einzeln im vorher  belegten Slot funktioniert, würde ich den identischen Crucial noch einmal bestellen, und dann diese wirklich (fast) identischen Riegel paarweise testen. Kann manja zurück schicken. 

3b. Dass ein Speicherslot so von alleine defekt wird ist eher ungewöhnlich. Es sei denn du hättest noch irgendwas an Basteleien in der Historie, von der wir hier nichts wissen. Denn 2 1/2 Jahre ist ja noch nicht so alt.

 

4. Woher weisst Du eigentlich, dass 2x8 GB installiert werden können und nicht nur insgesamt 8 GB?

 

Wieso werden die Slots  2 und 1  genannt? Steht das so auf dem Board? Die wurden früherauch schon mal A und B benannt. Und nur Slot2 war belegt?

 

@Fishtown

Warum hängst du dich eigentlich so oft an meine letzten Posts dran, als wolltest du immer noch einen oben drauf setzen?  Wenn es sinnstftend ist und Neues bringt gerne! Smiley (zwinkernd)
Aber Kontaktspray auf dem MB ist so ne Sache, kannst ja gleich WD 40 nehmen. Hilft beim Auto, Motorrad und Rasenmäher!  Im PC-Bereich reicht es aus um die Kontakte solcher Steckleisten durch das mehrfache Reseaten des Riegels zu reinigen; damit werden sie ausreichend "geputzt" und sogar poliert.

 

Gruss, daddle

 

 Edit:

@vienux

Es gibt im Serviceportal -> Rund ums Produkt  -> li. Oben direkt deine MSN angeben, -> dann Treiber wählen -> ein neues Bios V. 1.11, aber nur für Mainboards die eine Version 1.X drauf haben.

Master
Nachricht 9 von 25
774 Aufrufe
Nachricht 9 von 25
774 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

@daddle,

um deine Frage zu beantworten,

da du sehr viele Beiträge beantwortest bleibt es nicht aus das sich unsere Wege des öfteren kreuzen.

Auch ich versuche den Fragesteller eine hilfreiche Lösung zu unterbreiten.

Sinnstiftend! Ich denke schon.

Das ergibt schon einen Sinn, Kontakte mit Kontaktspray zu reinigen wenn diese verschmutzt sind z.b. mit Kontakt61.

Ich weiß von einer Firma, die legt bei Ersatzplatinen Kontaktfett bei, für ihre Steckverbindungen, da einige reklamierte Platinen

nicht defekt waren sondern nur Kontaktschwierigkeiten hatten.

Persönlich denke ich, das der Slot 1 nicht mehr geht oder noch nie funktioniert hat, aber das ist meine Meinung und vielleicht liege ich

damit nicht richtig, darum der Versuch mit dem Spray (für die Steckleiste, nicht um die ganze Platine einzusprühen).

Da ich die konkrete Lösung nicht weiß, benutze ich das Ausschlußverfahren.

Es ein Möglichkeit indem man eine Sache ausschließt um der Lösung näher zu kommen.

Ach ja, WD40 Specialist "Schnell wirkendes Kontaktspray" ist auch sehr gut, laut Datenblatt für Platinen geeignet.

Wir sind doch beide intressiert dem Fragesteller zu helfen, also bis zum nächsten intressanten Post.

 

Frage: gibt es nicht auch Ram Treiber?

Tschüss-Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt,führt zwangsläufig zum Erfolg.
New Voice
Nachricht 10 von 25
771 Aufrufe
Nachricht 10 von 25
771 Aufrufe

Re: Probleme mit RAM Upgrade (Medion PC Modell MT 14 / Type: MT 8147N / MSN: 10020615 / Akoya P537

Hallo Daddle,

 

danke für deine sehr ausführliche Antwort.

ad 1. Diese Vermutung hatte ich auch schon, dass nur einer von den beiden Memory-Channel herausgeführt worden ist und auf diesen hängen die beiden RAM-Slots 1 & 2. Der Slot 2 (weiter weg von der CPU) ist quasi das Ende der Leitung und muss belegt sein. Daher wäre es durchaus möglich, dass es bei einer Bestückung  nur im Slot 1 (näher zur CPU) das RAM-Modul (auch das Exilir RAM-Modul) nicht funktioniert.

 

ad 2. Diese Möglichkeit, dass zwischen den beiden RAM Modulen keine 100%ige Kompatibilität vorliegt. Wäre auch noch möglich.

 

ad 3a. Diese Möglichkeit wäre durchaus zu überlegen. Jedoch muss ich mir überlegen, ob es mir diese Investion noch in den "alten" Rechner wert ist, da es sich ja um DDR3-RAM handelt und das Exilir Modul wird im Verkauf auch nichts mehr einbringen.

 

ad 3b. Nein keinerlei "Basteleien". Bisher war ich soweit auch zufrieden. Nur in letzter Zeit wurden die 8GB einfach knapp.

 

ad 4. Ich habe dies irgendwann kurz nach dem Kauf des PC auf der Medion-Seite gelesen, dass er auf 16 GB aufrüstbar ist und auf der Crucial-Website steht auch, dass es max. 16 GB sind. Wenn sich dies jedoch auf beiden Memory-Channels bezieht also 4x4GB, dann wären in der Tat 8 GB das Maximum. Leider liegt kein vernünftiges Handbuch bei. :-(

 

Ich habe die Daten mit dem Tool CPU-Z ausgelesen und dort wird es als Slot-! und Slot-2 bezeichnet. Am Motherboard konnte ich keine Bezeichnung wie A oder B finden.

 

lg

vienux