abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya P56000 BIOS Update

30 ANTWORTEN 30
AndyGillette
New Voice
Nachricht 1 von 31
6.384 Aufrufe
Nachricht 1 von 31
6.384 Aufrufe

Medion Akoya P56000 BIOS Update

Guten Tag,

 

gibt es BIOS Updates für den P56000?

Habe das 2.02 drauf....

30 ANTWORTEN 30
burkm
Contributor
Nachricht 21 von 31
1.800 Aufrufe
Nachricht 21 von 31
1.800 Aufrufe

The device manager has an entry: Firmware.

Underneath is an entry "Medion P2A4-EM System Firmware 2.xx

Using you mouse right-click this entry and a menu will open up.

There you have to click onto first line "driver update".

If I remember it correctly, the most current version is "2.06"...

edgartob
New Voice
Nachricht 22 von 31
761 Aufrufe
Nachricht 22 von 31
761 Aufrufe

Ich bin auch auf der Suche nach dem Bios für das Mainboard eines Medion Akoya P56000 (MSN: 10022058).

 

Leider ist das Bios des Mainboards wohl hinüber, und mein Rechner startet nicht mehr (restliche Hardware habe ich in einem anderen Mainboard testen können. 

 

Kann mir jemand eventuell das Bios z.B. mit CPU-Z von seinem System sichern und zur Verfügung stellen? Ich könnte es dann mit meinem EEPROM - Flasher (CH341A) wieder sauber flashen, und müsste das Mainboard dann nicht ersetzen.

 

burkm
Contributor
Nachricht 23 von 31
747 Aufrufe
Nachricht 23 von 31
747 Aufrufe

Hallo,

 

habe mit der aktuellen Version von CPU-Z versucht das BIOS von meinem Mainboard Medion P56000 auszulesen, aber bei einer nachträglichen Kontrolle der erstellten Datei festgestellt, dass anscheinend nur die BIOS Version in der Datei enthalten ist und der Rest der Datei nur "0" sind. Damit wirst Du also nichts anfangen können.

Fishtown
Superuser
Nachricht 24 von 31
740 Aufrufe
Nachricht 24 von 31
740 Aufrufe

Moin @edgartob ,

vielleicht hilft das hier dir weiter.

http://www1.medion.de/downloads/index.pl?op=detail&id=17431&type=treiber&lang=uk

(Ohne Gewähr)

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
burkm
Contributor
Nachricht 25 von 31
730 Aufrufe
Nachricht 25 von 31
730 Aufrufe

Habe hier noch eine ZIP-Datei gefunden, womit ich wohl "damals" das BIOS-Update 2.06 geflashed hatte. Leider kann man hier keine Dateien anhängen...

 

edgartob
New Voice
Nachricht 26 von 31
722 Aufrufe
Nachricht 26 von 31
722 Aufrufe

@burkm : Danke für´s probieren. Ich habe mir gerade die Bios - Datei aus dem ZIP-File angesehen. Da fangen auch erst ab Adresse 000A7000 die Daten an. 

 

@Fishtown : Danke für den Link: Dann flashe ich das Bios mal. Ich berichte dann gleich, ob mein Board damit wieder arbeiten mag :-).

 
edgartob
New Voice
Nachricht 27 von 31
704 Aufrufe
Nachricht 27 von 31
704 Aufrufe

Kurzform: So - leider habe ich mein Board mit dem Bios noch nicht wiederbeleben können. Funktioniert mit einem A8 9600, A10 9700 und einem Athlon 200 GE jetzt immer noch nicht.

 

Das Biosfile konnte ich aber problemlos in den verbauten Chip flashen (MX25U12873F - Macronix). Das ist ein 1,8 Volt EEPROM-Chip, welcher sich leider immer recht zickig anstellt. Das geht bei mir nur mit dem CH341A Programmer v1.4 (CH341AFree). Einfach im Netz mal nach suchen, falls da mal Bedarf besteht.

 

Ich hatte die Tage schon ein defektes AsRock A320M Pro4 mit dem gleichen EEPROM - Chip erstanden, und erfolgreich mit dem für das Board passsenden Bios wiederbeleben können. Das Board ist jetzt in dem Medion PC gelandet. 

 

Komisch ist, dass das "Medion" (Elitegroup) Mainboard auch recht zickig auf diverse Prozessoren reagiert. Ich hatte es jetzt eigentlich mit einem A8 9600 und einem A10 9700 testen wollen. Damit geht es allerdings überhaupt nicht an :-|. Komisch für ein Mainboard mit einem B350 Chipsatz. Den originalen Ryzen 5 1600 habe ich gerade schon in der Bucht als Auktion laufen, weswegen ich den jetzt nicht mehr auspacken mag. Da wird das Mainboard jetzt wohl auch als defekt hinterher segeln :-|...

 

 

Kill_Bill
Professor
Nachricht 28 von 31
690 Aufrufe
Nachricht 28 von 31
690 Aufrufe

Hallo @edgartob 

Hast auch einen 1,8 V Adapter verwendet für den SPI Flash Chip?

Ich meine, dass man den Platz am Anfang des BIOS trotzdem beschreiben muss, zumindest teilweise, selbst wenn dort im BIOS-Update (das ist ein Update, nicht unbedingt ein vollständiges BIOS) keine Daten vorhanden sind.

Was dir helfen könnte, wäre wenn jemand mit "afuwin /O" ein Backup von seinem BIOS macht, und dort div. Einträge wie Seriennummer, MAC Adresse, und Windows Key löscht, bevor er es weiter gibt. Dafür gibt es ein eigenes Utility Amidewin um die wieder zu setzen.

Und nachher natürlich einen CMOS Reset durchführen.

 

MfG.

K.B.

edgartob
New Voice
Nachricht 29 von 31
679 Aufrufe
Nachricht 29 von 31
679 Aufrufe

Den 1,8 Volt Adapter habe ich natürlich. 

 

Ich habe schon öfters EEPROMs mit dem Teil geflasht. Mit den heutigen Tools ist das ja eigentlich idiotensicher. 

 

Wenn ich da an meinen alten Willem EEPROM - Flasher denke. Schön immer alles via Parallelport 😔Ich frage mich gerade, warum ich den Krempel eigentlich noch in der Schublade habe???Ich frage mich gerade, warum ich den Krempel eigentlich noch in der Schublade habe???

 

Hat noch jemand Verwendung für sowas (www.willem.org) ? Sonst kann ich das Teil wohl mal in den Elektroschrott geben. Bin selbst gerade etwas schockiert, dass ich das noch in meiner Grabbelschublade so schnell gefunden habe. Würde ich für die Portokosten verschicken. Sollte als Maxibrief durchgehen.

burkm
Contributor
Nachricht 30 von 31
534 Aufrufe
Nachricht 30 von 31
534 Aufrufe

Generell scheint es so zu sein, dass das P2A4-EM Mainboard, was z.B.im Medion Akoya P56000 verbaut ist, vom BIOS her so eingeschränkt ist, dass nur die AMD CPUs der 1er Generation an Summit Ridge Prozessoren (Ryzen) von AMD genutzt werden können.

So funktioniert selbst der Ryzen 5 1600 in der neuen 12nm Version (AF) nicht, da dieser als Mitglied der Zen+ Serie eine Pinnacle Ridge CPU ähnlich dem 2600er ist, auch wenn ansonsten gleich spezifiziert ist. Das letzte offiziell seitens Medion verfügbare BIOS V2.06 unterstützt aber diese Versionen nicht, so dass man ausschließlich nur die 1er Generation von AMD Ryzen Prozessoren einsetzen kann. Ich habe es selbst mit der neuen (stromsparenden) CPU 5 1600 versucht (12nm Technik) versucht, läuft aber nicht, sondern bleibt bereits beim Hochlaufen im Bootprozess hängen, was man auch an dem (mit Höchstdrehzahl) durchlaufenden Kühler feststellen kann. Nach einiger Recherche im Internet scheint das dort auch bestätigt zu werden. Aufrüstbarkeit ist deshalb seitens Medion anscheinend nicht erwünscht, eine Modellpflege findet dahingehend auch nicht statt. 

Deswegen ist meine derzeitige Empfehlung für Medion PCs zu sein, nur "zuzuschlagen" wenn man die gelieferte Variante (Mainboard/CPU) genau so wie geliefert haben möchte, alles Andere ist ansonsten nur "Geldverschwendung"... 🙂

 

30 ANTWORTEN 30