abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion MS 7800

3 ANTWORTEN 3
andi20062
Beginner
Nachricht 1 von 4
339 Aufrufe
Nachricht 1 von 4
339 Aufrufe

Medion MS 7800

möchte eine andere grafikkarte einbauen das problem ist wenn ich dies mache startet der rechner nicht mehr, fehler ist es wird kein betriebssystem erkannt obwohl win 10 installiert ist

3 ANTWORTEN 3
Burki48
Moderator
Nachricht 2 von 4
313 Aufrufe
Nachricht 2 von 4
313 Aufrufe

Hallo @andi20062 und herzlich willkommen in der Community.

 

So wie es sich anhört, wurde evtl. beim Einbau der neuen Grafikkarte ein Kabel, welches von der Festplatte zum Mainboard führt oder aber das Stromkabel der HDD leicht gelöst und die Festplatte wird daher nicht mehr erkannt und kann somit nicht mehr Windows 10 starten.

 

Bitte prüfe daher den Sitz aller Kabel an der Festplatte. Welche Grafikkarte hast Du denn eingesetzt? Passt die Leistungsaufnahme der Grafikkarte mit dem verbautem Netzteil zusammen?

 

Gruß

Burki


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

daddle
Superuser
Nachricht 3 von 4
303 Aufrufe
Nachricht 3 von 4
303 Aufrufe

@andi20062 

 

Nenne doch bitte die MSN deines Rechners. Diese steht auf einem Aufkleber auf der Rückseite, oft aber unter dem Boden des PC-Gehäuses aufgeklebt.

 

Zu der Grafikkarte, ich vermute eher dass dein Rechner noch ein "alter" Rechner mit BIOS ist, und du hast vermutlich eine GraKa mit einem UEFI-VBios und GOP erwischt.

Oder genau umgekehrt, dein Rechner hat bereits eiin UEFI Bios und bootet im UEFI Modus, und die GraKa die Du eigebaut hast hat noch ein altghergebrachtes V-Bios ohne GOP.

 

Aber alles ist nur Rumraterei, wenn Du nicht die Bezeichnung und Namen der Grafikkarte angibst. Auch die PC-Bezeichnung ist ein bisserl mager, die Geräte haben meist noch einen Namen, eine MD-Nummer und eine MSN, die wir brauchen um das Gerät mit seiner Ausstattung einwandfrei zu identifizieren.

 

Gruss, daddle

andi20062
Beginner
Nachricht 4 von 4
244 Aufrufe
Nachricht 4 von 4
244 Aufrufe

hallöchen nein alle kabel etc. sind da wo sie sein sollen daran liegt es nicht

 

3 ANTWORTEN 3