abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Win 10 FN Tasten sowie Systemtasten gehen nicht (AKOYA P7815 (MD 98112))

GELÖST
43 ANTWORTEN 43
Etienne
Trainee
Nachricht 1 von 44
183.619 Aufrufe
Nachricht 1 von 44
183.619 Aufrufe

Win 10 FN Tasten sowie Systemtasten gehen nicht (AKOYA P7815 (MD 98112))

Hallo zusammen

 

Leider funktionieren seit dem Win 10 Update meine FN Tasten sowie die Systemtasten (Tasten rechte Seite Höhe Ein/aus Schalter) nicht mehr.

Update des Touchpad Treiber brachte nichts, Reinstallation des  Hotkey Manager brachte nichts. Gibt es einen Hotkey Manager für Win10 oder einen anderen Treiber?

 

Gruss Etienne

43 ANTWORTEN 43
daddle
Superuser
Nachricht 31 von 44
8.067 Aufrufe
Nachricht 31 von 44
8.067 Aufrufe

Müde Ausrede! Lachender Smiley  Smiley (zwinkernd)

 

Gruss, daddle

Chrissi
Trainee
Nachricht 32 von 44
8.044 Aufrufe
Nachricht 32 von 44
8.044 Aufrufe

Hallo, danke erstmal das hier einige Antworten.

Also, die Tasten funktionieren nicht seit windows das automatische große Update machte Anfang September. Nach diesem Update hatte ich nicht mehr das "normale" win10 pro sondern die Version 1607 von win10 pro. Vorher funtionierte die Tastatur einwandfrei mit win 10 pro.

Die Tastatur ist im Laptop integriert und eine Verschmutzung ausgerechnet dieser Buchstaben sehr unwahrscheinlich. Die FN Taste ist bei meinem Laptop wahrscheinlich nicht belegt, da sie nicht blau ist. Da dieses Tastaturproblem nicht nur bei mir besteht mit win10 gehe ich mal davon aus das dies nicht an einer Verschmutzung liegt, da ich grundsätzlich nicht Esse oder Trinke am Laptopt!!

Der Microsoft Support (Kosten 89,- Euronen) sagte mir, das Medion die Einzigen wären die keine aktuellen Treiber bzw. Lösungen an Microsoft mitgeteilt hätten, so schiebt es Einer zum Anderen und als Lösung soll ich nun wieder zahlen für eine neue Tastatur, welche garantiert weder schmutzig noch defekt ist, sondern einfach ein Problem in der Software liegt???

Auch das win10 pro neu aufspielen hat nichts gebracht, da er mir die Updates immer zur Version 1607 macht 😞

So kann ich wohl nur hoffen das ich irgendwo ein pfigges Kerlchen finde welcher noch einen Weg gefunden hat das Tastaturproblem zu beheben.

LG Chrissi

 

 

 

daddle
Superuser
Nachricht 33 von 44
8.041 Aufrufe
Nachricht 33 von 44
8.041 Aufrufe

@Chrissi

 

Ich bin zwar "kein pfigges Kerlchen", aber bei diesem Fehlerbild ist ein teilweiser Ausfall der Tastatur sehr wahrscheinlich  - > die Ausfall-Tasten von dir im ersten Post  angegeben -> WERUIOÜ

 

Wenn Du aber ein "pfigges" Mädchen wärest hättest du dein Anliegen nicht in einem Thread mit einem anderem 

 

Laptop, -> hier P7815, bei dir -> Erazer Modell 6819,

 

andere Tastatur-Fehler -> FN- u. System-Tasten, bei dir nach Matrix sortierte Buchstaben-Ausfälle

 

und das dann in einem bereits als gelöst beschriebenem Thread gepostet???

 

Und dann Hinweise nicht annehmen wollen, nur weil diese 23,85 € kosten könnten?

 

Na ja, da Touchpad und Tastatur-Treiber zusammen arbeiten, ebenso evtl noch die Hotkey-Tasten, würde ich diese drei aus dem Auslieferzustand nehmen (im Verzeichnis D:\ - oder E:\Driver), und statt der upgedateten, soweit du hier mitgeteilt hast, diese  probehalber nochmal installieren.

Vorher aber die alten Treiber deinstallieren incl. Löschen, dann über PC "Neu Starten" neu booten, dann erst die "alten" Treiber neu installieren. Wobei der Tastatur.-Treiber ein generischer Windows-Treiber ist und sich selber beim Starten wieder neu installieren wird.

 

Gruss, daddle

 

Edit: Könnte theoretisch noch ein fehlerhafter Chipsatz-Treiber ursächlich sein, schau mal im Geräte-Manager ob da noch Kategorien (Geräte) mit einem Ausrufezeichen versehen sind.

Dies hatte @Andi hier auf der ersten Seite noch als Lösungsmöglichkeit vorgeschlagen, allerdings für den im Threadtitel genannten anderen Laptop P7815.

Ist bei dir eigentlich Win 10 Pro die Auslieferversion gewesen? Nach deiner angegebenen MSN war wohl Win 7 die Auslieferversion.

 

Das sollte man auch hinzufügen, wenn man selber eine veränderte Betriebssystem-Version aufgespielt hat, für die der Rechner ursprünglich nicht konzipiert war. Dann ist es unwahrscheinlich, dass die für Win 7 bereitgestellten Treiber dir bei Win 10 helfen. Kannst ja mal im Kompatibilitäts-Modus versuchen.  Ich bin dann mal hier raus.

 

Andi
Master Moderator
Nachricht 34 von 44
8.001 Aufrufe
Nachricht 34 von 44
8.001 Aufrufe

Hallo @Chrissi.

 

Geh mal bitte ins BIOS und tu mal so, als wolltest du ein BIOS-Passwort vergeben. Tippe dann die oben genannten Tasten. Wenn dann im Feld keine Buchstaben, bzw. Sternchen erscheinen, bei allen anderen Tasten aber doch, ist die Tastatur defekt.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Chrissi
Trainee
Nachricht 35 von 44
7.979 Aufrufe
Nachricht 35 von 44
7.979 Aufrufe

Danke Andi!

Ich komme nicht in das Bios mit F2, ich habe es mit externer Tastatur ebenfalls versucht und auch mit anderen für Bios angewandten Tastenkombinationen 😞

Auch habe ich keinen hotkey treiber für medion erazer x6819 auf der Downloadseite gefunden.
Bevor ich das Upgrade auf Win10 gemacht habe, habe ich eine Kompatiblitätsprüfung gemacht und es stand dem nichts entgegen, Win 10 Pro lief ja auch bis zum besagten automatischen Upadate Anfang September.

LG Chrissi

Andi
Master Moderator
Nachricht 36 von 44
7.961 Aufrufe
Nachricht 36 von 44
7.961 Aufrufe

Hallo @Chrissi.

 

Bitte starte einmal dein Windows-Betriebssystem. Markiere dann eine Datei (z.B. ein JPG-Bild oder eine Textdatei) im Windowsexplorer. Drücke dann einmal F2 auf der Tastatur. F2 ist unter Windows der Shortcut zum umbenennen einer Datei. Du müsstest dann einen blinkenden Cursor bekommen und der Dateiname der Datei müsste blau hinterlegt dargestellt werden. Wenn das funktioniert, ist die F2-Taste in Ordnung und nicht hardwaremäßig defekt.

 

Wenn du beim Starten des Notebooks trotdem nicht per F2 ins BIOS kommst, könnte es daran liegen, dass das Notebook aus dem hybriden Standbymodus aufwacht, deshalb die Startinitialisierungen übersprungen werden und deshalb auch F2 nicht funktioniert.

 

Du könntest dann einfach mal den Schnellstart ausschalten. Danach landet das Gerät beim Herunterfahren nicht mehr in besagtem Modus und F2 sollte auch funktionieren. An dieser Stelle ist auch kein Hotkeytreiber erforderlich. F2 muss so funktionieren. Danach kannst du ja wie in meinem letzten Post beschrieben, die eventuell defekten Buchstabentasten im BIOS testen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Chrissi
Trainee
Nachricht 37 von 44
7.954 Aufrufe
Nachricht 37 von 44
7.954 Aufrufe

Danke Andy, die F2 Taste ist ok, habe ich so getestet wie Du beschrieben hast.

Jetzt schaue ich das ich den Schnellstart ausschalte.

Das mit dem Bios hat nun geklappt aber die besagten Tasten (QWERUIOÜ) gehen da auch nicht,

TZP und die anderen Tasten funktionieren. Ich vergaß noch das die besagten Buchstaben nach ungefähr 10 minuten bis 15 Minuten drücken der Taste dann kamen und gleich x mal, das geht nun nicht mehr.

 

Gruß Chrissi

daddle
Superuser
Nachricht 38 von 44
7.939 Aufrufe
Nachricht 38 von 44
7.939 Aufrufe

@Chrissi

 

Die Tastaturen bestehen aus einer Matrix mit Spalten und Zeilen. Wie ich Dir schonmal sagte entspricht dein Fehlerbild  für den Ausfall eines Matrix-Anteils, der Scancode kommt nicht mehr ungestört zum Mikrocontroller zurück;

Das ist meistens ein Oxidationsfehler bedingt durch eingedrungene  Feuchtigkeit. Da reicht schon mal ein Speicheltröpfchen.

 

Gruss, daddle

Chrissi
Trainee
Nachricht 39 von 44
7.934 Aufrufe
Nachricht 39 von 44
7.934 Aufrufe

Mal angenommen Du hast recht Daddle, eine neue Tastur (integrierte in meinem Laptop) finde ich nirgends zum bestellen.

Finde es allerdings immernoch komisch das es genau nach dem Update von win passierte. Und die externe Tastatur hat schon ein paar mal die gleiche Macke fabriziert mit den gleichen Buchstaben.

 

Gruß Chrissi

daddle
Superuser
Nachricht 40 von 44
7.918 Aufrufe
Nachricht 40 von 44
7.918 Aufrufe

@Chrissi

 

Dass das ein Update-Fehler sein soll kann nicht sein. Denn die Tasten  funktionieren unabhängig vom Betriebssystem ja auch nicht, z. B. bei der Passworteingabe im Bios. Das spricht für einen HW-Defekt.

Gib doch mal deine MSN-Nummer des PCs hier an, vielleicht findet ja  @Andi doch  eine passende.als Ersatz.

 

Grüsse, daddle

43 ANTWORTEN 43