abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Stereomix aktiviert, aber kein Signal

20 ANTWORTEN 20
rzn
Trainee
Nachricht 1 von 21
1.663 Aufrufe
Nachricht 1 von 21
1.663 Aufrufe

Stereomix aktiviert, aber kein Signal

Hallo liebe Community. Ich besitze den Akoya P6630, mit Realtek-HD-Sound (neuste Treiber von Medion). V6.0.1.5898.

Als "Aufnahmegerät" habe ich jahrelang "Stereomix" benutzt. Seit einer Weile funktioniert der nicht mehr. Wie man den Stereomix zunächst findet und aktiviert (deaktivierte Geräte anzeigen, aktivieren) ist bekannt. Dennoch bleibt der Pegel bei 0. Alle möglichen Auswahlfelder unter "Aufnahmegeräte" habe ich mehr(st)fach durchprobiert. Angemerkt sei, dass mein linker interner Laptop-Lautsprecher defekt ist. Mit Kopfhörern (falls es an dem Hardwaredefekt liegt) kann ich zwar Stereo hören, aber der "Stereomix" bleibt auch damit bei 0. Wie gesagt, ging das immer ohne Probleme. Der Lautsprecherdefekt ist das einzige, was sich "irgendwie" geändert hat. Kann mir bitte jemand helfen, das Problem eingrenzen, den Defekt als Ursache bestätigen, etc!! Vielen Dank.

20 ANTWORTEN 20
daddle
Superuser
Nachricht 11 von 21
405 Aufrufe
Nachricht 11 von 21
405 Aufrufe

@rzn 


@rzn  schrieb:

Wie kann es aber ein Hardware-Problem sein, wenn die Soundkarte den Sound wunderbar ohne Fehler ausgibt? 


Das ist doch gannz einfach.

Aber so  stimmt dein  Threadtitel nicht, wenn du schreibst "Kein Signal", aber andererseits hier erklärst die Soundkarte funktioniere einwandfrei, Kopfhörer funktionieren usw.

D.h. das Stereosignal ist da. Wenn ein Lautsprecher nicht geht ist entweder die Spule des LS defekt, oder das Kabel zum Lautsprecher, evtl die Verbindungslötstelle; oder falls ein kleiner Verstärker-Endstufe  für die Lautsprecher integriert ist, wäee ein e Kanalverstärkung defekt. Aber wahrscheinlich nicht, ich vemute eher die Verkabelung, evtl.ist sie auch am  sogar am Umschaltpunt in der Klinkenbuchse zu einem Lautsprecher ab. 

 

Gruss, daddle

rzn
Trainee
Nachricht 12 von 21
393 Aufrufe
Nachricht 12 von 21
393 Aufrufe

Es gibt kein Signal / Ausschlag beim Stereomix in den Einstellungen der Aufnahmegeräte von Win7.

 

Deswegen die Überschrift.

 

Und außerdem war die Frage, warum der Stereomix nicht funktioniert, wenn die Soundkarte ein sauberes Signal ausgibt, erkennbar an Kopfhörer oder Lautsprecher.

 

Dass der eingebaute  Lautsprecher kaputt ist, war seit Threaderstellung klar. Hierbei ist nur unlogisch, warum darunter der Stereomix leiden soll, wenn die Soundkarte ein ordentliches Signal ausgibt. 

daddle
Superuser
Nachricht 13 von 21
386 Aufrufe
Nachricht 13 von 21
386 Aufrufe

@rzn 

 

Die grundsätzliche Empfehlung ist doch, erst sollte die HW in Ordnung sein, und das muss repariert sein bzw die Ursache gefunden werden, wenn es damit verbunden eine Störung in der Soundansteuerung, egal ob real oder virtuell wie bei Stereo-Mix, besteht. Deswegen habe ich u.a. auf mögliche Fehlkontakte an der Klinkenbuchse hingewiesen. Ob das die Ursache ist und Rückwirkung auf StereoMix hat,weiss ich nicht. Das musst Du ausprobieren. 

 

daddle

 

Fishtown
Superuser
Nachricht 14 von 21
368 Aufrufe
Nachricht 14 von 21
368 Aufrufe

Moin @rzn 

laut Medion Serviceseite ist der neuste Treiber aber ein 6.0.1.6192 !

du schreibst ja, der Alte von 2010 (6.0.1.5898!) wäre auch der neuste.

 

In einen anderen Beitrag im Netz zum Thema Stereomix wird unter anderem berichtet das kein Ton/Ausschlag vorhanden ist 

wenn zu viele Audiotreiber installiert sind und es zu einem Konflikt kommt.

Du schreibst, das ein Lautsprecher defekt ist. Woher weißt du das so genau?

Ich frage deswegen weil ein anderer darüber schrieb, das ein Lautsprecher nicht funktionierte und er durch umstellen

in den Einstellungen im Stereomix / Eigenschaften/ Erweitert/ Standartformat

auf " 2 Kanal,16 Bit ,48000Hz(DVD Qualität) diesen wieder in Funktion gebracht hat.

Kannst ja nochmal nachschauen.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
rzn
Trainee
Nachricht 15 von 21
361 Aufrufe
Nachricht 15 von 21
361 Aufrufe

Hi Fishtown. 

 

Danke für deine Infos. 

Das mit dem Treiber ist interessant. 

Auf der Support-Seite von medion habe ich bisher immer meine Nummer eingeben müssen (Rückseite vom Laptop) und dann wurde auch die Serie richtig zugeordnet. Dort fand ich immer den Treiber. Werde deinen Tipp mal recherchieren. 

 

Kannst du mir eventuell diesen Thread bitte verlinken, von dem du gesprochen hast. Danke und viele Grüße! 

Fishtown
Superuser
Nachricht 16 von 21
354 Aufrufe
Nachricht 16 von 21
354 Aufrufe

Moin @rzn 

http://www1.medion.de/downloads/index.pl?op=detail&id=6763&type=treiber&lang=uk

Die Beiträge muß ich erstmal wiederfinden 😅, waren eine Menge die ich diesbezüglich gesichtet habe.

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Fishtown
Superuser
Nachricht 17 von 21
350 Aufrufe
Nachricht 17 von 21
350 Aufrufe

Moin @rzn 

leider habe ich nur den einen wiedergefunden:

Stereomix zeigt keinen Pegel an (Windows 7, Soundkarte, Aufnahme)

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
rzn
Trainee
Nachricht 18 von 21
331 Aufrufe
Nachricht 18 von 21
331 Aufrufe

Dankeschön! 

rzn
Trainee
Nachricht 19 von 21
318 Aufrufe
Nachricht 19 von 21
318 Aufrufe

@Fishtown 

 

Habe leider aus Versehen auf "Lösung" gedrückt. (*)

Der Post von "Gute Frage" ist natürlich keine Lösung.

Den kannte ich. Ich dachte, da sind noch paar Inputs vom Forum hier.

Von Youtube etc kenne ich mittlerweile alles in und auswendig.

 

So, habe mal reingeschaut. Der Treiber bringt auch nichts.

Auf DVD-Qualität umstellen auch nichts.

 

Ich habe hier eh schon aufgegeben.

Meine erweiterte Frage stell ich gern nochmal, vielleicht weiß es jemand:

- kann eine externe Soundkarte (und welche) den Stereomix?

 

Ich komme um den Stereomix nicht herum, wegen Soundaufnahme und dem Programm VVVV und dem dortigen notwendigen Soundinput.

 

Danke und Grüße

 

(*)

MOD-Edit:

Lösung entfernt.

Gruß - Andi

Fishtown
Superuser
Nachricht 20 von 21
310 Aufrufe
Nachricht 20 von 21
310 Aufrufe

Moin @rzn 

Andi hat es schon erledigt aber wenn du das nochmal hast kannst du das auch selber mache.

Geht dafür auf die drei Punkte rechts oben und dort auf "nicht die Lösung"

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
20 ANTWORTEN 20