abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Kein Zugang zu Bios

GELÖST
Nachricht 1 von 42
372 Aufrufe
Nachricht 1 von 42
372 Aufrufe

Kein Zugang zu Bios

Notebook Erazer X7611,  MD98543  mit Windows 10, Creators Update

Habe keinen Zugang mehr zu meinem Bios, weder über eine der Funktionstasten F2 oder F10 noch über den "Erweiterten Start" in der "Wiederherstellung". Es erscheint dann jeweils nur ein schwarzer Bildschirm mit einem stehenden, nicht blinkenden Cursor in der linken oberern Bildhälfte.

Seit wann das schon so ist, kann ich nicht genau sagen, habe es das letzte Mal vor ca. einem halben Jahr genutz, als ich einen Notfallstick erstellt habe und nach der Boot-Reihenfolge im Bios geschaut habe. 

Hat jemand eine Idee? Kann vielleicht die Bios-Batterie leer sein? Aber wo finde ich die, wenn ich das Notebook aufschraube?

Tags (1)
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Nachricht 21 von 42
477 Aufrufe
Nachricht 21 von 42
477 Aufrufe

Re: Kein Zugang zu Bios

@Luke

 

Vorhin 10 min nach deinem Post war es noch nicht zu sehen. Hatte auch Seiten-Refresh gemacht und sogar den Browser beendet und neu gestartet. Da hatte wohl Eure Datenbank einen Schluckauf.

 

Wo sie (die Datenbank) sich definitiv merkwürdig verhält ist auf der Serviceseite. Gibt man eine MD-Nummer oder eine Typ-Nummer ( X7611, S10346, usw) dauert es seit einigen Tagen ewig ehe die Auflistung der verschiedenen Geräte kommt, und zwar so lange dass es sich empfiehlt zwischendurch einen Kaffee zu filtern, keinen Instant.  Frustrierte Smiley

 

Edit:

 

Hatte jetzt gerade eine email von euch bekommen (und vor ein paar Tagen schon mal ein vergleichbares Vorkommen). Die email sagt ich hätte am 11.10.17 einen Kudo von 00004Irak bekommen.

 

Erstens, kein Kudo ist unter diesem Datum bisher eingetragen, zweitens wieso kommt die Nachricht dazu hoch aktuell nach 9 Tagen in mein email-Program, und drittens bei Anklicken des Links lande ich auf Seite zwei, Post 13 vom 20.10.17,  der hatte indeed einen Kudo bekommen???

Edit2:

@Luke  Ich kann dir die Mail gerne zusenden, wenn gewünscht.

 

@0004lrak

 

Der Stromstecker ist doch mehrpoliger als ich vermutete. Der Stecker könnte evtl an den beiden Schmalseiten auch mit übergreifenden Plastiklaschen fixiert sein. Aber du sagst ja er hängt in der Mitte fest, dann müsste da ja eine Arretierung sein. 

 

Beim Wiedereinschieben des Flachbandkabel dieses schön gerade so tief es geht in den Schlitz über die Kontakt-Leiste einschieben, und dann den Bügel wieder umkippen und leicht in die Endposition drücken; der klemmt dann das Kabel zwischen die Kontaktfedern sicher fest. 

 

Gruss, daddle

 

 

41 ANTWORTEN
Nachricht 2 von 42
361 Aufrufe
Nachricht 2 von 42
361 Aufrufe

Re: Kein Zugang zu Bios

@0004lrak

Wenn die Batterie leer wäre, käme eine Meldug auf dem Bildschirm mit einem zurück gesetztem Tagesdatum und Uhrzeit.

Es könnte sein das Du noch in einer Windows Bootschleife hängst, mit anderen Worten Windows immer noch zu einer Treiber- oder Software-Update- Verarbeitung rebooten will, und daher der Zugang zum Bios verwehrt bleibt.

Du solltest zuerst Windows-Fastboot unter Einstellungen der Energiesparoptionen ->

"Was passiert wenn ich den Ein/Ausschalter betätige" deaktivieren.

Dann das Gerät, und damit auch Windows, bitte durch ca 5 Sekunden Druck auf die Ein/Aus-Taste rabiat ausschalten. Oder wenn das Gerät über "Herunterfahren" ausgeschaltet wurde, die Powertaste mal 5-6 Sekunden drücken, loslassen, und dann erneuten Startversuch ins Bios. 

Starten mit der F2-Taste gedrückt, evtl auch die F2-Taste mehrfach schnell antippend starten, dann könntest Du ins Bios kommen.. 

Hilft das nicht, solltest Du eine Reststromentladung vornehmen:

Netzteil ab  -> Akku rausnehmen (bei nicht entnehmbarem Akku diesen kommplett entladen lassen) -> 15 Sekunden die Powertaste drücken -> Netzkabel anschliessen und Akku erst ca. eine halbe Stunde aufladen -> dann Starten mit der F2-Taste gedrückt sollte dich ins Bios bringen.

Startet es dennoch in Windows durch weil die F2-Taste nicht zum korrekten Zeitpunkt gedrückt war, mit 5 Sekunden Druck auf den Ein/Ausschalter das Notebook rabiat abschalten (s.o.) und erneut versuchen.

 

Es gibt noch die Möglichkeit über das Ausschalten -> "Neu starten" bei gedrückter Shifttaste, auch das könnte dich über die erweiterten Startoptionen ins UEFI bringen.

 

Gruss, daddle

Nachricht 3 von 42
343 Aufrufe
Nachricht 3 von 42
343 Aufrufe

Re: Kein Zugang zu Bios

@daddle

 

Zuerst einmal danke für die Antwort. 

Habe alle deine Vorschläge durchprobiert,  lande aber (egal ob ich F2 drücke oder die Variante mit Shift/Neustart und der erweiterten Startoptionen wähle) bei dem schwarzen Bildschirm mit einem feststehenden hellen Cursor bei ungefähr halbelf. 

Wenn ich den schwarzen Bildschirm eine Weile so stehen lasse,  wird nach ein bis zwei Minuten der Lüfter laut und bleibt so, es muss also irgendetwas Rechenintensives passieren. Daher hast du wahrscheinlich Recht mit der Bootschleife. Aber wie das rauskommen?

Noch irgendeine Idee?

Nur noch zur Info: Wenn ich eine bootfähige CD oder bootfähigen USB-Stick anschließe, wird das völlig ignoriert, der Rechner geht immer ins Windows.  Dieses läuft aber klaglos, da hab ich keine Probleme -  es sei denn, ich müsste mal von einem externen Datenträger booten.

Beste Grüße, Karl

 

Highlighted
Nachricht 4 von 42
336 Aufrufe
Nachricht 4 von 42
336 Aufrufe

Re: Kein Zugang zu Bios

 

@0004lrak

 

Du hattest auch das Netzteil und den Akku entfernt und die Reststromentladung mit 15 Sekunden den Ein/Ausschalter drücken gemacht?

Wenn das Notebook aber anstandslos ins Windows bootet und alle Schnittstellen funktionieren, ist das UEFI-Bios sicherlich in Ordnung.

Mach doch mal ein checkdisk /f auf der Festplatte, oder in den Tools im Totalcommander (Rechtsklick auf den Partitionsbuchstaben C:\ -> Tools -> Festplatte überprüfen); wird vorgemerkt für den nächsten Neustart, dann neu booten über Neu Starten.

Kann mir ansonst nur noch vorstellen das evtl. dein Timing beim Drücken der F2-Taste nicht ganz stimmt. Hast Du mal probiert die F2-Taste vor dem Einschalten gedrückt zu halten, auch mehrfach nach dem Einschalten die F2 Taste wieder loslassend mehrfach antippen.

 

Wenn alles nichts hilft, dann musst Du dir evtl. eine Neuinstallation mit dem MediaCreationTool überlegen.

Edit:

Oder du setzt mit den Wiederherstellungsdateien (F11-Taste beim Start) das NB zurück auf die Auslieferversion.

Da fällt mir noch was ein; versuche mal über F11 in das Wiederherstellungsmenü zu booten, dann aber nicht Wiederherstellen wählen sondern Rebooten mit der F2-Taste gedrückt. Das hilft manchmal auch.

 

Gruss, daddle

 

Edit:

Eine Möglichkeit wäre die Festplatte oder SSD mit der Windows-Partition abzuklemmen, und dann sollte der Rechner mangels bootbarem Medium ins Bios starten.

Oder hast du zwei Festplatten mit zwei verschiedenen Betriebssystemen, bzw ein Dual-Boot mit Win + Linux eingerichtet?

Poste mal bitte einen Screenshot aus der Datenträgerverwaltung.

Nachricht 5 von 42
310 Aufrufe
Nachricht 5 von 42
310 Aufrufe

Re: Kein Zugang zu Bios


daddle schrieb:

 Edit:

Eine Möglichkeit wäre die Festplatte oder SSD mit der Windows-Partition abzuklemmen, und dann sollte der Rechner mangels bootbarem Medium ins Bios starten.

Oder hast du zwei Festplatten mit zwei verschiedenen Betriebssystemen, bzw ein Dual-Boot mit Win + Linux eingerichtet?

Poste mal bitte einen Screenshot aus der Datenträgerverwaltung.


Hab das Notebook aufgeschraubt und die SSD herausgezogen. Danach den Startknopf gedrückt  - und sofort kam der schwarze Bildschirm mit dem feststehenden Cursor. 

Kann es sein, dass man gar keinen Zugang zum BIOS-Setup mehr haben soll und der Weg über irgendein Update versperrt wurde?

Werde morgen die SSD noch mal abklemmen und dann einen USB-Stick und eine DVD als Bootmedium anbieten. Das ist mir leider erst eingefallen, als ich schon wieder zugeschraubt hatte. Mal schauen, ob der Rechner dann davon bootet.

Melde mich dann wieder. 

Danke erst mal und Gruß, Karl

Nachricht 6 von 42
302 Aufrufe
Nachricht 6 von 42
302 Aufrufe

Re: Kein Zugang zu Bios

@0004lrak

Hast du mal mit F2 zu starten versucht?

Das sieht eher nach Hardware-Fehler aus, vorausgesetzt es ist keine zweite Festplatte im System? Darüber Schweizer Du dich aus, 

Du kannst auch die S0-Dimms checken. Wenn du zwei im Rechner hast diese jeweils einzeln testen.

Gruss, daddle

Nachricht 7 von 42
285 Aufrufe
Nachricht 7 von 42
285 Aufrufe

Re: Kein Zugang zu Bios

@daddle

Ja, habe es auch mit F2 probiert. Hab die SSD jetzt noch mal abgezogen und immerhin bootet das Notebook dann von einem bootfähigen USB-Stick. Ins BIOS-Setup komm ich aber nicht rein. 

Es gibt noch eine zweite Festplatte (1 GB HDD), aber da liegen ausschließlich Daten, Fotos, Videos etc. rum. 

Ein Test des Arbeitsspeichers mit mdsched und 4 Durchläufen brachte kein Ergebnis. Da gab es keine Fehler.

Bin erst mal ratlos. Immerhin hab ich jetzt rausgefunden, dass das System vom Stick bootet, falls es von der Festplatte mal nicht gehen sollte. 

Beste Grüße, Karl

Nachricht 8 von 42
281 Aufrufe
Nachricht 8 von 42
281 Aufrufe

Re: Kein Zugang zu Bios

@0004lrak

 

Es bootet immer dann vom USB-Stick wenn dieser vor dem Einschalten des Notebooks angesteckt ist, damit der Datenträger vom Bios initialisiert werden kann, und bei Win 8, 8.1, Win10 ist Voraussetzung, dass es ein signierter Datenträger ist, sonst gibt es kein UEFI-Boot.

 

Gruss, daddle

Nachricht 9 von 42
250 Aufrufe
Nachricht 9 von 42
250 Aufrufe

Re: Kein Zugang zu Bios

@daddle

 

Sorry für die verzögerte Rückmeldung. War ein paar Tage verreist.

Das Notebook macht leider immer größere Probleme: Es bootet nach dem Ausschalten jetzt nicht mehr ins Windows, sondern geht gleich in das Cyberlink Power Recovery Menü, das man normalerweise mit F11 erreicht. Da komm ich mit einem Reboot oder Auschalten und Hochfahren nicht mehr raus. Der Rechner landet immer wieder in diesem Menü, es sei denn, ich mache folgendes:  Ich nehme die SSD mit der Windowspartition raus und boote den Rechner kurz vom USB-Stick mit einem Notfallprogramm. Danach Rechner ausschalten, die SSD wieder rein, hochfahren, und der Rechner geht nach einer Datenträgerprüfung wieder ins Windows. Fahre ich den Rechner dann wieder runter, habe ich beim erneuten Hochfahren wieder das gleiche Problem, ich lande im Recovery-Menü. Seither fahre ich nicht mehr runter, sondern gehe nur noch in den Energiesparmodus, was aber keine Lösung auf Dauer ist.

Ich glaube, in meinem BIOS steht in der Bootreihenfolge auf jeden Fall die SSD mit dem Windows-Betriebssystem an erster Stelle, sonst würde er ja nicht erst bei abgezogener SSD vom USB-Stick booten.

Ins BIOS-Setup komme ich nach wie vor nicht rein. Wenn ich wüsste, wie ich das BIOS auf den Ursprungszustand zurücksetzen kann, so dass in der Bootreihenfolge wenigstens ein USB-Medium oder DVD-laufwerk an erster Stelle steht? Neben dem Akku links unten liegt eine Art Druckschalter (siehe Bild), unter dem sich eine eingeschweißte Batterie befindet, vielleicht ist das ein BIOS-Reset-Schalter, aber ich trau mich da nicht einfach zu drücken.

Warum sich jetzt beim Hochfahren immer die Power Recovery einschaltet, das aber mit der oben beschriebenen Prozedur zu umgehen ist und Windows dann ganz klaglos startet und arbeitet, ist mir auch schleierhaft.

Ich habe selbst keine Idee mehr und werde das Notebook wohl zur Reparatur wegbringen oder einschicken, falls du oder jemdand anders nicht noch was weiß.

Danke und Gruß, Karl

erazer x7611, druckschalter links untenerazer x7611, druckschalter links unten

Nachricht 10 von 42
242 Aufrufe
Nachricht 10 von 42
242 Aufrufe

Re: Kein Zugang zu Bios

@0004lrak

 

Du hast noch nicht bestätigt  dass Du die Reststromentladung vorgenommen hast

1. Netzteil ab 

2. Akku abklemmen, evtl musst du wie bei der SSD auch den Boden abnehmen 

3. 15-20 Sekunden die Einschalt-Taste drücken und festhalten

4. Akku wieder einsetzen, Netzkabel vom Ladegerät anschliessen

5. Notebook neu starten

6. Dann nochmal versuchen ins Bios zu booten, über sie Wiederherstellung oder über Neustart mit gedrückter Shift-Taste, Problembehandlung wählen -> Erweiterte Optionen -> UEFI-Firmwareinstellungen  -> Neu Starten ->  sollte dann ins UEFI-Bios starten.

 

Versuche das, aber erst nach der Reststromentladung.

Es kann gut sein dass dei Starteinstellungen auf der SSD defekt sind, oder die SSD selber einen Firmware-Bug hat. In solchen Fällen wurde schon öfters berichtet, dass dann dadurch ein Booten ins Bios verhindert wurde.

 

Gruss, daddle