cancel
Showing results for 
Search instead for 
Did you mean: 

Medion 58" TV (X15536 / MD 31436) Internet Issue

SOLVED
55 REPLIES 55
RebekahR
Trainee
Message 1 of 56
13,416 Views
Message 1 of 56
13,416 Views

Medion 58" TV (X15536 / MD 31436) Internet Issue

Hi All,

 

Hopefully someone can help me solve this.

 

All of a sudden my TV has become stuck in a boot loop and keeps restarting whenever it is connected to the internet.

 

When connected by Wi-Fi the boot loop continues until the TV seems to disconnect itself from the Wi-Fi, when connected by Ethernet cable it continues until the cable has been removed from the TV.

 

I have gone through the First time installation again to see if this could fix the error but it still happens after connecting to the internet

 

There are no issues with the internet as it is working fine for phone, laptop, Xbox etc. I have even tried using a 4G hub from a different internet provider and the same issue occurs.

 

I’m wondering if maybe it needs a software upgrade but I cannot carry this out through the internet on the TV at the moment

 

MSN: 30028460

Software: V.5.28.7.4 MED

Application Version: V.4.18.0.6

 

Thanks

 

Tags (1)
55 REPLIES 55
Jonesy1
Beginner
Message 51 of 56
890 Views
Message 51 of 56
890 Views

Well done RebekahR being the first to bring this matter to everyone's attention. It must have caused a lot of frustration. Well done Medion for finding a solution.

 

Jonesy1

ricbro86
Trainee
Message 52 of 56
885 Views
Message 52 of 56
885 Views

Trust me, Medions customer service has been a lot better than Sony's. I vowed to never buy another Sony TV again after my last set which cost 3 times as much as this one packed up after 28 months and Sony weren't interested

ricbro86
Trainee
Message 53 of 56
840 Views
Message 53 of 56
840 Views

Medion must be watching this thread 😂, just had a software update (haven't had any updates in the last 12 months)

IMG_20210808_185033.jpg

All seems to be working fine, no new features I can find just a 'do not track option in the settings. Build date is now 16/11/2020

 

 

Radders
Beginner
Message 54 of 56
825 Views
Message 54 of 56
825 Views

How did you get an update if you had to disconnect from the internet?

ricbro86
Trainee
Message 55 of 56
813 Views
Message 55 of 56
813 Views

@Radders The tv has been back connected to the internet for the last 24 hours (they issued a fix server side if you missed it) and the tv popped up with the software update (I didn't manually scan for an update)

taxonomy
Beginner
Message 56 of 56
750 Views
Message 56 of 56
750 Views

Thanks for spreading the joy.   I have followed the procedure and all is well again. I have turned off auto update as well!

55 REPLIES 55