cancel
Showing results for 
Search instead for 
Did you mean: 

Medion 58" TV (X15536 / MD 31436) Internet Issue

SOLVED
55 REPLIES 55
RebekahR
Trainee
Message 1 of 56
5,073 Views
Message 1 of 56
5,073 Views

Medion 58" TV (X15536 / MD 31436) Internet Issue

Hi All,

 

Hopefully someone can help me solve this.

 

All of a sudden my TV has become stuck in a boot loop and keeps restarting whenever it is connected to the internet.

 

When connected by Wi-Fi the boot loop continues until the TV seems to disconnect itself from the Wi-Fi, when connected by Ethernet cable it continues until the cable has been removed from the TV.

 

I have gone through the First time installation again to see if this could fix the error but it still happens after connecting to the internet

 

There are no issues with the internet as it is working fine for phone, laptop, Xbox etc. I have even tried using a 4G hub from a different internet provider and the same issue occurs.

 

I’m wondering if maybe it needs a software upgrade but I cannot carry this out through the internet on the TV at the moment

 

MSN: 30028460

Software: V.5.28.7.4 MED

Application Version: V.4.18.0.6

 

Thanks

 

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
rainbow
New Voice
Message 44 of 56
1,680 Views
Message 44 of 56
1,680 Views

I just got this message 

 

 

 

Thank you for your message.

We are contacting you in regards to the issue with your TV. We are sorry for the delay in contacting; we can confirm this matter should be resolved.

 

Please reconnect the WIFI/Internet to your TV and re test this. If you have already done the troubleshoot fix, please reconnect to the Wi-Fi and change the settings, i.e. change it back from DISABLED to WIRELESS DEVICE and so on. 

 

Once the internet is enabled please try the smart TV APPS such as Netflix or Amazon prime and please let us know if the intermittent power fault continues.

 

 

Again please accept our apologies and we appreciate your patience and understanding.

 

If you require any further assistance then please do contact us.

 

Kind regards

 

MEDION Electronics UK

120 Faraday Park

Faraday Road

Dorcan

Swindon

SN3 5JF

Tel: 0333 3213106

Tel (IE): 1800 992 508

Fax: +44 (0) 871 200 2079

Web: www.medion.co.uk

Webshop: www.medionshop.co.uk

Facebook: www.facebook.com/medionuk

Twitter: www.twitter.com/medionuk

 

In our MEDION Community you can meet other users, as well as our employees, and exchange your experiences and pass on your knowledge. You can find our MEDION Community at http://community.medion.com.

 

 

View solution in original post

55 REPLIES 55
Popcorn
Trainee
Message 2 of 56
1,393 Views
Message 2 of 56
1,393 Views

Mine is exactly the same. Seeing as it has happened to us both today, I wonder if it’s been caused by a recent auto update? So frustrating as I can’t even get to the settings list to change anything before the tv switches itself off and back on again. 

Popcorn
Trainee
Message 3 of 56
1,389 Views
Message 3 of 56
1,389 Views

I’ve just managed to switch off the internet connection, which means the tv is at least staying on for the time being. Hope Medion can give us a fix for this soon - I’ve already submitted a help ticket so will provide an update here when I hear from them. 

RebekahR
Trainee
Message 4 of 56
1,383 Views
Message 4 of 56
1,383 Views

It was working fine yesterday when I was watching Netflix on it, so it could be an update as mine is set to auto update as well. That would be great, thanks!

Jillisisis
Beginner
Message 5 of 56
1,359 Views
Message 5 of 56
1,359 Views

Hi,

 

this is happening to me too, the exact same make and model. I can’t even get to the menu to run the first installation either as it just shuts down after 5 secs! Hope this gets resolved soon!

Chelsea1604
Beginner
Message 6 of 56
1,352 Views
Message 6 of 56
1,352 Views

Hi

yes I have the same problem!

I have sky Q and have just reset WiFi connection which hasn’t made any difference. 
Have tried to speak to Medion all day but no answer? Have you tried?

Popcorn
Trainee
Message 7 of 56
1,350 Views
Message 7 of 56
1,350 Views

@Jillisisis Sorry to hear this has happened to your tv too. Seems like it’s definitely an update issue. 
My tv is (was) connected to the wifi so when the tv first comes on I found I had a few seconds to go to Menu>Settings>Network then down to Disconnect so that it didn’t connect to the internet. I had to try it a few times until I could get it done quickly enough before the tv started messing around and resetting itself 🙈 If you find you can’t get it done quickly enough, turn off your wifi router so there is no wifi at all, then turn your tv on and follow the steps above. Your tv won’t be able to reconnect to the internet unless you tell it to do so manually so once you’ve disconnected it, you can switch your router back on. Hope that helps! 

My tv is working fine now but without internet I have no access to any of the apps or Freeview Play etc so it is frustrating. 

Chelsea1604
Beginner
Message 8 of 56
1,344 Views
Message 8 of 56
1,344 Views

Hi

i have exactly the same problem. Tried resetting WiFi through sky Q but made no difference. 
been trying to call Medion all day with no success.

Jillisisis
Beginner
Message 9 of 56
1,342 Views
Message 9 of 56
1,342 Views

@Popcorn Thank you so much! 🙂 I will try this and hopefully Medion sort us out soon!

Popcorn
Trainee
Message 10 of 56
1,341 Views
Message 10 of 56
1,341 Views

@Chelsea1604 Oh no, sorry you’ve been affected too! Try following my steps above to see if that helps.

I’ve noticed heard back from Medion yet but I did request a call in the evening so we’ll see if that happens today or not.

I have also reported this to Aldi (where I bought the tv from) so they are also aware.

Really hope this can be fixed soon!

55 REPLIES 55