abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Re: Wiederherstellungspaket für P10356

Highlighted
Beginner
Nachricht 1 von 8
828 Aufrufe
Nachricht 1 von 8
828 Aufrufe

Re: Wiederherstellungspaket für P10356

Hallo,

 

ich hab mir das Wiederherstellungspaket gezogen und versucht einzuspielen.

Leider bekomme ich nun auf meinem Tablet nurnoch das LIFETAB Logo angezeigt und er bootet nicht mehr weiter.

Beim flashen kommen auch ein paar Fehler, hauptsächlich was die oem commands betrifft.

 

Hier mal die Log vom Flashvorgang:

***********************************
*** Intel flash process stage 1 ***
***********************************

1) Power off the device.
2) Press and hold [Power]+[VolUp]+[VolDn] for 5 seconds.
3) Connect device to PC via USB.

< waiting for any device >
Sending 'osloader' (279 KB)                        OKAY [  0.016s]
Writing 'osloader'                                 OKAY [  0.003s]
Finished. Total time: 0.034s
Sending 'boot.img' (13394 KB)                      OKAY [  0.531s]
Booting                                            OKAY [  0.000s]
Finished. Total time: 0.550s

Gewartet wird  7 Sekunden. Weiter mit beliebiger Taste...

***********************************
*** Intel flash process stage 2 ***
***********************************

< waiting for any device >
                                                   FAILED (remote: 'unknown OEM command')
fastboot: error: Command failed
                                                   FAILED (remote: 'unknown OEM command')
fastboot: error: Command failed
                                                   (bootloader) CMD 'wipe /ESP'...

(bootloader) erasing volume "/ESP", size=67108864...

(bootloader) wrote ret 3108864, count 17,  "/dev/block/by-name/ESP"

(bootloader) read back ret 3108864, count 17 "/dev/block/by-name/ESP"

OKAY [  1.553s]
Finished. Total time: 1.561s
                                                   (bootloader) CMD 'wipe /reserved'...

(bootloader) erasing volume "/reserved", size=67108864...

(bootloader) wrote ret 3108864, count 17,  "/dev/block/by-name/reserved"

(bootloader) read back ret 3108864, count 17 "/dev/block/by-name/reserved
OKAY [  1.571s]
Finished. Total time: 1.577s
                                                   (bootloader) Start partitioning

OKAY [  0.109s]
Finished. Total time: 0.114s
Sending 'gpt' (1 KB)                               OKAY [  0.066s]
Writing 'gpt'                                      FAILED (remote: 'flash_cmds error!
')
fastboot: error: Command failed
                                                   FAILED (remote: 'unknown OEM command')
fastboot: error: Command failed
******** Did you mean to fastboot format this ext4 partition?
Erasing 'factory'                                  OKAY [  0.109s]
Finished. Total time: 0.216s
******** Did you mean to fastboot format this ext4 partition?
Erasing 'system'                                   OKAY [  0.425s]
Finished. Total time: 0.522s
mke2fs 1.44.4 (18-Aug-2018)
Creating filesystem with 262144 4k blocks and 65536 inodes
Filesystem UUID: 2423ec38-f652-11e9-b453-5374ca118c1e
Superblock backups stored on blocks:
        32768, 98304, 163840, 229376

Allocating group tables: done
Writing inode tables: done
Creating journal (8192 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'cache' (340 KB)                           OKAY [  0.077s]
Writing 'cache'                                    OKAY [  0.103s]
Finished. Total time: 0.497s
mke2fs 1.44.4 (18-Aug-2018)
Creating filesystem with 4096 4k blocks and 4096 inodes

Allocating group tables: done
Writing inode tables: done
Creating journal (1024 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'config' (48 KB)                           OKAY [  0.068s]
Writing 'config'                                   OKAY [  0.096s]
Finished. Total time: 0.459s
mke2fs 1.44.4 (18-Aug-2018)
Creating filesystem with 8192 4k blocks and 8192 inodes

Allocating group tables: done
Writing inode tables: done
Creating journal (1024 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'logs' (52 KB)                             OKAY [  0.070s]
Writing 'logs'                                     OKAY [  0.096s]
Finished. Total time: 0.465s
                                                   (bootloader) Stop partitioning

OKAY [  0.090s]
Finished. Total time: 0.096s
Sending 'ESP' (65536 KB)                           OKAY [  1.626s]
Writing 'ESP'                                      OKAY [  1.401s]
Finished. Total time: 3.219s
Sending 'fastboot' (13394 KB)                      OKAY [  0.387s]
Writing 'fastboot'                                 OKAY [  0.376s]
Finished. Total time: 0.945s
Erasing 'keystore'                                 FAILED (remote: 'unable to format')
fastboot: error: Command failed
mke2fs 1.44.4 (18-Aug-2018)
Creating filesystem with 4096 4k blocks and 4096 inodes

Allocating group tables: done
Writing inode tables: done
Creating journal (1024 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'factory' (48 KB)                          OKAY [  0.067s]
Writing 'factory'                                  OKAY [  0.120s]
Finished. Total time: 0.493s
mke2fs 1.44.4 (18-Aug-2018)
Creating filesystem with 524288 4k blocks and 131072 inodes
Filesystem UUID: 28077f4a-f652-11e9-a9de-dfa97c91c119
Superblock backups stored on blocks:
        32768, 98304, 163840, 229376, 294912

Allocating group tables: done
Writing inode tables: done
Creating journal (16384 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'system' (604 KB)                          OKAY [  0.083s]
Writing 'system'                                   OKAY [  0.108s]
Finished. Total time: 0.510s
                                                   FAILED (remote: 'unknown OEM command')
fastboot: error: Command failed
mke2fs 1.44.4 (18-Aug-2018)
Creating filesystem with 6751227 4k blocks and 1689120 inodes
Filesystem UUID: 286370d4-f652-11e9-8f7e-7fcf03f7d078
Superblock backups stored on blocks:
        32768, 98304, 163840, 229376, 294912, 819200, 884736, 1605632, 2654208,
        4096000

Allocating group tables: done
Writing inode tables: done
Creating journal (32768 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'data' (4272 KB)                           OKAY [  0.169s]
Writing 'data'                                     OKAY [  0.185s]
Finished. Total time: 0.726s
                                                   FAILED (remote: 'unknown OEM command')
fastboot: error: Command failed
mke2fs 1.44.4 (18-Aug-2018)
Creating filesystem with 262144 4k blocks and 65536 inodes
Filesystem UUID: 28de0bdc-f652-11e9-99dd-dd198a74726a
Superblock backups stored on blocks:
        32768, 98304, 163840, 229376

Allocating group tables: done
Writing inode tables: done
Creating journal (8192 blocks): done
Writing superblocks and filesystem accounting information: done

Sending 'cache' (340 KB)                           OKAY [  0.077s]
Writing 'cache'                                    OKAY [  0.106s]
Finished. Total time: 0.493s
fastboot: error: cannot load 'esp.zip': No such file or directory
Sending 'fastboot' (13394 KB)                      OKAY [  0.376s]
Writing 'fastboot'                                 OKAY [  0.390s]
Finished. Total time: 0.921s
Sending 'boot' (10226 KB)                          OKAY [  0.308s]
Writing 'boot'                                     OKAY [  0.325s]
Finished. Total time: 0.784s
Sending 'recovery' (10892 KB)                      OKAY [  0.315s]
Writing 'recovery'                                 OKAY [  0.325s]
Finished. Total time: 0.795s
Sending sparse 'system' 1/9 (194848 KB)            OKAY [  4.894s]
Writing 'system'                                   OKAY [  4.063s]
Sending sparse 'system' 2/9 (202286 KB)            OKAY [  5.067s]
Writing 'system'                                   OKAY [  4.299s]
Sending sparse 'system' 3/9 (204775 KB)            OKAY [  5.320s]
Writing 'system'                                   OKAY [  4.439s]
Sending sparse 'system' 4/9 (204746 KB)            OKAY [  5.210s]
Writing 'system'                                   OKAY [  4.591s]
Sending sparse 'system' 5/9 (200541 KB)            OKAY [  5.045s]
Writing 'system'                                   OKAY [  4.105s]
Sending sparse 'system' 6/9 (195662 KB)            OKAY [  5.192s]
Writing 'system'                                   OKAY [  4.065s]
Sending sparse 'system' 7/9 (199541 KB)            OKAY [  5.014s]
Writing 'system'                                   OKAY [  4.244s]
Sending sparse 'system' 8/9 (183646 KB)            OKAY [  4.572s]
Writing 'system'                                   OKAY [  3.962s]
Sending sparse 'system' 9/9 (82060 KB)             OKAY [  2.133s]
Writing 'system'                                   OKAY [  1.756s]
Finished. Total time: 81.260s
Sending 'capsule' (5624 KB)                        OKAY [  0.215s]
Writing 'capsule'                                  OKAY [  0.295s]
Finished. Total time: 0.665s
Resuming boot                                      OKAY [  0.048s]
Finished. Total time: 0.055s

***********************************
*** Finished.                   ***
***********************************

Wäre super wenn mir jemmand helfen könnte.

 

 

7 ANTWORTEN 7
Highlighted
Beginner
Nachricht 2 von 8
818 Aufrufe
Nachricht 2 von 8
818 Aufrufe

Re: Wiederherstellungspaket für P10356

ich habe gerade festgestellt das das Tablet nun doch bootet, aber immer nur in den abgesicherten modus.

Dann hab ich zusätzlich noch herausgefunden das meine leiser-Taste wohl klemmt und es wohl deswegen in den abgesichtern Modus geht.

Ich denke fast das da nichtsmehr zu machen ist oder hat einer von euch eine Idee?

 

Gruß

Highlighted
Master Moderator
Nachricht 3 von 8
837 Aufrufe
Nachricht 3 von 8
837 Aufrufe

Re: Wiederherstellungspaket für P10356

Hallo @Eck001 und herzlich willkommen in der Community.

 

Wenn ein hardwaremäßiger Defekt bezüglich der Taste vorliegt und es nicht auszuschließen ist, dass das der Grund für Flash- oder Bootprobleme ist, haber ich auch keine Idee mehr. Das Gerät müsste dann repariert werden.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Superuser
Nachricht 4 von 8
834 Aufrufe
Nachricht 4 von 8
834 Aufrufe

Re: Wiederherstellungspaket für P10356

@Manuel30 

 

Versuche Mal ob du mit einer kräftigen Nadelspitze die klemmende Taste lösen kannst. Oder du clipst den hinteren Deckel ab, dann kommst du besser dran 

Was meintest du mit abgesicherten Modus? Den Droidbootmodus, in dem du im kleinen Fenster auswählen kannst Recovery, System, Power Off?

Dann versuche doch mal im Recovery einen factory reset, wenn das sich überhaupt starten lässt Oder zuerst einen 'wipe cache', dann neuen Installationsversuch.

Eine Reparatur würde sich nicht lohnen, da dafür das Mainboard getauscht werden müsste. 

Oder du suchst in der Bucht nach einem preiswertem Bastlergerät, daß "nur" einen Displayschaden hat, dann kann man dessen Mainboard in dein Tablet einbauen.

 

Gruss, daddle

Highlighted
Explorer
Nachricht 5 von 8
783 Aufrufe
Nachricht 5 von 8
783 Aufrufe

Re: Wiederherstellungspaket für P10356

Eck001

 

Da das Wiederherstellungspaket für P10356 bei dir doch funktioniert, du aber irgendwie, wieso auch immer in den abgesicherten Modus kommst.

 

Bitte ich darum in einem eigenen Thread zu lösen.

 

Hier geht es ausschließlich nur um das Wiederherstellungspaket für P10356.

 

Daddle:

Du hast im übrigens den falschen angesprochen, du meinst wohl eher Eck001.

 

Und ich bitte darum, um weiteren Off-Topic zu vermeiden, das Thema hier zu schließen.

Das Wiederherstellungspaket für P10356 funktioniert einwandfrei, sonst hätte ich dies, bevor mein Tablet total kaputt ging. Noch weiter bemängelt..

 

Hier zu mache ich im übrigerns aufmerksam auf meine Authorenrechte

 

Außer dass die 3 Dateien eventuell? noch weiterhin fehlen.

Highlighted
Community Manager
Community Manager
Nachricht 6 von 8
768 Aufrufe
Nachricht 6 von 8
768 Aufrufe

Re: Wiederherstellungspaket für P10356


@Manuel30 wrote:

(...)

Da das Wiederherstellungspaket für P10356 bei dir doch funktioniert, du aber irgendwie, wieso auch immer in den abgesicherten Modus kommst.

 

Bitte ich darum in einem eigenen Thread zu lösen.

 

Hier geht es ausschließlich nur um das Wiederherstellungspaket für P10356.

(...)

Und ich bitte darum, um weiteren Off-Topic zu vermeiden, das Thema hier zu schließen.

(...).

Ursprungs-Thread geschlossen und neues Thema abgetrennt.

 

 

 


Rex

MEDION AG - A Lenovo Company • Web: www.medion.de • Community: community.medion.com • Facebook: www.facebook.com/MEDIONDeutschland

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Superuser
Nachricht 7 von 8
741 Aufrufe
Nachricht 7 von 8
741 Aufrufe

Re: Wiederherstellungspaket für P10356

 

@Eck001 

 

Versuche mal ob du mit einer kräftigen Nadelspitze oder Skalpellspitze die klemmende Taste lösen kannst. Oder du clipst zuerst den hinteren Deckel ab, dann kommst du besser an den Schalter dran.

 

Was meintest du mit abgesicherten Modus? Den Droidbootmodus, in dem du im kleinen Fenster auswählen kannst: Recovery, System, Power Off?

Dann versuche  im Recovery einen factory reset zu  machen, wenn das sich überhaupt starten lässt.

Oder zuerst einen 'wipe cache' starten, danach neuen Installationsversuch.

Eine Reparatur würde sich nicht lohnen, da dafür das Mainboard getauscht werden müsste, den Medion lötet nicht auf der Hauptplatine.

 

Oder du suchst in der Bucht nach einem preiswertem Bastlergerät, daß "nur" einen Displayschaden hat, dann kann man dessen Mainboard in dein Tablet einbauen.

 

Das ist eine Kopie meines Posts 4, diesmal an den richtigen Adressaten.

 

Gruß, daddle

 

Highlighted
Superuser
Nachricht 8 von 8
693 Aufrufe
Nachricht 8 von 8
693 Aufrufe

Re: Wiederherstellungspaket für P10356

@Eck001 

 

So wie ich das sehe hast Du unter Windows geflasht. Und vermutlich ohne Optionen wie  -update,  -force oder  -nobios. Und hattest DU das richtige  Wiederherstellungspaket für das P10356 genommen? Und nicht das  für die S1035X  Serie?

Da diese in der Software-Übersicht generell als S1035X  benannt werden, könnte man sich dabei mal leicht vertun und diese statt dem für das P10356 runtergeladen haben.

 

In deinem Flash-Protokoll sind  ein paar Einträge über fehlgeschlagene  fastboot.exe  Flashversuche, die da  m.E. nach nicht hingehören.  

 

Aber in dem Wiederherstellungspaket für dein  P10356 fehlen mehrere Dateien, vor allem die fastboot exe. Es ist zwar eine "fastboot" ohne Endung im Verzeichnis dabei, aber das ist die Linux Version, die unter Windows nicht funktionieren kann. Und die fastboot.exe für Windows fehlt.  Daher konnten etlich Befehle nicht ausgeführt werden und kamen die  -->  Fastboot:  error:  command failed    Einträge. 

Vielleicht sind es aber nur die Formatierbefehle, die fehlschlugen, sodass das Flashen durch überschreiben doch erfolgreich war.

 

Es fehlen die:

AdbWinApi.dll
AdbWinUsbApi.dll
fastboot.exe

Ich habe die passenden Dateien im Google Drive hochgeladen; du kannst sie downloaden, entpacken und in das Flashverzeichnis mit den Wiederherstellungsdaten einkopieren.

 

Danach nochmal die flash.bat starten, auf die Anzeige im aufpoppenden cmd-Fenster  < waiting for device> warten, dann beim ausgeschaltetem Tablet

--> Drücke  und halte  beide Lautstärketasten und die Ein-/Aus-Taste gleichzeitig,
--> bis auf dem Bildschirm des Tablets die Meldung „Entering DnX mode“ erscheint

--> Erst dann das Tablet mit dem USB-Kabel mit dem PC verbinden

--> Dann sollte der Flashvorgang erneut starten
 

Ich hoffe die fraglich klemmende Lautstärketaste hast Du lösen können; und sollte beim Starten des DnX-Modus

auf keinen Fall stören.

 

Eine Rückmeldung über dein weiteres Vorgehen und ob es nach Einfügen der Dateien geklappt hat wäre sehr schön.

 

Gruß, daddle