abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

LIFETAB S1034X Update #6

Highlighted
Mentor
Nachricht 121 von 226
87.526 Aufrufe
Nachricht 121 von 226
87.526 Aufrufe

Re: LIFETAB S1034X Update #6

Ich verwende auch die Fritzbox 6490 cable von unity media und null Probleme damit
Highlighted
Contributor
Nachricht 122 von 226
87.522 Aufrufe
Nachricht 122 von 226
87.522 Aufrufe

Re: LIFETAB S1034X Update #6

Jabich habe ja nur mit dem tab probleme mit handy usw was mit wlan verbunden ist funktioniert ja alles
Highlighted
Superuser
Superuser
Nachricht 123 von 226
87.518 Aufrufe
Nachricht 123 von 226
87.518 Aufrufe

Re: LIFETAB S1034X Update #6

@Daniboy1990 sorry...

deine problematik erscheint mir eher weniger schlüssig...

und du erscheinst als einziger hier ein deratiges prob zu haben!

also muss es an deiner config liegen!

ist dein tab gerooted o.ä. ('komische' apps drauf)¿

genug ansatzpunkte hast du ja bekommen...

grüssinx

Highlighted
Mentor
Nachricht 124 von 226
87.504 Aufrufe
Nachricht 124 von 226
87.504 Aufrufe

Re: LIFETAB S1034X Update #6

Es kann vorkommen, das der Router kurz vom Strom getrennt werden muss ,das er neu startet,aber das sollte eher sehr selten der Fall sein .
Hast du das 5ghz aktiviert? Dann vergebe dem 5ghz eine andere Bezeichnung als dem 2.4 GHz WLAN, denn das kann auch zu Störungen führen,steht auch bei AVM unter Problemlösungen
Highlighted
Mentor
Nachricht 125 von 226
87.498 Aufrufe
Nachricht 125 von 226
87.498 Aufrufe

Re: LIFETAB S1034X Update #6

Am besten deaktivere das 5ghz
Highlighted
Contributor
Nachricht 126 von 226
87.485 Aufrufe
Nachricht 126 von 226
87.485 Aufrufe

Re: LIFETAB S1034X Update #6

Also tab ist NICHT gerootet. Dann hat mein 5ghz wlan nen anderen namen und apps habe ich noch keine weitere drauf weil ich das tab mit dem recovery paket geflasht habe
Highlighted
Superuser
Superuser
Nachricht 127 von 226
87.481 Aufrufe
Nachricht 127 von 226
87.481 Aufrufe

Re: LIFETAB S1034X Update #6

@mike64

das S1034X kann eh kein 5 ghz...

und wenn jemand auf die idee kommt das 2.4 und 5 mit der gleichen ssid zu nutzen - dem ist dann wirklich nicht zu helfen!

bei mir laufen beide bänder (mit logischerweise unterschiedlicher ssid) ohne irnxwelche' probs zusammen!

grüssinx

 

 

Highlighted
Mentor
Nachricht 128 von 226
87.480 Aufrufe
Nachricht 128 von 226
87.480 Aufrufe

Re: LIFETAB S1034X Update #6

Das 5ghz hat standardmäßig den gleichen Namen \bezeichnung wie das 2.4 GHz,ausser man ändert es selbst!
Tutor
Nachricht 129 von 226
85.963 Aufrufe
Nachricht 129 von 226
85.963 Aufrufe

Re: LIFETAB S1034X Update #6

Also wenn ich mal was dazu sagen kann, ich hatte ja die selbe Problematik wie Daniboy1990.
Jetzt bei dem 5.02 scheint es aber in der ganzen updatekette mal " vernünftig " zu laufen. Ich hatte vorher immer die Probleme.

Und kann Router und konfig ausschließen, da ja nur mein 10345 das Problem macht. Nicht ein anderes gerät und es Waren auch die Router egal, Telekom oder fritzbox, über repeater oder direkt. Mit aktivem 5ghz oder aus.
Immer das gleiche bild. Nachdem einschalten dauerte es bis das wlan kam. Je länger das Tablet Anwar, desto länger dauerte das verbinden. Bis gar nichts mehr ging und nur ein Neustart half.
Selbst das 10346 machte diese zicken nicht.

Aber jetzt, seit der aktuellen Version, noch alles gut. Läuft wegen anderer Tests aber im moment nicht so lange durch, aber schon mal länger als die kritische Zeit zuvor, so 130 Stunden.
Highlighted
Superuser
Nachricht 130 von 226
85.895 Aufrufe
Nachricht 130 von 226
85.895 Aufrufe

Re: LIFETAB S1034X Update #6

Hallo @björnp

 

Erstaunlich was so eine kleine Zahlenänderung bewirkt: Das S10346  und das S10345 sind  HW-technisch und von der Software absolut identisch. Smiley (zwinkernd)

Der Unterschied besteht allein in den Zugaben von Medion, meist nur Apps,die aber sicher nicht die technischen Grundlagen der Geräte verändern. 

 

Und das Wlan -Problem war definitiv nach Update #4, zweite Auflage, mit der fix_wifi.sh und im Verbund mit dem vorher in Up #3.2 = Recover-PaketV2.1 neu geflashtem Bios weg. dieses habe ich mittlerweile an mehreren S1034X getestet, mehrfach hin- und hergeflasht  zw. KitKat V3.2 und Lollipop mit dem Update 4 zweite Version!

 

Es kann ja durchaus sein, dass es sich bei euren Tabs um einen technischer Ausreisser handelt, so musste z.B. KlausX gleich anfangs sein Tab über den Medion-Service ersetzen lassen, da gravierende Wlan-Probleme vorlagen; bei der grossen Anzahl der verkauften Tablets jedoch nur ein sehr geringer Anteil. Und es gäbe auch noch möglicherweise Veränderungen durch selbst installierte "dubiöse" Apps, wie Task-Manager, Cache-Bereiniger oder irgendwelche den Himmel auf dem Wlan-Äther versprechende WiFI-Apps, von Xposed und seinen Modulen ganz zu schweigen.

 

Das einzige was mir noch denkbar erschiene wäre ein Einfluss von Anti-Viren-Programm, k.A. wie, aber das greift ja auf alle Netzwerkzugriffe ebenfalls zu und kontrolliert diese könnte das Wlan nach WakeUp ausbremsen. Ich hatte McAffee nie aktiviert.

Daher würde ich auch mal McAffee deaktivieren, über Einstellungen > Sicherheit  > Geräteadministratoren,  Passwort bereit halten, und sich vorher aber bitte bei McAffee registrieren um einen Wiederherstellungscode für den Notfall generieren zu lassen.

 

Wenn also eure Tablets dieses Fehlverhalten nach Update #4.2 immer noch zeigen, würde ich sie zum Medion-Service zu einer technischen Überprüfung einsenden, vielleicht sind die Wlan-Antennen schlecht angelötet (kalte Lötstelel), oder in eine ungünstige Lage falsch verlegt. Man kann ja die abgegebene und empfangene Signalstärke messen.

 

Grüsse, daddle