abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

GELÖST
12 ANTWORTEN 12
kapebn
Beginner
Nachricht 1 von 13
17.736 Aufrufe
Nachricht 1 von 13
17.736 Aufrufe

Keine Verbindung Web Stick (MD 99079) "Bereite Gerät vor"

Nach dem Kauf wollte ich den Web Stick MD 99079/ S4222 einrichten.

Ich habe die aktuelle Version des Verbindungsmanagers (5.0) heruntergeladen und installiert und die Karte freigeschaltet (gestern). Auch nachdem ich die PIN-Abfrage per Handy abgeschaltet habe bleibt die Software jedoch noch immer in dem Status (gelb) "Bereits Gerät vor" hängen, egal wie lange ich warte.

 

Dazu habe ich die Software komplett deinstalliert, den Rechner runtergefahren und nachher die neue Installation vorgenommen. Das Ergebnis blieb leider gleich. Das Ganze unter einem Win 10.

 

Was könnte ich noch versuchen?

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
daddle
Superuser
Nachricht 4 von 13
28.237 Aufrufe
Nachricht 4 von 13
28.237 Aufrufe

@kapebn

 

Wenn der Stick an einem Win 7 PC auf Anhieb funktioniert, vermute ich mal dass dein anderer PC Windows 10 drauf hat.

 

Dann musst Du den Win 10-PC mit deaktivierter Treibersignaturprüfung booten ->  Aus Win 10 heraus den PC über "Neu Starten" mit gedrückter Shifttaste runterfahren, Rechner bootet in das erweiterte Startmenü -> Problembehandlung -> Erweiterte Optionen -> Starteinstellungen - >Neu starten -> Punkt 7 auswählen -> PC bootet neu in Windows - > Jetzt die Installation nochmal versuchen.

Hoffe es hilft.

 

Gruss, daddle

Lösung in ursprünglichem Beitrag anzeigen

kapebn
Beginner
Nachricht 5 von 13
28.194 Aufrufe
Nachricht 5 von 13
28.194 Aufrufe

Juhuu!

Das hat geholfen, wenn ich auch ein wenig probieren musste! Smiley (überrascht)

Es gab noch immer keine Verbindung, wenn ich es über die Softwareversion die auf dem Stick gespeichert ist (4.3) updaten wollte.

Als ich aber die Software direkt unter der angegebenen HP von alditalk heruntergeladen und die dann mit deaktivierter Treibersignaturprüfung installiert hab, funktionierte alles!

 

Vielen Dank für die Hilfe!

Lösung in ursprünglichem Beitrag anzeigen

12 ANTWORTEN 12
Andi
Master Moderator
Nachricht 2 von 13
17.208 Aufrufe
Nachricht 2 von 13
17.208 Aufrufe

Hallo @kapebn und herzlich willkommen in der Community.

 

Du könntest zunächst versuchen, den Fehler auf den PC oder den Webstick einzugrenzen. Teste den Stick doch mal an 2 oder 3 anderen PCs. Lässt er sich dort ebenfalls nicht ansprechen, könnte ein Defekt vorliegen.

 

Sollte er dort funktionieren, muss es an deinem PC liegen. Eventuell hast du ja eine Sicherheitssuite (Avast, Kaspersky, Norton, usw.) installiert, die den Verbindungsassistenten irgendwie blockt.

 

Wird er denn im Gerätemanager erkannt?

 

Auch einen anderen USB-Port könntest du testen.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
kapebn
Beginner
Nachricht 3 von 13
17.200 Aufrufe
Nachricht 3 von 13
17.200 Aufrufe

Hallo Andi,

vielen Dank für Deine Antwort.

 

Andi schrieb:
Du könntest zunächst versuchen, den Fehler auf den PC oder den Webstick einzugrenzen.

-> es ist der PC! an einem Win7-Rechner lässt sich der Stick aktivieren und funktioniert problemlos!

 

... du ja eine Sicherheitssuite (Avast, Kaspersky, Norton, usw.) installiert, die den Verbindungsassistenten irgendwie blockt.

-> Hab den Verbindungsassi deinstalliert, den Rechner neu gestartet, Antivir und Firewall deaktiviert und dann den Stick neu eingesteckt:

Der PC erkennt das Gerät und will die Software installieren, danach bleibt das Problem weiter bestehen! Hab auch nen anderen Port getestet und das jeweils mit der mitgelieferten USB-Verlängerung und ohne. Im Gerätemanager werden keine Probleme angezeigt.

Hast Du (oder jemand anderes Smiley (fröhlich) ) noch eine Idee?

 

LG Kathrin


 

daddle
Superuser
Nachricht 4 von 13
28.238 Aufrufe
Nachricht 4 von 13
28.238 Aufrufe

@kapebn

 

Wenn der Stick an einem Win 7 PC auf Anhieb funktioniert, vermute ich mal dass dein anderer PC Windows 10 drauf hat.

 

Dann musst Du den Win 10-PC mit deaktivierter Treibersignaturprüfung booten ->  Aus Win 10 heraus den PC über "Neu Starten" mit gedrückter Shifttaste runterfahren, Rechner bootet in das erweiterte Startmenü -> Problembehandlung -> Erweiterte Optionen -> Starteinstellungen - >Neu starten -> Punkt 7 auswählen -> PC bootet neu in Windows - > Jetzt die Installation nochmal versuchen.

Hoffe es hilft.

 

Gruss, daddle

Lösung in ursprünglichem Beitrag anzeigen

kapebn
Beginner
Nachricht 5 von 13
28.195 Aufrufe
Nachricht 5 von 13
28.195 Aufrufe

Juhuu!

Das hat geholfen, wenn ich auch ein wenig probieren musste! Smiley (überrascht)

Es gab noch immer keine Verbindung, wenn ich es über die Softwareversion die auf dem Stick gespeichert ist (4.3) updaten wollte.

Als ich aber die Software direkt unter der angegebenen HP von alditalk heruntergeladen und die dann mit deaktivierter Treibersignaturprüfung installiert hab, funktionierte alles!

 

Vielen Dank für die Hilfe!

Lösung in ursprünglichem Beitrag anzeigen

daddle
Superuser
Nachricht 6 von 13
17.160 Aufrufe
Nachricht 6 von 13
17.160 Aufrufe

@kapebn

 

Hallo Kathrin,

freue mich für Dich dass es so geklappt hat. Warum Windows 10 einen mit einer Treiberinstallation so nerven muss bleibt für mich unverständlich; das ginge auch andes zu lösen als jedesmal über neu booten erst einen sauberen Neustart hinlegen zu müssen. Signierte Treiber lassen sich ja auch direkt im laufenden Windows funktionsfähig installieren. Ein Schelm wer Microsoft dabei (ausser ein paar sauberen ) unsaubere Motive unterstellen würde.

 

Gruss, daddle

n.

JoaSch59
Beginner
Nachricht 7 von 13
17.127 Aufrufe
Nachricht 7 von 13
17.127 Aufrufe

Hallo Leute,
hab, wie instruiert, Windows hochgefahren, Version 5.0 von der HP runtergeladen und installiert - ohne Erfolg.
Programstart bleibt nach wie vor bei "bereite Gerät vor" stecken 😞
IMUntermenue "Info" wird Version 5.0 angezeigt aber weder die Gerätekennung noch Treiberinfos werden ausgewiesen ((((
Wer weiß Rat?

Andi
Master Moderator
Nachricht 8 von 13
17.105 Aufrufe
Nachricht 8 von 13
17.105 Aufrufe

Hallo @JoaSch59 und herzlich willkommen in der Community.

 

Vielleicht hast du ja eine Sicherheitssuite installiert, die an dieser Stelle etwas blockt. Vielleicht ist der Stick auch defekt. Teste ihn doch mal an 2 oder 3 anderen Rechnern. Escheint er im Gerätemanager?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
beuki
Newcomer
Nachricht 9 von 13
16.414 Aufrufe
Nachricht 9 von 13
16.414 Aufrufe

Hallo,

auch ich habe die vorgenannten Probleme. Erst kam ich nur bis zum Punkt Initialisere Gerät, dann habe ich mit der Option Treibersignatur deaktivieren neugestartet und komme nun bis zum Punkt Gerät vorbereiten. Nach ca. 10 Minuten dann die Aufforderung das Gerät neu einzustecken und das Ganze von vorne. In der Systemsteuerung wird das Gerät mit unbekanntem Namen angezeigt. Die Problembehandlung zeigt an, dass es Probleme mit USB 3.0 gibt, da der Stick wohl noch ein älteres USB 2.0 Gerät sei. Hmm, gestern gekauft und man hat mir ein Altmodell angedreht. Das Ganze also auf einem Altrechner, allerdings auch mit Windows 10 versucht und bis zur Problembehandlung gleiche Ergebnisse. Ergebnis bei der Problembehandlung allerding undefiniert. Klar, der Kollege hat kein USB 3.0.

Hat jemand ähnliche Schwierigkeiten?

Andi
Master Moderator
Nachricht 10 von 13
16.351 Aufrufe
Nachricht 10 von 13
16.351 Aufrufe

Hallo @beuki und herzlich willkommen in der Community.

 


beuki schrieb:

In der Systemsteuerung wird das Gerät mit unbekanntem Namen angezeigt.


Bitte poste hier einmal einen Screenshot des Gerätemanagers auf dem man das Modem sehen kann.

 

In diesem Beitrag hatte ich einmal beschrieben, dass der Stick zunächst als DVD-Laufwerk agiert und ausgeworfen werden muss. Hilft das vielleicht bei dir?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
12 ANTWORTEN 12