abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Seltsames Verhalten BLE Repeater

Highlighted
Master Moderator
Nachricht 21 von 31
1.078 Aufrufe
Nachricht 21 von 31
1.078 Aufrufe

Re: Seltsames Verhalten BLE

Hallo @Pogi.

 


@Pogi  schrieb:
Leere Batterien? Hatte ich innerhalb kurzer Zeit, habs per E-Mail bemängelt und nen Screenshot angehängt..... Nicht mal ansatzweise ein Zeichen von Entschuldigung kam sonder: Schicken Sie uns ein VIDEO, das dass belegt...... Damit weisste wo du gekauft hast.... Kundendienst geht jedenfalls anders!

Dass bei neu bestellten Kontakten die Batterien schon nach einigen Tagen leer sind, darf natürlich nicht passieren. Bitte wendet euch in diesem Fall einmal an unseren Support. Wenn ihr die Kundennummer angebt, unter der die Bestellung lief, haben die Kollegen mittlerweile die Möglichkeit, euch eine neue Batterie zukommen zu lassen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Nachricht 22 von 31
1.073 Aufrufe
Nachricht 22 von 31
1.073 Aufrufe

Re: Seltsames Verhalten BLE

Also in den letzten Tagen gab es nicht nur Negatives, denn z.B. funktioniert auf einmal die Ansicht beim Bewegungsmelder. In den letzten Nächten hatte ich öfters Alarm um kurz vor 2 Uhr Nachts - also in China wo ggf. der Cloudserver steht so kurz vor 9 Uhr. Da ich in den letzten Wochen mindestens 5 bis 10x um diese Zeit Alarm hatte (wegen BLE Verstärker Ausfall) vermute ich, dass dies auch mit der Cloud zusammen hängen könnte; manachmal war der Server dann auch für kurze oder längere Zeit nicht erreichbar. In den letzten Tagen hatte ich durchschnittlich drei (Fehl-)Alarme wegen BT VS Fehlfunktion - je Tag. Einmal hatte die Anlage erkannt, dass der BT VS weg war und einen Dialog zum Neueinbinden gezeigt, alle anderen Male nicht. Manchmal muss vor dem Neueinbinden des BT VS der Name der Anlage ausgewählt werden, manchmal nicht. Die Software scheint in dem Bereich doch noch sehr mangelhaft zu sein. Wannt kommt das vor Monaten aufgezeigte Firmwareupdate?
Highlighted
Nachricht 23 von 31
1.068 Aufrufe
Nachricht 23 von 31
1.068 Aufrufe

Re: Seltsames Verhalten BLE

So - ich habe dann mal Medion schriftlich eine Frist von zwei Wochen gesetzt um die Mängel mit dem BT VS zu beseitigen. Schade, dass es scheinbar anders nicht voran geht - wie man an der monatelangen Aktion hier im Forum sehen kann ...
Highlighted
Master Moderator
Nachricht 24 von 31
1.062 Aufrufe
Nachricht 24 von 31
1.062 Aufrufe

Re: Seltsames Verhalten BLE

Hallo zusammen.

 

Seit gestern ist für die Alarmzentrale aus dem MD 90774er Set die Firmware G2.2.2/B2.0.22 online, in der die Bluetoothkommunikation der Komponenten untereinander angepasst wurde. Da die Firmware aber in Wellen ausgerollt wird, kann es sein, dass diese erst heute oder in den kommenden Tagen bei der Anlage ankommt.

 

Zusätzlich gibt es seit vorgestern eine neue Android-App-Version (3.24.200). Bitte aktualisiert einmal Zentrale und App und testet anschließend, ob der Repeater danach weiterhin die Verbindung verliert. Feedback gerne hier.

 

Die aktuelle iOS-App kommt vermutlich auch noch im Dezember.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Nachricht 25 von 31
1.050 Aufrufe
Nachricht 25 von 31
1.050 Aufrufe

Re: Seltsames Verhalten BLE

Das Firmwareupdate sollte doch wie folgt eingespielt werden:

 

Die Alarmzentrale erhält Firmware Updates via OTA (Over the air). Ob eine aktuellere Firmware verfügbar ist, wird im Display angezeigt, wenn das aktivierte System deaktiviert wird.
1 = JA;  2 = Nein
Die Durchführung des Updates dauert ca. zwei Minuten.

 

Was ist zu machen, wenn beim Wechsel von aktiviert zu deaktiviert (an der Anlage wie per App getestet) nicht die entsprechende Anzeige sondern nur Datum und Uhrzeit angezeigt werden?

Anlagenstand:  2.1.9/B2.0.22

Highlighted
Master Moderator
Nachricht 26 von 31
1.044 Aufrufe
Nachricht 26 von 31
1.044 Aufrufe

Re: Seltsames Verhalten BLE

Hallo @Bodo_Olschewski.

 

Datum und Uhrzeit sind die ganz normalen Anzeigen beim Deaktivieren. Du musst nichts weiter tun, nur warten und vielleicht heute Abend oder morgen noch mal schauen.

 

Wie bereits in Nachricht 24 erwähnt:

Da die Firmware aber in Wellen ausgerollt wird, kann es sein, dass diese erst heute oder in den kommenden Tagen bei der Anlage ankommt.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Explorer
Nachricht 27 von 31
896 Aufrufe
Nachricht 27 von 31
896 Aufrufe

Re: Seltsames Verhalten BLE

Der Bluetooth Verstärker ist bei mir völlig nutzlos. 

 

Egal wo positioniert, es fällt immer ein Melder, raus,. 

Die Gesamte Anlage ist schlicht nicht für grosse Gebäude/Wohnungen geeignet.

 

Der Repeater scheint die gleiche Reichweite wie die Zentrale zu haben. 

Da man aber weiter weg liegende Sensoren nicht einfach mit dem Repeater "verlängern" kann ist der nutzlos.

Die einzige Variante wo er Sinn macht, ist, wenn die Zentrale von allen Sensoren etwa gleich weit entfernt ist, und der Repeater dazwischen liegt um. Die Entfernung zu überbrücken.

 

Im Standartfall, wo die Zentrale im Zentrum des Hauses liegt, und die Ringförmig angeordneten Sensoren teilweise ausser Reichweite sind, ist der Repeater nicht geeignet.

Wenn etwa im 360°Radius Sensoren verteilt sind (alle Fenster und Türen ) die am weitesten entfernten Rot, also nicht erreichbar sind und hier der Repeater zwischengeschaltet wird, fallen die Sensoren raus, die nun am weitesten vom Repeater entfernt sind.

Ein parallel Betrieb Zentrale und Repeater ist ja leider nicht möglich. 

 

 

Olli

Highlighted
Explorer
Nachricht 28 von 31
882 Aufrufe
Nachricht 28 von 31
882 Aufrufe

Re: Seltsames Verhalten BLE

Wenn dem so wäre, das die hier beschriebenen Probleme nur Einzelfälle șind, und man die mit einrechnen, die nicht in Foren vertreten șind, scheint aber eine auffällig hohe Zahl defekter Repeater im Umlauf zu sein.

 

 

Olli

Highlighted
Contributor
Nachricht 29 von 31
873 Aufrufe
Nachricht 29 von 31
873 Aufrufe

Re: Seltsames Verhalten BLE

Ich habe das gleiche Problem mit der schwachen Leistung des BLE (1.Anlage 2017 mit Blt.4).Lese über die 2 Jahre immer die Beiträge

mit und sehe die vielen Probleme die die Anlage macht,bin froh das ich nicht zuviel investiert habe.Außensirene bis jetzt nicht nutzbar

weil schon öfter Fehlalarm in der Nacht (trotz voller Batterieständen).Auch meine Batterien habe das Datum 2017.05.22 und waren nach

ca.2 Wochen verbraucht manche kamen garnicht in den grünen Bereich so das mancher Bewegungsmelder garnicht einzubinden ging.

Die leeren Batterien habe ich heute noch neben meinen Rechner liegen.

Was solls,war ne tolle Erfahrung mit Medion.

W.M.

Highlighted
Apprentice
Nachricht 30 von 31
858 Aufrufe
Nachricht 30 von 31
858 Aufrufe

Re: Seltsames Verhalten BLE

Ich habe inzwischen diverse Batterien auf eigene Kosten ersetzt ( nur die Glasbruchsensoren) um dann irgendwann wieder durch Alarm aufgeschreckt zu werden.... Problem ist nicht nur die Batterieleistung sondern auch der Verlust der Verbindung zum Repeater. Heißt: Es funktioniert manchmal 2-3 Wochen und dann plötzlich fehlen Sensoren....

Die Erfahrung mit dem Kundendienst tut einem ebenfalls nicht gut.....dieser Kundendienst ist wirklich KEIN Dienst am Kunden.Alles in Allem: Nie wieder Medion....weder Gerät noch Kundendienst sind zu empfehlen.!!!!!