abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Akoya E66015 - Startlaufwerk SSD nicht mehr sichtbar

13 ANTWORTEN 13
Theo28
Trainee
Nachricht 1 von 14
910 Aufrufe
Nachricht 1 von 14
910 Aufrufe

Medion Akoya E66015 - Startlaufwerk SSD nicht mehr sichtbar

Moin,

ich bin nun schon seit Tagen dabei, mein System wieder herzustellen. Aber weder die StartCD von Windows noch die gparted zeigt meine Start SSD an. Folglich kann ich auch nicht das Image von Windwos wiederherstellen. Ich komme einfach nicht mehr in die Rettungsumgebung von Windows hinein, weil die SSD  verschwunden zu sein scheint. Im BIOS ist sie aber noch zu sehen.

Gibt es eine brauchbare Software, die mir bei der Wiederherstellung helfen kann und den MBR repariert?

 

13 ANTWORTEN 13
daddle
Superuser
Nachricht 2 von 14
626 Aufrufe
Nachricht 2 von 14
626 Aufrufe

@Theo28 

 

Hallo Theo, 

 

  1. wie kam  es den dazu, dass Du den Rechner neu aufsetzen musst?
  2. Hast Du shon irgendwelche Reparaturversuche gemacht?
  3. Womit  willst Du Windows 10 installieren?
  4. Nenne bitte noch die MSN Nummer. Steht auf einem Aufkleber auf dem Boden des PC von unten.
  5. Bitte vorläufig nichts unternehmen , bevor ich die Antworten habe.

Gruss, daddle

Theo28
Trainee
Nachricht 3 von 14
614 Aufrufe
Nachricht 3 von 14
614 Aufrufe

@daddle 

1. Das letzte WIN10 Update wies einen Fehler auf und ich wollte mit dem Windows eigenen Backup die vorherige Version wiederherstellen. Das Image war leider defekt und ichwollte Windows neu installieren. Danach habe ich die Platte formatiert, um Windows neu zu installieren. Mit der Start DVD hat das nicht funktioniert. Der Es kam der Bildschirm mit dem drehenden Kreis und Medion in der Dauerschleife.

2. Die gparted Software zeigt mir nur noch den defekten MBR der Einschub Festplatte und will den reparieren mit anschließendem Verlust des Platteninhalts. Das  Startlaufwerk SSD ist nicht sichtbar.

3. Windows 10 will ich mit einem USB Stick reparieren auf dem sich das Betriebssystem befindet samt Startdateien.

4. MSN 10023525

 

Gruß Theo

daddle
Superuser
Nachricht 4 von 14
610 Aufrufe
Nachricht 4 von 14
610 Aufrufe

@Theo28

 

Ich werde versuchen zu helfen so  weit es mir au der Ferne möglich ist. Nur als estes zur Info, die MBR die gparted anzeigt ist nicht die von der Betriebssystemplatte, diese ist UEFI conform mit GPT partitioniert.

1. Erste Massnahme ausser der Bootplatte (eine Phison PCIe M2 SSD mit 512GB) alle Platten entfernen, auch aus dem Einschub ( = Wechselrahmen?) 

2. Ins UEFI (Bios) booten ( Entf od. Esc Taste  beim Starten gedrückt halten)  

3. Auf die letzte Seite gehen und Restore Defaults wählen 

4. Auf die Seite Advanced gehen--> Sata Configuration -> SATA Mode 

Kontrolliere bitte ob dieser auf 

==> Intel ´RSR Premium With Intel Optane System Acceleration   steht

Darf nicht auf AHCI gestellt sein; wenn doch mit Enter auf Intel RST..... umstellen.

Mit F10 aus dem Bios rausgehen, und die Änderungen mit "Yes" bestätigen. 

5.  Einen Win 10 USB Stick mit dem MediaCreationTool  von dieser Seite erstellen.

Stick muss min 8 GB gross sein, und nimm bitte diesen Win 10 Stick, keinen anderen.

6.  Rechner starten und sofort dauernd die F8 Taste antippen (oder mit gedrückter F8 Taste starten)

7.  Es erscheint das Boot-Menü: darin den USB Stick auswählen und starten

8.  Der Stick sollte jetzt die Phison 512 GB PCIe erkennen.

9.  Darauf (wenn vorhanden) alle Partitionen löschen lassen. Keine Neuen anlegen

10.Weiter die Installation durchlaufen lassen.

 

Erfolg!

 

Gruss, daddle

Theo28
Trainee
Nachricht 5 von 14
596 Aufrufe
Nachricht 5 von 14
596 Aufrufe

vielen Dank für deine schnelle ausführliche Antwort. Mit deiner Hilfe ist es mir jetzt zumindest gelungen,  WIN10 auf einem USB stick boottfähig zu machen.
Wenn ich aber Windows installieren will, fehlt das bootfähige Laufwerk SSD. Da ich die andere 1TB Festplatte im Wechselrahmen nicht angeschlossen habe, ist gar kein Laufwerk mehr vorhanden. Trotz allem ist die Phison SSD im BIOS noch sichtbar. Gibt es noch eine andere Lösungsmöglichkeit oder ist das Laufwerk tatsächlich defekt und ich muss den Rechner im Garantiezeitraum zur Reparatur zu Medion schicken?
 
 
Gruß
daddle
Superuser
Nachricht 6 von 14
592 Aufrufe
Nachricht 6 von 14
592 Aufrufe

@Theo28 


@Theo28  schrieb:
 Wenn ich aber Windows installieren will, fehlt das bootfähige Laufwerk SSD. ....Trotz allem ist die Phison SSD im BIOS noch sichtbar.

Was meinst Du? Bootfähig kann die Platte erst sein wenn Windows drauf installiert ist.

Du sollst doch vom USB Stick booten, und Windwos fragt nach der Platte auf die es installiert werden soll. Meinst Du diesen Punkt, dass das Installationsprogramm keine Platte findet?

Wäre ungewöhnlich,wenn die Platte doch im Bios zu sehen ist, dass der Stick sie nicht findet.

Wo steht ist sie denn im Bios zu sehen? Auf welcher Seite des Bios?

 

Gruss, daddle?

Theo28
Trainee
Nachricht 7 von 14
589 Aufrufe
Nachricht 7 von 14
589 Aufrufe

ich boote vom USB Stick und komme dann im Installationsprogramm zu dem Feld, wo Windwos installiert werden soll. Dort kann auch formatiert, aktualisiert usw. werden. Da wird die SSD nicht erkannt und es wird kein Laufwerk gefunden. Das Feld ist leer.

Im Bios sehe ich die SSD beim bestimmen des Startlaufwerks.

 

Gruß, Theo

daddle
Superuser
Nachricht 8 von 14
586 Aufrufe
Nachricht 8 von 14
586 Aufrufe

@Theo28 

 

Ok, ich hatte aber darauf hingewiesen dass Du im Bios so vorgehen sollst:

2. Ins UEFI (Bios) booten ( Entf od. Esc Taste  beim Starten gedrückt halten)  

3. Auf die letzte Seite gehen und Restore Defaults wählen 

4. Auf die Seite Advanced gehen--> Sata Configuration -> SATA Mode 

Kontrolliere bitte ob dieser auf 

==> Intel ´RST Premium With Intel Optane System Acceleration   steht

 

Darf nicht auf AHCI gestellt sein; wenn doch AHCI markieren --> Enter -->  auf Intel RST..... umstellen.

Theo28
Trainee
Nachricht 9 von 14
578 Aufrufe
Nachricht 9 von 14
578 Aufrufe

ich bin genauso vorgegangen, wie du es beschrieben hast. Ich habe davon Fotos geschossen:PXL_20210217_151337753.pngPXL_20210217_150609542.jpgPXL_20210217_150919623.jpg

daddle
Superuser
Nachricht 10 von 14
535 Aufrufe
Nachricht 10 von 14
535 Aufrufe

Das sit schon merkwürdig. Auf der Seite Boot wird die Harddisk sogar mit dem WindowsBootmanager gelistet.

Deaktiviere auf der Seite Boot oben sowohl Quietboot und Fastboot (Keine Sorge, verzögert den Startvorgang nur um wenige Sekunden) 

Dann rebooten und gleichzeitig mit dem Einschalten oder unmittelbar danach mehrfach die Taste F8 antippen, bis isoliert das Bootmenü auf dem Schirm kommt. Dann dort die Harddisk mit dem WindowsBootmanager auswählen. Bootet der Rechner dann von der Windows Installation?

 

Wenn nicht den Rechner nochmal mit dem USB Stick booten, und zu Anfang gibt es im Fenster li. unten den Eintrag Reparaturoptionen. Diesen wählen und das Startverhalten prüfen lassen.

 

Gruss, daddle

13 ANTWORTEN 13