abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Notebook mit ssd umgesüstet und fährt selbstständig runter!?!?

GELÖST
24 ANTWORTEN 24
Markus1
Trainee
Nachricht 1 von 25
1.782 Aufrufe
Nachricht 1 von 25
1.782 Aufrufe

Notebook mit ssd umgesüstet und fährt selbstständig runter!?!?

Hii Community

ich habe gesten ein älteres Akoya MD99060 auf ssd umgerüstet und win10 installiert.

Alles schön ohne Komplikationen verlaufen, aber nach dem Einrichten und dem ersten kompletten Start fährt Windoof 10 eigenständig herunter. Immer wieder. Serial ata mode im bios steht auf AHCI. Bios Treiber habe ich bei den Mediondownloads vergeblich gesucht... Aktuelle Biosversion ist bei mir 206 siehe foto.

Kann mir jemand einen Tipp geben? FEF7F18B-341B-49C1-A9E5-9D74D74D2C63.jpeg

dankeeeeeeeee

der Markus 

 

24 ANTWORTEN 24
Markus1
Trainee
Nachricht 11 von 25
646 Aufrufe
Nachricht 11 von 25
646 Aufrufe

Danke daddle

hab ich gerade erledigt 🙂

daddle
Superuser
Nachricht 12 von 25
640 Aufrufe
Nachricht 12 von 25
640 Aufrufe

@Markus1

 

Sorry, hattest Du ja  schon  im OP gemacht. 

Major_ToM
Professor
Nachricht 13 von 25
614 Aufrufe
Nachricht 13 von 25
614 Aufrufe

Hallo @Markus1 ,

 

das Gerät ist zwar schon ein paar Tage älter, aber wir haben für dich die Bios-Version 2.07 als DOS-Flash verfügbar, die Du hier herunterladen kannst.

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Markus1
Trainee
Nachricht 14 von 25
600 Aufrufe
Nachricht 14 von 25
600 Aufrufe

Hi Tom

danke 🙂 ich werde es dann mal aktualisieren.

@daddle 

danke auch für alle infos und ich berichte dann mal heute oder morgen.

schönen Tag euch

greetz Markus

Markus1
Trainee
Nachricht 15 von 25
587 Aufrufe
Nachricht 15 von 25
587 Aufrufe

Hmm blöd,

hab mit rufus einen dos bootstick erstellt, die f.bat gestartet... dann wird das aktuelle bios in den Puffer geladen 100%

und dos meckert! Warnung!! System Power ist zu unsicher für ein bios Update. Ich soll Batterie und Netzteil checken. 
Der Akku ist wirklich platt, aber die Kiste läuft ja mit dem Original NT einwandfrei. Bzw mit ursprünglich win7 ist alles in Butter. Akku rausnehmen und nur NT führt zur gleichen Meldung 🧐

kopfkratzkopfkratz

daddle
Superuser
Nachricht 16 von 25
579 Aufrufe
Nachricht 16 von 25
579 Aufrufe

@Markus1 

 

Da meckert nicht Dos, sondern die Aflash3.exe prüft den Akku-Zustand und erwartet einen Ladezustand von ca. 40% Minimum und das angeschlossene Netzteil.

Es gibt aber einen Parameter, der die Akku-Prüfung verhindert. Weiss aber nicht mehr wie der heisst. Wurde kürzlich hier im Forum noch erwähnt.

 

Gruss, daddle

Markus1
Trainee
Nachricht 17 von 25
575 Aufrufe
Nachricht 17 von 25
575 Aufrufe

Ach ok danke... ich suche auch mal

Markus1
Trainee
Nachricht 18 von 25
567 Aufrufe
Nachricht 18 von 25
567 Aufrufe

Schon gefunden 👍

In der Zip-Datei befindet befindet sich ein Batch-Datei (f.bat) welches AFLASH3.EXE aufruft. An dessen Kommandozeilenaufruf einfach ein "/forceit" anhängen.“

daddle
Superuser
Nachricht 19 von 25
564 Aufrufe
Nachricht 19 von 25
564 Aufrufe

@Markus1 

 

Ja genau; ich entnehme deiner fröhlichen Schilderung dass damit dann der Bios Flash geklappt hat.

Fährt das Notebook denn danach nicht mehr andauernd runter?

Vielleicht ist aber auch gar nicht das Bios, sondern der platte Akku schuld am Desaster ?

 

Gruss, daddle

Markus1
Trainee
Nachricht 20 von 25
555 Aufrufe
Nachricht 20 von 25
555 Aufrufe

Jupp hat geklappt👍 Danke

Berichte wenn ich win 10 neu installiert habe

 

24 ANTWORTEN 24