abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Notebook E3216

GELÖST
7 ANTWORTEN 7
Duda
Apprentice
Nachricht 1 von 8
2.377 Aufrufe
Nachricht 1 von 8
2.377 Aufrufe

Notebook E3216

Hallo,

mein 3216 startet nicht mehr. Tasten wie F2, F8 oder F11 helfen auch nicht. Der Bildschirm bleibt dunkel.

Wenn ich die Powertaste betätige, leuchtet die entsprechende LED auf und bleibt an. Üblicherweise wird durch die LED rechts daneben angezeigt, das Festplattenzugriffe stattfinden. Diese LED rührt sich aber nicht.

Nun wollte ich das Gerät aufschreiben, um die übliche Fehlerquelleneingrenzung (Akku raus, SSD raus, Speicher raus) vorzunehmen.

Die 13 sichtbaren Schrauben zu lösen, sind kein Problem, dennoch lässt sich die Unter(Rück-)seite nicht abnehmen.

Gibt es da noch verdeckte Schrauben? Und oder Einrasthaken? Wenn ja, wo genau befinden sich diese und wie hebelt man den Deckel ab, ohne diesen zu beschädigen?

Vielen Dank im voraus.

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
daddle
Superuser
Nachricht 6 von 8
2.348 Aufrufe
Nachricht 6 von 8
2.348 Aufrufe

@Duda 

 

Hi Duda. 


@Duda  schrieb:

 

Dann habe ich das Gerät ca. fünf Wochen, voll geladen, im Schrank liegen lassen und wollte es als Weihnachtsgeschenk verpacken. Aus diesem Grund wollte ich prüfen, ob das Gerät ordentlich funktioniert. Damit ging der Ärger los. Die grüne Powerlampe leuchtet, aber der Bildschirm blieb schwarz.


War das mit angeschlossenem Netzteil? Ich kann mir vorstellen, dass trotz des Vollladens 5 Wochen vorher der Akku leergelutscht wurde, wie das bei  einigen Notebooks passíert. Je nachdem wie du damals den Laptop ausgeschaltet hast, verbleibt Windows immer noch in einer Art hybriden Schlafmodus, wo es noch Energie verbraucht. Dann lass es mal etwas länger am Netzteil angeschlossen aufladen.

 


@Duda  schrieb:

Ausgeschaltet, wieder eingeschaltet und F2 gedrückt gehalten. Ich kam ins Bios.  Bios unverändert gelassen, mittels Powertaste Gerät ausgeschaltet und versucht wieder einzuschalten. Nichts ging mehr. Danach funktionierte nicht einmal mehr die F2-Taste. 

Manchmal startet das Windows. Das läuft dann alles problemlos und sogar flotter als ehedem.


Es gibt mehrere Wege ins Bios zu kommen.  Z.B. Wenn Du in Windows bist, wähle "Neu Starten", dann sobald der Bildschirm dunkel wird, drücke die F2 Taste bis sich das UEFI öffnet.

 

Oder gehe in Windows über > Einstellungen -> Windows Update --> Wiederherstellung   -> Erweiterter Start -> Jetzt neu Starten -> Problembehandlung -> Erweiterte Optionen -> UEFI Firmwareeinstellungen.

 

Um das Gerät zu öffnen, muss man alle Bodenschrauben entfernen, dann mit einer Scheckkarte in den Spalt eingehend herumfahren um die Clipse die Oberteil und Boden verbinden schonend zu trennen. 

 

Gruss, daddle

Lösung in ursprünglichem Beitrag anzeigen

7 ANTWORTEN 7
Fishtown
Superuser
Nachricht 2 von 8
2.375 Aufrufe
Nachricht 2 von 8
2.375 Aufrufe

Moin @Duda und willkommen

da hilft wohl nur vorsichtiges probieren, hier auch noch mit einen Wahrnhinweis bezüglich der Schrauben

https://community.medion.com/t5/Notebook-Netbook/Medion-E3216-Deckel-%C3%B6ffnen-abnehmen/m-p/109661...

Tschüss Fishtown

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Duda
Apprentice
Nachricht 3 von 8
2.365 Aufrufe
Nachricht 3 von 8
2.365 Aufrufe

Hallo, 

tja, leider kenne ich alle posts zu diesem Thema. Leider ist nix dabei, was genau zeigt, wie es geht.

Nun, merkwürdiger Weise, habe ich das Gerät, bzw. Windows 10, Ver. 10.0.19042 (2009) dazu bewegen können, zu starten.

Im November habe ich das Gerät auf diese Version zurücksetzen müssen. Das ging auch problemlos über die Bühne. Dann habe ich das Gerät ca. fünf Wochen, voll geladen, im Schrank liegen lassen und wollte es als Weihnachtsgeschenk verpacken. Aus diesem Grund wollte ich prüfen, ob das Gerät ordentlich funktioniert. Damit ging der Ärger los. Die grüne Powerlampe leuchtet, aber der Bildschirm blieb schwarz. Ausgeschaltet, wieder eingeschaltet und F2 gedrückt gehalten. Ich kam ins Bios. Bios unverändert gelassen, mittels Powertaste Gerät ausgeschaltet und versucht wieder einzuschalten. Nichts ging mehr. Danach funktionierte nicht einmal mehr die F2-Taste. 

Manchmal startet das Windows. Das läuft dann alles problemlos und sogar flotter als ehedem.

Zwei Fragen also:

1. Wie schaffe ich es, das Bios zu starten

2. Wie kriege ich das Gerät geöffnet, um z.B. den Akku zu wechseln?

 

 

Fishtown
Superuser
Nachricht 4 von 8
2.359 Aufrufe
Nachricht 4 von 8
2.359 Aufrufe

Moin @Duda 

ich möchte deine Absicht nicht stören aber gebe zu bedenken das der RAM "on Board" ist,

der Akku im Ersatzteilshop auf "rot" =Anfrage gesetzt und der Speicher, bei denen die ich bis jetzt in der Datenbank gefunden haben,

ein "eMMC NAND Flash; 64 GB" ist.

Nenne bitte deine MSN Nummer, Danke

Tschüss Fishtown

Hast du einmal die Medion Service App durchlaufen lassen?

--------------------------------------------------------------------------------------------------------------------------------------------------------
Alles was man lange genug, konsequent mit System durchführt, führt zwangsläufig zum Erfolg.
Duda
Apprentice
Nachricht 5 von 8
2.353 Aufrufe
Nachricht 5 von 8
2.353 Aufrufe

Hallo,

danke für deine Antwort. Ja die Service App habe ich durchlaufen lassen. Daraufhin wurde versucht, ein Neustart auszuführen. Das Runterfahren klappte problemlos. Aber das war es dann auch schon.

Hier die MSN-Nummer: 30024022

Model: MD61800

Ich habe jetzt mehrfach vergeblich versucht, den Deckel abzuhebeln. Leider ohne Erfolg.

Sollte ich keine Lösung finden, frage ich beim Support nach. Ist die Reparatur teurer als na sagen wir 100€, dann habe ich Edelschrott für die Entsorgungsklappe.

Schade drum😢

daddle
Superuser
Nachricht 6 von 8
2.349 Aufrufe
Nachricht 6 von 8
2.349 Aufrufe

@Duda 

 

Hi Duda. 


@Duda  schrieb:

 

Dann habe ich das Gerät ca. fünf Wochen, voll geladen, im Schrank liegen lassen und wollte es als Weihnachtsgeschenk verpacken. Aus diesem Grund wollte ich prüfen, ob das Gerät ordentlich funktioniert. Damit ging der Ärger los. Die grüne Powerlampe leuchtet, aber der Bildschirm blieb schwarz.


War das mit angeschlossenem Netzteil? Ich kann mir vorstellen, dass trotz des Vollladens 5 Wochen vorher der Akku leergelutscht wurde, wie das bei  einigen Notebooks passíert. Je nachdem wie du damals den Laptop ausgeschaltet hast, verbleibt Windows immer noch in einer Art hybriden Schlafmodus, wo es noch Energie verbraucht. Dann lass es mal etwas länger am Netzteil angeschlossen aufladen.

 


@Duda  schrieb:

Ausgeschaltet, wieder eingeschaltet und F2 gedrückt gehalten. Ich kam ins Bios.  Bios unverändert gelassen, mittels Powertaste Gerät ausgeschaltet und versucht wieder einzuschalten. Nichts ging mehr. Danach funktionierte nicht einmal mehr die F2-Taste. 

Manchmal startet das Windows. Das läuft dann alles problemlos und sogar flotter als ehedem.


Es gibt mehrere Wege ins Bios zu kommen.  Z.B. Wenn Du in Windows bist, wähle "Neu Starten", dann sobald der Bildschirm dunkel wird, drücke die F2 Taste bis sich das UEFI öffnet.

 

Oder gehe in Windows über > Einstellungen -> Windows Update --> Wiederherstellung   -> Erweiterter Start -> Jetzt neu Starten -> Problembehandlung -> Erweiterte Optionen -> UEFI Firmwareeinstellungen.

 

Um das Gerät zu öffnen, muss man alle Bodenschrauben entfernen, dann mit einer Scheckkarte in den Spalt eingehend herumfahren um die Clipse die Oberteil und Boden verbinden schonend zu trennen. 

 

Gruss, daddle

Duda
Apprentice
Nachricht 7 von 8
2.338 Aufrufe
Nachricht 7 von 8
2.338 Aufrufe

Hallo daddle,

 

erstmal vielen Dank. Ich berichte, ob ich ins Bios gekommen bin und natürlich auch wie.

 

Gruß Duda

Duda
Apprentice
Nachricht 8 von 8
2.326 Aufrufe
Nachricht 8 von 8
2.326 Aufrufe

Hallo daddle,

 

das: "Oder gehe in Windows über > Einstellungen -> Windows Update --> Wiederherstellung   -> Erweiterter Start -> Jetzt neu Starten -> Problembehandlung -> Erweiterte Optionen -> UEFI Firmwareeinstellungen."

 

hat geholfen. Ich konnte ein paar Einstellungen im BIOS ändern und ...... seitdem läuft der Lappi wieder. Insbesondere dieses Boot Option #1 muss auf Disabled stehen, da sonst das System versucht, den Windows Boot Manager zu starten, den es gar nicht gibt, zumindest auf meinem System!!! Böse Falle, wenn es nur ein Betriebssystem mit nur einem User auf dem Gerät gibt.

Nun kann ich das Gerät, verspätet zwar, als Weihnachtsgeschenk "entsorgen" 😀

 

Ich bedanke mich recht herzlich allen Beitragenden.

7 ANTWORTEN 7