abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion P6640

GELÖST
New Voice
Nachricht 1 von 6
1.063 Aufrufe
Nachricht 1 von 6
1.063 Aufrufe

Medion P6640

Hallo,

Touchpad/Tastatur verhalten sich bei meinem P6640 Notebook seltsam. Nach dem hochfahren von windows 10 erscheint kein Mauszeiger. Dieser kommt erst dann, wenn ich eine x-beliebige Taste gedrückt habe. Dann funktioniert das touchpad normal.

Nächstes Problem: Die "esc" und die "entf" funktioniren nicht mehr.

Wie kann ich feststellen, ob es sich um ein hardware Problem oder um ein software(treiber)problem handelt?

Ich habe Folgendes  gemacht:

- usb.Tastatur angeschlossen. Sie funktioniert einwandfrei

- Neuesten Touchpadtreiber (PS2) von synaptics instlliert, da von Medion kein Treiber für win10 angeboten wird.. Keine Verbesserung.

- PS2 Tastaturtreiber deinstalliert und über Windows diesen treiber dann aktualisiert. Keine Besserung.

 

Zusatz: Bis vor 10 Tagen hatte ich ein anderes P6640 (MD98642) mit Win10. Es gab keine Probleme.

 

Wer hat einen Lösungsvorschlag?

Danke für jede Hilfe.

MFG

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Master Moderator
Nachricht 4 von 6
1.334 Aufrufe
Nachricht 4 von 6
1.334 Aufrufe

Hallo @put.

 

Klingt komisch, kenne ich so nicht. Das könnte aber ein Treiberproblem sein. Hast du mal unter 10 den originalen 8er Touchpadtreiber getestet?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5
Master Moderator
Nachricht 2 von 6
1.047 Aufrufe
Nachricht 2 von 6
1.047 Aufrufe

Hallo @put.

 

Zunächst könntest du eine Reststromentladung durchführen:

Spoiler
  • Notebook ausschalten
  • Stromkabel aus dem Laptop herausziehen
  • Akku entfernen
  • Einschaltknopf am Notebook für 15 Sekunden gedrückt halten (danach loslassen)
  • Akku wieder einsetzen
  • Stromkabel wieder anschließen
  • Laptop einschalten

Sollte das nicht helfen, setze das Gerät bitte einmal auf den Auslieferungszustand zurück. Sollte es in diesem Zustand dann auch nicht funktionieren, ist höchstwahrscheinlich die Tastatur defekt.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
New Voice
Nachricht 3 von 6
1.042 Aufrufe
Nachricht 3 von 6
1.042 Aufrufe

Danke für die Antwort. Habe mittlerweile festgestellt, dass die Tastatur defekt ist. Aber ist es normal, dass ich den Mauszeiger vom Touchbad nach dem Hochfahren immer erst mittels Druck auf eine beliebige Taste aktivieren muss?

Master Moderator
Nachricht 4 von 6
1.335 Aufrufe
Nachricht 4 von 6
1.335 Aufrufe

Hallo @put.

 

Klingt komisch, kenne ich so nicht. Das könnte aber ein Treiberproblem sein. Hast du mal unter 10 den originalen 8er Touchpadtreiber getestet?

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

New Voice
Nachricht 5 von 6
1.029 Aufrufe
Nachricht 5 von 6
1.029 Aufrufe

Ich habe den Laptop neulich gekauft und das Problem bestand von Anfang an. Mauszeiger musste immer erst mit Tastendruck aktiviert werden. Installiert war ein uralter Treiber von 2006 mit versiosnr 10.0.-----. Ich habe dann den neuesten Treiber von der Synaptics Webseite installiert ( Vers. 19.-----) mit Null Effekt. Um den jetzt hier vorgeschlagenen Treiber zu installieren, musste ich Vers. 19.---- deinstallieren. Seitdem funktioniert auch der Mauszeiger wieder richtig m it dem Uralttreiber. Neuster Stand, es ist jetzt der Treiber mit Vers. Nr. 19.xxxxx installiert und mit einen Mal funktioniert der Mauszeiger prächtig. Wieso, weiß ich nicht. Aber so ´was gibt´s ja häufiger bei Computern. Herzlichen Dank an Andi! Und noch einen schönen Abend.
Master Moderator
Nachricht 6 von 6
1.015 Aufrufe
Nachricht 6 von 6
1.015 Aufrufe

Hallo @put

Danke für deine Rückmeldung. Schön, dass es nun funktioniert. Smiley (zwinkernd)
Ich wünsche dir weiterhin viel Spaß in der Community.


Beste Grüße - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.