abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Medion Erazer X7857 - Kopfhörer schalten sich aus nach dem StandBye

9 ANTWORTEN 9
TheKao
Apprentice
Nachricht 1 von 10
3.501 Aufrufe
Nachricht 1 von 10
3.501 Aufrufe

Medion Erazer X7857 - Kopfhörer schalten sich aus nach dem StandBye

Hallo,

 

kennt jemand das Problem das sich die Kopfhörer nach dem Standbye abschalten und nur noch die internen Lautsprecher funktionieren?

 

Thx

TheKao

 

 

9 ANTWORTEN 9
Andi
Master Moderator
Nachricht 2 von 10
3.478 Aufrufe
Nachricht 2 von 10
3.478 Aufrufe

Hallo @TheKao.

 

Bitte teile uns einmal die achtstellige Artikelnummer (MSN) deines Notebooks mit. Welche Art von Kopfhörer (Bluetooth, USB, Klinke, Hersteller, Modell) verwendest du denn? Was meinst du mit "Standby"? Klickst du beim Notebook auf "Energie sparen" oder auf "Herunterfahren"? Ist der "Schnellstart" in den Energieoptionen aktiv? Bitte beschreibe alles genauer. Was klickst du wann wo wie in welcher Reihenfolge an und was genau passiert dann?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
TheKao
Apprentice
Nachricht 3 von 10
3.436 Aufrufe
Nachricht 3 von 10
3.436 Aufrufe

Hallo,

oh sorry ganz übersehen.

MD60824

 

Also das ist der bekannte Clevo Bug Line-out/headphone Bug.

 

Wenn ich in den Energiesparmodus gehe (per Functionkey oder weil per Energiesparrichtlinie) und ich hole das Notebook wieder aus dem Standbye zurück dann kommt kein Sound mehr aus dem Line-Out/Kopf.

Ziehe ich die Kopfhörer raus und der Realtek Treiber schaltet auf die internen Lautsprecher um, dann gehen die internen Lautsprecher und stecke ich die Kopfhörer wieder rein dann gehen sie immer noch nicht. Muss also restarten.

Gruß

 

Andi
Master Moderator
Nachricht 4 von 10
3.430 Aufrufe
Nachricht 4 von 10
3.430 Aufrufe

Hallo @TheKao.

 


@TheKao  schrieb:

Also das ist der bekannte Clevo Bug Line-out/headphone Bug.


Bekannter Bug? Wo hast du denn davon gelesen? Hast du mal einen Link?

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Raymond
Scientist
Nachricht 5 von 10
3.423 Aufrufe
Nachricht 5 von 10
3.423 Aufrufe

 @TheKao  

 

 gib  doch mal  Systemsteuerung ins Suchfeld der Taskleiste ein und öffne Sound. Zeigt er Dir dann die Kopfhörer an, wenn sie angeschlossen sind nach dem Standby?  Hast Du die neusten Soundtreiber installiert? Was zeigt die Problembehandlung an? Einfach Problembehandlung ins Suchfeld der Taskleiste eingeben und dann Wiedergabe mit Audio ausführen.

 

Gruß Raymond


TheKao
Apprentice
Nachricht 6 von 10
3.411 Aufrufe
Nachricht 6 von 10
3.411 Aufrufe

@Andi

google: clevo headphone sleep oder hibernate

https://www.pcspecialist.co.uk/forums/showthread.php?56009-No-sound-trough-headphone-jack-after-clos...

InitHeadphone.exe oder hp.dll umbenennen funktioniert schon einmal nicht

Die meisten sprechen zwar von einer VIA-Soundkarte aber da es diesen Bug nur in Bezug auf ClevoClones gibt und er wirklich so speziell ist, denke ich ist es auch auf realtek anwendbar ist.

Jedenfalls finde ich nix gescheites wenn ich clevo weglasse bei der Suche:).

 

@@Raymond

Ja die Windows-Problembehandlung für Audio hat mir gleichmal die Dolby App zerschossen aber in den Treiber im Downloadbereich ist ja die DolbyAPIApp extra installierbar:).

 

Also es ist ja Alles Superokay mit den Treiber. Die Hardware von Realtek scheint nach dem Standbye einfach nicht mehr Headphone/LineOut zu reaktivieren. Die InitHeadphone.exe soll das Problem ja beheben, aber ein starten der InitHeadphone.exe hilft leider bei der Kombination die in meinem Erazer drin ist erst einmal nicht.

 

Soweit wie ich mir das erschließen konnte könnte es auch an dem speziellen Treiber für Realtek liegen der den Subwoofer, SPDIF-out und den DigitalOut am Headphone und die Dolby Atmos Unterstützung einschließt. Sprich Clevo muss für die Spezialanfertigung selber dafür sorgen das es keine Bugs gibt:).

 

Gibt ja immer noch den ClevoRealtekbug das externe Laustsprecher nur als Headphones erkennt und wenn man 2Boxen-Lautsprecher angibt beim einstecken ebenfalls kein Ton kommt, es sei denn man sagt Headphones.

 

Gibt es denn schon neue Realtektreiber für die Erazers X7857? Es ist ja ein Problem der Audio-Treiber von Realtek das diese nicht nach dem Standbye-Event vollständig den Headphone-Out reinitialisieren, also wahrscheinlich eine Kombination aus dem 2BoxenBug, das man nach einem Standbye die Umschaltung nicht mehr funktioniert und der Headphone-Out auf die 2Boxen gefixt ist.

 

Der letzte Treiber der über die Servicefunktion downloadbar ist, ist 01.8216_FF00_PG460_Win10_TH_RS1_RS2_Win8.1_Win8_Win7_WHQL. Vielleicht gibt es ja schon einen Neuen Treiber.

 

Vielleicht werde ich mal (bevor ich jetzt komplett neu win10 installiere und die treiber von microsoft für realtek ausprobiere) wenn ich Zeit habe Folgendes test:

 

1. komplett realtek deinsatllierne und dolby api/app

2. control center deinstallieren

3. windows 10 update anstossen dann müßte er mir ja die microsoft treiber downloaden

4. und bug mit einem standbye provozieren und schauen

5. wenn so okay control center installieren und bug provozieren

 

Aber vielleicht gibts ja einen neuen Realtek-Treiber;).

 

Um im Prinzip kann ich auch einfach neustarten, falls ich boxen oder das headphone am Headphone/Line-Out dranhabe;).

 

Gruß

 

PS: Im Prinzip weiß ich bei einer Neuinstalltion ja nie was ich Microsoft bei den Treiber überlassen kann und den von euch angebotenen Treibern. Nach einer kompletten Win10 Neuinstallation gibt es jedenfalls im Gerätemanager nichts zu beanstanden. Nur bei der Soundkarte weiß ich das ich für Dolby Atmos da was nachinstallieren muß (weiß garnicht ob das extra dolbyatmos-api/app installprogramm den microsoft treiber akzeptiert oder ob der dolby atmos zertifiziert ist, ist ja bloß der spezielle von clevos). Ich habe immer das Gefühl das ich was nachinstallieren muß von euch;).

Andi
Master Moderator
Nachricht 7 von 10
3.362 Aufrufe
Nachricht 7 von 10
3.362 Aufrufe

Hallo @TheKao.

 

Wir liefern unsere Windows 10 Notebooks mit einer bestimmten Vorinstallation aus. Bei einer Neuinstallation per Media Creation Tool kann man per Rechtsklick im Gerätemanager die Treiber teilweise aktualisieren und somit entweder die gleichen oder neuere Versionen als in der Vorinstallation installieren

 

Welche BIOS Version ist denn bei dir installiert? Die momentan aktuellste Version ist diese:

BIOS: 1.05.08RGME1

EC: 1.05.06

 

Zusätzlich wäre interessant, ob du im Gerätemanager den ursprünglichen Soundtreiber 6.0.1.8216 schon auf die Version 6.0.1.8224 oder höher updaten konntest.

 

Wir haben in der Zwischenzeit hier einen Gegentest gemacht und konnten mit aktuellem Bios und den neuesten Treibern das von dir beschriebene Problem nicht beobachten.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
TheKao
Apprentice
Nachricht 8 von 10
3.229 Aufrufe
Nachricht 8 von 10
3.229 Aufrufe

Hallo,

 

Thema voll aus den Augen verloren. Aber jetzt habe ich endlich eine Lösung gefunden. Problem ist ja kein Treiberproblem sondern der EC der die Soundkarte nicht wieder anschaltet nachdem der x7857 aus dem Standbye kommt. Passiert bei allen Treibern die ich ausprobiert habe. Ich denke mal ihr benutzt das Control Center, ich persönlich finde das CC ja grauenhaft und nutze ein alternatives CC. Besonders da das Clevo CC unter Treibern mit nem dotNet-Fehler abbricht. Aber immerhin eins hat funktioniert. InitHeadphones. Einfach ab in die Aufgabenplanung und Alles funzt.

 

Allerdings muss man nach dem deinstalllieren des Clevo CCs auch wieder viel frickeln um es wegzubekommen. Für alle die ein alternatives CC benutzen:

 

https://github.com/kokutoukiritsugu/init-headphone

(Kurtipp: in der xml pfad anpassen und nicht die reg ausführen sondern nur die install.bat die den scheduler konfiguriert, ich habe allerdings ein anderes Event benutzt manuell)

 

Achja dank dem Bios durfte ich Win 10 neu installieren da nach dem booten weder Maus noch Tastatur benutzbar waren. Da im Reparaturmodus Maus und Tastatur gingen, denke ich war es ein super seltenes Treiberproblem, weil sich was geändert hat. Für mich hat sich nix geändert alles beim Alten, aber ein neues Bios tut immer gut;).

 

Insofern das CCC das bei euch dafür sorgt das der Bug nicht auftritt läßt sich bei mir nicht installieren. Irgendwie ist das Alles ziemlich durcheinander hier muss ich mal sagen das CCC aus meinem alten Thread führt inzwischen zu einem Audiotreiber und das neue CCC im Download funktioniert nicht und läßt sich nicht starten wegen dotNet Errorn.

 

Naja ich will nicht meckern über Clevo, ich bin immer noch voll von meinem x7857 überzeugt. Inzwischen habe ich dank mehrerer Neuinstallationen von Win 10 immerhin Routine.

 

So na denn hoffe mal mein Link hilft dem ein oder anderen der hier ein alternatives Control Center nutzt.

 

Grüße

prueferbit
Trainee
Nachricht 9 von 10
574 Aufrufe
Nachricht 9 von 10
574 Aufrufe

@Andi

Ist zwar schon ewig her, aber ich habe hier gelesen :


Welche BIOS Version ist denn bei dir installiert? Die momentan aktuellste Version ist diese:

BIOS: 1.05.08RGME1

EC: 1.05.06

Falls dies immer noch die aktuellste BIOS - Version ist, wo kann ich die downloaden?

Auf "https://www.medion.com/de/service/product-detail/30023370" habe ich keinen Hinweis auf ein BIOS gefunden ...

Falls es eine neuere BIOS - Version, gibt's da einen Downloadlink.

Vielen Dank für eine Info.

Gruß prueferbit

 

 

genau die Info, welche BIOS - Version installiert ist?

Andi
Master Moderator
Nachricht 10 von 10
552 Aufrufe
Nachricht 10 von 10
552 Aufrufe

Hallo @prueferbit.

 

Diese Version ist immer noch die aktuellste. Du bekommst sie hier ---> Klick mich!

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
9 ANTWORTEN 9