abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MEDION AKOYA E16402 Audio Treiber lassen sich nicht installieren

32 ANTWORTEN 32
tmarde
New Voice
Nachricht 1 von 33
1.817 Aufrufe
Nachricht 1 von 33
1.817 Aufrufe

MEDION AKOYA E16402 Audio Treiber lassen sich nicht installieren

Hallo zusammen,

 

habe das o.g. Notebook (MSN: 30032063), frisch installiert, alle WIndows und Treiber Updates installiert. Allerdings ist die Audiokarte ohne Funktion.

Unter Gerätemanager ist das Gerät "Intel High Definition Audio" mit einem Ausrufezeichen versehen, Deinstallation, Treibersuche Online/Offline funktioniert alles nicht.. es werden keine Treiber für das Gerät gefunden. Über die Medion Support Seite wird auf das Windows Update verwiesen... Irgendjemand eine Idee wie ich an brauchbare Treiber komme?


Danke! VG. Thomas.

 

32 ANTWORTEN 32
daddle
Superuser
Nachricht 11 von 33
523 Aufrufe
Nachricht 11 von 33
523 Aufrufe

@Steffen123 

 

Zur Info was überhaupt als Audio Manager verbaut ist, wollte ich ja das Bild vor der Korrektur sehen; das in dem in dem anderem Bild  Intel High Definiton Audio unter Anderen Geräten gelistet ist. Was steht da als Einträge unter Audio Video Gamecontroller?

 

Und der Hinweis der Hotline wird ja für den Anfang Ok sein, das Problem war aber ein Windows Update, das den falschen parasitären Intel Audio Treiber installierte. (Nicht Medions Schuld! )

Daher die nächste Frage,welche Windows Version ist auf dem Rechner nach der Einrichtung installiert?  V. 2004, oder Win 20/H1?

Mit Win Taste plus R in Ausführen 'Winver' eingeben.

 

Gruss, daddle

 

HabProblemeOhOh
New Voice
Nachricht 12 von 33
510 Aufrufe
Nachricht 12 von 33
510 Aufrufe

Also ich hab jetzt nach allen Updates die Version 21H1 drauf. Kann ich nicht irgendwie manuell die falschen Treiberpakete löschen (und ich meine nicht nur im Gerätemanager, sondern die dll´s) so dass ich die mitgelieferten Treiber installieren kann?! ich bekomme beim Versuch die mitgelieferten Realtek-Treiber zu installieren eine Fehlermeldung.Installationsfehler.JPGRealtek-Treiber.JPGTreiberpaket.JPG

daddle
Superuser
Nachricht 13 von 33
503 Aufrufe
Nachricht 13 von 33
503 Aufrufe

@HabProblemeOhOh 

 

Ich hatte gefragt welche Version bei der Einrichtung installiert war. Und gesagt, möglicherweise bringt eben ein  Windows Update den fehlerhaften Intel Audio Treiber mit.

 

Zum Löschen wäre es die driversearch.cmd, die ich im vorigen  Post 7  verlinkt hatte. Die zip entpacken, die Datei 'driversearch.cmd'

rauskopieren, z.B auf den Desktop, und dann die cmd starten.

Das hat Anfang des Jahres noch so funktioniert. 

Ob dieses der gleiche Fehler die vordem ist, weiss ich nicht hßgenau, sieht aber sehr danach aus.

Deine Bllder kann ich noch nicht sehen, sind noch nicht freígegeben.

 

Gruss, daddle

HabProblemeOhOh
New Voice
Nachricht 14 von 33
483 Aufrufe
Nachricht 14 von 33
483 Aufrufe

Diese Drivesearch hab ich probiert... beim Starten bleibt das geöffnete Fenster leider schwarz... keine Fehlermeldung oder Ähnliches?! Ich bin schon am Überlegen ob evtl. ein Zurücksetzen auf Werkseinstellungen hilft... aber irgendwo ist dann die ganze Investition von Zeit in die Updates und die Fehlersuche einfach nur verschwendete Zeit... und beim nächsten Update kommt der Fehler dann vielleicht eh wieder. Bin echt am überlegen ob ich diese Ding nicht zurückgebe... noch hab ich aber Hoffnung... wenns die nächsten 3-5 Tage klappt isses gut, ansonst en hab ich die Nase voll... wenn ich schon alle möglichen Treiber mitgeliefert kriege, dann sollte ich diese auch nutzen können. Oder aber auf der Medionseite Ersatztreiber bekommen. Ist ja super wie ihr euch bemüht zu helfen, vor allem wie schnell... aber das Problem tritt bestimmt bei wesentlich mehr Leuten auf, welche sich nicht durch die Registrierung dieses Forums "quälen" um nach Antworten zu suchen. Die Aldi-PC-Klientel ist denke ich eher auf "Einschalten und funktioniert" aus.

tmarde
New Voice
Nachricht 15 von 33
468 Aufrufe
Nachricht 15 von 33
468 Aufrufe

Hallo @daddle,

 

das Script habe ich wie gewünscht ausgeführt, hat aber mMn. keine Funktion gehabt... der Eintrag im Geräte Manager steht unverändert so drin.

Ein Screenshot würde ich mir sparen denn unter "Audio-,Video- und Gamecontroller" steht nichts, außer mein per Bluetooth verbundenes Handy...

 

 

 

tmarde
New Voice
Nachricht 16 von 33
467 Aufrufe
Nachricht 16 von 33
467 Aufrufe

@HabProblemeOhOh, das Funktioniert nicht weil ich der Meinung bin das der Pfad zur Treiber INF Datei falsch ist... die im Script hinterlegten Ordner (RealtekHSA_221, RealtekService_266 etc.) existieren gar nicht. Pass ggf. das ganze im Script mal an und schau ob es dann geht, ich habe es per CMD gemacht. Ging dann auch aber das Problem blieb gleich..


VG.

 

 

 

Steffen123
New Voice
Nachricht 17 von 33
387 Aufrufe
Nachricht 17 von 33
387 Aufrufe

Moin Daddle,

wie angekündigt mein Bericht.

Das Einrichten des Geräts direkt von der Festplatte o h n e  Internetverbindung hat funktioniert.😀 Danke Medion-Hotline!

Anbei das Photo vom Geräte-Manager - es ist RealtekGeräte-Manager E16402_Einrichtung ohne Internet_Realtek_04092021.jpg.

Grüßle

Steffen123

Steffen123
New Voice
Nachricht 18 von 33
367 Aufrufe
Nachricht 18 von 33
367 Aufrufe

Moin Daddle,

 

ich habe nach Vorschlag vom Medion-Service das Gerät o h n e vorherige Internet-Anbindung eingerichtet, und es hat funktioniert - ich höre Musik. Ein Lob an den Service von Medion 😀.

Anbei Photo vom Geräte-Manager nach Einrichtung. Ich hoffe, es ist für noch mehr User hilfreich.

 

Grüßle SteffenGeräte-Manager nach Einrichtung ohne Internet-AnbindungGeräte-Manager nach Einrichtung ohne Internet-Anbindung

HabProblemeOhOh
New Voice
Nachricht 19 von 33
365 Aufrufe
Nachricht 19 von 33
365 Aufrufe

Ich hab auch versucht den Laptop nach kompletten Zurücksetzen ohne Internet einzurichten. Problem scheint aber zu sein, dass trotzdem diese 21H1 Version drauf bleibt und somit auch wohl das Audioproblem.

daddle
Superuser
Nachricht 20 von 33
363 Aufrufe
Nachricht 20 von 33
363 Aufrufe

@Steffen123 

 

Schön das es so geklapppt hat. Es ging ja bei meinen Tipps erstmal darum, die vorhandene Installation mit der eigenen Konfiguration behalten zu können. Neuinstallation wäre der zweite Schritt gewesen.

Damit hast du das Windows Update mit dem"schädlichen" Intel

-Treiber Update überspringen können, denn es wird immer vom MCT die aktuellste ´Win Version heruntergeladen. Erst nach ein paar Monaten in einer späteren Win-Version zu deiner vermutlich installierten Version gab es eine Korrektur. Deswegen  hatte ich ja die Frage gestellt, welche Version  installiert war.

Aber keine Antwwort, weder von Dir noch von den Anderen. Dann kann man nur schlecht beraten.

Dein Bild kann ich noch nicht sehen, es muss erst freigegeben werden.

 

Aber bezeichnend für den Intel-"Raub" war ja, dass @tmarde  in seinem Post beschrieb, dass die Kategorie Audio, Video und Gamecontroller ausser seinem Bluetooth Smartphone keinerlei weitere Einträge enthielt; wohl aber unter Andere Geräte; aber  da war nur ein Intel High Definition Audio Eintrag (der so gar nicht bezeichnet wird)  und kein Realtek High Definition Audio Eintrag  zu sehen war.

 

Gruss, daddle

32 ANTWORTEN 32