abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD95400 lässt sich nicht mehr starten...

Beginner
Nachricht 1 von 4
332 Aufrufe
Nachricht 1 von 4
332 Aufrufe

MD95400 lässt sich nicht mehr starten...

Mein altes Notfall-NB lässt sich nicht mehr starten.

 

Die USB-Ports funktionieren schon Jahre nicht mehr.
Egal!


Aber nun geht das alte Schätzchen nicht mehr an.

Ist es am Strom angeschlossen, leuchten die 4 Tasten (siehe Foto).

Ohne Stromanschluss, also nur mit Akku, leuchtet nichts.

 

Auch ohne Akku und ohne Stromanschluss länger die Einschalttaste drücken

und dann wieder mit Akku und/oder Stromanschluss verbinden, bringt nichts.

 

Hat jemand eine Idee?

Gibt es hinter der Einschalttaste z.B. noch eine Art Sicherung,

die u.a. gegen Schäden bei Stromschwankungenschützen soll?

 

Danke! IMG_20180508_140412.jpg

 

3 ANTWORTEN 3
Professor
Nachricht 2 von 4
314 Aufrufe
Nachricht 2 von 4
314 Aufrufe

Re: MD95400 lässt sich nicht mehr starten...

Hallo Wolf-E

 

Bei so einem alten Gerät ist ziemlich sicher die CMOS Puffer Batterie leer geworden, und die BIOS-Einstellungen korrumpiert. Versuche mal die Wartungsklappen auf der Rückseite zu entfernen und nach einer CR2032 oder ähnlichen Puffer Batterie ausschau zu halten, und diese ggf. zu entfernen, oder gar zu ersetzen. Wenn sie leer ist, muss sie jedenfalls raus.

 

MfG.

K.B.

Superuser
Nachricht 3 von 4
307 Aufrufe
Nachricht 3 von 4
307 Aufrufe

Re: MD95400 lässt sich nicht mehr starten...

  @Wolf-E

 

Trotzdem müsste das Gerät starten und eine Bildschirmanzeige bringen. Und bei einem so altem Gerät würde eine Bios-Anzeige und die Abfrage zum Datum und zur Uhrzeit auf dem Bildschirm angezeigt werden, evtl noch ein Hinweis dass die Cmos-Einstellungen verlorengegangen sind, oder zumindest ein blinkender Gedankenstrich.

Es müssen also andere Ursachen für das Nichtstarten vorliegen.

Gruss, daddle

 

 

Highlighted
Beginner
Nachricht 4 von 4
287 Aufrufe
Nachricht 4 von 4
287 Aufrufe

Re: MD95400 lässt sich nicht mehr starten...

Danke für den Tipp!

War ja einen Versuch wert.

Leider brachte es keinen Erfolg.

Vielleicht hat ja noch jemand eine Idee....