abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

MD 61725 - komisches Phänomen beim Laden

Highlighted
Beginner
Nachricht 1 von 4
126 Aufrufe
Nachricht 1 von 4
126 Aufrufe

MD 61725 - komisches Phänomen beim Laden

Hallo Medion-Support,

 

ich habe ein merkwürdiges Phänomen mit meinem Medion Laptop beim Laden des Akkus.

 


Problembeschreibung:

 

Beim Ladezustand unter 40%:

Beim Öffnen von Firefox/Chrome/Edge springt die CPU Geschwindigkeit auf 0,4 GHz und verbleibt dann dauerhaft in diesem Zustand. Wird der Netzteilstecker entfernt oder es ist kein Browser geöffnet => alles ok.

 

 

Beim Ladezustand ab 40%

- alles wieder ok, d.h. cpu verhält sich normal

 


Informationen zum Laptop:

 

- MD 61725 / MSN 30028141
- verwendet zum Internetsurfen/Office
- Win 10 2004
- zusätzliche Programme:  Avira Free, Comodo Firewall, Firefox, Chrome und LibreOffice

 

Was wurde bisher unternommen?

- Win 10 clean install + Medion Treiber Installation (Treiberpaket von der Medion Webseite vom entsprechenden Produkt)
- diverse Einstellungen in den Energieeinstellungen unter Windows probiert
- Fehlerrecherche, aber ohne wirklichen Erfolg

 

Ist das ein möglicher Defekt oder hab ich einfach was vergessen zu installieren/einzustellen unter Windows bzw. im Bios? Kennt ihr dieses Phänomen vielleicht? Bei meiner Recherche bin ich auf ähnliche Dinge in diversen Foren (CPU throttling) gestoßen, aber eine Lösung könnte ich nicht finden.
Ansich funktioniert der Laptop einwandfrei. Es gab bis jetzt nie Probleme, also keinerlei Abstürze, Blue-Screens usw.

 

Vielen Dank im Voraus

 

3 ANTWORTEN 3
Highlighted
Superuser
Nachricht 2 von 4
117 Aufrufe
Nachricht 2 von 4
117 Aufrufe

Re: MD 61725 - komisches Phänomen beim Laden

@bulldozer80 

 

Hi, ich denke die Anzeige ist schlicht fehlerhaft. Oder dein Akku wäre erschöpft, sodass ein Spannungsabfall unter 40 % Ladezustand zum Throttlen führt. Oder es liegt ein Defekt  ein Defekt in der Ladeelektronik vor.

 

Das kann man aber alles nicht aus der Fern beurteilen, dann müsstest Du dein Notebook an den Service einsenden. Wie alt ist es denn? Müsste ja ziemlich neu sein, dann hast Du noch Garantie.

 

Ist denn die Geschwindigkeit beim Browsen auch merklich herabgesetzt, was bei einer so niedrigen CPU-Frequenz geschehen müsste?

 

Gruss, daddle

 

 

Highlighted
Beginner
Nachricht 3 von 4
115 Aufrufe
Nachricht 3 von 4
115 Aufrufe

Re: MD 61725 - komisches Phänomen beim Laden

Hallo @daddle ,

 

erstmal vielen Dank für deine Antwort.

Kaufdatum war im März 2020. Die Anzeige ist nicht fehlerhaft, da die Performance des Laptop ziemlich in den Keller geht. Das hatte ich im Anfangspost vergessen zu erwähnen. Mir ist das grade deswegen aufgefallen. Alles hat sehr lange gedauert, z.B. Browser öffnen bzw. selbst der Taskmanager.

 

VG

Highlighted
Superuser
Nachricht 4 von 4
106 Aufrufe
Nachricht 4 von 4
106 Aufrufe

Re: MD 61725 - komisches Phänomen beim Laden

@bulldozer80 

 

Du könntest das Notebook über PowerRecover (F11 beim Starten oder Cyberlink PowerRecover App im gebooteten Windows) in den Auslieferzustand versetzen. Voraussetzung PowerRecover ist bei diesem NB auch installiert? Sind denn zwei oder drei Partitioenn auf dem NB,; wenn es nur eine Partition C. gibt kann es nicht funktionieren.

Dann würde ich mit dem MediaCreationTool Win 10 komplett neu installieren  (USB Stick min. 8 GB).

wenn das Phänomen bestehen bleibt, mussu Du dich an den Service wenden. Kontaktdaten stehen auf der beigefügten Garantiekarte, oder hier im Forum im Service Portal.

 

Gruss, daddle