abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

GELÖST
Highlighted
Beginner
Nachricht 1 von 12
257 Aufrufe
Nachricht 1 von 12
257 Aufrufe

Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

Hallo Zusammen,

ich habe mir ein MD 61468 gekauft und nach paar Tests einen Cleaninstall vorgenommen. Installiert ist der neueste Stand Win 10 Version 2004 Build 19041.388

Leider hat das Geraet aber keinen Treiber fuer den Intel High definition Audio gefunden. Weder die Suche durch Windows, noch die Suche ueber den Intel Driver & Support Assistant konnte das Problem beheben.

Im normalfall bekomme ich so etwas meist selbst geregelt aber hier bin ich mit meinem Latein am Ende.

Kennt das jemand von euch, vielleicht einen Tipp? Bei Medion selbst gibt es ja leider keine Treiber mehr, macht ja Windows alles selbst 🤔

 

Und wo ich schon so nett am Fragen bin, was ist denn die aktuelle Bios Version fuer das Laptop?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Professor
Nachricht 6 von 12
195 Aufrufe
Nachricht 6 von 12
195 Aufrufe

Re: Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

Hallo @halbtuer ,

 

dann könntest Du es nochmal mit dem kompletten Installationspaket versuchen, dass Du hier findest.

 

Habe die Installationshinweise mal aus dem Download-Bereich rauskopiert:

+++Installationshinweise+++
Bitte verfahren Sie nach dem folgenden Schema:

 

1. Entpacken Sie die heruntergeladene Datei in ein von Ihnen gewähltes Verzeichnis auf der Festplatte.

2. Führen Sie die Datei YS13G_install.cmd per Rechtsklick als Administrator aus.

3. Anschließend wird der Installationsprozess gestartet.

Wichtig:!Für eventuellen Datenverlust sowie Fehler an Hard- oder Software, die aufgrund der Ausführung des Updates auftreten, übernimmt die MEDION AG keinerlei Haftung. Dies erkennt der Kunde bei Ausführung des Updates an.

 

Es ist durchausd möglich, dass der Installationsprozess beim Durchlaufen stockt, was aber wie schon ananderer Stelle geschrieben kein Fehler, sondern nur der Tatsache geschuldet ist, dass das System vorher bei aktivierter Internet-Verbindung bereits einen aktuelleren Treiber einer Komponente über den WU-Server gezogen hat.

 

Viele Grüße

 

Major ToM
Edit: Downlolad Link korrigiert


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

11 ANTWORTEN 11
Highlighted
Superuser
Nachricht 2 von 12
243 Aufrufe
Nachricht 2 von 12
243 Aufrufe

Re: Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

@halbtuer 

 

Das ist das hier von mir schon mehrfach  angesprochene Problem der Treiberversorgung über Windows Update, dass etliche Treiber nicht von Windows installiert bzw die Geräte identifiziert werden. Das betrifft insbesondere die prorietären Hersteller-Treiber für Hotkeys bzw den Schnellstarttasten, und auch die passenden Audio- und Dolby-Treiber werden oft durch Windows nicht installiert.  

Aber du hattest bei Auslieferung die passenden Treiber in einem Verzeichnis Drivers oder Driver mit ausgeliefert bekommen. Hattest Du diese nicht gesichert? Bzw wieso hast Du bei einem neuem Gerät überhaupt Windows neu clean installiert? Deinstallation der nicht gewünschten Programme und Apps bzw der Medion-Zugaben hätte doch ausgereicht?

 

Dann frage hier doch einen Moderator, z. B. @Major_ToM oder @Murphy  ob sie dir den Downloadlink für die Auslieferungsversion der Treiber geben können.

Dann können sie Dir sicher auch die neueste Version des Bios-Updates nennen. Den kannst Du aber auch aktualisieren, falls es denn einen neueren als deinen installierten gibt, über den Geräte-Manager in der Kategorie Firmware --> Systemfirmware; und hoffen daß Windows die richtige Firmware anbietet und installiert.

 

Gruss, daddle

Highlighted
Professor
Nachricht 3 von 12
236 Aufrufe
Nachricht 3 von 12
236 Aufrufe

Re: Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

Hallo @akoya32222 ,

 

da können wir (hoffentlich) Abhilfe schaffen. Ich habe dir das Intel Audio Package zum Download bereit gestellt, 

das dir bei der Installation helfen wird. Einfach die heruntergeladene Datei entpacken (das geschieht automatisch nach C:\Medion) und natürlich komme ich nicht umhin, auf den Haftungsausschluss hinzuweisen:

Wichtig:
Für eventuellen Datenverlust, sowie Fehler an Hard- oder Software, die aufgrund der Ausführung des Updates auftreten, übernimmt die Medion AG keinerlei Haftung. Dies erkennt der Kunde bei Ausführung des Updates an.

Über den Gerätemanager bzw. Rechtsklick auf den Menüpunkt Systemfirmware (siehe unten angefügten Screenshot) kannst Du bei bestehender Internetverbindung die Verfügbarkeit einer neuen Bios Version prüfen.

FWup_via_GM_01.jpg

 

Viele Grüße

 

Major ToM


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Beginner
Nachricht 4 von 12
220 Aufrufe
Nachricht 4 von 12
220 Aufrufe

Re: Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

@daddle 

Ich habe mir den CleanInstall schon seit ein paar Jahren angewoehnt, da ich sonst dem ueberfluessigen Muell nicht Herr gewworden bin.

Bislang hatte ich derlei Probleme nicht nicht gehabt.

 

@Major_ToM 

Danke fuer das Bereitstellen. Leider hat das auch nicht geholfen. Der Treiber konnte ueber den Geraetermanager nicht installiert werden.

Was mache ich falsch?

 Besten Dank vorab.

Highlighted
Superuser
Nachricht 5 von 12
213 Aufrufe
Nachricht 5 von 12
213 Aufrufe

Re: Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

@halbtuer


@halbtuer  schrieb:

@daddle 

Ich habe mir den CleanInstall schon seit ein paar Jahren angewoehnt, da ich sonst dem ueberfluessigen Muell nicht Herr gewworden bin.


Welchen Müll? Das sind ein paar Programme die man mit der Windows-Deinstallationsroutine in Programme und Features bequem alle vollständig entfernen kann.

 


@halbtuer  schrieb:

Bislang hatte ich derlei Probleme nicht nicht gehabt.


Aber jetzt,da Du versäumt hast dir das Treiberverzeichnis  nach extern zu sichern.

 

Du hattest die runter geladenen Datei nach C:\Medion entpackt?

Das ergibt  --> C:\ Medion \ IntelAudioYS1xGML 

 

Auch nicht wenn Du auf Treiber aktualisieren gehst und dann den Pfad jeweils zur Inf in den Unterverzeichnissen angibst? 

Vermutlich brauchst Du auch noch die Chipsatztreiber, denn eigentlich sollten die Audiotreiber immer so früh wie möglich nach den Chipsatztreiber installiert werden. also vor den Grafiktreibern.

Die andere Möglichkeit wäre zu versuchen, mit Rechtsklick auf die jeweilige inf-Datei  "Installieren" auswählen.

 

Gruss, daddle

Highlighted
Professor
Nachricht 6 von 12
196 Aufrufe
Nachricht 6 von 12
196 Aufrufe

Re: Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

Hallo @halbtuer ,

 

dann könntest Du es nochmal mit dem kompletten Installationspaket versuchen, dass Du hier findest.

 

Habe die Installationshinweise mal aus dem Download-Bereich rauskopiert:

+++Installationshinweise+++
Bitte verfahren Sie nach dem folgenden Schema:

 

1. Entpacken Sie die heruntergeladene Datei in ein von Ihnen gewähltes Verzeichnis auf der Festplatte.

2. Führen Sie die Datei YS13G_install.cmd per Rechtsklick als Administrator aus.

3. Anschließend wird der Installationsprozess gestartet.

Wichtig:!Für eventuellen Datenverlust sowie Fehler an Hard- oder Software, die aufgrund der Ausführung des Updates auftreten, übernimmt die MEDION AG keinerlei Haftung. Dies erkennt der Kunde bei Ausführung des Updates an.

 

Es ist durchausd möglich, dass der Installationsprozess beim Durchlaufen stockt, was aber wie schon ananderer Stelle geschrieben kein Fehler, sondern nur der Tatsache geschuldet ist, dass das System vorher bei aktivierter Internet-Verbindung bereits einen aktuelleren Treiber einer Komponente über den WU-Server gezogen hat.

 

Viele Grüße

 

Major ToM
Edit: Downlolad Link korrigiert


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Superuser
Nachricht 7 von 12
183 Aufrufe
Nachricht 7 von 12
183 Aufrufe

Re: Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

@Major_ToM

 

Sorry, aber dein Link für das Treiberpaket funktioniert nicht.

 

Gruss, daddle

Highlighted
Professor
Nachricht 8 von 12
175 Aufrufe
Nachricht 8 von 12
175 Aufrufe

Re: Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall



@Major_ToM

Sorry, aber dein Link für das Treiberpaket funktioniert nicht.


Danke....soll ja auch nur bei @halbtuer funktionieren.. 😅😋
Nein, der Link war Humburg.. ist korrigiert..


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Highlighted
Superuser
Nachricht 9 von 12
172 Aufrufe
Nachricht 9 von 12
172 Aufrufe

Re: Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

HaHa! 😀

Highlighted
Beginner
Nachricht 10 von 12
157 Aufrufe
Nachricht 10 von 12
157 Aufrufe

Re: Fehlender Audio Treiber bei MD 61468 aka E3223 nach Cleaninstall

@daddle und @Major_ToM , vielen Dank fuer Eure Unterstuetzung und Hilfe. Ich bin seit Jahren bewusst nicht mehr in Foren unterwegs aus privaten Gruenden aber hier gleich ein so nettes und kompetentes Forum mit solchen Useren zu treffen ist echt ein Gluecksfall.

Die Installation hat mit dem neuen Treiberpacket ohne Probleme funktioniert. Alle Treiber sind vorhanden.

Im Bios ist laut Windows auch alles i.O. Dazu habe noch dieses Bild angehaengt.

 

Bios Medion.jpg

@Major_ToM , werden die Treiber verlinkt bleiben, oder habt Ihr hier eine Datenbank dafuer?