abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akoya P6634/MD 98930 fährt nach Win10 Update nicht hoch

3 ANTWORTEN 3
Hal-15
Beginner
Nachricht 1 von 4
2.273 Aufrufe
Nachricht 1 von 4
2.273 Aufrufe

Akoya P6634/MD 98930 fährt nach Win10 Update nicht hoch

Hallo Medion-Community,

 

schonmal vorab, unten gibts ein TL;DR.

 

Vielleicht kann mir hier jemand helfen. Einer Bekannten bot ich an auf Ihrem Laptop (Bj 2012) ein Update von Windows7 auf Window10 durchzuführen. Auf diversen anderen Laptop/Computern habe ich dies bereits erfolgreich getan – ist ja nicht wirklich schwer.

 

Installiert wurde von einem durch MediaCreationTool-erstellten USB-Stick. Booten konnte ich nicht, da ich immer ins RecoveryTool weitergeleitet wurde. Aus diesem Grund habe ich die Installation dann aus dem hochgefahrenen Windows7 durchgeführt.

 

Die Installation lief einwandfrei und Windows 10 startete erfolgreich. Alle restlichen Daten wurden gelöscht/die Festplatten formatiert. An Treibern haben nur noch ein passender Grafiktreiber (die Auflösung ist auf 1024x768 gesprungen statt auf das normale Weitbild?-Format) und ein Treiber für die Fn-Tasten gefehlt.

 

Nun lud der Laptop die Windows-Patches und wollte neugestartet werden. Der Laptop ging aus, dann wieder an aber der Bildschirm blieb und bleibt schwarz. Ich lies den Laptop 7 Stunden (empfahl google) stehen – so ein größeres Windows Update kann ja mal etwas längern dauern bei älteren Geräten. Nix da.

 

Bisherige Versuche

  • Einige Stunden später zweiten Monitor per HDMI angeschlossen. Keine Regung.

  • Per VGA angeschlossen ging der Monitor direkt in den Standby-Modus, also als würde er ein Signal bekommen, dass das Gerät am anderen Ende „Aus“ ist.

  • Die Fn-Tasten funktionieren nicht – da der Treiber bisher noch fehlt. Der Monitor kann also nicht „eingeschaltet“ werden falls er über die Fn-Tasten ausgeschaltet sein sollte.

  • Irgendwo gelesen, dass man die RAM aus und wieder einstecken soll. Hat nicht funktioniert.

  • Irgendwo gelesen, CMOS-Batterie aus/einbauen. Habe ich leider nicht gefunden ohne das Gerät komplett zu zerlegen.

  • Eine Reststromentladung hilft nicht.

 

Zur Klarstellung. Der Laptop geht über den On-Schalter an und das Symbol für den Zugriff auf die HDD leuchtet ebenfalls – weiter gehts aber nicht. Es ertönt auch nicht der Anmelde-Sound o.ä. beim hochfahren. Über die F-Tasten komme ich weder ins BIOS, noch sehe ich ein MEDION-Symbol oder den Mauszeiger. Der Bildschirm bleibt schwarz wie die Nacht. Ein defekt des Gerätes wäre natürlich denkbar aber sehr fragwürdig im Zusammenhang mit dem Windows Update.

 

Model No.: MD 98930

MSN No.: 30013481

EAN: 2322 8733

PLU: 36077

Model: P6634

 

TL;DR:

- Upgrade von Win7 auf Win10

- Nach Win10 Updates geht Laptop an/Bildschirm bleibt schwarz

- sehe kein MEDION-Symbol/Mauszeiger/es gibt keine Anmeldebildschirm-typischen Geräusche

- externer Monitor (VGA) bleibt auch schwarz

 

Jetzt zu meiner Frage: Ist das Ding noch zu retten? Gibt es eine Möglichkeit des Hardresets o.ä.? Bem Update scheint ja irgendwas gehörig schief gelaufen zu sein..

 

Lt. Medion-Service lohnt es sich nicht mehr das Teil zu reparieren. Bei einem Spezialisten war ich derzeit noch nicht, weil die alle wegen der Pandemie geschlossen haben. Meine Bekannte möchte an Ihrem Laptop festhalten und sich kein Neugerät zulegen (zumal Neugeräte in Etwa immernoch 300 € kosten, was ihr zuviel ist)

 

Vielen dank vorab für Eure Hilfe und viele Grüße

Hal

 

Bleibt gesund

 

3 ANTWORTEN 3
Andi
Master Moderator
Nachricht 2 von 4
2.159 Aufrufe
Nachricht 2 von 4
2.159 Aufrufe

Hallo @Hal-15.

 

Wirf doch mal einen Blick in diesen Thread. Ein BIOS-Update soll helfen.

 

 

Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
Andi
Master Moderator
Nachricht 3 von 4
1.991 Aufrufe
Nachricht 3 von 4
1.991 Aufrufe

Hallo @Hal-15.

Was ist eigentlich aus dieser Sache geworden? Hattest du das BIOS Update mal getestet?

 


Gruß - Andi


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
CP25
Beginner
Nachricht 4 von 4
1.018 Aufrufe
Nachricht 4 von 4
1.018 Aufrufe

Guten Tag zusammen,

 

Mein Problem ist ähnlich, möglicherweise gleicher Fehler. Notebook P6634 MSN 30013481, Kaufdatum 2015. Das Notebook ist nicht mein eigenes, ich wollte einer Bekannten helfen. Deshalb kenne ich mich auch mit dem Gerät im Detail (z.B. Startup-Menü) nicht so aus.

 

Nach einem Update auf Windows 10 (ausgehend von Win 8.1) hat zunächst alles funktioniert. Die HD wurde dazu neu organisiert, die Partition mit den Inhalten zur Wiederherstellung des Auslieferungszustands gelöscht. Zum Abschluss wurde noch eine Bereinigung mit PrivaZer mit automatischem Herunterfahren durchgeführt.

 

Beim Startversuch am nächsten Tag blieb der Bildschirm dunkel, auch keine akustische Startinfo war zu hören. Die beiden blauen LED's für "Betrieb" und "Plattenzugriff" leuchteten aber.

 

Bisherige Versuche das Problem einzukreisen bzw. zu lösen:

  1. Versuch über HDMI einen externen Monitor anzusteuern war erfolglos. 
  2. Ausbau der Festplatte und Prüfung mithilfe eines USB-Adapters an einem anderen Rechner. Zustand i.O. 
  3.  Beim Einschalten des Notebooks ohne Festplatte lief dieses an, mit MEDION Logo und Möglichkeit ins Setup Menü (F2) zu kommen.
  4. Anschluss der HD über USB an das Notebook. Windows wurde gestartet, lief aber letztendlich in einen Bluescreen "Inaccessible boot device".
  5. Erstellung eines USB-Sticks mit MediaCreationTool mit der Absicht einer vollkommenen Neuinstallation auf leerer Festplatte.
  6. Nach Einbau der neuen HD trat das gleiche Problem wie vorher auf: Kein Bild, kein Start des USB-Sticks (ohne HD läuft der Installationsprozess vom USB-Stick an, endet aber natürlich nach einigen Schritten, da kein Speichermedium vorhanden).

Meine Frage und Bitte: Kennt jemand dieses Fehlerverhalten und weiß vielleicht eine Lösung?

Ein Problem mit Windows 10 bzw. falschen Treibern kann ja nicht vorliegen, da eine frisch formatierte HD eingebaut wurde. 

 

  • Weiß jemand, ob im Setup-Menü besondere Einstellungen notwendig sind (z.B. unter Boot)?
  • Was bedeutet "Medion Fast Boot OS" (steht auf "enabled") und PXE Boot ("disabled")? Habe diese Werte geändert, ohne Erfolg.
  • Gibt es in diesem Notebook evtl. auf spezieller Hardware ein Boot OS, das zum Hochfahren benötigt wird?
  • Boot Option "Harddrive" ist nicht aufgeführt, wahrscheinlich wird es nicht angezeigt da keine Platte eingebaut. (Wenn Platte eingebaut, kommt man nicht ins Startup-Menü).

Leider kam vom MEDION Service keine Unterstützung (wird wohl nur während der Garantiezeit gegeben). 

 

Ich wurde an dieses Forum verwiesen und hoffe jetzt, dass ein findiges Mitglied der Community mir helfen kann. Dafür schon jetzt herzlichen Dank!

 

CP25

3 ANTWORTEN 3