abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Akkuladung

5 ANTWORTEN 5
fgs194
Beginner
Nachricht 1 von 6
324 Aufrufe
Nachricht 1 von 6
324 Aufrufe

Akkuladung

Hallo in die Runde!

 

MEDION AKOYA E2228T (MD 60250) A-DE S

MSN: 3002 2594

 

ist während des Betriebes "zusammengebrochen", konnte zwar wieder einschalten und hochfahren, Vorgang wiederholte sich aber.

Aufgefallen ist mir, dass die rote Ladeleuchte nun blinkt, vorher hat sie während des Ladens dauerhaft geleuchtet.

Akku habe ich gegen einen neuen getauscht.

Lässt sich nicht einschalten, Ladeleuchte blinkt ebenfalls wieder.

Blinkt die Ladeleuchte bspw. bei einem defekten Netzteil?

Danke für eure Antworten!

Grüße Jürgen

5 ANTWORTEN 5
daddle
Superuser
Nachricht 2 von 6
310 Aufrufe
Nachricht 2 von 6
310 Aufrufe

@fgs194 

 

Das Fehlerbild spricht für einen defekten Laderegler oder einen defekten Akku. Wann hattest du den "neuen" Akku gekauft? Verursachte dieser von Anfnag an  den gleichen "Blinkfehler" wie der alte Akku, oder hatte er sich ganz zu Anfang erstmal normal verhalten und wurde regulär aufgeladen?

 

Es kann sonst gut sein, dass der Neue ebenfalls durch lange Lagerung ohne Wartung bereits defekt geliefert wurde. 

Dann müsstest du ihn reklamieren.

 

Gruss, daddle

fgs194
Beginner
Nachricht 3 von 6
289 Aufrufe
Nachricht 3 von 6
289 Aufrufe

Hallo daddle,

besten Dank für Deine Antwort.

 

Mit dem neuen Akku und jetzt auch einem neuen Netzteil wird tatsächlich derderselbe "Blinkfehler" erzeugt, ich kann das Notebook nicht mehr starten.

 

Vermutlich hast Du mit dem Defekt des Ladereglers recht.

 

Kann man bei diesem Notebook auch die Festplatte ausbauen, und die Daten "retten"?

 

Grüße

fgs194

 

 

fgs194
Beginner
Nachricht 4 von 6
285 Aufrufe
Nachricht 4 von 6
285 Aufrufe

Habe mal die Ausstattung gegoogelt, das Teil hat nur eine "eMMC".
Kann man da überhaupt Daten "retten"?
Grüße
fgs194
 
Ausstattung:
 
Prozessor
Intel Atom x5-Z8300 4 x 1.4 - 1.8 GHz, Cherry Trail
Hauptspeicher
4096 MB 
DDR3L
Bildschirm
15.60 Zoll 16:9, 1920 x 1080 Pixel 141 PPI, Capacitive, IPS, spiegelnd: ja
Mainboard
Intel Cherry Trail
Massenspeicher
64 GB eMMC Flash, 64 GB 
 
 
Anschlüsse
1 USB 2.0, 1 USB 3.0 / 3.1 Gen1, Audio Anschlüsse: 3.5mm combo, Card Reader: microSD, miniHDMI
Netzwerk
Intel Dual Band Wireless-AC 3165 (a/b/g/n = Wi-Fi 4/ac = Wi-Fi 5), Bluetooth 4.1
Abmessungen
Höhe x Breite x Tiefe (in mm): 18.3 x 278 x 199
Akku
37 Wh Lithium-Polymer, 2-cell
Betriebssystem
Microsoft Windows 10 Home 64 Bit
Kamera
Webcam: HD
Sonstiges
Lautsprecher: Stereo, Tastatur: Chiclet
Gewicht
1.14 kg
 
daddle
Superuser
Nachricht 5 von 6
278 Aufrufe
Nachricht 5 von 6
278 Aufrufe

@fgs194 

 

Wenn Du es schaffst mit dem Media Creation Tool USB Stick evtl in den Reparaturmodiús zu kommen, und zusätzlich  ein externes USB Medium anschliesst (Stick Festplatte) bzw vorab angeschlossen hast, kannst Du evtl über das CMD Fenster Dateien von der eMMC kopieren. Wenn nicht der eMMC Controller defekt und Ursache des Ausfalls ist

Sonst hat man keinen Zugriff auf die eMMC. 

Kannst auch mit dem Rep Stick versuchen, die Startsequenz reparieren zu lassen. Habe da aber wenig Hoffnung.

 

daddle

daddle
Superuser
Nachricht 6 von 6
271 Aufrufe
Nachricht 6 von 6
271 Aufrufe

@fgs194

 


@fgs194  schrieb:

Hallo daddle,

besten Dank für Deine Antwort.

 

Mit dem neuen Akku und jetzt auch einem neuen Netzteil wird tatsächlich der dersselbe "Blinkfehler" erzeugt, ich kann das Notebook nicht mehr starten.

Es kann aber auch durch einen defekten / tief entladenen Akku diese Erscheinung geben. Manche kleinere Notebooks starten auch nicht nur mit dem Netzteil ohne Akkustrom, da der Betriebsstrom dem Akku entnommen wird, während er gleichzeitig als Puffer dient und vom Ladegerät von der " anderen Seite" aufgeladen wird. Besonders bei den tabletähnlichen Modellen.

Wenn dann die Akkuzellen zu viele Defekt haben, baut sich keine ausreichende Spannung auf der Versorgerseite auf.

 

Gruss, daddle

5 ANTWORTEN 5