abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Unterstützung von Flash-Player nur bis Jahresende (Adobe)

55 ANTWORTEN 55
JürgenK
Trainee
Nachricht 1 von 56
9.638 Aufrufe
Nachricht 1 von 56
9.638 Aufrufe

Unterstützung von Flash-Player nur bis Jahresende (Adobe)

Wie kann ich nach Jahresende meinen Medion NAS Server administrieren. Ich habe es ohne Flash probiert-es geht nicht.

Gibt es eine andere Möglichkeit eine Administration (Benutzername;Passwort usw.) dann fortzuführen?

55 ANTWORTEN 55
babaille87
Trainee
Nachricht 51 von 56
190 Aufrufe
Nachricht 51 von 56
190 Aufrufe

Guten Morgen alle,

Haben Sie das gleiche Problem wie ich? Die Website www.lifecloudmedion.com antwortet nicht mehr im Internet. Keine Verbindung möglich?

Vielen Dank.

bat
Contributor
Nachricht 52 von 56
181 Aufrufe
Nachricht 52 von 56
181 Aufrufe

@filipe 

 


@filipe  schrieb:

 

Zugriff per Explorer ist z.B. in Windows nur mit dem Standard Browser möglich. Wenn du es hinbekommst den Basilik Browser als Standard Browser einzustellen, dann wird dies auch wieder im Explorer funktionieren.


Mit Windows 8.1 komm ich nach wie vor per Explorer aufs NAS.

Insofern leuchtet mir deine Erklärung vorerst nicht wirklich ein.

filipe
Contributor
Nachricht 53 von 56
177 Aufrufe
Nachricht 53 von 56
177 Aufrufe

Hallo @bat ,

Du verwechselst hier den Zugriff über einen Browser und den Zugang über das SMB Protokoll (Server Message Block). Der Zugriff über einen Browser ist notwendig um z.B. Einstellungen vorzunehmen, einen User anzulegen, usw. Dafür ist Flash Player notwendig, das z.B. im Basilisk Browser Portable einbegriffen ist.

 

Um deinen NAS über das SMB Protokoll in Windows einzubinden, da kannst du den Axentra Hipserv installieren der im Bundle LifeCloudDesktopApplications.exe einbegriffen ist. Den Bundle kannst du hier herunterladen, indem du auf das Windows Logo klickst: https://www.medion.com/lifecloud/

bat
Contributor
Nachricht 54 von 56
166 Aufrufe
Nachricht 54 von 56
166 Aufrufe

Danke @filipe ,

 

ich kann mich mit den Daten, mit denen ich mich auf der LifeCloud per Basilisk [nicht Basilik] anmelde und auch immer im Explorer angemeldet habe, nach Installation der LifeCloudDesktopApplications.exe nicht beim LifeCloud Agent anmelden. Mein Benutzername ist in Kleinbuchstaben voreingetragen -  klappt aber auch nicht bei Verwendung von Großbuchstaben).

bat
Contributor
Nachricht 55 von 56
163 Aufrufe
Nachricht 55 von 56
163 Aufrufe

Ja, hier geht es um das gleiche Problem wie bei Ihnen.

Bitte benutzen Sie zu Ihrer Information automatische Übersetzer, dann verstehen Sie die Lösungen.

 

filipe
Contributor
Nachricht 56 von 56
149 Aufrufe
Nachricht 56 von 56
149 Aufrufe

Der Lifecloud Agent braucht manchmal ein Paar Anläufe damit es das Passwort erkennt. Es kann auch sein dass es am NAS liegt... Ich kann zum Beispiel mit meinem Standard-Profil nicht über Filezilla auf das NAS zugreifen, obwohl das Passwort nur aus Kleinbuchstaben und Zahlen besteht. Das Anlegen von einem zweiten Profil mit einem Passwort das nur Kleinbuchstaben und eine einzige Zahl zum Schluss enthält hat jedoch das Problem gelöst. Klingt unlogisch, ist aber so...

Versuche über die Schaltfläche ein neues Profil anzulegen mit einem einfachen Passwort das nur Kleinbuchstaben und eine einzige Zahl zum Schluss enthält und dich dann damit anzumelden.

55 ANTWORTEN 55