abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 

Twonky Server Endgeräte Einstellungen -> Speichern fehlt!

GELÖST
4 ANTWORTEN 4
HiggensH
Beginner
Nachricht 1 von 5
3.561 Aufrufe
Nachricht 1 von 5
3.561 Aufrufe

Twonky Server Endgeräte Einstellungen -> Speichern fehlt!

Tach zusammen,

 

ich versuche mal mein Problem zu umschreiben.

Mein Pioneerreceiver will irgendwie nicht die Datenbank des Twonkyservers lesen.

Datenbank hab ich neu aufgebaut, alles funzt normalerweise.

Nun habe ich beim Twonkyserver gesehen, dass dort die Endgräte manuell zuweisen kann.

D.h. von "erweiterte Standardnavigation" auf z.B. "Verzeichnis" ändern kann.

Ich glaube darin könnte meine Lösung liegen.

Problem nur: ich kann in der Dropdownliste die art des Endgerätes ändern, aber es gibt kein Speichern button!!!

Bin ich total bedeppert?

screenshotscreenshot

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
HiggensH
Beginner
Nachricht 5 von 5
4.482 Aufrufe
Nachricht 5 von 5
4.482 Aufrufe

4 ANTWORTEN 4
HiggensH
Beginner
Nachricht 2 von 5
3.559 Aufrufe
Nachricht 2 von 5
3.559 Aufrufe

P.S.: hab den  MD86587.01, also schon etwas älter 🙂

Andi
Master Moderator
Nachricht 3 von 5
3.528 Aufrufe
Nachricht 3 von 5
3.528 Aufrufe

Hallo @HiggensH und herzlich willkommen in der Community.

 

An dieser Stelle gibt es keinen Speicher-Button. Der Server merkt sich die Einstellung automatisch. Wenn das Gerät jedoch aus- und wieder eingeschaltet wird, kann es gut sein, dass du die Konfiguration noch einmal neu vornehmen musst.

 

 

Gruß - Andi

 


MEDION. LÄUFT BEI MIR.
• Web: www.medion.de • Community: community.medion.com • Facebook: MEDIONDeutschland • Instagram: @medion.de


Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung akzeptieren.
HiggensH
Beginner
Nachricht 4 von 5
3.518 Aufrufe
Nachricht 4 von 5
3.518 Aufrufe

Hallo Andi,

 

danke für die Antwort. Allerdings kann ich die nicht wirklich nachvollziehen, denn merken tut sich der Server das leider nicht.

Obwohl kein Neustart durchgeführt wurde sind nach einem erneuten öffnen der Twonkyseite alle Einstellung wieder "wie gehabt".

Hatte schon versucht, ob es am Browser liegt (firebox, opera, edge --> keine veränderung).

In einer Anleitung eines anderen Servers hatte den hinweis gefunden, dass es ggf. an dieser Stelle kein Speichermöglichkeit gibt, da hier nur der Ist Stand gezeigt wird. Die eigentliche Konfiguration würde auf einer anderen Seite möglcih sein. Jedoch würde medion eine abgespeckte Twonkyversion verwenden, die das nciht ermöglicht.

Keine Ahnung ob das wirklich sitmmt. Dort genannt wird der link

http://nas-server:9001/configpage/config-content.html, welcher aber auch beim Nas nicht funzt.

 

Gruß und weiter am verzweifeln...

HiggensH
Beginner
Nachricht 5 von 5
4.483 Aufrufe
Nachricht 5 von 5
4.483 Aufrufe

4 ANTWORTEN 4